jscher2000

I couldn't reply to your email. Places database. k: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches… (read more)

I couldn't reply to your email. Places database. k: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches - Unable to invalidate caches > Task: checkCoherence - The task queue was cleared by an error in another task. > Task: expire - The task queue was cleared by an error in another task. > Task: originFrecencyStats - The task queue was cleared by an error in another task. > Task: vacuum - The task queue was cleared by an error in another task. > Task: stats - The task queue was cleared by an error in another task. > Task: _refreshUI - The task queue was cleared by an error in another task.

There is nothing in the Library, not even backups.

Asked by MozSupIsCrap 20 minutes ago

both lastpass and onetab icons disappeared from firefox

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the hist… (read more)

Sometime in the last week or so, the lastpass and onetab icons that normally reside just to the right of the URL display and to the left of the download icon and the history icon in the upper right of my FF browser disappeared. I think maybe it was the result of an update, but I wasn't paying close attention, then when I did notice it, couldn't find anything on the interweb about it.

They are both still installed since if I go to the onetab on the playstore it only shows uninstall and if I restart the computer, one of my open browser windows will restart with the onetab open as a new tab. If I close the tab, there is then no evidence apparent that it is still there. I have hovered my mouse over that area but nothing shows to be there.

Any ideas? BTW, if not apparent from the above, I am not very technical. Thanks

Win 10 Home, FF browser

Asked by ff44 24 minutes ago

Asking saved passwords on Mac

Hi there, I use Firefox both on my Windows PC and Mac. On Windows, when I want to show a saved password, Firefox asks Firefox password first before showing the saved pass… (read more)

Hi there,

I use Firefox both on my Windows PC and Mac. On Windows, when I want to show a saved password, Firefox asks Firefox password first before showing the saved password but on Mac Firefox does not ask Firefox password, so the password is shown immediately after I click the Eye icon.

In my opinion it's quite dangerous because if I forget to lock my Macbook, someone can easily see all my saved password on Firefox.

I hope Firefox can fix this.

Best Regard

Asked by Firefoxindo 31 minutes ago

Bookmark toolbar doesn't show every bookmark until I "reset" it with the view menu checkbox (turn it off and on again).

I first noticed it when I plugged in my new screen for the first time. It's quite a bit larger than my old one, and I think Firefox doesn't really recognize it. The spec… (read more)

I first noticed it when I plugged in my new screen for the first time. It's quite a bit larger than my old one, and I think Firefox doesn't really recognize it.

The specific steps I take to fix it temporarily (per session) are as follows:

Press alt to show the menu bar

Select View > Toolbars > Uncheck Bookmarks Toolbar

Same steps again except to check the Bookmarks Toolbar checkbox again. Then everything is normal.

Interestingly it is never the same amount of bookmarks that aren't shown, always differs by 2 or three before it cuts off and shows just empty space.

Thanks.

Asked by thisisntausername 1 hour ago

Upload not working

I am trying to publish designs to amazon and I get the following error message over and over Cookie “session-id” will be soon rejected because it has the “SameSite” attr… (read more)

I am trying to publish designs to amazon and I get the following error message over and over

Cookie “session-id” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute

I can upload to the amazon site but I can't publish.

I have no idea how to fix this quickly. I have a deadline coming up and I so stuck.

Thanks

Asked by kela04 2 hours ago

Criterion Channel won't connect to TV when I use Firefox

When I use Firefox, the Criterion Channel won't feed the film to my TV monitor. The message denies access because I'm using an HDMI cable to connect the TV and laptop. I… (read more)

When I use Firefox, the Criterion Channel won't feed the film to my TV monitor. The message denies access because I'm using an HDMI cable to connect the TV and laptop.

I get no such message when I used Safari and can view the film on the same TV monitor connected with the same HDMI to my Macbook Pro. Why does Safari work when Firefox doesn't?

Asked by jbgerman 5 hours ago

Firefox Mac menu bar covers tabs when in full screen

In Firefox for Mac, when in fullscreen mode, moving the mouse curser to the top of the screen to show the menu bar covers the open tabs, address bar etc. I'm not sure if … (read more)

In Firefox for Mac, when in fullscreen mode, moving the mouse curser to the top of the screen to show the menu bar covers the open tabs, address bar etc. I'm not sure if this is a feature or a bug - in other browsers the tabs move down so that you can still click on them, which I much prefer.

Is there a way to have Firefox move the address bar etc out of the way when showing the menu bar in full screen?

I've attached a couple of screenshots to show the behaviour in Firefox compared to Brave browser (and I guess Chrome).

Apologies if this has been answered elsewhere, I saw a few similar posts but nothing with this exact issue.

Thanks!

Asked by J-Oz 8 hours ago

CLamAv found Js.Coinminer.Generic-7132237-0

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus … (read more)

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus scanning. ClamAV has found Js.Coinminer.Generic-7132237-0 in /home/username/.mozilla/firefox/puhh983l.default-release/extensions/adblockultimate@adblockultimate.net.xpi I've searched and found some mention that it might be a false positive but nothing confirming that info so far from my searching. What have I done so far: Done a fresh reinstalled of ClamAV following the ClamAV install procedure. Checked ClamAV is up to date by checking log files and latest available on the ClamAV website. Done a fresh install of FireFox Reinstalled add-ons one by one. ClamAV only finds the Coinminer once Adblock ultimate is installed/added. I'd like to keep Adblock ultimate as it does what I want it to do easily and efficiently but am happy to remove it to avoid the coinminer (if it is a problem and not a false positive) Can you help or have any advice. Thanks

Asked by dhula100 12 hours ago

Date format

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been cre… (read more)

I am part of a charity organisation which is using Google Drive to store records in the "cloud" and a means of multiple members accessing those files. A form has been created which needs a date to be entered. The form was created by another person with a drop down calendar or by entering the date using dd/mm/yyyy. When I open the form through Google Drive on my computer using Firefox (my browser of choice)the drop down calendar does not operate and the date is formatted MM/DD/YYYY. Through "Options" on the home page the language is set to English (Great Britain) and the date is said to be taken from my Windows settings. My Windows settings for the date formatting are correct at dd/mm/yyyy. If I change browsers to Chrome the form is accessible with its correct formatting. Your assistance would be appreciated

Asked by eric.detheridge44 14 hours ago

What are the security risks of lauching -no-deelevate option as suggested in this Article (link)

About this article: https://support.mozilla.org/en-US/kb/windows-administrator-launcher-process-error-fix#w_how-to-verify-the-problem In order to solve the drag and drop… (read more)

About this article: https://support.mozilla.org/en-US/kb/windows-administrator-launcher-process-error-fix#w_how-to-verify-the-problem

In order to solve the drag and drop issue under win7, article above suggests "Start Firefox Using the -no-deelevate command" but doesn't clarify what would be the risks on doing it.

I mean, the security risk is only mentioned in the next suggestion "partial workaround", saying it would be rather than lower security by using -no-deelevate instead, but also gives no information about what risks would be.

So I would like to know:

1) If I decide to use -no-deelevate option, what sort of risks I'm taking?

2) To a no fool internet user, is it worthy to take?

This is relevant for me cuz re-enable UAC makes user have to confirm dialog box to everything at all in Windows despite logged as full right administrator.

Nor less annoying are the other option "copy and paste" "save as", putting me under ridiculous situation of needy to use Opera browser only to be able of drag IMDB links and images into a folder, then backing to Firefox for everything else.

You can drag an image even to a folder in an USB external drive (OMG-WTF)

Thanks you all.

Asked by ccrc28 15 hours ago

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 15 hours ago

Can't open messages on Facebook.

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages… (read more)

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages aren't opening. This never used to happen. It's new. What's going on? How can I stop this pop up from Firefox so that I can open my Facebook messages?

Asked by finewiney2010 15 hours ago

youtube can't be played in full screen mode as "fit to screen"

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos… (read more)

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos invicible.

Is there a way to slove this or please update this in future. Any one facing this issue?

Asked by Jaga 15 hours ago

Firefox prevents the tilde (~) key from working.

Firefox prevents the typing (~) key from working on the typing.com website, and unfortunately I can't go through the lessons on the website because of this problem. I tes… (read more)

Firefox prevents the typing (~) key from working on the typing.com website, and unfortunately I can't go through the lessons on the website because of this problem.

I tested in other browsers if the problem persisted and it appears that only firefox exhibits this behavior.

I also tested starting the browser by the way that disables the extensions and I continue the key without working.

Please, does anyone know any solution to this problem? I loved the Firefox browser and I don't want to leave it just because of that.

Asked by matxx_sas 19 hours ago

Pocket 'View List' stopped working in Firefox

I've been using pocket daily for a long time, and just recently the 'View List' feature (i.e. view the pocket website page with my saved links) stopped working in Firefox… (read more)

I've been using pocket daily for a long time, and just recently the 'View List' feature (i.e. view the pocket website page with my saved links) stopped working in Firefox. That is accessed in the normal way using the Pocket icon in the address bar, or with the link: https://app.getpocket.com/ - they both go to the same address.

When that Pocket 'View List' page is accessed, it gives all indications of having loaded fine, but all that shows is a completely blank white page with the horizontal line and faintly greyer section at the top of the page, and absolutely nothing else.

Firefox version: 78.6.1esr

I'm pretty sure this was broken on a recent update (of Firefox). I'm also pretty sure many other things were broken in Firefox by recent updates - never had Firefox so damaged by an update before - things like on Amazon website pages (to pick something well known), product images randomly don't load (refreshing gets them to load), pages randomly display garbage (refreshing brings them back), etc, pages load fast but elements on page are not active (can't be clicked) for several seconds on complicated pages like an Amazon product page - never had this happen before recent Firefox update - I don't know if this is all related, but it feels like it is (and that Firefox has been broken in many ways only recently).

All these things, including viewing the pocket list, still work fine in Chrome.

Anyone have the post issue in Firefox? Or the other issues just recently? Is there a fix for this?

Thanks

Asked by mail889 21 hours ago

OSK - onscreen keyboard disappearing on Tablet-PC

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've … (read more)

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've tried disconnecting the physical keyboard but I still get the same behaviour.

Using touchscreen, I select a text box (or URL bar/search box etc), normally the On-screen Keybard (OSK) comes up and lets me type. Right now, with FF it pops up and then promptly disappears.

This makes FF completely unusable using touchscreen/tablet mode. I have switched to using chrome on this device - I've tested other browsers too and none exhibit this behaviour. Could it be my settings?

Asked by J-P 23 hours ago

Windows and Tabs No Longer Saved and Restored, Even With All Add-ons Disabled, Unless I Restart in Safe Mode

After upgrading to FF 84, my previous sessions are no longer saved and restored unless I restart in Safe Mode. - I have Restore previous session checked in Preferences. -… (read more)

After upgrading to FF 84, my previous sessions are no longer saved and restored unless I restart in Safe Mode.

- I have Restore previous session checked in Preferences.

- I have opened new windows and tabs and one by one disabled and restored every add-on that I have had enabled and quit and restarted each time, until every single add-on has been disabled, and still the previous sessions are not saved and restored.

- I have looked in the sessionstore-backups folder with each restart, and there is never any file for the previous sessions in it.

- I have cleared all my cache before quitting and restarting.

- Again, even when there are absolutely no add-ons enabled, the previous session is not saved and not restored.

- Again, only when I restart in Safe Mode is the previous session saved and restored.

What is the solution?

Asked by zillamobster 1 day ago

Only integrated webcam detected on Google Meet, works on Edge

Hi community, I tried using my new external webcam on Google Meet but the browser could not detect it, I could only see the integrated one. First I thought there was some… (read more)

Hi community,

I tried using my new external webcam on Google Meet but the browser could not detect it, I could only see the integrated one. First I thought there was something wrong with the new webcam but then I found out it works normally on Microsoft Edge. Anyone has an idea where the problem lies?

All the best,

Adam

Asked by adamfrano1 2 days ago