Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

Tried the FAQ help still getting a runtime error, server error with a certain website

I've tried repeatedly going to the forums at texags.com as I have in the past but keep getting the following message- Server Error in '/' Application. Runtime Error Descr… (read more)

I've tried repeatedly going to the forums at texags.com as I have in the past but keep getting the following message-

Server Error in '/' Application. Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>

Other people on the forum use firefox without problems and I have done so in the past. I'm trying to switch back from Chrome but this is a huge block for me. I have checked for updates and cleared the history and cache as suggested in the FAQs. ANy advice?

Asked by superrufus99 5 years ago

Answered by superrufus99 5 years ago

  • Solved
  • Locked
  • Archived

How to enable 'Paste & Search' in search box?

I have 'Paste' and 'Paste & search' in right-click menu when clicked in search box but they do the same thing - just paste what's on clipboard. How to get 'Paste &… (read more)

I have 'Paste' and 'Paste & search' in right-click menu when clicked in search box but they do the same thing - just paste what's on clipboard. How to get 'Paste & Search' to paste AND search, like it says?

Asked by goldencut 5 years ago

Answered by user1194064 5 years ago

  • Locked
  • Archived

Latest update screwed up my profile add-ons toolbars, etc. WTF?

I accepted your latest update for OSx last night. When it competed, my whole Firefox profile was changed: Add-ons gone Preferences changed Customized toolbars stripped … (read more)

I accepted your latest update for OSx last night. When it competed, my whole Firefox profile was changed: Add-ons gone Preferences changed Customized toolbars stripped to basic Extensions etc., menus, search engines, other toolbar stuff ...

ALL GONE!!! WTF??

HOW CAN YOUR SOFTWARE SCREW ITSELF UP AND AS A RESULT SCREW UP THE USER'S INVESTMENT IN BUILDING THE FIREFOX SETUP? AND NOW I HAVE TO TAKE MY TIME TO FIGURE OUT HOW TOO FIX IT??? I HATE WASTING TIME WHEN YOU (AND OTHER SOFTWARE PROVIDERS) DESTROY THE INVESTMENT WE HAVE ALREADY MADE AND BECAUSE OF YOUR UNILATERAL LANDMINES INCLUDED IN "UPDATES", WE USERS HAVE A BIG F*CKING HEADACHE TO TRY TO GET BACK TO FUNCTIONING AS FROM BEFORE THE "UPDATE" .... GEEZ ... ARE YOU TRYING TO HELP US OR HURT US?? IF IT'S THE LATTER, JUST LET ME KNOW SO I DON'T WASTE ANY MORE TIME AND WILL GO USE CHROME OR SAFARI OR ANY OTHER BROWSER NOT "UPDATED" SO AS TO SABOTAGE ME AND OTHER USERS.

SOMEONE THERE PLEASE RESPOND ASAP. THANK YOU.

Asked by Grateful_Dad 5 years ago

Last reply by philipp 5 years ago

  • Locked
  • Archived

Slow loading pages even with a fresh FF install and fresh Profile

Hi, I been having this issues with FF for months now, had to switch to Google Chrome Pages takes a while to load, transferring data, waiting for website, connecting, whil… (read more)

Hi, I been having this issues with FF for months now, had to switch to Google Chrome

Pages takes a while to load, transferring data, waiting for website, connecting, while in Google Chrome and other browsers it connect to websites and load pages a lot faster

for the past few months that I have had this issues I tried Resting or installing a fresh copy of FireFox (with new profile), tried to run it without any add-ons, reinstalled windows several times (win7, 8.1, and Win 10 Technical preview "all 64bit") and I even bought a new internet router during that time

tried pipelining configuration in "about:config" nothing fixed the issues, and not certain websites but all the websites I visit, and I finally thought about finding help here because I prefer using FireFox, thank you in advance.

Asked by Kpoda9158 5 years ago

Last reply by ideato 5 years ago

  • Locked
  • Archived

last update started crashing

bp-f9280142-1f2b-40af-8804-0d76f2150330 3/30/2015 9:43 AM bp-f25d70d3-6f94-48cb-b267-6d5b52150330 3/30/2015 9:29 AM bp-503a6483-ea16-45ee-a980-c11982150330 3/30/2015 9:27… (read more)

bp-f9280142-1f2b-40af-8804-0d76f2150330 3/30/2015 9:43 AM bp-f25d70d3-6f94-48cb-b267-6d5b52150330 3/30/2015 9:29 AM bp-503a6483-ea16-45ee-a980-c11982150330 3/30/2015 9:27 AM bp-ee18b50f-6845-43c6-8365-450042150330 3/30/2015 9:10 AM bp-9576f102-d865-48b0-b7c9-e6b282150330 3/30/2015 9:09 AM bp-afe7055d-b372-452a-a8d2-9383a2150330 3/30/2015 7:38 AM bp-b60ca998-c6f5-4b29-b867-bcd6c2150330 3/29/2015 9:54 PM 36e68411-3285-4e25-9ffb-0491a8d1ff62 3/29/2015 9:02 PM 22016955-cd9e-47c0-b592-c9bcc4ce5f46 3/29/2015 5:31 PM bp-a36d2548-1ee4-4295-a46e-c6e702150328 crashed while trying to get this info

Asked by dscroft 5 years ago

Last reply by jscher2000 5 years ago