Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

No sound in various videos on YouTube

I have problem witch sound in YouTube. For example in this video https://www.youtube.com/watch?v=9eu2sF_kQ00 or this https://www.youtube.com/watch?v=3DcEMdNbZM4. No music… (read more)

I have problem witch sound in YouTube. For example in this video https://www.youtube.com/watch?v=9eu2sF_kQ00 or this https://www.youtube.com/watch?v=3DcEMdNbZM4. No music but video works fine. In Project Spartan this video works without any problems. Any problem with codecs in Firefox?

Everything happens on Windows 10

Asked by qantumforce 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Locked
  • Archived

After upgrade to window 10, cannot access internet from firefox or chrome

After upgrade, try to use firefox and chrome, it would not go anywhere, IE Edge works fine. Tried reinstall the two programs, doesn't work … (read more)

After upgrade, try to use firefox and chrome, it would not go anywhere, IE Edge works fine. Tried reinstall the two programs, doesn't work

Asked by amy533 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Locked
  • Archived

Java no longer listed or usable in Firefox in Windows 10

New issues. After upgrading to Windows 10 Java is no longer listed as an available plugin, nor is it usable. Content is unable to use/access the plugin. I've tried uni… (read more)

New issues. After upgrading to Windows 10 Java is no longer listed as an available plugin, nor is it usable. Content is unable to use/access the plugin. I've tried uninstalling and reinstalling both 32-bit and 64-bit Java versions just in case. How can I restore Java capability to Firefox? It is the same on different Firefox versions and my other machine running Windows 10 has the same problem. Thanks.

Asked by mikeynavy1 4 years ago

Answered by philipp 4 years ago

  • Locked
  • Archived

Can't find a way to automate deletion of persistent supercookies

The contents of "\Users\XXXXXX\AppData\Roaming\Mozilla\Firefox\Profiles\XXXXXXXXX.default\storage" (where XXX is specific to your own profiles) are impossible to autoclea… (read more)

The contents of "\Users\XXXXXX\AppData\Roaming\Mozilla\Firefox\Profiles\XXXXXXXXX.default\storage" (where XXX is specific to your own profiles) are impossible to autoclear/ autodelete through the given settings, about:config changes, about:preferences changes, or in-browser consoles like CTRL-SHIFT-DEL to clear all history. Deleting all history at exit and checking all inputs still doesn't delete the contents of that particular folder.

That folder is now home to indexed databases (idb files) and special supercookies from sites like mega.nz and bostonglobe.com. The latter is particularly worrying as it doesn't seem to load any special html5 application as mega does. Thus, it comes across a perfectly normal site that nonetheless leaves a persistent supercookie. Thus far, I've only been able to successfully detect and delete these cookies and idb files using CCleaner.

I've asked this question in a lengthier post which you can find by clicking thru my user profile. Please, any help in automating deletion of these items would be greatly appreciated. To the Firefox devs, please don't let this breach of privacy go unpatched much longer

Asked by bolcrom 4 years ago

Last reply by jscher2000 4 years ago

  • Locked
  • Archived

how i set up a tile image for my website on firefox new page tab?

Locking duplicate thread.Please continue here: [/questions/1078422] Every time that I make an website, the tile image cant display cool. I open the source code with debug… (read more)

Locking duplicate thread.
Please continue here: [/questions/1078422]

Every time that I make an website, the tile image cant display cool. I open the source code with debug and not see any meta set the tile for any tile displayed... how this works? how I set up this?

( Im sorry but my english its not fluently.. as you can see . rs )

Asked by felipealvesnew 4 years ago

Last reply by Scribe 4 years ago

  • Solved
  • Locked
  • Archived

I've created a spreadsheet and now I cannot find it. i don't see it in with the "documents' choice.

Since I have updated to Win10, I cannot find some things. I cannot find my spreadsheets. I don't see them in with the documents choice, unless I'm just not looking righ… (read more)

Since I have updated to Win10, I cannot find some things. I cannot find my spreadsheets. I don't see them in with the documents choice, unless I'm just not looking right. Sorry for the inconvenience. :-(

Asked by ShirleyJean 4 years ago

Answered by the-edmeister 4 years ago

  • Locked
  • Archived

New Userstyles Theme: Microsoft Edge Dark Mode

Hey all, I released my first / new theme based off of this one https://userstyles.org/styles/117890/microsoft-edge-dark-mode Special thanks to @jscher2000 for helping me … (read more)

Hey all, I released my first / new theme based off of this one

https://userstyles.org/styles/117890/microsoft-edge-dark-mode

Special thanks to @jscher2000 for helping me iron out a few things.

Asked by ChadZ 4 years ago

Last reply by the-edmeister 4 years ago

  • Locked
  • Archived

Flash 18.0.0.232 crashes repeatedly after Windows 10 upgrade

Toshiba laptop: I just upgraded to Windows 10 and Flash 18.0.0.232 crashes repeatedly. Switched hardware acceleration off in Flash settings but no improvement. Having to … (read more)

Toshiba laptop: I just upgraded to Windows 10 and Flash 18.0.0.232 crashes repeatedly. Switched hardware acceleration off in Flash settings but no improvement. Having to use Edge to get Duolingo to work. Help please?

Asked by worldtraveler01 4 years ago

Last reply by geraa48 4 years ago

  • Solved
  • Locked
  • Archived

I NEED SOME HELP PREFERABLY LIVE!!!! I've used FF for years, I love it. I downloaded Win10....all my graphics stopped working within FF.

NO graphics working at all, I'm not a programmer, I would prefer someone walk me thru a fix. I have used FF for well over a decade, This Win10 update is BS....They are fo… (read more)

NO graphics working at all, I'm not a programmer, I would prefer someone walk me thru a fix. I have used FF for well over a decade, This Win10 update is BS....They are forcing me to use EDGE...I am a loyal FF user....Fred MCD tried to help....it didn't work. I get words on web pages, mostly no graphics, can't play vids or they won't load etc....no problem in EDGE. What's the solution...PLEASE HELP!!!!!

Asked by jtmg59 4 years ago

Answered by FredMcD 4 years ago

  • Locked
  • Archived

all searches and webpages getting routed through esrver.net and webapge loading is slow. Certificate issuer is shown as sverifier. how to stop this?

dupe of https://support.mozilla.org/en-US/questions/1083456 All searches and webpages getting routed through esrver.net and webapge loading is slow. Certificate issuer i… (read more)

dupe of https://support.mozilla.org/en-US/questions/1083456


All searches and webpages getting routed through esrver.net and webapge loading is slow. Certificate issuer is shown as sverifier. Clean uninstall and reinstall does not work. clamav cannot detect the problem. Disabling all plugin does not work either.

Asked by samadritakarmakar 4 years ago

Last reply by samadritakarmakar 4 years ago

  • Locked
  • Archived

options page opens each time lanch FF

Hi, running FF 42.01b on 64 bit Windows 10 Each time I load FF, the options page opens as well as my home page. I have changed a few settings and thought maybe I need to … (read more)

Hi, running FF 42.01b on 64 bit Windows 10

Each time I load FF, the options page opens as well as my home page.

I have changed a few settings and thought maybe I need to save the settings, but can't see a save setting option. Not sure why this is happening. Have uninstalled, cleaned settings and re-installed, same thing.

Advice appreciated.

Asked by JohnB2015 4 years ago

Last reply by jscher2000 4 years ago

  • Locked
  • Archived

Firefox crashes

I am using the firefox app version 41.0, and al it does is crashing shortly after startup. I tried scanning for virusses or malware, but it seems a bug in firefox 41. On … (read more)

I am using the firefox app version 41.0, and al it does is crashing shortly after startup. I tried scanning for virusses or malware, but it seems a bug in firefox 41. On my android phone I don't have any crashes of firefox, who can give a solution, Norbert

Asked by Norbert991 4 years ago

Last reply by philipp 4 years ago