Showing questions tagged: Show all questions

Installation aborted because the add-on appears to be corrupt.

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt… (read more)

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt' whether I save the file and install it in windows, or trey to install at the firefox addons page. I have done multiple re-installs of the latest browser, cleaned every file out of the system, even joined this community in case I have to get some kind of membership to get addons.

I am out of ideas to solve the problem, and I cannot find anywhere on the internet where the 'Installation aborted because the add-on appears to be corrupt'. problem I have is solved. Please help.

jkumpire

Asked by jkumpire 6 days ago

Last reply by jkumpire 58 minutes ago

Firefox continually updating

Within the last couple of days, everytime I use Firefox it asks to update itself. I have to allow it but there must be a minor glitch. I am using 101.0.1 on 64 bit Window… (read more)

Within the last couple of days, everytime I use Firefox it asks to update itself. I have to allow it but there must be a minor glitch. I am using 101.0.1 on 64 bit Windows 10. Any suggestions would be appreciated.

Asked by Pete8 3 hours ago

Last reply by Terry 1 hour ago

Clearing Cache and settings.

I have gone through the process for setting clearing cache & history but can't find a way to activate the process. However, when i click the box to enable the process… (read more)

I have gone through the process for setting clearing cache & history but can't find a way to activate the process. However, when i click the box to enable the process nothing happens. What am I not doing?

Asked by stevebirch7 2 hours ago

SVG <g> tag is not working

In Chrome Browser, svg <g> tag is working well, but when I looking to Firefox It doesn't work. What should I do? Code like this.. ``` <g filter="url(#b)"> … (read more)

In Chrome Browser, svg <g> tag is working well, but when I looking to Firefox It doesn't work.

What should I do?

Code like this.. ```

   <g filter="url(#b)">
       <path fill="#F1F1F1" fill-opacity=".3" fill-rule="evenodd"
             d="M64.968 37.043c1.283-.232 3.18-.502 5.076-.502 1.897 0 3.794.27 5.076.502 1.01.183 1.834.88 2.251 1.817l3.004 6.758a1 1 0 0 0 .413.46l4.132 2.385a1 1 0 0 0 .605.128l7.355-.778c1.02-.108 2.035.259 2.699 1.041.842.995 2.024 2.503 2.973 4.145.948 1.643 1.663 3.42 2.103 4.647.346.966.156 2.028-.448 2.858l-3.99 5.485a1 1 0 0 0-.192.588v5.763a1 1 0 0 0 .191.588l3.989 5.483c.604.83.794 1.892.448 2.858-.44 1.227-1.154 3.004-2.103 4.647-.948 1.642-2.13 3.15-2.973 4.145-.663.782-1.678 1.149-2.699 1.04l-6.133-.648a1 1 0 0 0-.605.128l-5.85 3.378a1 1 0 0 0-.414.46l-2.505 5.636c-.416.938-1.241 1.634-2.25 1.817-1.283.232-3.18.502-5.077.502-1.896 0-3.793-.27-5.076-.502-1.01-.183-1.834-.879-2.25-1.817l-2.506-5.636a1 1 0 0 0-.414-.46l-5.85-3.377a1 1 0 0 0-.604-.129l-6.134.649c-1.02.108-2.035-.258-2.699-1.041-.842-.995-2.024-2.503-2.973-4.145-.948-1.643-1.663-3.42-2.102-4.647-.347-.966-.156-2.028.447-2.858l3.99-5.483a1 1 0 0 0 .19-.588v-5.763a1 1 0 0 0-.19-.588l-3.991-5.485c-.604-.83-.794-1.892-.448-2.858.44-1.227 1.154-3.004 2.103-4.647.948-1.642 2.13-3.15 2.973-4.145.663-.782 1.678-1.149 2.699-1.04l7.354.777a1 1 0 0 0 .605-.128l4.132-2.386a1 1 0 0 0 .414-.46l3.003-6.757c.417-.938 1.242-1.634 2.251-1.817Zm5.075 46.165c7.364 0 13.333-5.97 13.333-13.334s-5.969-13.333-13.333-13.333S56.71 62.51 56.71 69.874c0 7.364 5.97 13.334 13.333 13.334Z"
             clip-rule="evenodd"/>
       <path fill="url(#c)" fill-opacity=".2" fill-rule="evenodd"
             d="M64.968 37.043c1.283-.232 3.18-.502 5.076-.502 1.897 0 3.794.27 5.076.502 1.01.183 1.834.88 2.251 1.817l3.004 6.758a1 1 0 0 0 .413.46l4.132 2.385a1 1 0 0 0 .605.128l7.355-.778c1.02-.108 2.035.259 2.699 1.041.842.995 2.024 2.503 2.973 4.145.948 1.643 1.663 3.42 2.103 4.647.346.966.156 2.028-.448 2.858l-3.99 5.485a1 1 0 0 0-.192.588v5.763a1 1 0 0 0 .191.588l3.989 5.483c.604.83.794 1.892.448 2.858-.44 1.227-1.154 3.004-2.103 4.647-.948 1.642-2.13 3.15-2.973 4.145-.663.782-1.678 1.149-2.699 1.04l-6.133-.648a1 1 0 0 0-.605.128l-5.85 3.378a1 1 0 0 0-.414.46l-2.505 5.636c-.416.938-1.241 1.634-2.25 1.817-1.283.232-3.18.502-5.077.502-1.896 0-3.793-.27-5.076-.502-1.01-.183-1.834-.879-2.25-1.817l-2.506-5.636a1 1 0 0 0-.414-.46l-5.85-3.377a1 1 0 0 0-.604-.129l-6.134.649c-1.02.108-2.035-.258-2.699-1.041-.842-.995-2.024-2.503-2.973-4.145-.948-1.643-1.663-3.42-2.102-4.647-.347-.966-.156-2.028.447-2.858l3.99-5.483a1 1 0 0 0 .19-.588v-5.763a1 1 0 0 0-.19-.588l-3.991-5.485c-.604-.83-.794-1.892-.448-2.858.44-1.227 1.154-3.004 2.103-4.647.948-1.642 2.13-3.15 2.973-4.145.663-.782 1.678-1.149 2.699-1.04l7.354.777a1 1 0 0 0 .605-.128l4.132-2.386a1 1 0 0 0 .414-.46l3.003-6.757c.417-.938 1.242-1.634 2.251-1.817Zm5.075 46.165c7.364 0 13.333-5.97 13.333-13.334s-5.969-13.333-13.333-13.333S56.71 62.51 56.71 69.874c0 7.364 5.97 13.334 13.333 13.334Z"
             clip-rule="evenodd"/>
       <path stroke="url(#d)" stroke-opacity=".1" stroke-width=".2"
             d="M64.986 37.142c1.28-.232 3.17-.501 5.058-.501 1.889 0 3.779.269 5.059.5.974.177 1.772.85 2.177 1.76l3.003 6.757a1.1 1.1 0 0 0 .455.506l4.132 2.386a1.1 1.1 0 0 0 .666.14l7.355-.777c.99-.105 1.971.25 2.611 1.006.841.992 2.019 2.495 2.963 4.13.944 1.636 1.657 3.407 2.096 4.631.334.932.151 1.96-.435 2.765l-3.99 5.485a1.1 1.1 0 0 0-.211.647v5.763c0 .233.074.46.21.647l3.989 5.483c.586.805.769 1.833.435 2.765-.439 1.224-1.151 2.996-2.095 4.63-.945 1.636-2.122 3.139-2.963 4.131-.64.755-1.622 1.111-2.612 1.006l-6.133-.648a1.1 1.1 0 0 0-.666.14l-5.85 3.378a1.1 1.1 0 0 0-.455.506l-2.505 5.637c-.405.91-1.203 1.582-2.177 1.758-1.28.232-3.17.501-5.059.501-1.888 0-3.778-.269-5.058-.501-.974-.176-1.773-.848-2.177-1.758l-2.505-5.637a1.101 1.101 0 0 0-.456-.506l-5.85-3.377a1.1 1.1 0 0 0-.665-.141l-6.133.648c-.99.105-1.972-.25-2.612-1.006-.841-.992-2.019-2.495-2.963-4.13-.944-1.635-1.657-3.407-2.095-4.631-.334-.932-.152-1.96.434-2.765l3.989-5.483a1.1 1.1 0 0 0 .21-.647v-5.763a1.1 1.1 0 0 0-.21-.647l-3.99-5.485c-.586-.805-.77-1.833-.435-2.765.439-1.224 1.151-2.995 2.095-4.63.945-1.636 2.122-3.139 2.963-4.13.64-.756 1.622-1.112 2.612-1.007l7.355.778a1.1 1.1 0 0 0 .665-.142l4.132-2.385a1.1 1.1 0 0 0 .455-.506L62.81 38.9c.404-.91 1.203-1.582 2.177-1.758Zm5.057 46.166c7.42 0 13.433-6.015 13.433-13.434s-6.014-13.433-13.433-13.433S56.61 62.455 56.61 69.874c0 7.42 6.014 13.434 13.433 13.434Z"/>
   </g>

```

Asked by borapark13 2 hours ago

Last reply by borapark13 2 hours ago

Cannot go to onedrive.live.com

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but … (read more)

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but just shows a blank page in Firefox.

I've tried in various locations, so it's not my connection. I am running the latest version of Firefox (102.0 64 bit)

Asked by richardsimmonds250 3 hours ago

Firefox Update Issue when opening Kaspersky Safe Money session

I have discovered a problem with Firefox updates when opening a Kaspersky Safe Money browser session. In Firefox, Tools - Settings, Firefox Updates, it shows Firefox is b… (read more)

I have discovered a problem with Firefox updates when opening a Kaspersky Safe Money browser session.

In Firefox, Tools - Settings, Firefox Updates, it shows Firefox is being updated by another instance and the option to Check for Updates has been greyed out (screenshot attached).

When you use the Help, About Firefox option it also says that Firefox is being updated by another instance (see screenshot attached).

When you check the same Settings in the Safe Money 2nd session, it shows exactly the same information and you cannot update Firefox in any session.

In previous versions of Firefox, when you opened a 2nd session it said that Firefox was being updated by another instance and the option to Check for Updates was greyed out but you could still update Firefox in the main session.

This is not a problem when using Chrome or Edge so it must be related to Firefox so can anyone suggest anything to fix this or does it need Tech Support to look into it for fixing?

Thanks.

Asked by Hawkeye 8 hours ago

Last reply by Hawkeye 4 hours ago

Video Play

Hi I have a problem playing videos available on skynews.com.au where the white rotating dots within the black circle just keep rotating and loading does not occur. I assu… (read more)

Hi I have a problem playing videos available on skynews.com.au where the white rotating dots within the black circle just keep rotating and loading does not occur. I assume this to be a result of a setting problem because it does not occur on another browser on my desktop computer.

Any advice?

Cheers Peter Meade

Asked by pmeade49 5 hours ago

error messages

I am using win10 Firefox browser and GMX MailCheck extension app Here are screen shots of error messages. I can access GMX Cloud from my Android mobile but NOT from my PC… (read more)

I am using win10 Firefox browser and GMX MailCheck extension app

Here are screen shots of error messages. I can access GMX Cloud from my Android mobile but NOT from my PC win10 / Firefox GMX.com MailCheck I can access GMX Cloud OK using MS Edge browser

I have cleared cache and cookies.

thanks

Asked by john.bachelor 1 day ago

Last reply by Dropa 5 hours ago

Firefox browser on a site set to quirks mode, camera wont load but used to

what mode should my browser use for a site that has all the proper permissions for cam and mic but cam still wont load. I fooled around w/settings and once got it to come… (read more)

what mode should my browser use for a site that has all the proper permissions for cam and mic but cam still wont load. I fooled around w/settings and once got it to come up ;' on but now i dont remember what i changed if i even did.. only thing i know is it said somewhere in a tip is make sure you set your page for some mode but all i see is quirks mode and i bet it shoud be in some other mode or maybe im wrong, Im lost please help' the site is fttps:www.silverdaddies.com/ now it used to work when chrome would not it would leave open cam windows stuck at the top of the screen dissabeling the move or close buttons which is relally a pain.

Asked by QW 10 hours ago

Last reply by Dropa 5 hours ago

Video extension

Easy Youtube video downloader I have it as an extension but the extension is not displayed next to address bar so I have not been able to download anything I need the ico… (read more)

Easy Youtube video downloader I have it as an extension but the extension is not displayed next to address bar so I have not been able to download anything I need the icon to show up b4 I can click download Tried hard to get the extension to work

Asked by eddmil 6 days ago

Last reply by Dropa 5 hours ago

filter for new bookmarks

Is there a way to add new bookmarks to a specific folder if they fulfill some rules (similar to thunderbird filters) e.g. all newly added youtube links added to the folde… (read more)

Is there a way to add new bookmarks to a specific folder if they fulfill some rules (similar to thunderbird filters)

e.g. all newly added youtube links added to the folder youtube

Asked by randomnumber48499 7 hours ago

  • Solved

Security Error: Content on about:tab may not load or link file

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until … (read more)

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until recently, when I had recently relocated a lot of my files around on my computer. I have redirected everything to where I want it to look, including the userContent.css file to the new location for the image I want as the background. Firefox loads the .css file correctly, and recognizes the file existing, but it won't load the image itself for some odd reason. It states it "may not load or link the file" because of a security error, and thus, can't load the image. I never had to deal with this before. How can I get Firefox to be able to load my image like I want it to? I have screenshots that I can provide, but this site doesn't want to upload them at the moment.

Asked by meddlingguns 18 hours ago

Answered by jscher2000 - Support Volunteer 11 hours ago

Firefox hangs randomly

Tried uninstall, update, troubleshoot mode, restart, clear cache, malware detect, task mgr, etc. Windows 10 software, drivers, firewall, hardware, memory, etc are ok. Fir… (read more)

Tried uninstall, update, troubleshoot mode, restart, clear cache, malware detect, task mgr, etc. Windows 10 software, drivers, firewall, hardware, memory, etc are ok.

Firefox hangs, no rhyme or reason, random pages, every hour or so.

Am I the only one having issue?

Asked by infodog 1 day ago

Last reply by Terry 8 hours ago

  • Solved

Grey html code in inspector exists even i removed it from original html files

Hi, I have this problem that is driving me crazy, I know it is not an issue with firefox but I really appreciate any help. The problem is that there is a grey html code i… (read more)

Hi, I have this problem that is driving me crazy, I know it is not an issue with firefox but I really appreciate any help.

The problem is that there is a grey html code in inspector when rendering the html page, the grey code is not exist in my original file but that grey code I had already deleted it after using it a while, but it is still appears as grey code in inspector and this made me some issues in jquery.

So how can i get rid of it ?

Thanks

Asked by kingkimohero69 11 hours ago

Answered by kingkimohero69 9 hours ago

  • Solved

Auto Download Files even in view mode

Hi, I have some issue on the new updates on Version 101.0.1 (64 bit) Firefox auto-download all my files even when I am in view mode. Is there a way to disable this fea… (read more)

Hi, I have some issue on the new updates on Version 101.0.1 (64 bit) Firefox auto-download all my files even when I am in view mode. Is there a way to disable this feature?

Asked by tempacc9546 9 hours ago

Answered by ericmok85 9 hours ago

  • Solved

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (read more)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 5 days ago

Answered by dholford 10 hours ago