Showing questions tagged: Show all questions

Command line options to Firefox

I can find no recent documentation on command line options for the Firefox Browser. All of the information on this appears to be out of date or just does not work any mor… (read more)

I can find no recent documentation on command line options for the Firefox Browser. All of the information on this appears to be out of date or just does not work any more (in the latest version June 2021). Is there any documentation on this anywhere that is correct for the current version of the browser? I am specifically trying to run firefox with command line options on Windows 10 but I do not see that that should make any difference. The only option I can get to work is starting firefox with a specific URL; even then I have to change the browser settings to get that to open a new window; because the browser settings override the command line option -new-window

Asked by ian.thomwohl 3 months ago

Last reply by ian.thomwohl 4 days ago

Firefox freezing with Yahoo News Articles

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to t… (read more)

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to the article, the video and the text of the article won't load. After a few minutes there is a message saying "This page is slowing down Firefox. To speed up your browser, stop this page". All of the Yahoo news articles work fine when I bring them up in Chrome. How can this be fixed??

Asked by mikeb2115 1 month ago

Last reply by mikeb2115 6 days ago

Google Products Failing on Firefox

For about a month, google products on firefox randomly stop working. - I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle unti… (read more)

For about a month, google products on firefox randomly stop working.

- I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle until eventually it goes to network protocol error.

- Google search randomly does not work at all in the url/search bar, and once it doesn't work the tab is useless. Putting in another URL and hitting enter it appears to have loaded but of course nothing has changed.

- I have no extensions installed.

Asked by katherine.ranieri 2 months ago

Last reply by katherine.ranieri 20 hours ago

"Open with" stopped working, only "download" is possible for downloadable files.

A few months ago, probably after FF update, the "open with" stopped working, only download is possible. Particularly, simple url links fail to "open with" including readi… (read more)

A few months ago, probably after FF update, the "open with" stopped working, only download is possible.

Particularly, simple url links fail to "open with" including reading with firefox itself. I can not open PDFs, outer program links. Only a few PDF links are opened at specially crafted websites. Probably those are sites with on-site defined MIME or allowing the PDF contents being pre-cashed.

In all the other cases where the file being opened should be pre-downloaded with FF downloader, it fails to download. The same file is downloaded easily when choosing "save as"

I guess, the problem may be in the "downloader" part only, since other online contents are displayed, i.e. streamed, or stored in cache without problems.

Asked by Hale_JP 2 months ago

Last reply by Hale_JP 1 day ago

PaneraBread.com

After years of use, my PaneraBread.com account sign in page no longer works with Firefox. What has changed? Panera's IT folks spent a lot of time with me but nothing work… (read more)

After years of use, my PaneraBread.com account sign in page no longer works with Firefox. What has changed? Panera's IT folks spent a lot of time with me but nothing worked. They finally suggested using a different browser. MS Edge works with the same account ID and password. Why? Is there a workaround for Firefox? I am using a HP desktop and Windows 10 with all the updates.

Asked by D.C. 1 month ago

Last reply by D.C. 6 days ago

Ancestry Error Message

Hello, Today I allowed FF to upgrade to 92.0 (64-bit). I do a lot of work at Ancestry.com and notice that every time I open or refresh a page I get a pop-up message that … (read more)

Hello,

Today I allowed FF to upgrade to 92.0 (64-bit). I do a lot of work at Ancestry.com and notice that every time I open or refresh a page I get a pop-up message that says "It looks like you have local storage disabled. While you'll still be able to use the site, you may notice that pages load more slowly. Fix the issue."

I followed the Fix the issue link. It took me to a page that said I needed to allow cookies. I do have the cookies enabled.

Any Idea how to fix this?

Thank you in advance for your help!!

Asked by RHB10 1 week ago

Last reply by RHB10 6 days ago

Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (read more)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Asked by David_H23 1 week ago

Last reply by David_H23 6 days ago

Duplicated profiles not isolated

I duped my old profile on Firefox to isolate my different use case. I duped it by overwriting everything from a new profile folder created with about:profiles by contents… (read more)

I duped my old profile on Firefox to isolate my different use case. I duped it by overwriting everything from a new profile folder created with about:profiles by contents of the old profile folder. At first the pinned tiles I changed on the new about:home also changed the old profile. Then I found that extentions enabled in Private mode are also shared between the profiles and will leak through it. Just last night I found that even browsing history is added to both profiles without the other one caching favicons, deleting history does not affect the other one though. User configuration seems to be isolated though including toolbar layout and extentions can be disabled independently. I found this to only affect duped profiles as I created a fresh new one to test the above phenomenon and none of them are present. In addition to this machine, my GNU/Laptop also has the same issue with Librewolf and profiles are only duped from the respective browsers, so I think it is OS agnostic.

Asked by R3G3N3R4T0R 6 days ago

92.0 (64-bit) broke my Twitch audio.

The update stopped all audio from Twitch as I was watching a stream. I got the update notice just after the audio stopped. On going problem with FF and Twitch but this ti… (read more)

The update stopped all audio from Twitch as I was watching a stream. I got the update notice just after the audio stopped. On going problem with FF and Twitch but this time nothing has fixed it. Checked all setting on computer, no changes, why should there be. Restarted computer, which is all up to date, win 10 Pro. Thanks for any help. Take care and be safe out there.

All is fine on Edge. Do NOT want to have to use that.

Asked by GlenF 6 days ago

Tooltip color and background,too light to read..

I am about the end of my rope,first it was like all white,and it change to yellow somehow,could someone please explain to me,the most simplest way how to correct this err… (read more)

I am about the end of my rope,first it was like all white,and it change to yellow somehow,could someone please explain to me,the most simplest way how to correct this error,I'm a really newbie at firefox.

Asked by incubatedcodes2000 1 week ago

Last reply by incubatedcodes2000 6 days ago

Thunderbird and Firefox don't save login and password for proxy

Hello and thanks for your attention. I have problem with Firefox and Thunderbird after new Windows 10 installation. I receive "Authentication Required" window, one with "… (read more)

Hello and thanks for your attention.

I have problem with Firefox and Thunderbird after new Windows 10 installation. I receive "Authentication Required" window, one with "User password Manager to remember this password" checkbox and one without it. I enter my username and password and make sure checkbox is checked. Proxy works perfectly but after program reload i receive authentication windows with empty username and password inputs. I solved this problem in Firefox with FoxyProxy extension but I can't solve it in Thunderbird.

I also have KeePassXC. Tried to delete it but this doesn't help.

Windows 10 version - 21H1 (19043.1165) Firefox version - 92.0 Thunderbird version - 91.1.0

Asked by GreezXII 6 days ago

today's update doubled memory use, and now opens 8 tabs just to idle

bold textToday's update uses so much memory, my PC is stalled. From 300mgs with 5 tabs to over 800mgs with 7 to 8 tabs open just to idle. The browser was working normally… (read more)

bold textToday's update uses so much memory, my PC is stalled. From 300mgs with 5 tabs to over 800mgs with 7 to 8 tabs open just to idle. The browser was working normally, I was asked to update, the update more than doubled memory use. I tried to re-install, now it opens even more tabs, just to idle.

Asked by henryjames6 6 days ago

92.0 поломали прокси

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лют… (read more)

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лютого бубна, только новый профиль.

Asked by SB 6 days ago

Shift+Delete not working to remove usernames from dropdown boxes - Firefox version 92.0 (64-bit)

I'm trying to remove some old usernames from appearing in the dropdown box when clicking on it. Sites that use a username rather than an email (Steam for example). I've s… (read more)

I'm trying to remove some old usernames from appearing in the dropdown box when clicking on it. Sites that use a username rather than an email (Steam for example).

I've searched and tried delete, shift+delete, function+shift+delete, etc., etc.

The usernames do not appear anywhere in the history, the saved passwords and logins, etc. I'm at a loss.

Not the end of the world if I can't remove them, it's just frustrating as heck. Any help is appreciated. Thanks.

Asked by dalmarustth 6 days ago

Firefox Toolbar Customizing

Whenever I close Firefox on my work PC I find that when I restart it the changes which I made to the toolbar have been lost and it's returned to the default settings. Ag… (read more)

Whenever I close Firefox on my work PC I find that when I restart it the changes which I made to the toolbar have been lost and it's returned to the default settings. Again this is not a problem I have with Firefox on my home PC.

Asked by dave246 6 days ago

Duck Duck Go Privacy Essentials

I use this extension in Firefox on my home PC with no problems. However, when I try to use it on my work PC, Firefox won't load any web pages until I disable the extensio… (read more)

I use this extension in Firefox on my home PC with no problems. However, when I try to use it on my work PC, Firefox won't load any web pages until I disable the extension - which is very frustrating. No doubt there is something different in settings which I am unaware of which is preventing the pages from opening? The other extensions which I use, AdBlocker Ultimate & Facebook Contaner, seem to work fine on both PC's.

Asked by dave246 6 days ago

Last reply by dave246 6 days ago

Firefox slow to open

Hi all, First time posting here, I've been using Firefox for years with no problem but over the last year or so (I can't remember exactly when) firefox starting taking lo… (read more)

Hi all,

First time posting here, I've been using Firefox for years with no problem but over the last year or so (I can't remember exactly when) firefox starting taking longer to open.

It's not taking forever, only like 6 seconds, but it used to be instantaneous, as every other program on this pc is and it's bugging me. The window opens immediately but it's all greyed out, nothing loads and the blue mouse wheel spins above it.....again, only for 6 seconds. Specs: i9-9900k @ 5Ghz 32GB RAM Windows 10

I've tried every step in https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems this guide, no effect :-(

HELP!

Asked by liam_kirkham 6 days ago

Windows Does Not Launce firefox.exe

1) As of Sept 9, Windows will not launch firefox.exe, either by clicking on the filename or clicking on a shortcut to it. It says there's no protocol - see attached imag… (read more)

1) As of Sept 9, Windows will not launch firefox.exe, either by clicking on the filename or clicking on a shortcut to it. It says there's no protocol - see attached image. However, if I rename firefox.exe to something different (firefo.exe), it will launch from clicking on the filename and clicking on a shortcut link.

2) In addition, In Windows settings, Firefox is set as default for file types http & https and for browser. Clicking on any http or https file or link ends up with the same result (see attached image).

3) In Firefox settings, Firefox doesn't recognize that it is my default browser. Each time Firefox is launched I receive the message that it isn't, I select to make it, and it remains as if it is not my default browser (see attached image).

Ran admin command scannow /sfc. Errors found and fixed, without resolving the above problems.

Uninstalled Firefox, reinstalled without resolving the above problems.

HOWEVER, if I select Edge as my default browser, Edge allows itself to recognize that is my default browser and will launch any http & https link, as well as open itself when I click on the Edge executable file.

Any ideas how to correct this behavior in Windows 10?

Asked by mhinnc 6 days ago

Last reply by mhinnc 6 days ago

In devtools network tab, resizing columns is broken

In the Network tab of Developer Tools, when I try to resize the columns of the list of requests: 1. The column will not resize. 2. The cursor gets "stuck" as the `ew-resi… (read more)

In the Network tab of Developer Tools, when I try to resize the columns of the list of requests:

1. The column will not resize. 2. The cursor gets "stuck" as the `ew-resize` 3. Clicking on the headers selects the item "under" it instead of sorting by that column.

I have to close and reopen devtools to make the mouse cursor work correctly again, but I still can't resize columns.

Additionally, the "Resize column to fit content" option in the context menu will resize one column but leave another really huge. I'm trying to make the "timings" column big enough to be useful, but these problems combined make that impossible, it seems.

This happens on multiple computers and has for quite a while. Is this a known issue? Is there a known fix?

I tried to post this to the devtools discourse forum instead of here, but that site wouldn't work for me due to CORS errors.

Asked by Jay K 5 days ago

On my second screen, firefox is missing the upper part of its browser display

This only happens on my second screen. I can temporarily get the full window display by clicking on the windows 10 bottom bar with Shift Right click Restore, and it is ok… (read more)

This only happens on my second screen. I can temporarily get the full window display by clicking on the windows 10 bottom bar with Shift Right click Restore, and it is ok as long as the window is not full screen, as soon as I make it full screen again I am back to loosing the top part of the browser window as per screen shot. It is not happening with other programs such as Microsoft Word which displays normally on my second secrren. This jsut started happening today. Any thoughts on how to fix this? Thanks S

Asked by jesjaspers 5 days ago