Showing questions tagged: Show all questions

outlook.com email is not showing new emails

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the … (read more)

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the web base site) is not showing new emails , I'll get indicator that there is new email in my inbox ( inbox(1) ) , but i need t refresh the page to see the new email. not sure if this issue is just me and i need to reinstall FF or its a glitch FF need to fix please advice , thanks for all your help

Asked by Sam T 3 days ago

Last reply by Sam T 2 days ago

I cannot login to my account on a secured connection site

I cannot login to an important account on a secured connection site. The last time I logged-in successfully was in late May 2022. Later attempts, starting in July, all fa… (read more)

I cannot login to an important account on a secured connection site. The last time I logged-in successfully was in late May 2022. Later attempts, starting in July, all failed. I then proceeded to trouble shoot by clearing the History’s cookies, cache, Browsing and downloaded history, followed by deleting Site cookies and Site data. I ensured JavaScript, Cookies and third Party Cookies were enabled. The above steps did not fix the problem. I further checked that the CPU time & Zone was correct and I ran a Norton Security full system drive scan. I also Refreshed Firefox and reinstalled Firefox (I did not clear any Firefox related App Data profiles in Windows. Using the Edge Browser did not help. The Internet security options TLS 1.1 to TLS 1.3 boxes were all selected. There were no errors reported when accessing the site. The above steps did not fix the problem. To further investigate the problem, I clicked on the site lock icon next to the address field which showed the correct site information followed by another lock icon and the clause that the “Connection is secure. I then clicked on the adjacent > arrow, which opened a new dialog box displaying another lock icon followed by “You are securely connected to this site” and “Verified by: “Sample Ca2” certificate. I then clicked on the “More info” to open the “Page Info window” (Note: you can use the Firefox Browser Menu/Tools/Page info for the same results. At the top of the Page info window it displays the following four tabs: General, Media, Permission and the Security tabs. Clicking on the Security tab it displays the “View Certificate bar” amongst other things like Password etc., to view the site Certificate, which, in my case, was valid until 17 March 2023 23. 59. 59 GMT. Everything looked ok to me. I am using a desktop PC and the latest Firefox Version (103.0.2) and Windows 10 Home(x64) Version 21H2 (OS Build 1944.1899). I then called the site personnel and explained my problem of login-in. They told me that there were no problems with the account. They suggested I try to connect to the account using

a cell phone, which I did, and I had no problem connecting to the Account.

I deeply appreciate receiving anyone’s assistance. Thank you.

Danny 2022-08-14

Asked by DannyD 3 days ago

Last reply by DannyD 3 days ago

JXL images do not display 32-bit (HDR) content

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a … (read more)

Using the Nightly build with support for the JXL (JPEG XL) image format, I am able to open JXL images. However, the images are severely degraded if the source image is a 32-bit (HDR) image. The highlight values above SDR white are clipped. Effectively, the image is ruined.

So while I can view HDR videos just fine in Firefox using a properly configured HDR monitor (Apple Pro Display XDR), HDR photos do not work.

Does the roadmap for JXL support include plans to support HDR?

Asked by Brian S 5 days ago

Last reply by Brian S 3 days ago

duplicate links or duplicate web menu items.

I've gotten this issue on multiple web sites, and multiple browsers. I'm not sure why this is happening, and I've on the chrome forums too. In the screenshot you should … (read more)

I've gotten this issue on multiple web sites, and multiple browsers. I'm not sure why this is happening, and I've on the chrome forums too. In the screenshot you should be able to see on the left hand side a menu type listing, and it looks like just off center there is more text for the menu item. It also seems to happen for other links on a page as well.

Asked by eschnapps 2 days ago

Last reply by eschnapps 1 hour ago

Login pop up box not working in 103.0.2 (Mac)

https://www.puzzle-nonograms.com/ There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it ju… (read more)

https://www.puzzle-nonograms.com/

There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it just sits there. This is obviously something introduced in the new version so any help would be appreciated. Thank you

Asked by stuartgreaves 1 week ago

Last reply by stuartgreaves 6 days ago

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during a… (read more)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

Asked by wristan 1 hour ago

Last reply by wristan 29 seconds ago

Cross-site cookie protection SOMETIMES breaks tumblr

Hi, ever since cross-site cookie protection came in, all tumblr blogs I go to (as in when I type their url into the address bar, not when I visit them from my tumblr dash… (read more)

Hi, ever since cross-site cookie protection came in, all tumblr blogs I go to (as in when I type their url into the address bar, not when I visit them from my tumblr dash) sometimes break, treating me as if I'm logged out, except when I click to log in it takes me straight to the dashboard. Refreshing can sometimes fix it, making it that most dreaded of troubleshooting pains, an intermittent problem. Should be easier than most though, as this happens roughly about three times out of four, although sometimes I can have a bad run and refresh twenty times or more without being able to actually interact with anything as if I were logged in. And the occasional blog that the owner took advantage of advanced features to have a non-[user name].tumblr.com site, like for example this one simply refuse to see me as logged in at all. I PRESUME this is because the existing tumblr.com exceptions only cover some of the servers tumblr uses to authenticate logins, or something, but even when a blog is not letting me interact with stuff Firefox still says it detects 'no trackers known to Firefox'.

Asked by Matt 3 weeks ago

Last reply by Matt 5 days ago

My website was unable to get login thorugh firefox browser but it is working on chrome

how should I access my website through firefox? I think I am doing well to fix this or my method is wrong. But this method works on chrome browser but still not on firefo… (read more)

how should I access my website through firefox? I think I am doing well to fix this or my method is wrong. But this method works on chrome browser but still not on firefox. Can anyone help me to do this?

My site URL is; nsfasguide.com

Asked by maizgulfam1111 14 hours ago

Youtube videos stop playing in Macbook M1Pro

Youtube stops working after 2 to 3 days of every fresh reinstall on my Macbook Pro M1Pro device. The video just keeps loading forever, rest assured that it is not an inte… (read more)

Youtube stops working after 2 to 3 days of every fresh reinstall on my Macbook Pro M1Pro device. The video just keeps loading forever, rest assured that it is not an internet issue as i am able to play the same video in other browsers at the same time. A reinstall (removing Firefox System files) always works but is not a permanent solution. I am using Firefox since 10+ years and do not want to shift to any other browser. Please help.

Asked by subhojit.mallik 5 days ago

Firefox will not connect to http://localhost/

Hello, I need to connect to http://localhost/ but Firefox will not allow me to do so. It tells me: "The connection to the server was reset while the page was loading". Th… (read more)

Hello,

I need to connect to http://localhost/ but Firefox will not allow me to do so.

It tells me: "The connection to the server was reset while the page was loading".

This behaviour persists after:

- Clearing the cache. - Reinstalling the browser. - Disabling the Firewall.

I am using Firefox 103.0.2 on Linux Mint 21.

Many thanks.

Asked by robert.d.hale 10 hours ago

Unable to download files from Google drive

whenever I try to download any files from Google drive, it shows the cookie error, I have tried to make Google drive an exception, and to disble to real time protection f… (read more)

whenever I try to download any files from Google drive, it shows the cookie error, I have tried to make Google drive an exception, and to disble to real time protection fro that website, but I didn't helped, I want to download most of the files from Google drive only, so pls if anyone has solution, then pls help me !

Asked by namonrocks 3 days ago

Spotify not working properly the longer you use it

Hi, I'm not sure if I'm the only one, but the more I use https://open.spotify.com/ the slower / laggier it gets. What I mean, is that it works ok if you remove the cache … (read more)

Hi,

I'm not sure if I'm the only one, but the more I use https://open.spotify.com/ the slower / laggier it gets. What I mean, is that it works ok if you remove the cache for that website, but starts to get worse as time goes on. Sometimes it doesn't work completely outright.

It does work properly in chrome - even after extented use. I have the same extensions applied on both firefox and chrome.

Is anyone else experiencing these slow / lag issues on spotify?

Thank you!

Asked by Ecks Dee 5 days ago