Showing questions tagged: Show all questions

Certain images broken(Green/Pink)

Hi, Ever since a while ago, some images are not showing correctly in Firefox. I must have gotten this issue in the last update(84.0.2) or slightly earlier. I tried resett… (read more)

Hi,

Ever since a while ago, some images are not showing correctly in Firefox. I must have gotten this issue in the last update(84.0.2) or slightly earlier. I tried resetting it, and used safe mode, but I still get the same issue. I don't know how to fix it at this point, and the only solution I have at the moment is to switch over to Chrome for important times, such as for online exams, but this is not ideal. Does anyone have a clue about what could be wrong, or am I doomed to use alternatives to Firefox during important times/just for viewing certain pictures?

Current Version: 84.0.2 (Auto-Update/Help -> About Firefox) OS: Windows 10

Thank you.

Asked by Mistful 5 hours ago

Last reply by cor-el 1 hour ago

Autoplay Disabled but Some Videos Still Autoplay

I have disabled autoplay in my preferences for all websites, but some videos on some websites still autoplay. (This is under Preferences / Privacy and Security / Autopla… (read more)

I have disabled autoplay in my preferences for all websites, but some videos on some websites still autoplay. (This is under Preferences / Privacy and Security / Autoplay. Under "Default for all Websites", it is set to Block Audio and Video.) How is it that some websites are able to get around this? Is there a way to defeat them?

Asked by Rob 21 hours ago

Last reply by Rob 7 hours ago

  • Solved

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 1 week ago

Answered by FredMcD 20 hours ago

Scrollbar

Currently testing an application in Mozilla Firefox and other browsers, but having difficulty customizing the scrollbar in Mozilla Firefox. The application scrollbar work… (read more)

Currently testing an application in Mozilla Firefox and other browsers, but having difficulty customizing the scrollbar in Mozilla Firefox. The application scrollbar works fine in Chrome, Edge, Opera, except for Mozilla Firefox where I get a different behavior and I can't seem to understand. Two screenshots of the application are added to this message: 1. yes_scrollbar.jpeg 2. no_scrollbar.jpeg

The yes_scrollbar.jpeg is what I'm trying to achieve in Mozilla Firefox, however, I'm getting the no_scrollbar.jpeg as a final result.

Could you provide a guide regarding how to customize the scrollbar in Mozilla Firefox?

Asked by iusc13 8 hours ago

Last reply by TyDraniu 6 hours ago

Not displaying areas within websites

Frequently when I go some websites Firefox will take me there but then when I click on an area within that website it will just go to a blank page. I can do the same wit… (read more)

Frequently when I go some websites Firefox will take me there but then when I click on an area within that website it will just go to a blank page. I can do the same withMS Edge and everything does fine. (example: I open my brokerage account at Vanguard then click on "Statements" and it goes to a blank Page) This just started within the last few months. This same problem occurs no mater what computer I use. My email is xxxxxxxx@xxxxxxx.xxx. Any help would be much appreciated.


(email address removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Asked by Larry Armstrong 8 hours ago

Last reply by jscher2000 7 hours ago

I lost the old login password Credentials which I stored in Mozilla

My hp note book agot a reset recently with the windows 10 and I lost the previous mozilla with all credentials login id and password which I stored in mozilla browser and… (read more)

My hp note book agot a reset recently with the windows 10 and I lost the previous mozilla with all credentials login id and password which I stored in mozilla browser and same are replaced by Chrome Saved Credentials now what I do to retrieve my old credentials which I saved on Mozilla as I have seen many old answers from you I didn't found any folder with old data of Mozilla Please help me

Asked by MUBASHIR HAMEED KHAN 2 days ago

Last reply by MUBASHIR HAMEED KHAN 8 hours ago

Specific gmail links opens at generic inbox

Hi, I'm trying to work faster with excel and gmail, by saving specific gmail conversation hyperlinks into the excel sheet, in order to be able to go there fast. While the… (read more)

Hi, I'm trying to work faster with excel and gmail, by saving specific gmail conversation hyperlinks into the excel sheet, in order to be able to go there fast. While the hyperlinks work well on one computer, on another one, all the hyperlinks open at the gmail inbox page, without going to the specific thread. Is there any fix for this? Thanks!

Asked by laurentiuradu22 9 hours ago

Last reply by ARMAN KHAN 8 hours ago

Login that used to work no longer works

Login is apparently sending the wrong information. It used to work, but now hangs. I've cleared cache and cookies, rebooted, etc., to no avail. I have also re-installe… (read more)

Login is apparently sending the wrong information. It used to work, but now hangs. I've cleared cache and cookies, rebooted, etc., to no avail. I have also re-installed Firefox.

I can login successfully via Windows Internet Explorer, but not Firefox.

Any suggestions?

Asked by rrwms 9 hours ago

Last reply by cor-el 8 hours ago

Can't log into TD Bank accounts

Firefox will open TD Bank's website but when I try to log in to my accounts I get a message telling me this: "For a better online banking experience and full site functio… (read more)

Firefox will open TD Bank's website but when I try to log in to my accounts I get a message telling me this: "For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser." I selected the Firefox icon, downloaded the newest version (even though I get automatic updates) and I still have the problem. Also, when I get the update message shown above the address line shows: https://onlinebanking.tdbank.com/unsupported/unsupported.html

None of the articles in the help center have helped me solve this problem and TD Bank staff know nothing about it.

Carolyn Lettieri

Asked by cal19 9 hours ago

Last reply by FredMcD 9 hours ago

Auto Updates clear my search engines and recently closed tabs/windows

Every once in a while the Firefox browser will close down (I'm assuming for an autoupdate) when it does it clears my chosen search engine as well as the information of re… (read more)

Every once in a while the Firefox browser will close down (I'm assuming for an autoupdate) when it does it clears my chosen search engine as well as the information of recently closed tabs and windows. This means that when it restarts I have to search through my history for the sites and pages that I had open before it closed down. Why is this happening? and is there a way I can stop it?

Asked by deadpoolfan5 9 hours ago

Two win 7 hard drives on my computer,. can I move my 64 bit firefox Mozilla folder to my 32 bit hard drive firefox so I have all my passwords and bookmarks and other important things

I have no trouble switching the Mozilla folder to make things simple for my 64 bit win 7 install works like a charm. I also have a 32 bit win 7 on another drive that I … (read more)

I have no trouble switching the Mozilla folder to make things simple for my 64 bit win 7 install works like a charm. I also have a 32 bit win 7 on another drive that I would like to update with all my latest bookmarks and passwords. I would just save the Mozilla folder of that 32 bit drive and slide my 64 bit made Mozilla folder over to it. Would this work, I don't believe it could cause any harm if it don't work I can always just slide my 32 bit folder back in, I will have it saved of course just in case. I have in the past moved those other folders but this is different in that I cannot run both drives and systems at the same time,. I have them so I can chose my boot choice either in bios or using the F11 key to chose which would boot first. I haven't used the 32 bit for two years but I have a lot of tools I need to go back to and use for image work. I can select the Mozilla folders easily from either system and do the replacement so it isn't hard. I would rather like some input before I do this. Of course I am talking about my profile information but moving the entire Mozilla folder from one to the other, that is a working fix for making it easy on a new firefox install without any bookmarks or other information. Thanks

Asked by materene 9 hours ago

Constant activity hard drive will not turn off WTF

After viewing a few web site my hard drive light is constantly off. Killing firefox and restarting will turn off the hard drive for a short while. I've read several thre… (read more)

After viewing a few web site my hard drive light is constantly off.

Killing firefox and restarting will turn off the hard drive for a short while.

I've read several threads on this and nothing make any sense... but lots of people have this problem.... Firefox is screwed up.

Asked by xsyncro 1 day ago

Last reply by cor-el 10 hours ago

Won't bulk save images from list

Firefox won't bulk save (as) the files/images from the View Page Info > Media tab. I can save them individually. I can also drag the image from webpages to save indivi… (read more)

Firefox won't bulk save (as) the files/images from the View Page Info > Media tab.

I can save them individually. I can also drag the image from webpages to save individually.

Problem is when I multi select, then press Save As & choose the folder it should go in, then click Save, the images don't appear into that folder I've supposedly saved in.

It used to work fine, not sure what changed.

Asked by tabhappening 13 hours ago

Last reply by cor-el 10 hours ago

Password Manager Lockwise vs. Old

Showing all passwords in a list view as it was in the old password manager was really helpful. I tried to install this: http://forums.mozillazine.org/viewtopic.php?f=38&a… (read more)

Showing all passwords in a list view as it was in the old password manager was really helpful. I tried to install this: http://forums.mozillazine.org/viewtopic.php?f=38&t=3062276

But unfortunately with the newest Firefox 84 it is not working anymore. I get an error message.

Is there any other possibility to reactivate the old password manager? There are countless of people and threads on the internet wanting this feature back. Mozilla made a step backwards here unfortunately.

Thank you for your help!

Asked by Nils 11 hours ago

My browser is very slow

My firefox pc with Linuxmint is so much slow, I search reason, without Successful successI tried everything from the reset to the profile until reinstallation and nothing… (read more)

My firefox pc with Linuxmint is so much slow, I search reason, without Successful successI tried everything from the reset to the profile until reinstallation and nothing.

Asked by Ti4QSL 3 days ago

Last reply by jonzn4SUSE 1 day ago

Unwanted re-direct from FB video

Everytime I click on a video (in FB), it takes me to Skytales- a health type page- the address bar shows the correct address for the video I clicked on. How do I block th… (read more)

Everytime I click on a video (in FB), it takes me to Skytales- a health type page- the address bar shows the correct address for the video I clicked on. How do I block this Skytales? How do I get back to going to the video/page I wanted to go to? It happens every time, does not matter what the video/page Regardless of the address I click on, here is the address it keeps taking me to - https://fluffya.netlify.app/

Here is where it takes me -

Asked by pennyking 1 day ago

Last reply by jscher2000 1 day ago

logging in

Every time I sign into to Firefox, they send me a 6 digit code to my email address before I can access Firefox, would it be possible to have the code sent to my android p… (read more)

Every time I sign into to Firefox, they send me a 6 digit code to my email address before I can access Firefox, would it be possible to have the code sent to my android phone instead, the reason being is each time I have to access my email address via a different site.

Asked by pateraternai 1 day ago

Last reply by jonzn4SUSE 1 day ago