Showing questions tagged: Show all questions

Am I the only one?

Hi, - Youtube doesn't play anymore on pages unless going to Youtube - Open link in other tab works sometime... Have to right click, copy link then new tab to open. - Abov… (read more)

Hi, - Youtube doesn't play anymore on pages unless going to Youtube - Open link in other tab works sometime... Have to right click, copy link then new tab to open. - Above when FF allow me to click on links - Websites come without images

Is that me or FF all security shit, makes browsing like hell at the point after more than 15 years want to go and see elsewhere. BTW...Same shit on windows, android and linux

Asked by xcsensei 1 minute ago

  • Solved

What happened to Tools, Web Development, Network?

Hi All, Fedora 33 firefox-87.0-12.fc33.x86_64 What happened to --> Tools --> Web Development --> Network I really need this functionality back! -T … (read more)

Hi All,

Fedora 33 firefox-87.0-12.fc33.x86_64

What happened to

--> Tools

   --> Web Development
     --> Network

I really need this functionality back!

-T

Asked by margochester 2 hours ago

Answered by landak123 1 hour ago

  • Solved

"Open image" replaced with "Open image in new window", how do I fix it?

Something broke in my browser. For last day or two whenever I try to open an image to see it in full details etc, it instead opens new tab. Then I realized that descripti… (read more)

Something broke in my browser. For last day or two whenever I try to open an image to see it in full details etc, it instead opens new tab. Then I realized that description of this basic option changed to what it does now, as well, so I assume this is some sort of new feature.

How do I revert it? Do I need some sort of plugin? If yes, is there plugin that outright replaces this new, worse functionality with old, better one? If not, can someone message me when such plugin exists?

Asked by Nekomimi 10 hours ago

Answered by cor-el 8 hours ago

Firefox Developer edition

My Firefox Developer Edition crashed. The menu disappeared all of a sudden and I can't get to any websites now. I tried removing everything FF related on my Macbook Pro … (read more)

My Firefox Developer Edition crashed. The menu disappeared all of a sudden and I can't get to any websites now. I tried removing everything FF related on my Macbook Pro and then downloading again and it still looks like the screen shot included here. Nothing going on at the top anymore and it looks like it's 'applying update' but this never ends.

Any ideas what might be the cause of this? And what I can try to fix it?

This seemed to all happen at the same time I was working on a GoDaddy managed WordPress website - while pushing my staging site to the production site. GoDaddy said their system software was being updated but that shouldn't affect a browser.

Thank you for any info you can give!

Asked by gomez.me 3 hours ago

Problem with printing pdf files from Mozilla Firefox

Hi Team We have a problem with printouts, i.e. when we have a generated printout and it is opened by the built-in pdf viewer in ff, then after clicking print, the spooler… (read more)

Hi Team

We have a problem with printouts, i.e. when we have a generated printout and it is opened by the built-in pdf viewer in ff, then after clicking print, the spooler becomes clogged and the pdf file weighs almost 100 Mb. There are no such problems when opening the file with the installed Acrobar Reader DC application. A request for information on what may be the cause of this condition. I would like to add that this is the VDA VMware Horizon version 7.10. The Mozilla Firefox browser in the picture is 78.0.2 esr 64 bit.

Kind Regards, Mateusz Jędrzejewski E: mateusz.jedrzejewski@pkobp.pl

Asked by mateusz.jedrzejewski 22 hours ago

Last reply by mateusz.jedrzejewski 4 hours ago

-new-window Command Randomly Runs Causing Large CPU Spike (Linux)

(Pop!_OS distro used) I use a handful of resources to monitor my laptop's resources. The attached image is from the htop command (note that I've been using the laptop at … (read more)

(Pop!_OS distro used) I use a handful of resources to monitor my laptop's resources. The attached image is from the htop command (note that I've been using the laptop at most an hour, and it was compltely powered off before. Unsure why it says such high times.). Over the past four-ish months, I've seen firefox's new-window command (/usr/lib/firefox/firefox -new-window) function very strangely. Two instances of the command randomly run for extended periods of time (anywhere from a few seconds to two or three minutes, often towards the longer end), taking up ~100% of the cpu usage for each given one second interval (the time my htop is configured to check). While I'm aware htop records cpu statistics extremely different than task manager (frankly, I'm not quite sure how it measures), this cpu spike takes place with other irregular fluctuations in my laptop, which says to me that the command is in fact doing something. When the cpu spikes occur, I see my cpu temperature rise up to 80 degrees Celsius, and it's frequency hit it's cap for only a handful of threads, while the rest stay completely unchanged.

To clarify the extent of the randomness when I say the commands run randomly: this happens without any pattern that I can identify. I've had anywhere from 1 to 10 tabs open, resting in the background from anywhere between a couple minutes to half an hour, and two new-window commands will run, unprompted, as described above. I've been scrolling through an article, and out of no where, the twin commands run. I've loaded up webpages and the commands have run. I've been watching videos, simply opened a new tab (ironic given the command name), just anything you can do on the web browser, and the commands have run. And there have been days where this issue doesn't happen at all. This can happen numerous times while I'm on firefox. It could happen once, followed by a lot of intervals of the commands running, or it could be a while before the next time it happens.

The one thing that sticks out like a sore thumb to me is that, as I mentioned at the end of the first paragraph, I see one thread 'catch' and cause this spike. It's a random thread, it can be a different one each time this happens during a given session on firefox, but I've only every noticed it to be one thread.

Not sure what's up. I tried to be as detailed as possible since I could find anything about this on these forums.

Asked by ss8607196 17 hours ago

Last reply by TerryN21 4 hours ago

Google search engine on Firefox showing suggestions from a different region.

Hi, Straight to the point, I live in Colombia, the search suggestions that come up when using the default Google search engine on Firefox are on Spanish and are all rela… (read more)

Hi,

Straight to the point,

I live in Colombia, the search suggestions that come up when using the default Google search engine on Firefox are on Spanish and are all related to the country.

This does not happen when I search normally on Google.com. I already set the search results on Google.com to another region, and the language to English.

It seems to me, the problem is the default Google search engine on Firefox, since this does not happen when I use the Bing search engine.

I would like to keep Google as my search engine and search suggestions on, Is it possible to set it so that the search suggestions that show up on the address bar are from another region, more specifically, the US?

Thank you.

Asked by amaru996 7 hours ago

Last reply by jscher2000 4 hours ago

OMG WHY DO YOU MAKE IT SO HARD TO FIND THE LINK TO "ASK A QUESTION"?

Having wasted 20 mins on this problem and getting nowhere with this "help:" = "the-edmeister Moderator 3/2/20, 2:07 PM Right where you posted that question / inquiry… (read more)

Having wasted 20 mins on this problem and getting nowhere with this "help:"

=

"the-edmeister

   Moderator

3/2/20, 2:07 PM Right where you posted that question / inquiry. Users are expected to first attempt to find an answer via the Help Topics

The entry point is here: https://support.mozilla.org/en-US/products/firefox after clicking on Help Articles > Firefox which sends you to. Frequent Help Topics. Select something there to be able to access the Knowledge Base to find an answer yourself.

Then if you can't find a suitable answer you will have the opportunity to Ask a question."

==

NOPE. SEE IMAGES.

I had to google it. And for the record the advice above was useless even after following the ---> "Frequent Help Topics. Select something there to be able to access the Knowledge Base to find an answer yourself." advice.

GEEEEZ NO I can waste more of my time figuring out why YouTYube Comment replies don't load, Firefox doesn't open new pages in tabs (despite being set to) and why this browser won't even quit.?

I used to use Firefox for a decade plus but stopped because it became a buggy useless piece fo software.

Asked by bard2 10 hours ago

Last reply by jscher2000 5 hours ago

refresh firefox

in previous versions when you refreshed firefox it would send a file to my desktop where it gave the add on so you would not lose them it gave the data file now it do… (read more)

in previous versions when you refreshed firefox it would send a file to my desktop where it gave the add on so you would not lose them it gave the data file now it does not how do i get them back.? See example below the new version no longer has that option

so now  i will lose bookmarks and extentions

Asked by Mary 5 hours ago

  • Solved

3 issues: Crash Report- Passwords Not Saved - Restarting ++

Lately: these issues have popped up. I have all the FF updates. 1. I keep getting Crash Reports (never had thee before) 2. My passwords are not saved and I have to contin… (read more)

Lately: these issues have popped up. I have all the FF updates. 1. I keep getting Crash Reports (never had thee before) 2. My passwords are not saved and I have to continually re-enter, esp. on Twitter and IG 3. When I close my computer to Sleep, Windows keeps asking me to Update and Restart.

   When I do, it goes through the process and then says Windows could not Update and 
    is undoing the changes. Is it a conflict with FF?
    I have the Avast Secure Browser and their Support said I can uninstall it and it would
    not take away anything on my FF browser. True?

Thanks for any and all your help.

Asked by betsymy 1 day ago

Answered by FredMcD 1 day ago

Camera

Nothing changed on my computer this week, but my camera does not work anymore. I get a blank screen. My students can see me but I cannot see myself. I see a green screen.… (read more)

Nothing changed on my computer this week, but my camera does not work anymore. I get a blank screen. My students can see me but I cannot see myself. I see a green screen... Help please Thank you in advance to whoever knows the answer.

Asked by Diane Therrien 7 hours ago

Last reply by HenricuzHotmail 7 hours ago

Firefox shows blank white page for all tabs, unsuable

Firefox shows a blank white page for every tab and nothing seems to fix this. I cannot access the options menu, it simply won't open when I click it. I have tried: Openin… (read more)

Firefox shows a blank white page for every tab and nothing seems to fix this. I cannot access the options menu, it simply won't open when I click it.

I have tried:

Opening it in the troubleshooting mode Refreshing firefox (resetting it to the default) Uninstall and reinstalling Uninstalling, removing any folders relating to firefox from appdata, and then reinstalling

Nothing works. It's still unusable, and I don't really want to use chrome or edge. Any help is appreciated.

Asked by Chop-Suey 10 hours ago

Last reply by cor-el 8 hours ago

  • Solved

Fonts messed up after Windows update to 20H2

Recently Windows forced an update to 20H2. All my other programs display font okay. However Firefox (desktop -- latest version) does not display fonts properly. The lette… (read more)

Recently Windows forced an update to 20H2. All my other programs display font okay. However Firefox (desktop -- latest version) does not display fonts properly. The letters flash between thin and normal.

Strangely enough when I took a screen shot to demonstrate the weird font display the fonts were perfectly fine in the screen shot.

I took a picture with my phone. In the image one can see difference in the width of the two L in "all" As mentioned this is only happening in Firefox.

Thanks for any clues.

Asked by support110 3 weeks ago

Answered by cor-el 3 weeks ago

URL autofill on address bar is omitting final part of the website address I need when I start typing

There is a website that I use for work a lot and I have it on my bookmarks for easy access. The url for this website is https://_________________.com/html5 When I start … (read more)

There is a website that I use for work a lot and I have it on my bookmarks for easy access. The url for this website is https://_________________.com/html5 When I start typing the first 3 letters after the "https://" part, the address bar auto fills but it only does so up to ".com" and omits the "/html5" part so the website does not load correctly if I hit enter. I then have to use more keystrokes to get the complete url which is super annoying since I have to use this website multiple times every day. Is there a way to force firefox to auto fill the whole url without omitting the last part ?

Thank you for your help.

Asked by leirbag.seitnes 1 day ago

Last reply by cor-el 10 hours ago

How do I give feedback?

Currently on Firefox Developer Edition 89.0b2, clicking menu > Help > Submit Feedback, takes me here: https://mozilla.github.io/imo-placeholder/ It's a blank "Comin… (read more)

Currently on Firefox Developer Edition 89.0b2, clicking menu > Help > Submit Feedback, takes me here: https://mozilla.github.io/imo-placeholder/

It's a blank "Coming Soon" page with no information.

I'm experiencing usability problems with the new theme and I'd like to share what I'm experiencing.

Asked by whall1 10 hours ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 10 hours ago