Showing questions tagged: Show all questions

Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (read more)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

Asked by julian11 10 hours ago

Last reply by julian11 1 hour ago

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file … (read more)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Asked by gvmelbrty 3 hours ago

Won't correctly load amazon's website.

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to … (read more)

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to be clicked on, and on other Amazon pages its just words with almost no images.

Asked by cyclist5000 4 hours ago

Images are not loading in mac

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.… (read more)

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

Asked by ahamed.siraj90 10 hours ago

When I try to load gmail, since a recent update in July 2022, all that is rendered is a blank screen on Firefox.

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and … (read more)

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and always ensure I am using the latest update for Firefox. I tried disabling addons, clearing cookies, etc . Now, in order to access gmail, I have to use alternative browsers. Does anyone know if there is a current BUGZILLA issue opened for this problem (I looked earlier and could not workarounds or bug fixes for this - but, may have missed it in my search?) I noticed other reports of this issue from other Firefox users as well.

Asked by dcottle 16 hours ago

Last reply by dcottle 16 hours ago

Firefox 103.0 and 102.0 on Ubuntu 18.02 both break netflix playback. None of the previous workarounds appear to resolve the issue

Ever since the update to Firefox 102 and continuing in 103, Netflix gives a F7701-1003 when attempting playback, naturally playback works fine(as it always does every tim… (read more)

Ever since the update to Firefox 102 and continuing in 103, Netflix gives a F7701-1003 when attempting playback, naturally playback works fine(as it always does every time FF does this with each new release) in Chrome and Brave. All previous suggested work arounds do not resolve this issue.

Since no one answered this question the last 5 times people had to ask similar questions I will repeat this basic question.

Does Mozilla not test their updates prior to release?

Asked by nedj10 19 hours ago

uBlock Origin on msn.com

uBlock Origin has stopped working on msn.com and I have tried everything I can think of to get it to work. It works on other websites but not on msn.com. When I try to … (read more)

uBlock Origin has stopped working on msn.com and I have tried everything I can think of to get it to work. It works on other websites but not on msn.com. When I try to use the element picker or element zapper, the entire page is selected when I hover.

I'm a novice using Firefox (up-to-date and also the latest version of uBlock Origin. uBO does work on other websites. Trying to report the problem on GitHub has not helped.

I'm on a Win 10 Pro 64 bit PC.

Thank you!

Asked by Harster 1 day ago

Lost Facebook content after refresh

Hi, I lost my FB content after refreshing,but I can still login. I went into about:profiles and found 2: 1. Profile:default-13 digits, the first line showing "no" RENAME… (read more)

Hi, I lost my FB content after refreshing,but I can still login. I went into about:profiles and found 2: 1. Profile:default-13 digits, the first line showing "no" RENAME REMOVE SET AS DEFAULT PROFILE LAUNCH PROFILE IN NEW BROWSER 2. Profile:MY NAME

  This is the profile in use and it cannot be deleted
  first line showing "yes"
  ONLY RENAME BUTTON AVAILABLE

I would go for the second since has my name on it and "it cannot be deleted, but, It doesnt have the "launch profile in new browser> I wish to hear from you before I do anything thanks

Asked by dona 1 day ago

Firefox takes a very long time to "become functional" and is slow/not responding

I reasonably (i.e. with evidence) suspect that my mid-2010 17" MacBook Pro computer has extremely bad malware (firmware infection or hardware trojan) on it. It may be irr… (read more)

I reasonably (i.e. with evidence) suspect that my mid-2010 17" MacBook Pro computer has extremely bad malware (firmware infection or hardware trojan) on it. It may be irrelevant, or it may not be. At some point in the past, I managed to find malware associated with my installation of Firefox through VirusTotal and a free program that is integrated with VirusTotal. I should be able to provide the allegedly infected files if needed.

It takes my version of Firefox up to at most about an hour and a half to "warm up" and become functional after starting. I have an add-in which doesn't fully "load up" during the "non-functionality time." The symptom in Firefox itself is that a new tab will be blank. Once I am able to create a new tab and it shows the shortcuts then I know that the browser is functional. I say functional, but the pages load slower than they probably should and very frequently the application doesn't respond and has the spinning beach ball.

Sometimes I get error messages that there is a problem with the connection. A ping in Terminal doesn't show any issue with my connection as far as the operating system is concerned. Gmail frequently has connectivity issues. The slowness of website loading itself appears to be an issue with the infected operating system. At least I have issues with Safari slow web page loading.

Asked by skweiler 1 day ago

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (read more)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

Asked by michkov 1 week ago

Last reply by michkov 1 day ago

Complete hang when accessing the World of Tanks website

When you visit a specific page on the site from the theme, after a few seconds, the computer freezes completely. Such that even the mouse stops moving. I checked several … (read more)

When you visit a specific page on the site from the theme, after a few seconds, the computer freezes completely. Such that even the mouse stops moving. I checked several times - the problem is connected precisely with Firefox and with this page and nothing else. On the third hang, the firefox.exe file was even deleted and I reinstalled it with the transfer of the profile. Closing this page until it has time to boot has solved the problem of computer freezing. Is this observed in everyone? https://worldoftanks.ru/ru/news/special-offers/wot-12th-anniversary/

Asked by chimmag 4 days ago

Last reply by chimmag 1 day ago

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (read more)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Asked by in4m8n 3 days ago

Last reply by in4m8n 1 day ago

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (read more)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

Asked by hanentr 3 days ago

Last reply by hanentr 1 day ago

Facebook Messenger will not load. Firefox was updated to 103.0.2 (64-bit) on August 9, 2022. Loads and works properly in Chrome

Facebook Messenger will not load. Firefox was updated to 103.0.2 (64-bit) on August 9, 2022. Was working prior to that update. Loads and works properly in Chrome. Have cl… (read more)

Facebook Messenger will not load. Firefox was updated to 103.0.2 (64-bit) on August 9, 2022. Was working prior to that update. Loads and works properly in Chrome. Have cleared cookies and cache.

Asked by rsnell1 2 days ago

Firefox Freezes when I copy links

Over the past few weeks, any time I copy a link, whether it's an email address or a URL, from within any page while using Firefox, FF will freeze? Pause? not respond.. fo… (read more)

Over the past few weeks, any time I copy a link, whether it's an email address or a URL, from within any page while using Firefox, FF will freeze? Pause? not respond.. for 5 - 15 seconds. I've not done a reset yet.. Windows 11, 16GB RAM, 2GB Video, religiously updated and maintained laptop

Asked by BRAM SCOLNICK 2 days ago

"Something Went Wrong" message on Firefox ONLY when trying to make Messenger voice or video calls

I've spent quite a bit of time on this. This error is on Firefox only, has been continuous for I believe three days. I troubleshot everything that I know to be possible. … (read more)

I've spent quite a bit of time on this. This error is on Firefox only, has been continuous for I believe three days. I troubleshot everything that I know to be possible. My camera and microphone work just fine everywhere but on Messenger using the Firefox browser...

Asked by beckykale.1 2 days ago

Very slow loading pages and videos

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet … (read more)

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet and pages load withing 2 sec on Microsoft Edge. I have tried complete removal and reinstallation of Firefox. I have default theme and no extensions installed. I have tried turning off Norton 360 firewall and antivirus, starting Firefox in safe mode, starting Windows 10 in safemode. Nothing helps. Have not only scanned computer with Norton but also with Malwarebytes and found no adware/ viruses. HTML5 seems to be working fine according to a diagnostic page I visited. Firefox works great on my laptop from same internet connection. Have 40 gigabytes free space on disk drive. Please help

Asked by bperryiii 2 days ago

not responding

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. I… (read more)

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. It's starting to get annoying same as typing words the letters won't pop up until a few seconds later. Same goes with deleting too. It won't delete as I keep on pressing delete, it will start deleting 5 seconds later.

Asked by crab2675 2 days ago