Showing questions tagged: Show all questions
  • Solved

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 1 week ago

Answered by cor-el 4 days ago

  • Solved

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (read more)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

Asked by xheavenlybodiesx 2 days ago

Answered by NoahSUMO 22 hours ago

  • Solved

Firefox 125.0.1 32 in Windows 10/64

I just switched to Windows 10 from Windows 7. Firefox was working fine, but now many or most pages are garbled; see screen-capture fragments at http://www.fenichel.net/f… (read more)

I just switched to Windows 10 from Windows 7. Firefox was working fine, but now many or most pages are garbled; see screen-capture fragments at http://www.fenichel.net/firefox/. I tried a new Firefox 64-bit, but it crashed on most pages.

Asked by bob380 20 hours ago

Answered by bob380 18 hours ago

  • Solved

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (read more)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Asked by Felix 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (read more)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 6 days ago

Answered by jonzn4SUSE 1 day ago

  • Solved

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (read more)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Asked by firefox2776 1 day ago

Answered by firefox2776 1 day ago

  • Solved

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (read more)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Asked by Deus Mortis 6 days ago

Answered by Deus Mortis 1 day ago

  • Solved

facebook messenger from today I'm unable to send Voice messages

From today 4 march when I try to record a voice message on chat from facebook appear an error saying an error as occurred. On Chrome it work, from facebook app it work I… (read more)

From today 4 march when I try to record a voice message on chat from facebook appear an error saying an error as occurred. On Chrome it work, from facebook app it work

I even tried other facebook ids and firefox profiles and ever the same. Even disabled the anti popup ublock

In all case I haven't added any conf or adon or other inside firefox, I use same conf as ever and from many years.

Today messages from microphone in chat does not work and facebook say an error occurred Is written in italian but say what I said

Asked by Al 2 weeks ago

Answered by Al 1 week ago

  • Solved

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 1 week ago

Answered by jonzn4SUSE 6 days ago

  • Solved

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (read more)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Firefox 124.0.2 and YouTube Video Comments

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments. I only have 6 extensions and ha… (read more)

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments.

I only have 6 extensions and have disabled all of them and still have the problem. With Firefox in safe mode the problem goes away and I can see the comments. I've cleared the Firefox cache and hardware acceleration is off. I have the standard themes and using the default system theme-auto.

Any suggestions on how to resolve this problem? Thank you.

Asked by dpjasany 1 week ago

Answered by dpjasany 1 week ago

  • Solved

Youtube Juttering & Stppping only on firefox

I have a M2 Max Pro MAC. I have read other posts about this and people suggest starting in safe mode doen that and it still happens. Removing all pluggins and restarting … (read more)

I have a M2 Max Pro MAC. I have read other posts about this and people suggest starting in safe mode doen that and it still happens. Removing all pluggins and restarting doen that and it still happens. IT doenst happem on any otehr browser.... help please?

Asked by austen 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (read more)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

Asked by idsks111 1 week ago

Answered by idsks111 1 week ago

  • Solved

"Player Error"

When I try to use the Criterion Channel and several other websites that use cyberlocker video services, I get an error with no code (attached screenshot). Here's what I h… (read more)

When I try to use the Criterion Channel and several other websites that use cyberlocker video services, I get an error with no code (attached screenshot). Here's what I have tried to solve it with: - VPN - Clearing cache - turning off all extensions that target ads, pop-ups, and tracking; and making sure Firefox itself isn't blocking tracking - using the user-agent switch extension to pretend I'm on a different browser The last one makes me think it might be a Windows 10 problem and not a Firefox problem, but I'm just covering my bases. Any help is appreciated!

Asked by harporose 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Whenever i open a tab it immediately crashes.

I'm asking this question on a different browser because Firefox cant load any websites. Basically whenever i open a new tab, it opens to a crashed tab. Gah. It cant even… (read more)

I'm asking this question on a different browser because Firefox cant load any websites.

Basically whenever i open a new tab, it opens to a crashed tab. Gah. It cant even load google, or any website for that matter, not even the homepage for Firefox, its just a blank page with nothing on it, whenever i type something into the address bar and press enter it just disappears and does nothing. Browser settings work, but stuff like passwords dont, and i have most of my important passwords on firefox, so i cant log into runescape and stuff.

Can you help?

Asked by kase 2 weeks ago

Answered by kase 2 weeks ago

  • Solved

"The WidevineCdm plugin has crashed" - unable to use any streaming service.

Whenever I attempt to watch something on any streaming service, I get an error message from the streaming service and a note from Firefox saying "The WidevineCdm plugin h… (read more)

Whenever I attempt to watch something on any streaming service, I get an error message from the streaming service and a note from Firefox saying "The WidevineCdm plugin has crashed." I have tried to solve this problem a number of ways, but have unable to find a solution.

My best guess is the problem is due to the most recent WidevineCdm update, as in the plugins settings the most recent update for the plugin was on 10/21/23, which is shortly before I first noticed the problem. I did test out various streaming platforms on other computer browsers (Chrome and Microsoft Edge) — they gave the same website errors as I got on Firefox, but those browsers did not indicate the cause or suggest which plugin failed. I additionally tested out desktop apps for some of the streaming platforms; they work fine without any issues, but unfortunately the main streaming platform I use doesn't have a desktop app and only works in browser.

My computer is a Lenovo Yoga 9i, it's running Windows 11, and everything is up-to-date.

The methods I have tried to fix this issue with, to no avail: - submitted crash reports - toggling the "play DRM restricted content" options in Firefox, and toggling whether or not the WidevineCdm was activated, closing the browser between each toggle of options - clearing Firefox's cache - running Firefox in troubleshooting mode to make sure it wasn't a different extension interfering with it - tried running Firefox in compatibility mode - tried to find support from the people who made WidevineCdm, but apparently they don't do end-user support - deleting the WidevineCdm manually from the program files for Firefox and Chrome (since Firefox says the plugin is from Google), and then reinstalling it via the chrome components page. This briefly lead to the message on the plugin page that WidevinceCdm would "begin installing shortly." It seemed frozen like that for a good while, but then I tried clicking the "check for updates" and that message disappeared, and it went back to crashing when I tried using a streaming service. - uninstalling both Chrome and Firefox, restarting the computer, then reinstalling both browsers

As far as I can tell, the plugin comes automatically installed in the browser, and there isn't an alternate plugin for decrypting DRM-restricted content. If there's a way to set the WidevineCdm to a previous version before the update that's crashing it, I haven't found it, but I am no expert in computers or coding, and my guess about it being caused by the recent update could be wrong too.

I'm at my wit's end here, any help fixing this problem is greatly appreciated.

Asked by samantha 5 months ago

Answered by samantha 3 months ago

  • Solved

Font incorrectly rendered in Firefox, but looks OK in private mode

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.co… (read more)

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.com (not the actual landing page, but rather the login page and other pages available after login https://login.xero.com/identity/user/login). This problem may extend deeper but these are the only places I've found them.

At first I thought my eyes were playing tricks on me but nope, something definitely not right. No new addons have been installed on my system. I've also deleted all local storage / cookies (via the Inspector) for these sites thinking it must be some caching issue - but no, it's still doing it.

Inspecting the font-family shows the issue (this is from the page https://go.quotientapp.com/sign-in) - have attached the images below of what I see.

I do use uBlock, but it is disengaged on Quotient and Xero (these are work related sites, they show no ads). Other add-ons I have installed include Bitwarden, Dark Reader, Firefox Multi-Account Containers and Reddit enhancement suite. I've ensured all add-ons are up to date as of this posting.

FWIW I do allow all the extensions above (with the exception of Firefox Containers which I don't allow) in private mode.

Any insights on how to get to the bottom of this?

Asked by SamPilgrimsTooth 1 month ago

Answered by zeroknight 2 weeks ago

  • Solved

Can't access bispebjerghospital.dk with max protection

I want to visit http://bispebjerghospital.dk/ . I have seen on https://www.whatsmydns.net/#A/www.bispebjerghospital.dk that it's DNS isn't propagating correctly, so I tur… (read more)

I want to visit http://bispebjerghospital.dk/ . I have seen on https://www.whatsmydns.net/#A/www.bispebjerghospital.dk that it's DNS isn't propagating correctly, so I turned on "MAX PROTECTION" for DNS, hoping that it would let me see the site.

But Firefox showed me "Unexpected error" the first time I went to the site. And then I clicked 'always allow' and now it just spins and spins with no response visible.

How can I visit the website from one of the countries with red X's on whatsmydns?

Asked by Janus Troelsen 2 weeks ago

Answered by Janus Troelsen 2 weeks ago

  • Solved

Keys do not repeat when held in Gmail

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down … (read more)

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down the <Backspace> key.

It works properly in other apps (e.g. this dialogue).

And works okay in Gmail in other browsers (e.g. Chromium or Brave).

I'm using Firefox 124 on Linux Mint 20.1.

System: Kernel: 5.4.0-174-generic x86_64 bits: 64 compiler: gcc v: 9.4.0

          Desktop: Cinnamon 5.2.7 wm: muffin dm: LightDM Distro: Linux Mint 20.3 Una 
          base: Ubuntu 20.04 focal

Asked by DPB.Almonte 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

Text links transform into a blue word "Link" that can not be used in ChatGPT

I am using the latest version of firefox. Windows 10. I'm writing a school project with assistance from ChatGPT. When I ask it for a link, it provides it. While it is "ty… (read more)

I am using the latest version of firefox. Windows 10. I'm writing a school project with assistance from ChatGPT. When I ask it for a link, it provides it. While it is "typing", I can see the link, but when it finishes "typing", the link becomes a blue word "Link", with the web address gone. I can not click on it to open the website, like I can in Mirosoft office. There is no way to access the website. I tried to use troubleshooting mode with all extensions disabled - it didn't help. ChatGPT claims, that it's the browser issue. How can I access these links?

Asked by andriusvg 3 weeks ago

Answered by andriusvg 2 weeks ago