Showing questions tagged: Show all questions

Custom mac App Shortcuts not affecting Firefox window

I have set various custom shortcuts for all apps on my mac in System Preferences > Keyboard > Shortcuts > App Shortcuts. These are: Ctrl + Opt + Left Arrow - M… (read more)

I have set various custom shortcuts for all apps on my mac in System Preferences > Keyboard > Shortcuts > App Shortcuts. These are:

  • Ctrl + Opt + Left Arrow - Move Window to Left Side of Screen
  • Ctrl + Opt + Right Arrow - Move Window to Right Side of Screen
  • Ctrl + Opt + Up Arrow - Zoom
  • Ctrl + Opt + Down - Move to Built-in Retina Display

These shortcuts work for all other applications on my mac (Catalina 10.15.4), but not with Firefox (version 76.0.1). On the Maximise window where these options reside via mouse, the shortcuts do show up, and pressing the options with a mouse does work, but the shortcuts do not.

Asked by otanner 23 hours ago

Last reply by cor-el 13 hours ago

Firefox not showing in Volume Mixer : Win 10

I use 2 pair of earbuds with my PC. When one pair has to charge, I shut it off or just plug it in (same as shutting it off) and connect the 2nd pair. When the 1st pair… (read more)

I use 2 pair of earbuds with my PC. When one pair has to charge, I shut it off or just plug it in (same as shutting it off) and connect the 2nd pair.

When the 1st pair is shut off, Firefox drops out of the Volume Mixer. When the 2nd pair connects, Firefox does not reload in the Volume Mixer. No sound on any webpage. Reloading a tab doesn't help. I always have multiple tabs open so having to restart Firefox every time it drops out of the Volume Mixer is beyond annoying. Isn't there an easier way? (don't have this problem with other browsers)

Asked by Spluck 16 hours ago

AWS Deeplens Set-up

I am trying to set up AWS Deeplens camera for a project. It is basically an Artificial Intelligent (AI) camera. At one point, when I click on live video streaming the fir… (read more)

I am trying to set up AWS Deeplens camera for a project. It is basically an Artificial Intelligent (AI) camera. At one point, when I click on live video streaming the fire-fox is showing me an error: Error code: SSL_ERROR_HANDSHAKE_FAILURE_ALERT

And basically here: https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?as=u&utm_source=inproduct.

it is telling you to contact website owner for this problem. What should I do?

Asked by azs0072 2 days ago

New view of JSON in the Resonse Payload is confusing

Hi All, Not sure when this changed but noticed that a recent update changed how the JSON Response Payload is shown. The old way can be seen in this Firefox Documentation … (read more)

Hi All,

Not sure when this changed but noticed that a recent update changed how the JSON Response Payload is shown.

The old way can be seen in this Firefox Documentation https://developer.mozilla.org/en-US/docs/Tools/Network_Monitor/request_details#Response

See attached Image "old.png"

Now see the attached "new.png". As you can see, the Object is summarized and shown on the same line as the Object's parent. This looks very messy when viewing large and/or complicated JSON.

Can someone please help me out to get the old view back?

Sorry if this is already answered. I already did try searching the Net and Firefox forums.

Thanks, Dil

Asked by dilt100 3 days ago

Last reply by dilt100 3 days ago

This webpage has been blocked

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this mes… (read more)

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this message: This webpage has been blocked. Anyone out there solved this sort of problem, please help. Thank you. Jasim Raihan

Asked by jasim.raihan123 1 month ago

Last reply by jasim.raihan123 4 days ago

html forms not displaying on Firefox on Mac

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac. These forms show up normally in Safari on Mac. They also show up normally in Edge… (read more)

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac.

These forms show up normally in Safari on Mac. They also show up normally in Edge AND Firefox on PC and all other browsers that I know of.

I of course use Firefox on my Mac and would like these forms to show up properly on that browser.

Thanks, Amy

Asked by amysumrall 4 days ago

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (read more)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 1 month ago

Last reply by brtew 5 days ago

Can't activate two-step-authentication

I try to add the two-step-authentication to my account, but when I scan the QR-code and enter the generated security code I get the error message "two-step-authentication… (read more)

I try to add the two-step-authentication to my account, but when I scan the QR-code and enter the generated security code I get the error message "two-step-authentication required"; so it tells me I have to enable two-step-authentication before I can enable two-step-authentication?

Asked by Anthesnatidis 1 month ago

Last reply by BRAC 1 week ago

  • Solved

Stop saving all image files as WebP?

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer.… (read more)

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer. As an artist I need to be able to save things as .jpg or .png for my art programs (or even preview) to be able to open them. Is there any way to make this an option, or to not default to webp when saving images?

I've also tried changing the extension on the file using the "all files" option but it just corrupts the file and won't open them.

Asked by nekosd43 1 month ago

Answered by cor-el 1 month ago

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (read more)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev 2 months ago

Last reply by Preetodeep Dev 1 week ago

  • Solved

Importing from Opera

Microsoft will not let me use Opera without having to reinstall it every time Windows updates. I've been using Opera for 4 years and all my data and bookmarks are there.… (read more)

Microsoft will not let me use Opera without having to reinstall it every time Windows updates. I've been using Opera for 4 years and all my data and bookmarks are there. Firefox does not give the option to import from OPERA!!! "Other browsers" never includes Opera. Help? Anyone know how to import from the browser I've been using for years?

Asked by brokenseven17 1 week ago

Answered by Wesley Branton 1 week ago

How do you get images to display inline within questions and answers here on FireFox help?

I used to see a feature in a question/answer editor here at FireFox help that allowed images to be displayed inline instead of only as thumbnails at the end of an answer … (read more)

I used to see a feature in a question/answer editor here at FireFox help that allowed images to be displayed inline instead of only as thumbnails at the end of an answer or as links in the text of an answer. I saw answers with inline images today. How do you do that? Attached image shows what I mean. The attached image also is an example of an image not displaying inline.

Asked by firefox195 1 month ago

Last reply by jscher2000 1 week ago

  • Solved

Prevent new window from hiding addons in toolbar

Recently, when a popup window appears, the toolbar doesn't have buttons for any of my addons. In about:config, I'd intentionally set dom.disable_window_open_feature.toolb… (read more)

Recently, when a popup window appears, the toolbar doesn't have buttons for any of my addons.

In about:config, I'd intentionally set dom.disable_window_open_feature.toolbar to true (following the solution provided in: question 1206512).

Previously, this was successful in ensuring that popup windows got the full toolbar, but now it has stopped working.

I'm not sure exactly which release this started with.

Steps to reproduce:

1) Set dom.disable_window_open_feature.toolbar to true.

2) Visit https://jeffersonscher.com/res/popit.html and follow the third link.

3) The window that pops up has no toolbar icons for the installed extensions.

Asked by philipmgrant 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Some Bookmarks not showing up using Bookmarks menu

I imported bookmarks from Safari on my Macbook Pro. When I click on the 'Bookmarks Menu' and 'Other Bookmarks' about half of the folders do not show any bookmarks. Howe… (read more)

I imported bookmarks from Safari on my Macbook Pro. When I click on the 'Bookmarks Menu' and 'Other Bookmarks' about half of the folders do not show any bookmarks. However, when I open the Bookmarks through the sidebar, everything shows up....all folders and contents. So all my bookmarks were imported but half of the folders' contents do not show up if I go through the Bookmarks and Other Bookmarks menu. Going through the menu is easier so I hope someone has a solution. Thanks.

Asked by rtperry 1 week ago

Answered by rtperry 1 week ago

  • Solved

Cannot find spurious login IDs at about:logins

Say that I have a login at a site, and I got there previously with another browser. When I go to the same site with Firefox for the first time, that site's ID field might… (read more)

Say that I have a login at a site, and I got there previously with another browser. When I go to the same site with Firefox for the first time, that site's ID field might drop down to show a number of entries, and many times (but not always) there is no "View Saved Logins" below the list.

Here is an example of a site than many readers of this might not go to: DevonTechnologies.com and this might be the same for you. Devon's login ID wants an email address, and the field dropped down to show 29. A bunch of them were emails I would swear on my kid's heads I have never used anywhere, not even in another browser, and one was a misspelling of my own email address. Only a small few were addresses that were valid elsewhere. But here is the rub: A search of about:logins for the weird addresses and my misspelling came up empty.

Further, I can go to another site I have never visited with Firefox, and I might not get a drop-down at all or I might get just one of my three typical email addresses.

For those sites where I have used Firefox for the first time, the questions are

  • Where did Firefox get those spurious addresses?
  • Where did Firefox get a good address, and why did it leave out the "usual" others?
  • Why are the odd logins not found at about:logins?

I have Firefox 76.0.1 under Catalina 10.15.4, and I sync with Lockwise.

Thanks.

Asked by TLMurray 1 month ago

Answered by jscher2000 1 month ago