Showing questions tagged: Show all questions

Facebook and/or firefox issue

All was good until sometime today. FF 84.0.2 W10 up to date. Previously, when browsing FB marketplace, i could send a message about an item for sale. That send messag… (read more)

All was good until sometime today. FF 84.0.2 W10 up to date. Previously, when browsing FB marketplace, i could send a message about an item for sale. That send message button is now greyed out. The messenger button on the top right of my screen used to open a dropdown/popup that gave me a summary of my messages. That no longer works. I have been thru all kinds of settings randomly on FF and FB to try and correct the issue but i cannot figure out what is going on. I have tried turning Ublock on and off but that has not helped either. The only access i now have to messenger is to open it separately. I have not changed any FB settings. I did not change any FF settings myself other than trying to find out what could be doing this and exploring ublock for possibilities as that seemed the most likely culprit. Can anyone shed some light on what the issue is.

Asked by callwill 1 month ago

Last reply by callwill 1 month ago

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (read more)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Asked by Najm Us Saqib 5 months ago

Last reply by jonzn4SUSE 2 months ago

  • Archived

strange bug with Facebook Messenger

I have a weird bug that is preventing me from using Facebook with version 79. When I write in Facebook Messenger, words just get repositioned in the message window. So fo… (read more)

I have a weird bug that is preventing me from using Facebook with version 79. When I write in Facebook Messenger, words just get repositioned in the message window. So for example if I want to write Facebook has a strange bug with Messenger what will show in the message line (and get sent upon entering) is k ange h MessFacebooha s a strbug wit enger

It doesn't happen with any other browser - I tested Brave, Vivaldi, & Opera. I kept the same # of other windows & tabs open. I have 8 gig RAM, no sign of maxing out from the Task Manager metrics.

Asked by thevolleyballer 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

facebook container

Hello good people, This is rather a request for advice than an issue report. I' ve learned about the facebook container add-on and wanted to know if there is a need for i… (read more)

Hello good people, This is rather a request for advice than an issue report. I' ve learned about the facebook container add-on and wanted to know if there is a need for it if someone was making sure to exclusively open facebook.com in its own profile. Say you set up a profile(from about:profiles) namely "BIg Brothers" for notorious trackers like google, facebook , twitter etc so they can perpetually track each other with simple rules to observe like : - Never open an external(shared) link - Never access any other website through that profile.

Is there a particular feature the add-on is bringing up that the native interface is missing ? The other reason is add-ons are great but they tend to bloat the system impeding the browsing experience. I am the kind of guy who opens 7 concurrent tabs each running heavy js code so the lighter the better.

Thank you in advance,

Dom

Asked by domignon 11 months ago

Last reply by user2851622 6 months ago

  • Archived

When acessing facebook CPU usage goes to 100%

Pretty much what the title says, it only happens on facebook, all other sites are normal. I now this is a duplicate of this: https://support.mozilla.org/en-US/questions/9… (read more)

Pretty much what the title says, it only happens on facebook, all other sites are normal.

I now this is a duplicate of this: https://support.mozilla.org/en-US/questions/982939

But the thread has been archived and the solution link ( https://www.facebook.com/help/community/question/?id=564607316896327 ) is broken.

Any help would be greatly appreciated.

Asked by caiofcastro 7 months ago

Last reply by FredMcD 7 months ago

  • Archived

Can't access games on FB

This happens in Facebook when I try to play a game: "The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols … (read more)

This happens in Facebook when I try to play a game: "The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (fb-messenger) isn’t associated with any program or is not allowed in this context. You might need to install other software to open this address."

Asked by Steamboat Ed 8 months ago

Last reply by jscher2000 8 months ago

  • Archived

Firefox doesn't load Facebook

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of butt… (read more)

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of buttons that don't work. It is working fine on microsoft edge and on my laptop also running firefox. I tried running in safe mode and deleting facebook cookies, it didn't help. I used an extension to change my user agent to a mobile one and the mobile facebook page seems to load fine. User agents for other browsers don't load as well. What is going on?

Asked by Mike 8 months ago

Last reply by Mike 8 months ago

  • Archived

My Facebook won't load in Firefox and I've tried quite a few things, any tips?

Out of nowhere (I have not recently added any new extensions or updated my Firefox) my Facebook is no longer working on Firefox. It loads the top bar, and a blank screen.… (read more)

Out of nowhere (I have not recently added any new extensions or updated my Firefox) my Facebook is no longer working on Firefox. It loads the top bar, and a blank screen.

I have been reading articles about this and have tried a few different things, including clearing cache and cookies, and starting Firefox in safe mode. So far nothing has helped. Facebook works fine in the other browsers. This is really just a minor inconvenience, but since my security setup and bookmarks are all in Firefox then I do prefer it. Any suggestions welcome!

Asked by blackpoppy 10 months ago

Last reply by blackpoppy 9 months ago

  • Solved
  • Archived

screen of videos keeps pausing if played in background / different tab

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the v… (read more)

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the video picture with mouse cursor again, but it is nagging... Any idea what causes this? I noticed it in Youtube, but also Facebook videos...

Asked by jablka 9 months ago

Answered by Wesley Branton 9 months ago

  • Solved
  • Archived

Several Facebook operations are missing starting May 3 but are okay if I use Safari. My default browser is Firefox.

Beginning May 3, Facebook is not functioning fully on Firefox. In my groups, including the one for which I am the administrator, the space that displays at the top of th… (read more)

Beginning May 3, Facebook is not functioning fully on Firefox.

In my groups, including the one for which I am the administrator, the space that displays at the top of the feed and reads, "Write something..." is missing. This means I cannot post to the groups. I can post to my personal page but the buttons in the dropdown "..." do not work. I cannot edit or delete anything I post.

Asked by parrishh 10 months ago

Answered by parrishh 10 months ago

  • Solved
  • Archived

Can't see pictures on some web pages page with Firefox but I can with Edge

I use a forum which has pictures imported into it from third party sites such as Flickr. However not all images that are posted to the site, https://www.whatifmodellers.c… (read more)

I use a forum which has pictures imported into it from third party sites such as Flickr. However not all images that are posted to the site, https://www.whatifmodellers.com/index.php are visible when using Firefox. I can get around the problem by looking at the images, such as the ones here, https://www.whatifmodellers.com/index.php?topic=47701.0 using Edge rather than Firefox. How do I solve the problem?

Asked by sic_pupy 10 months ago

Answered by sic_pupy 10 months ago

  • Archived

Facebook buttons don't work in new design

Hi! So bit more that week ago I switched to new fb's design and buttons on site stopped working. I can't create new posts, clicking "see more" does nothing. I can press l… (read more)

Hi! So bit more that week ago I switched to new fb's design and buttons on site stopped working. I can't create new posts, clicking "see more" does nothing. I can press links and see pictures/video but not close it. Also somehow sometimes it suddenly all works but, like, for a minute and then stops again. I think all scripted stuff doesn't work?

I use Firefox 75.0 (64-bit) on Win10. I checked other browser and it works fine there so it's FF's problem. Restart with disabled addons; deleting cache and cookies; disabling antivirus with firewall - did nothing.

Anyone knows how to fix it?

Asked by Jess 10 months ago

Last reply by Eve 10 months ago

  • Archived

From "albums" in FB to a particula album gives error most of the time :""Sorry, something went wrong. We're working on getting this fixed as soon as we can.""

From "albums" in any FB profile to a particular album gives error most of the time :""Sorry, something went wrong. We're working on getting this fixed as soon as we can… (read more)

From "albums" in any FB profile to a particular album gives error most of the time :""Sorry, something went wrong. We're working on getting this fixed as soon as we can.""

If no one else encounters this problem then It might be best may be to reinstall Firefox, unless anyone has other suggestions. Thanksin advance

Asked by cp5806 11 months ago

Last reply by cor-el 11 months ago

  • Archived

Facebook page won't open after installation of Facebook Container add-on

I installed Facebook Container add-on, after which I couldn't even open the Facebook page in Firefox and in Chrome. I first disabled the add-on, then removed it, then uni… (read more)

I installed Facebook Container add-on, after which I couldn't even open the Facebook page in Firefox and in Chrome. I first disabled the add-on, then removed it, then uninstalled Firefox and installed it again (restarting my computer at each operation). The problem is not solved. The message I get that there is an error loading the page - as if there was no internet connection.

Asked by pati1 11 months ago

Last reply by user1321319 11 months ago

  • Solved
  • Archived

Why is Facebook allowed to hijack back button?

When searching on Google I sometime click on a link that takes me to Facebook. As soon as this happens the back button is greyed out and I have to close the window and re… (read more)

When searching on Google I sometime click on a link that takes me to Facebook. As soon as this happens the back button is greyed out and I have to close the window and restart my search. Why are Facebook allowed to have this annoying feature and is there a way to stop it?

Asked by firefox492 1 year ago

Answered by firefox492 1 year ago

  • Solved
  • Archived

Adding a facebook iframe to my page cannot be fixed by using new Content Security Protocol language, how do I get it to show up on my site?

Adding a Facebook iframe to my page cannot be fixed by using new Content Security Protocol language, how do I get it to show up on my site? I have tried to use all the di… (read more)

Adding a Facebook iframe to my page cannot be fixed by using new Content Security Protocol language, how do I get it to show up on my site? I have tried to use all the different ways on the CSP language to label the source of the Facebook embed such as frame-ancestors or frame-src, etc. None of the new labels seem to work.

In addition, I have tried changing the configuration on my Browser to active_content -- that did not work. Plus, it would not solve the issue for visitors who do not have their own configurations changes on the default settings of their browser.

I read something about people editing the configuration of their server in the x-frame options. Is that any good, will that do anything? I am hesitant to start editing my server if the changes in the CSP code is supposed to make the embed show up directly in the site. That is preferable to changing the site server.

Please help here. Thank you.

Asked by faithdwsn 12 months ago

Answered by jscher2000 12 months ago

  • Solved
  • Archived

Facebook crashes

I can log onto Facebook but as soon as I get to my feed the tab crashes. No other site but Facebook is causing this to happen. I've submitted the crash reports but that… (read more)

I can log onto Facebook but as soon as I get to my feed the tab crashes. No other site but Facebook is causing this to happen. I've submitted the crash reports but that is it. Viewed it afterward but I can't make heads or tails of what it's saying. The tab crashes in "safe mode" as well. Hopefully someone reading this can help.

Asked by sjacobs 1 year ago

Answered by sjacobs 1 year ago

  • Archived

Facebook pages I administer have changed under Firefox, showing a beta message, OK in Explorer. I have screenshots. Is there a fix?

All help gratefully accepted. Suddenly yesterday (Friday 28th Feb 2020, the two Facebook community pages I administer suddenly started looking like the attached screensh… (read more)

All help gratefully accepted. Suddenly yesterday (Friday 28th Feb 2020, the two Facebook community pages I administer suddenly started looking like the attached screenshot with the message about "beta" in the bottom left. I am using a desktop, Windows 10 and Firefox as my browser. THe option "Posts" on the left has completely disappeared so I can't view or administer "Visitor Posts".

My personal page is fine.

I tried looking at the pages via Internet explorer and everything looks OK. Have attached the screenshot of that as well. I despise Internet Explorer as a really resource heavy, insecure product and really want to continue with Firefox. Is there a fix you know of for this problem? I have reported it to Facebook.

I would not be using Facebook if I did not have to do this as part of a volunteer role supporting my local community. It is a truly dire product. Help would be really appreciated - many thanks to all the volunteers out there.

Asked by susan22 1 year ago

Last reply by susan22 1 year ago