Showing questions tagged: Show all questions

Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (read more)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Asked by David_H23 2 weeks ago

Last reply by David_H23 4 days ago

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (read more)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 5 days ago

Last reply by lkutchermusic 4 days ago

The bookmarks menu in Firefox stopped scrolling

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere e… (read more)

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere else but the in the bookmarks. I have to use the up or down arrows to scroll through them, and it's a royal pain because I have so many bookmarks.

Asked by zx9r170 1 month ago

Last reply by zx9r170 1 day ago

MY site not Working On Mozilla

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Gui… (read more)

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Guide me

Asked by zs1558743 4 days ago

Last reply by zs1558743 2 days ago

Firefox shows blank white page for all tabs, unusable

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the mod… (read more)

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the moderator has apparently closed it thinking this problem has gone away)

We can ascertain that NOTHING seems to help this condition. In fact these threads apply to me as Win 7 / 64 bit apply to me. This started probably about 1.5 years ago.

I too have this problem and yes, it is random. BUT once locked in with this condition, it may "get stuck" for another 5 attempts for the same link. BEST Example, I do surveys every Friday and Saturday night. I use my netscape (AOL) email account. At random, while clicking on the survey link the tab will come up blank and no matter what you do, you CANNOT get this tab to do ANYTHING. No reload, no clicking on a new bookmark, no clicking on home, or typing in the address bar and pressing enter on THAT particular tab. How often does it happen? Maybe 12 times a month (during survey time: maybe every other weekend).

One step further on this. My wife's account on the PC actually does this on a DAILY BASIS REPEATEDLY EVERY DAY when she opens FireFox. In her case, it can ONLY be solved by closing and reopening FireFox after waiting like...say...2 minutes after previously opening it? I have tried opening new tabs etc as mentioned above (including the old right clicky trick and using the "Open in new tab" function). Kinda silly when you have like 27 tabs of blankness. Considering it is her account on the Pc, ok, maybe the "refresh" function might work on her? BZZZT! Nope.

Current version. I can attest that a PC at my 2 jobs that both have Win 7 and at least one, if not both, have 64 bit versions and do NOT display this malady. Also, I did re-install FF about 2 years ago for some other problem. I just ran the troubleshooting more...no go. Per this lead, try https://support.microsoft.com/en-us/topic/the-latest-supported-visual-c-downloads-2647da03-1eea-4433-9aff-95f26a218cc0... and guess what? No such help . Anyone have have something to kill this bug?

Asked by metalman630 1 month ago

Last reply by metalman630 5 days ago

Website logos won't show up in tabs or bookmarks on firefox but will show up in chrome

When I use Firefox the logo for my bank website won't show up but it will show up in Chrome. The first 2 pictures attached are of the website opened as well as the bookma… (read more)

When I use Firefox the logo for my bank website won't show up but it will show up in Chrome. The first 2 pictures attached are of the website opened as well as the bookmark. The last 2 are of Firefox. Please help as this is very frustrating as it makes it harder to know what bookmark I need to click on

Asked by Chris Mortland 2 weeks ago

Last reply by Chris Mortland 5 days ago

Youtube stream freezing

When I watch any Youtube stream, video randomly freezes for few seconds. YT statistics show dropped frames spike during these pauses. This problem started approx. after F… (read more)

When I watch any Youtube stream, video randomly freezes for few seconds. YT statistics show dropped frames spike during these pauses. This problem started approx. after FF 91.0 Setting "gfx.webrender.all" to "true" did not have any effect.

Asked by dollarovich.st 5 days ago

How can I get the .cer-File for my secunet Konnektor?

I need to download a certificate from a device in my networt called secunet Konnektor https://www.secunet.com/loesungen/einboxkonnektor on the manual it's written how to… (read more)

I need to download a certificate from a device in my networt called secunet Konnektor

https://www.secunet.com/loesungen/einboxkonnektor

on the manual it's written how to do it.

https://www.secunet.com/loesungen/einboxkonnektor#c1607

I suggest to find a manual somewhere in the first link or in google:

chapter 7.4.3

go to chrome (same with edge)

click on the lock on the left hand side of the link https://XXX.XXX.XXX.XXX:8500/management

somehow click on the button where you can open a small windows called "certificate".

The "General" tab shows informations about the certificate.

Click on the tab "Details" and click on "Copy file".

The certificate-assitent opens and after clicking on next, you choose DER-coded-binary X.509 (.CER)

Save the file somewhere where you can find it.

I can't do this on firefox

On firefox I can find a lock on the left hand side of the link https://XXX.XXX.XXX.XXX:8500/management

when i click on it and then on something else, i can then click on more informations.

a windows opens called "page informations"

under "security" i click on "view certificates" and a new tabs opens called "certificate for konnektor".

but there is no possibilty to download a cer-file. only a pem file and it doesn't really help me.

Asked by hahufomi 1 week ago

Last reply by hahufomi 6 days ago

N-th tab in firefox doesn't load

Hiya, I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates. I'm guilt… (read more)

Hiya,


I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates.

I'm guilty of having many (well over 20) tabs open at the same time and around the 20th or 30th tab even, usually one of the (newly opened) tabs, simply never loads. If I open the same link in another tab, the link (any url) does load. See the screencap below.

This is on a windows 64 bit machine OS build: 19043.1165 (21H1) Windows Feature Experience Pack 120.2212.3530.0

I'm running Norton 360 Antivirus software.

Will try running in safe mode, to see if it still happens and confirm in a reply to this message.

Hoping you guys might have some suggestions.

BTW: https://support.mozilla.org/en-US/questions/1317506 is probably the same problem, unfortunately the thread has been archived. This one: https://support.mozilla.org/en-US/questions/1285104 also seems similar.

how to require that links open in same tab?

There is a lot of advice on the web about how to do it, and NONE work for me. I am using FF 92.0 under BigSur. My current FF params are shown in the attached image. What … (read more)

There is a lot of advice on the web about how to do it, and NONE work for me.

I am using FF 92.0 under BigSur. My current FF params are shown in the attached image. What needs to be changed to make this work???

Asked by danflester 1 week ago

Last reply by danflester 6 days ago

Media Key functionality intermittent

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functio… (read more)

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functionality fails in Firefox, I open chrome to test if the keys are working) media.hardwaremediakeys.enabled is set to true, have swapped it to false and back, restarted, double and triple checked the physical media keys. Sometimes Firefox will just accept the media key input, and sometimes it won't

Asked by takashi1532 1 month ago

Last reply by takashi1532 4 hours ago

Firefox reports a secure connection without existing certificate

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the… (read more)

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the page and select "View Page Info", "Security", "View Certificate", no certificate exists. Only generic info is shown (Servers+Authorities). Also an error is reported in the system log, confirming that no certificate exists: JavaScript error: chrome://browser/content/browser-siteIdentity.js, line 642: TypeError: issuerCert is undefined

Questions:

  • Why does Firefox show the lock icon while no certificate exists?
  • How does Firefox establish a secure connection without having a certificate? (From my understanding a certificate is needed for TLS to work.)

Version used: Firefox 78.12.0esr ('Mozilla/5.0 (X11; FreeBSD amd64; rv:78.0) Gecko/20100101 Firefox/78.0'), no add-ons or plugins.

Asked by pmc1 1 week ago

Last reply by pmc1 25 minutes ago

Javascript embedBoard for Pinterest is not working

Hi guys, I wanted to include Pinterest walls into my Forum and the only browser where they are not shown is Firefox. The add works fine in Opera & Safari. My javascr… (read more)

Hi guys,

I wanted to include Pinterest walls into my Forum and the only browser where they are not shown is Firefox. The add works fine in Opera & Safari. My javascript.enabled is "true", but maybe it's another Javascript setting that needs to be true too?

The code is like this: <a data-pin-do="embedBoard" data-pin-lang="de" data-pin-board-width="900" data-pin-scale-height="400" data-pin-scale-width="450" href="https://www.pinterest.de/amazed130610/rayna/"></a> <script async defer src="//assets.pinterest.com/js/pinit.js"></script>

Does anyone know what to do?

Thanks a lot!

Joyce

Asked by ccp.joyce 5 days ago

Blacked out letters on Firefox Bookmarks Toolbar and Window tabs

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on t… (read more)

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on the page does this happen. Anyone else ever seen this? Is there a fix? Thanks

Asked by dtowson 6 days ago

Last reply by dtowson 5 days ago

Sometimes Quora.com will not run properly in a newly opened session. Other times it works perfectly.

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not r… (read more)

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not respond beyond the first page and eventually report that something on the page is slowing the browser. If this does not happen, everything works normally and very quickly.

The only way I can continue is to close the browser completely and relaunch. Even if I wait a minute or so, when I relaunch it tells me Firefox is already running and asks if I wish to close it. If I let it close the browser, the new launch normally works perfectly.

When the problem occurs, opening other tabs and closing the original one does not seem to make a difference. It still does not work properly.

I am not sure when this started, and I have only experienced this problem on this one site. When I have tried using the Chrome browser I have not seen this happening on this site. I don't like the Chrome browser but have it installed to allow streaming my screen to a Chromecast dongle.

The Firefox browser in the Windows 64-bit version 92.0.

This start happening a few weeks ago (it is now mid September 2021). I am not sure whether something has changed in Firefox or in the Quora site. I have seen this problem on both my Windows 8.1 Pro and Windows 10 Pro PCs.

Asked by str8chat 1 week ago

Last reply by str8chat 22 hours ago

how to print as usual

Hi community. Recently, I bought a new computer. It's an M1 Mac. Trouble has occurred for the upgrade from Intel mac. When I print PDF with Firefox, it prints at an reall… (read more)

Hi community.

Recently, I bought a new computer. It's an M1 Mac. Trouble has occurred for the upgrade from Intel mac.

When I print PDF with Firefox, it prints at an really low resolution. but, print with Safari can print as usual.

How can I print normally? Do you have any knowledge on the matter.

Many thanks,

Asked by pok.goro 3 days ago

Ubuntu Snap problem with Firejail

I read that Firefox will using the Snap version by default on Ubuntu 21.10 and beyond. Will the non-Snap version still be available in lets say Ubuntu 22.04 and beyond? T… (read more)

I read that Firefox will using the Snap version by default on Ubuntu 21.10 and beyond. Will the non-Snap version still be available in lets say Ubuntu 22.04 and beyond? The reason I ask is because I use Firejail to sandbox Firefox and Firejail doesn't work with Snaps and yes I know that Snaps and Flatpacks both sandbox apps but I prefer Firejail because of the Private Home profile (nothing is saved in this profile settings, bookmarks, add-ons etc) its way more secure than the sandbox offered by a Snap.

Asked by Baldape 3 days ago

Last reply by Baldape 1 day ago

MD5 Hash ESR 91.1.0 Changing

So every time I download 91.1.0 from here: https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr The MD5 hash changes. Please let me know what I'm doing wrong...… (read more)

So every time I download 91.1.0 from here: https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr The MD5 hash changes. Please let me know what I'm doing wrong... because I'm pretty sure it's my misunderstanding.

Asked by geary1 1 day ago

Last reply by geary1 23 hours ago

Is it possible to return the Bookmarks to their orginal setting without using a CSS file?

Windows 10 x64 Pro Firefox 92.0 Is there a way to restore the appearance of Firefox Bookmarks to v88 or earlier? The extra space between each Bookmark is a pain and none … (read more)

Windows 10 x64 Pro Firefox 92.0

Is there a way to restore the appearance of Firefox Bookmarks to v88 or earlier? The extra space between each Bookmark is a pain and none of the "fixes" seem to work.

I am not up with messing around with css files to make things seem as they was.

I have Proton Colors Add-on and that supposed to make things look as they did before but they do not.

When Firefox updated to 91.0 I reinstalled v88 which was fine - apart from Firefox nagging me on a daily basis to update to 92.0 which I stupidly did.

Any suggestions please?

Peter

Asked by Peter749 6 days ago

Last reply by Peter749 5 days ago