Showing questions tagged: Show all questions

Several sites (FAFSA, Turbotax) say they don't support browser, but list Firefox as supported.

I'm using a MacBook Air with OS 10.15.7, and I've updated Firefox several times. It tells me it's running version 86. However, when I try to access certain websites lik… (read more)

I'm using a MacBook Air with OS 10.15.7, and I've updated Firefox several times. It tells me it's running version 86. However, when I try to access certain websites like Turbotax or even a reader app, it tells me my browser is unsupported. These sites always list Firefox as a supported browser under a list of: try these browsers instead. If I click on the Firefox link they give me, it takes me to the Firefox download page. I've even tried uninstalling Firefox and re-installing it. No luck. Anyone out there have a solution?

Asked by lamont_weniger 11 hours ago

Last reply by cor-el 6 hours ago

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (read more)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Asked by Nguyễn Phúc Khang 11 hours ago

Last reply by cor-el 6 hours ago

Disabling autoplay videos on news websites

Whenever I visit a news website, I almost always see a screen with a video embedded. When I scroll down, the video reappears in the bottom right of the screen in a tiny w… (read more)

Whenever I visit a news website, I almost always see a screen with a video embedded. When I scroll down, the video reappears in the bottom right of the screen in a tiny window, and there seems to be no way to disable whatsoever.

I have looked everywhere to no avail. It seems to be a flaw in Firefox, given that there is no obvious way to prevent it from appearing. I have tried hiding it with Adblock Plus, and other similar extensions. But it only half blocks it, and only the current one that's appearing. If I reload the page, it reappears in full. It's usually labeled 'watch (the) video'.

It is extremely annoying. I thought this was the 2020s, not the 1960s. Surely there is a way by now to prevent this intrusive feature from appearing at all. Does anyone know any magic tricks?

The first attachment shows the video embedded on a news website. The second one shows the offending pop up when one scrolls below the main video. I have never heard of any way to get rid of it, despite having used Firefox for a while now.

Cheers

Asked by MT269 3 days ago

Last reply by jscher2000 1 day ago

website will not login

Firefox will not work with Farmers.com(insurance) website. The site will not let me login. When I hit login it just 'flashes' and the page remains the same. I am using FF… (read more)

Firefox will not work with Farmers.com(insurance) website. The site will not let me login. When I hit login it just 'flashes' and the page remains the same. I am using FF 85.0.2 and an Imac running High Sierra 10.13.6. I was told by the Farmers tech person that there is no problem on their end. Any ideas?

Thanks.

Asked by Mike 2 days ago

Last reply by cor-el 2 days ago

Headline links on news.google yield blank pages

I use 85.0.2-64bit on a Windows 10 PC. For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No … (read more)

I use 85.0.2-64bit on a Windows 10 PC.

For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No error message. The url looks normal.

-The links all work when I use Edge.

-I do have Add-ons, but I turned them all off, restarted Firefox, and the links still fail. Any remedies? Suggestions? Some setting I don't know about?

Asked by free3ist 2 days ago

Last reply by jonzn4SUSE 2 days ago

problem with specific page

recently firefox cant load the following page korinthostv.gr this page opens fine with edge and opera. the only solution to load is pressing ctrl+shift+R,but of course … (read more)

recently firefox cant load the following page korinthostv.gr this page opens fine with edge and opera. the only solution to load is pressing ctrl+shift+R,but of course is not convenient to do always this. if anyone find a solution i will appreciate,thank you.

Asked by fa.stam 2 days ago

Last reply by jscher2000 2 days ago

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (read more)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Asked by alleycat2021 2 days ago

Last reply by Skgh12 2 days ago

Pinterest seems to consistently break in firefox 85.0.2

I am having regular issues with Pinterest loading - especially any of the buttons. It works perfectly in other browsers, so I'm baffled! Any fixes? I've recently done a F… (read more)

I am having regular issues with Pinterest loading - especially any of the buttons. It works perfectly in other browsers, so I'm baffled! Any fixes? I've recently done a Firefox refresh.

Asked by charcolaa 4 days ago

Last reply by jonzn4SUSE 3 days ago

Can't watch videos on youtube after signing in to account

It works fine if I'm not signed in or if I'm signed in on a different browser (like chrome). I've tried deleting my cookies/cache and have even deleted the cookies.sqlite… (read more)

It works fine if I'm not signed in or if I'm signed in on a different browser (like chrome). I've tried deleting my cookies/cache and have even deleted the cookies.sqlite file as I thought it may be corrupted. None of this seems to work.

Asked by camthelamb 5 days ago

Last reply by jonzn4SUSE 3 days ago

Right click in search (Google) no longer functions properly.

Greetings, I've noticed that since the recent update to 85.0.2, right clicking in the search bar to paste information on Google no longer functions properly. If I've just… (read more)

Greetings,

I've noticed that since the recent update to 85.0.2, right clicking in the search bar to paste information on Google no longer functions properly.

If I've just opened the browser, and not done a thing with it, it will work. If I've visited any sites at all, and used the 'home' button to get back to Google, or opened a new tab to do so, right clicking the search field does not open the contextual menu as it should.

Other search engines work fine, and oddly enough, if I type something random into the main Google search page, the search field on the results page (at the top of the page) works as it should. The only issue appears to be with the 'main' search field on any but the initial opening of the browser home page.

I'm not sure of the cause, beyond noting that it began right after I updated to 85.0.2.

Asked by valethar55 6 days ago

Last reply by jscher2000 6 days ago

Duck Duck Go - Server Not Found

I am using Firefox with Default Search Engine set to Duck Duck Go. I seem to be unable to connect to duckduckgo.com be it either through typing my search in the address b… (read more)

I am using Firefox with Default Search Engine set to Duck Duck Go. I seem to be unable to connect to duckduckgo.com be it either through typing my search in the address bar or duckduckgo.com. All I get is: "Hmm. We’re having trouble finding that site." Internet connection seems fine (no trouble connecting to other sites). Sometimes clearing "Cached Web Content" helps but it is troublesome to clear cache after each browser restart. How can I get the Duck to work with the Fox?

Selected options: Use the address bar for search and navigation Default Search Engine - DuckDuckGo Delete cookies and site data when Firefox is closed

84.0.2 (64-bit) Mozilla Firefox for Manjaro Linux Manjaro - 1.0

I would be happy to provide any additional information if needed.

Asked by ormac 1 month ago

Last reply by jonzn4SUSE 6 days ago

xfinity login

Starting today, when i try to login to xfinity e-mail the advertisement offer by xfinity covers/blocks the sign in button. I have been able to access my xfinity e-mail b… (read more)

Starting today, when i try to login to xfinity e-mail the advertisement offer by xfinity covers/blocks the sign in button. I have been able to access my xfinity e-mail by use microsoft edge. I appears the problem is with firefox??

Asked by willyskar 6 days ago

Last reply by jonzn4SUSE 6 days ago

Missing menu line

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on bla… (read more)

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on black background. The file "2021-02-14(1).png" is the same <prt sc> but in Edge browser. The file "2021-02-14(2).png" is the same but in Crome.

The two last are correct with all menu'es. How do I get the same i Firefox? I have cleared cookies and cache without any result.

I can't send any links, because you need to be logged in.

Regards Lars Scheffmann

Asked by lars45 6 days ago

Last reply by cor-el 6 days ago