Firefox blank search problem

Whenever I search something like google yahoo other site, So i don't show anything Screen blank I restart , reinstall , safe mode, delete all files , but nothing happene… (read more)

Whenever I search something like google yahoo other site, So i don't show anything Screen blank

I restart , reinstall , safe mode, delete all files , but nothing happened

But my localhost perfectly work

How to fix this issue


linux 

Firefox version letest 78.10.0esr

Sorry for my bad English

Asked by pt19278 22 minutes ago

Youtube Freezing on video change

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or whe… (read more)

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or when an ad pops up while watching a video(normally I run uBlock, but I disabled all add-ons), but this is random and wont happen on at times. I am currently using Waterfox and have 0 issues, but Waterfox is not supported fully for Amazon Prime Video.

I have done the common things such as updating to the latest release, reinstalling the browser, refreshing the browser, disabling all add-ons, updated drivers, disabled hardware acceleration, reinstalled windows but the issue does seem to be persistent.

Even after a clean install of Windows & an install the latest Firefox the issue cropped up.

I did use Firefox's performance recorder to capture When viewing under ""Waterfall"" The main large recorded events are ""DOM Event"" and when expanded has ""Promise Callback"" When viewing under ""Call Tree"" The largest event is MediaSource.isTypeSupported

I did save the recording so it can be viewed as I do not understand the details.

I know this is not a hardware issue as I also duel boot LMDE4 and have 0 issues using Firefoxwhen in Linux and if it were a hardware issue I would expect to have problems in linux as well as when using Waterfox in windows.

I have stress tested my GPU and have had 0 issues. I can upload the Performance Recording if needed.


My Hardware is. i5 6600K 32GB 3000Mhz RAM GTX1080 1TB NVMe SSD.

Asked by Grayfox 25 minutes ago

"MOZILLA_PKIX_ERROR_CA_CERT_USED_AS_END_ENTITY" AND "MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT" firefox errors codes

Hello, I use ubuntu studio live CD 20.04.1 LTS with Firefox browser. I use a Teltonika RUT240 router to access internet and for others purposes. i got 2 firefox errors co… (read more)

Hello,

I use ubuntu studio live CD 20.04.1 LTS with Firefox browser.

I use a Teltonika RUT240 router to access internet and for others purposes.

i got 2 firefox errors codes, described here after : https://community.teltonika-networks.com/32375/rut-240s-cli-not-functional-connect-potential-security-issue

What should i do to securely access my router, and to solve definitely theses 2 errors ?

Thanks for your support,

Asked by gilles.guillot 1 hour ago

Lost tabs after refresh

Recently having problems with very slow running and freezing so performed a refresh. Now I seem to have lost all my tabs that automatically opened when starting Firefox. … (read more)

Recently having problems with very slow running and freezing so performed a refresh. Now I seem to have lost all my tabs that automatically opened when starting Firefox. Can I get them back from the Old Firefox Data folder that the Refresh process created on my Desktop or do I have to start again and remember all 78 tabs that used to be on my Home Page?

Asked by MarkHowes 1 hour ago

How do I change my default youtube account without changing my main gmail one?

So I have several accounts logged-in in Gmail: /u/0 <- my main one /u/1 /u/2 /u/3 ... but in Youtube I always used my /u/1 account, I have all my playlists there, etc… (read more)

So I have several accounts logged-in in Gmail:

/u/0 <- my main one /u/1 /u/2 /u/3

... but in Youtube I always used my /u/1 account, I have all my playlists there, etc.. and I want to have my /u/1 logged-in there as the main one while I also have my /u/0 as the main one in Gmail. I come from Opera and I didn't have any problem doing this, I just log-in in the desired order in Gmail, and then I log-in in Youtube with the account that I want. But in Firefox it links my gmail with my youtube, so if I log-out my /u/0 in youtube, it also logs out from Gmail. So when I put the /u/1 on first place in youtube it alter the order in my Gmail and /u/1 becames the main one.

How can I set it up correctly in Firefox? it is not a Gmail/Youtube problem, but a Firefox problem, since I can do it as I want in other browsers.

Thanks.

Asked by fuarrkk 2 hours ago

"Clear Recent History" window doesn't close automatically

Hello, after an internet session I'm using the "Clear Recent History" (STRG+SHIFT+Delete) function. Sometimes this window doesn't close automatically, when I'm click the … (read more)

Hello,

after an internet session I'm using the "Clear Recent History" (STRG+SHIFT+Delete) function. Sometimes this window doesn't close automatically, when I'm click the OK-Button.

Is this a BUG?

Best regards

Thomas

Asked by thomas.kelso 2 weeks ago

Last reply by thomas.kelso 2 hours ago

Hosts of bugs

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit) All recent Firefox versions have killer bugs. A new one was actually trying to login here. The error message said 'Cookies … (read more)

MacOS Catalina 10.15.7 Firefox 88.0.1 (64-bit)

All recent Firefox versions have killer bugs.

A new one was actually trying to login here. The error message said 'Cookies must be enabled' and I couldn't get further. Cookies *were* enabled! I shut down Firefox, and re-opened, and all was then OK.

. Web pages with scripts are often completely blank. . Pop-ups are often blank. If not they often don't work, like (critically) Ebay login. . View source (CMD U) works for new pages. However doesn't update if the source page changes.

 I do use <CMD U> from the changed front page.

A silly one is that the keypress to 'Copy Link' was deviously 'A', but not shown. It has now changed to 'L' and still not shown. Why? I very much prefer Firefox, and all the many shortcuts are memorised (well bar 'L' (8-)# )

However I so often now have to use Safari or Chrome to get around the bugs. This is a pain as the interfaces are different, and specifically 'View Source' never has a shortcut key. They also have their own bugs!

Asked by Tonyfirshman 2 hours ago

Show a cached page from History without refreshing

I need to view a cached webpage as it was on a particular date without Firefox automatically refreshing the page once I retrieve it from History. Example: I attempted t… (read more)

I need to view a cached webpage as it was on a particular date without Firefox automatically refreshing the page once I retrieve it from History. Example: I attempted to login to an employer's website and received an error message that I would need to reapply. I went back to said website yesterday and was able to login to my employee profile. How can I pull up the page from my History showing the error message where I wasn't able to login and the error message was displayed?

Asked by B. Hamer 2 hours ago

Last reply by B. Hamer 2 hours ago

Bitwarden Pop-Up closes ind Touch Mode

Dear all, I recently have a problem with the Bitwarden Addon (1.49.1) and Firefox (88.0) on Windows 10 with my Surface Pro 7. When I activate the the addon the window pop… (read more)

Dear all,

I recently have a problem with the Bitwarden Addon (1.49.1) and Firefox (88.0) on Windows 10 with my Surface Pro 7.

When I activate the the addon the window pops up and when I then tap on something in the window, for example, the settings or the field for password entry, then the extension closes.

This happens only in touch mode, when I tap on the windows. When I use a mouse or a pen it doesn't close.

There are some workarounds like open the addon in new windows or opening the virtual keyboard from the tray. But it has worked very well for a long time. Also in other chromium based browser it works still.

I contacted the Bitwarden Support and they could reproduce the problem, but are not able to fix it, because it has something to do with the particular environment for the add-ons in Firefox.

Is there something in the settings, which coud fix the problem or is it possible that it will be fixed in another update?

Best regards,

Sascha

Asked by sascha6 4 hours ago

Screenshot issue in Firefox 88

Does anyone know if the screenshot issue with Firefox 88 resolved in version 88.1? I had to rollback to a previous version as screenshot wasn't working properly in 88. … (read more)

Does anyone know if the screenshot issue with Firefox 88 resolved in version 88.1? I had to rollback to a previous version as screenshot wasn't working properly in 88.

Asked by brianheckert 10 hours ago

Last reply by brianheckert 5 hours ago

Firefox Crashing when starting up today 7.5.21

Firefox caused a Blue Screen on my windows 7 PC today. I was able to restart my PC but when I try to open Firefox I get an error message to stay that the "application h… (read more)

Firefox caused a Blue Screen on my windows 7 PC today. I was able to restart my PC but when I try to open Firefox I get an error message to stay that the "application had a problem and crashed. Unfortunately the crash reporter is unable to submit a report for this crash." I have restarted my PC twice but still cannot get Firefox to open. I have Firefox 88 - but unsure if there has been a recent update to this. Firefox is set to automatically update. I am now using Chrome to do this. Can anyone tell me what may have caused this? Do I need to uninstall Firefox and Reinstall it? What is the correct way to reinstall it under my same account? I would appreciate some help. Thanks.

Asked by Roann 8 hours ago

Last reply by Roann 7 hours ago

firefox 88 too slow

After migrating from Firefox 87 to 88.0.1 under linux-64 (debian 10), the browser became very slow. Typing has a delay of 2-3 seconds between end of type and appearence o… (read more)

After migrating from Firefox 87 to 88.0.1 under linux-64 (debian 10), the browser became very slow. Typing has a delay of 2-3 seconds between end of type and appearence on screen. Same for loading pages. Migrating back to firefox 87 is a nuisance since part of the setup is lost and mozilla keeps insisting daily to switch to firefox 88. The articles in "Fix slowness" do not seem to help.

Any suggestion?

Asked by mario.natiello 14 hours ago

Last reply by mario.natiello 8 hours ago

Custom Header/Footer options no longer in print settings.

There used to be header and footer settings in the older page setup option for date/time, page of page, etc. Now you have to change where you want this in the about:conf… (read more)

There used to be header and footer settings in the older page setup option for date/time, page of page, etc.

Now you have to change where you want this in the about:config. Would be nice if this option was in the print settings dialogue.

This is more of a request than an issue. As I was able to change how I wanted the pages to print using the about:config method and setting up the header and footer there.

Asked by arugula 9 hours ago

Printing issues since a few updates ago (2 main problems)

OK, sorry if I dont know all the technical jargon but here are a couple issues I have been having. Currently using FF88.0 on Windows 10 Home edition. A few updates ago I… (read more)

OK, sorry if I dont know all the technical jargon but here are a couple issues I have been having. Currently using FF88.0 on Windows 10 Home edition.

A few updates ago I noticed when I go to print a page from the internet (specifically eBay Order Details) it no longer prints the default auction picture as it appears on the screen but enlarges it up to the original download size. This make the shrink to fit option no longer work properly. So in order to get all of the information I need on one page of print I have to constantly change the size from 40-60% to make it work. Frustrating and time wasting.

Second issue: This one just started with the last update. I use a Rollo label printer and I had everything set up where it worked just fine. After the last update it prints half labels and I cant get it to adjust back properly. Huge issue and time waster.

On average I feel like this slows me down 15-30 minutes a day total.

Asked by grf1320 3 days ago

Last reply by grf1320 11 hours ago

Eliminate the numbers in front of bookmarks

In the past I remember having this issue with YouTube tabs, related to YouTube notifications, but now it's happening with quite a few of my bookmarks to all sorts of diff… (read more)

In the past I remember having this issue with YouTube tabs, related to YouTube notifications, but now it's happening with quite a few of my bookmarks to all sorts of different places.

Is there a way to stop this annoyance?

Asked by noel_envode 16 hours ago

Last reply by noel_envode 13 hours ago

My tabs no longer stay continuously logged upon closing and reopening. What setting must I restore to get back to continous log on state?

I apparently changed some setting so now every tab reopened with TAB Manager must be manually logged into each time I close and reopen them in firefox. What is the setti… (read more)

I apparently changed some setting so now every tab reopened with TAB Manager must be manually logged into each time I close and reopen them in firefox. What is the setting I must change to restore the previous functionality.

Asked by Don Mashak 22 hours ago

Last reply by Don Mashak 15 hours ago

On the file icon...email link should show yahoo.com not hotmail.com please update

Please change the email link on the File icon to my yahoo account instead of hotmail. I have no idea how to do it. [Personal information removed by moderator. Please rea… (read more)

Please change the email link on the File icon to my yahoo account instead of hotmail. I have no idea how to do it.

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by Jeanne's Computer Account 19 hours ago

Scxript running in background slows or stops Firefox Running

Hi Sript from an unknown source is causing either slowing or stopping browser how do Identify and stop the scrips Computer Lenovo Desktop Op Sys … (read more)

Hi Sript from an unknown source is causing either slowing or stopping browser how do Identify and stop the scrips

Computer Lenovo Desktop Op Sys Win !0 Browser Firefox

All are upto date

Thanks Roy

Asked by rwbg04774 18 hours ago