Problem accessing New York Times articles

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site… (read more)

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site thinks I do not have a subscription and that I have used up all my free articles. If I use the Chrome browser, it works fine, but I do not want to use Chrome. I use FireFox for all my browsing. I have deleted cache and cookies. Tried the "Private Windows" too. I have logged out and back in. I have rebooted the machine (an Alienware 17 R5) and closed and opened Firefox. The "agents" I chatted with say this is a browser problem as everything is working fine on their side and it works in Chrome. Can anyone help me out?

Mark

Asked by mstorin 1 week ago

Last reply by mstorin 5 minutes ago

Browser no longer allows me to log into my ISP's website

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved c… (read more)

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved correctly, but when i try to log in the sit it says they are incorrect, which they are not.

At first I thought the issue was with my ISP's website, so I was on the phone to them and together we tried crhome and edge and the log ins worked just fine, but not with the Firefox browser.

So sadly either something you changed in that update seems to be messing with the log in on this site and possibly others or possibly one of the add ons I use with it together with the browser is now causing an issue and is interferring I wouldn't have the first clue.

Asked by Mark397 1 day ago

Last reply by Mark397 1 hour ago

Firefox Alpenglow Issue

I ran into an issue with the Alpenglow extension conflicting with the Dark Mode extension. On version 105.0.1 (It may happen on other versions, it's just that I only test… (read more)

I ran into an issue with the Alpenglow extension conflicting with the Dark Mode extension.

On version 105.0.1 (It may happen on other versions, it's just that I only tested it on that version.), all of the default themes, ran into defaults where they tend to fallback to the Default Dark Theme, which, while totally usable, is not the theme I wanted. The Alpine Theme was the theme that I tested with first, but it's actually also an issue on the Light theme as well. Both themes tested were official themes that were made by Mozilla, not a third-party.

Asked by Zack 1 hour ago

Removing items from dock

Hi, I've noticed that after re-inserting the dock to Firefox there were a number of internet sites I no longer use and I'm wanting to remove them without having to shut d… (read more)

Hi, I've noticed that after re-inserting the dock to Firefox there were a number of internet sites I no longer use and I'm wanting to remove them without having to shut down the dock altogether. How do I do this? Secondly how do I add to the dock new sites

Asked by andym70 1 hour ago

With the Firefox Android app, how do I STOP audio from playing after I lock my phone screen?

I have looked up every variation of this question under the goddamn sun, and all I can ever find is "how can I KEEP audio playing after I lock my phone screen?"--which is… (read more)

I have looked up every variation of this question under the goddamn sun, and all I can ever find is "how can I KEEP audio playing after I lock my phone screen?"--which is not what I'm looking for.

Long story short, I've been using YouTube on the Firefox browser app because it has ad block and I refuse to pay for YouTube premium just to get rid of the insidious amount of ads the app has that I can't be rid of otherwise. It's not as good at the app, I'll admit, but there's no intrusive ads trying to sell me crap, so I'm willing to deal with the downsides.

The problem is that audio from YouTube in the Firefox app on Android continues to play if it was playing when I locked the screen, or if I was playing audio in my car and the app was never exited (so to speak) before I locked the screen, audio will either keep playing in the former case, or it will start playing as soon as the bluetooth connects to my car again once I get back in and turn it on.

How do I STOP this from happening? There's no settings within the app or my phone (that I can find) that will help with this. I don't know if it's a Firefox issue or an issue with my phone, but the audio thing doesn't happen with ANY other app I have. Only Firefox, and it's driving me crazy. I don't know how to keep it from doing so without the added step of making sure I close the app before I lock the screen, but I don't always remember to do so, and that's the problem. Please help me, because I'm almost about to give up on this app, too.

If it's relevant and it'll help, I have a Samsung Galaxy S22+.

Asked by skye.allen1296 3 hours ago

Windows 10 NOT Windows 8

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to… (read more)

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to change to Windows 10, Windows 10 isn't an option. I changed my OS to 10 in your box below. Why? I don't understand this.

Asked by Rhonda 1 week ago

Last reply by Rhonda 3 hours ago

Profile couldnt be created on shared disk under Linux dual boot

New dual boot Linux configuration and all new install. Ubuntu 22.04 (all updates). Firefox 105.0.1. I am trying to create a new profile on a shared (ext4) partition that … (read more)

New dual boot Linux configuration and all new install. Ubuntu 22.04 (all updates). Firefox 105.0.1. I am trying to create a new profile on a shared (ext4) partition that can be accessed from either boot side. I have tried over a dozen different configurations. I can create profiles anywhere on my local disk (also ext4). I cannot create a profile on the shared partition. Error msg: "Profile couldn’t be created. Probably the chosen folder isn’t writable." I have checked/verified permissions/directories/access/etc, checked for typos, tried using links or direct access. I tried copying a profile I created on the local disk onto the shared partition and just point to that. Notably when I choose the directory from the partition in the FF profile tool, FF switches the path to the /run/user/(...) tmpfs instead of using the actual directory as chosen. I verified access via this path as well. I even tried modifying the profiles.ini file to the "normal" location. Sorry for the long explanation. I have been configuring new Linux installs since the 90's. I'm stuck. Help??

Asked by csheets61 1 day ago

Last reply by csheets61 3 hours ago

How to get search results from home page to open in new tab?

I have the home page (aka new tab page) pinned because it is the only way to get the home page to appear after closing all tabs with atleast one pinned tab active. One a… (read more)

I have the home page (aka new tab page) pinned because it is the only way to get the home page to appear after closing all tabs with atleast one pinned tab active. One annoying thing I found is that search results open in the same tab, which causes the pinned new tab page to get replaced by the search results. This is now how bookmarks and shortcuts behave. Can someone tell me how to get search results (from the "awesome" bar) to open in a new tab ONLY when conducted from the home page/new tab page?

Asked by gsrgtrdg4565653 4 hours ago

AudioContext is not defined

Hello, I can't get Firefox (105.0.1, 64-bit) to work with any page that uses the Web Audio API, even if they are from https://github.com/mdn/webaudio-examples/. The conso… (read more)

Hello, I can't get Firefox (105.0.1, 64-bit) to work with any page that uses the Web Audio API, even if they are from https://github.com/mdn/webaudio-examples/. The console shows: Uncaught ReferenceError: AudioContext is not defined Is there some setting that can make Firefox not support AudioContext? Thanks, Esteban

Asked by lucchesi.esteban 6 hours ago

Last reply by lucchesi.esteban 4 hours ago

Firefox105 install

Version 105 did not install and get my accounts and passwords from the previous version? This is not a good update! And your help does not HELP! Why did the Ubuntu updat… (read more)

Version 105 did not install and get my accounts and passwords from the previous version? This is not a good update! And your help does not HELP!

Why did the Ubuntu update delete all of Firefox (I will also ask on Ubuntu forum)?

Asked by fskorupski 4 hours ago

Did not connect: Potential Security Issue since upgrading to version 105

I am getting a stack of these errors preventing me from browsing to secure websites which includes google.com. Luckily my Chrome Browser and Edge Browser work fine. This … (read more)

I am getting a stack of these errors preventing me from browsing to secure websites which includes google.com. Luckily my Chrome Browser and Edge Browser work fine. This is just another nail in the coffin for me to close the door on this browser which is just getting more and more unreliable.

For now, I have migrated to Chrome to allow me to go about my business of without Firefox telling me Google.com and many other secure sites are unsafe to browse!

Please bring back the override and accept the risk. I would rather have a warning and transfer risk to me rather than have a draconian rule telling me to use a different browser to resolve the issue. For now, you have forced my choice.

I cannot believe I am the only User to experience this issue. I do not want to delete all my cookies etc as I want to be selective in what I delete but again, this option has been taken away from me as well.

Looking forward to a solution.

Thanks.

Asked by d.russell 6 hours ago

Last reply by d.russell 5 hours ago

Signing into Firefox after resetting my laptop

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy an… (read more)

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy and I can't login and I've got my important websites signed into that login, thoughts on how to reset my password?. I want that one as I've spent £££ on Patreon and that and building my custom Firefox account :(

Asked by Jamie Willis 2 days ago

Last reply by Jamie Willis 6 hours ago

Twitch Error with Version 105.0.1

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try aga… (read more)

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try again." so I cleared the cookies/site data. Still unable to login. I know this isn't an error with my account as I can login via Chrome with no issues. Then I tried downgrading to the previous version 104.0.2 and had no issues with Twitch. Most likely, this new version is creating an error with the Twitch site. Hopefully new updates will address this issue - in the meantime, hoping someone has a solution.

Asked by Tychris 7 hours ago

meetup.com gives 502 bad gateway

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If… (read more)

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If I click on any of them it just says "502 bad gateway". The site works fine in Microsoft Edge.

Asked by John Grant 12 hours ago

Last reply by John Grant 10 hours ago

lap top freezes yahoo mail but desk top does not

checking box within a Tab on yahoo mail will immediately open that entry and then freeze further operation until the screen is shut down. This happens on my wife's HP lap… (read more)

checking box within a Tab on yahoo mail will immediately open that entry and then freeze further operation until the screen is shut down. This happens on my wife's HP lap top i5 Pavilion 4.00 ram. ie: inbox tab will show a number of email - a dozen or so - followed by grey empty areas. The tab indicates 100+ total in inbox. Selecting one box opens the email but locks up any activity on that email & must be shut down to exit. The identical situation happens when I access my email on her machine. She is using Firefox 105.0.1 HOWEVER, on my machine, HP desktop AMD A8 8.00 Ram, both email addresses do not lock up, multiple boxes can be checked and work as expected. My desk top uses Firefox 104.4 This began happening within the past couple of weeks and I can not debug the situation. Any pointers ??

Asked by pete 10 hours ago

Closed Tabs returning!

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs… (read more)

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs that I had open when I had the crash. Over time, and many sessions, I closed the original three and used many others. However every week or so, and totally at random, it re-opens the original three. I have found it impossible to get rid of them. Any suggestions please?

Asked by Edward01 2 days ago

Last reply by Edward01 11 hours ago

Full-screen video doesn't stretch to sides of display on M2 MacBook Air

The attached photos show that the video does not reach the left and right sides of the display. I know that the video not stretching to the top and bottom of the display … (read more)

The attached photos show that the video does not reach the left and right sides of the display. I know that the video not stretching to the top and bottom of the display is normal. The display is 16:10 and the video is 16:9 or 21:9 (plus, the new MacBook notch/menu bar thing). The only way to stop the issue from happening is to put the Firefox app in full-screen mode before putting a video in full-screen mode.

  • The issue is across all websites (YouTube; HBO Max; Netflix; Hulu; etc.).
  • It happens every time I launch a video in full-screen
  • The only way to avoid the issue is to put the Firefox app in full-screen first, then launch the video in full-screen
  • This issue has been happening since I got the laptop last month
  • I've checked all my extensions to ensure they aren't responsible
  • This doesn't happen in Safari or Chrome

My computer is an M2 MacBook Air; the display is set to its default resolution of 2560 x 1664. It's running macOS Monterey version 12.6 and Firefox version 105.0.1.

Asked by Michael C. 18 hours ago