Showing questions tagged: Show all questions

Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (read more)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Asked by alexandraesser 4 hours ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 minute ago

"Security Error: Your session has been invalidated" https website doesn't load

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows. There is another report but it is pretty old for now. https://support.mo… (read more)

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows.

There is another report but it is pretty old for now. https://support.mozilla.org/en-US/questions/1025002

So I just want to understand is there is anything new since this post or do I have to apply a more efficient solution that removing user.js I don't want to take the risk of spoiling up my setup.

Asked by Clément 5 days ago

Last reply by jscher2000 1 hour ago

Wow web base email

Wow web base email ---Auto Update FireFox to 87.0 now FireFox 87 will not redirect web page so I can log into Wow web base email . Work on lower Ver of FireFox . I have… (read more)

Wow web base email ---Auto Update FireFox to 87.0 now FireFox 87 will not redirect web page so I can log into Wow web base email . Work on lower Ver of FireFox . I have also try this on two other Win 10 PC with FireFox 87 same issues . I think this BUG with FireFox87 . Wow support said -> WOW! email through FireFox 87. However, this is a browser issue, not a WOW! issue. How do I fix this ?

Thank You.

Asked by Woodworking2 1 hour ago

在loading前显示准备加载的网址

当我从收藏夹或一个网页点击一个访问速度较慢的链接时,网址栏首先会显示是空白的,然后当浏览器正式开始加载,出现进度条后才会显示链接,这让我想要复制链接时很困扰,停止页面加载然后刷新页面,页面会丢失回到主页。

Asked by Know 1 day ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 hours ago

Google Photos not loading image previews

Hi, When I load google photos, Firefox is able to display the first few rows of photos fine, but as I scroll, the remaining images don't load. I've tried all the usual … (read more)

Hi,

When I load google photos, Firefox is able to display the first few rows of photos fine, but as I scroll, the remaining images don't load. I've tried all the usual things, like disabling protection, restarting in safe mode and even clearing cookies.

Is there any way to fix this?

Asked by Daniel 7 hours ago

Firefox Not Playing Sound On Instagram Videos

Hi All, I am using a Desktop Windows computer and I am having trouble with 64 bit Firefox Version 87.0. For some reason I cannot play the sound in Instagram videos. All… (read more)

Hi All,

I am using a Desktop Windows computer and I am having trouble with 64 bit Firefox Version 87.0. For some reason I cannot play the sound in Instagram videos. All instagram videos will play but wil show the sound icon as muted and there is no way to click the sound icon which is shown in the lower right corner of the video to unmute it.

I disabled all the add-ons in firefox and I still am getting this problem. Chrome on the other hand seems to work just fine in playing Instagram videos with audio.

So what's up with Firefox?

Asked by spywriter007 12 hours ago

Delta airlines website doesnt load results

Hi, Using the updated Firefox on Windows. The Delta home page works but when I do a search, the results don't load. "We're sorry there was a problem processing this req… (read more)

Hi, Using the updated Firefox on Windows. The Delta home page works but when I do a search, the results don't load. "We're sorry there was a problem processing this request. Please try again" This has been going on for about a week. I set cookies to be allowed from Delta and there is no difference. Please let me know your suggestions. Thanks, Michelle R

Asked by jm5rssl 1 day ago

Last reply by jscher2000 14 hours ago

Firefox support site (this site) does not autosave or protect writing

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first. After writ… (read more)

I had a different issue I came here for, but I discovered a very serious bug while I was writing my question, so I want to make sure this gets addressed first.

After writing my question, I clicked the "share data" button below. I got a message "We can't automatically get your browser's troubleshooting data, please try these manual steps. " Without thinking, I clicked the link to the "manual steps." Unfortunately, instead of opening a new tab, which would be the expected behavior, clicking the link took me off the get help form page (the page I'm on as I write this). What's worse, when I used the back button to return to the previous page, everything I'd written was gone. Obviously, the expected behavior would be to not take the user off the page in the first place, but if for some reason it did, to autosave the writing so it can be restored when the user returns.

This kind of bug used to be a lot more common in the early days, when I first started using the web, 25 years ago. I used to have a boilerplate describing the problem because I was sending reports of the bug so frequently. I've only encountered it twice, to my recollection, in the last 5 years. Firefox's website would have been one of the last places I'd ever expect to find a bug this glaring and elementary.

Thanks!

Asked by MorelliNet Global Firefox Sync 22 hours ago

Last reply by jscher2000 19 hours ago

Firefox Blocking Video Playback

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error mess… (read more)

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error message. This does not happen in other browsers, but I want to keep using Firefox. Is there a privacy or cookie setting that could be causing this to happen?

Asked by marion.reader42 4 days ago

Last reply by cor-el 23 hours ago

Amazon Prime Video not loading

Hi, I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM s… (read more)

Hi,

I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM settings, refreshed Firefox via the support options, and have installed the latest version of the browser. I'm running a Win10 desktop. Netflix works fine and Amazon Prime Video works fine through MS Edge, but I can't figure this one out. Does anyone have any suggestions that I could try?

Thanks and Regards

Matt Whitehead

Asked by mwhitehead87 2 months ago

Last reply by Hithills 23 hours ago

Firefox is no longer a reliable browser. Sites that used to work no longer function.

The problems I've had with Firefox keep growing. First it was PNC Bank, then Unite Airlines, and now Winter Park Resort. Operating in Safe Mode long term is not an option… (read more)

The problems I've had with Firefox keep growing. First it was PNC Bank, then Unite Airlines, and now Winter Park Resort. Operating in Safe Mode long term is not an option. After years of using Firefox as my default browser it is no longer worth the hassle. Moving to Safari. If you all ever fix these issues let me know, and I will return. Thank you for your time and attention, Andy

Asked by Andy Jay 1 day ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 day ago

Access denied message

I have tried several times to sign in to my bank with my Firefox browser, which I use all the time for the same function. However, this time I keep getting an Access Deni… (read more)

I have tried several times to sign in to my bank with my Firefox browser, which I use all the time for the same function. However, this time I keep getting an Access Denied message. This seems to be particular to Firefox, as I have been able to log on using Chrome with no problem.

Asked by deni51 1 day ago

Last reply by cor-el 1 day ago

different results on different systems

using firefox 87.0 on three different systems - all with same add-ons and extensions. Two of the three will not display a bank web site properly. How do I trouble shoot? … (read more)

using firefox 87.0 on three different systems - all with same add-ons and extensions. Two of the three will not display a bank web site properly. How do I trouble shoot? When I use safe mode, site still not displayed properly but log-in box now shows up. Went through all add-ons and extensions - all are configured exactly the same, cleared all cache and cookies, rebooted etc. Still no go. Windows 10 64bit with all current updates.

Asked by fishway 1 day ago

Last reply by FredMcD 1 day ago

  • Solved

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (read more)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 2 weeks ago

Answered by bhartford 2 weeks ago

Missing "view image info"

When I right click on an image on the web I used to be able to click on "View Image Info" and it would give me information about the image, like image size and url of the… (read more)

When I right click on an image on the web I used to be able to click on "View Image Info" and it would give me information about the image, like image size and url of the image. After Firefox upgraded this is now gone. Can I get it back ? Is there a work around ? Not sure why that option would be removed.

Asked by Ski 2 weeks ago

Last reply by jscher2000 1 day ago

Plopping sound in firefox

Hi all, I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it… (read more)

Hi all,

I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it was driver related so i updated my drivers but the popping didn't go away. I tested the edge browser in windows 10 and did swap through the same sites as i did in firefox and that browser does not create popping noices.

Is there a fix for it ?

Best regards, Michel

Asked by micheln1986 1 month ago

Last reply by jscher2000 2 days ago

Access denied on bank sign in page

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have p… (read more)

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server.

Reference #18.a19ec817.1618171684.b32946d

I can access the page through Microsoft Edge but not Firefox. What has changed and what can I do to change it back?

Asked by uglyangel72 2 days ago

Last reply by uglyangel72 2 days ago

Saved Passwords

I did report this a while ago and have heard nothing? Saved passwords no longer works for Nectar. They have changed the log in page which needs to be the full address of:… (read more)

I did report this a while ago and have heard nothing? Saved passwords no longer works for Nectar. They have changed the log in page which needs to be the full address of:- https://www.nectar.com/id/start/enter-card-number?next=/homepage But Firefox deletes this to:- https://www.nectar.com This is no longer a valid web page/address?

Asked by jbeaven 2 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 days ago