Firefox 93 Loses Logins from Version 52.9.0

This article appeared to contain the solution to my problem ... https://support.mozilla.org/en-US/kb/lockwise-losing-login-information-firefox-update#search ... but Firef… (read more)

This article appeared to contain the solution to my problem ...

https://support.mozilla.org/en-US/kb/lockwise-losing-login-information-firefox-update#search

... but Firefox 68 ESR is no longer available, only 78.15.0esr and 91.2.0esr. How do I proceed?

Asked by bonita2 5 hours ago

Last reply by cor-el 1 minute ago

SaveFrom.net Helper

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program … (read more)

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program name shows as an extension on the bar at the top of the Firefox page.

I cannot delete it. If I delete it once it reappears next time I load Firefox. The extension does not show up in add ons and extensions in Tools Firefox.

I have read an earlier reply that suggests delete Firefox and reinstall Firefox and that will get rid of it.

However, I am not anxious to try that as over time I have already extensions ad add ons and other customisation of Firefox, including all my bookmarks and I don't want to lose these and start again.

So here is my question. As the program is deleted and as their extension does not show up in Tools and then adddons, can I assume that the existence of the program name as an extension on one of the title bars at the top of Firefox is just an irritation and that this SaveFrom program cannot in any way add or do anything to my computer?

I can then live with it rather than deleting Firefox and starting again.

I would be so grateful for your help.

Thank you.

Asked by avwood 2 days ago

Last reply by avwood 3 minutes ago

Now the daily backups does not include "Other Bookmarks"

Hi, In these last days, I deleted a bookmark folder or something by error. Then I found some daily backups, and I restored from the last one backup. The next issue was th… (read more)

Hi, In these last days, I deleted a bookmark folder or something by error. Then I found some daily backups, and I restored from the last one backup.

The next issue was that the following daily backups have less bookmarks, and doing some testing, it appears the Daily backups, now, are not including "Other Bookmarks".

It has less entries from now on.

I want to know if there is a bug, or something changed by itself. How can I fix that?

Thanks

Asked by tilintilan1 17 hours ago

Last reply by tilintilan1 19 minutes ago

Little blue droplet at the end of username, what does it mean/do?

Hi there, A while ago a new thing started happening with Firefox. Whenever I go to a login page, and the username and password fields are auto populated because Firefox h… (read more)

Hi there,

A while ago a new thing started happening with Firefox. Whenever I go to a login page, and the username and password fields are auto populated because Firefox has remembered them, the cursor is positioned at the end of the username. Directly beneath the cursor is what looks like a droplet, blue in colour. Clicking on it does nothing. Clicking anywhere else on the page makes the droplet disappear, as does bringing up another app and then coming back to Firefox. I am using version 93.0 64 bit on Windows 10. I can't do a screen shot of it as bringing up snip and sketch causes it to disappear.

Thanks for your help,

Paul

Asked by p.ryan20 32 minutes ago

Frequent page crashes on a variety of sites

Here are some crash report IDs: bp-b62fab6a-df71-4382-bea5-d03050211024 bp-91a966b5-2a88-4712-b169-8f8dc0211024 bp-b8403004-faf3-4e38-a07d-201230211024 bp-666b6fbf-ecf4-4… (read more)

Here are some crash report IDs:

bp-b62fab6a-df71-4382-bea5-d03050211024 bp-91a966b5-2a88-4712-b169-8f8dc0211024 bp-b8403004-faf3-4e38-a07d-201230211024 bp-666b6fbf-ecf4-4085-9ac8-58dae0211024

Asked by sglenn06 3 hours ago

Last reply by sglenn06 44 minutes ago

VA-API support in Firefox Snap

In 21.04, I was able to successfully enable VA-API support for Firefox for hardware video acceleration using my amdgpu on Wayland. Mainly, following steps from https://ub… (read more)

In 21.04, I was able to successfully enable VA-API support for Firefox for hardware video acceleration using my amdgpu on Wayland. Mainly, following steps from https://ubuntuhandbook.org/index.php/2021/08/enable-hardware-video-acceleration-va-api-for-firefox-in-ubuntu-20-04-18-04-higher/

Since upgraded to 21.10 which uses snap version by default, I've noticed increased CPU usage when playing youtube videos. When I checked by running Firefox from command line, I can see that I can't seems to open vaapi driver correctly:

$ /snap/bin/firefox Importing existing firefox profiles from /home/ymchen/.mozilla/firefox Found default profile: dhjf4r7r.default-1587103347891 Import done in 3.141 s amdgpu: os_same_file_description couldn't determine if two DRM fds reference the same file description. If they do, bad things may happen! libva info: VA-API version 1.7.0 libva info: Trying to open /snap/firefox/631/gnome-platform/usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: va_openDriver() returns -1 libva info: VA-API version 1.7.0 libva info: Trying to open /snap/firefox/631/gnome-platform/usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: va_openDriver() returns -1

Installing firefox from apt, I can see that vaapi still works:

$ /usr/bin/firefox libva info: VA-API version 1.12.0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: Found init function __vaDriverInit_1_12 libva info: va_openDriver() returns 0 libva info: VA-API version 1.12.0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: Found init function __vaDriverInit_1_12 libva info: va_openDriver() returns 0 libva info: VA-API version 1.12.0

Curiously, VA-API version available in snap version is older 1.7.0 compared to the apt installed version 1.12.0. Perhaps the "packaged" version of the dependencies in snap version is outdated?

I've also noticed that the file /snap/firefox/631/gnome-platform/usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so does not exist.

Any idea how to get Firefox snap to work with VA-API? Thanks

Asked by fusion82 1 hour ago

I wanted to make another EMPTY BOOKMARK MENU, but it is a copy.

I wanted to make another bookmark menu, and I did but instead of being empty it has the exact same things as the other one. I can't delete anything from either one witho… (read more)

I wanted to make another bookmark menu, and I did but instead of being empty it has the exact same things as the other one. I can't delete anything from either one without deleting it from the other one. I wanted to have one empty so I could categorize them. Is there anything I can do to keep one, and have the other one empty?

Asked by Linzee 4 hours ago

Last reply by jscher2000 1 hour ago

Font problem on FireFox for windows (windows 11)

Hello, I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If… (read more)

Hello,

I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If I switch off "llow Web Sites To Choose Their Own" it works for the website in the screenshot that is then correct (same as chrome) but other website (like ads.google.com) then have problems.

Safe Mode did not make a difference.

Also I tried this "exe" file to set windows font, which I forgot the whole file name. Also did not work. I have it not only at one website but it happens more often.

I use the most recent FireFox for windows 93.0 (64-bits) The website as an example is https://www.retourplaza.nl/152006-broodbakmachine.html And then any PDP (product detail page)

Image FireFox with bad readable font on top. The chrome one is the bottom picture.

https://imgur.com/a/MM4x63e

As written I have it on more websites.

Thanks for helping out.

Asked by lantaarnpaal 20 hours ago

Last reply by cor-el 1 hour ago

Play MP4 video

How do I reset the settings so I can play MPeg4 videos in the browser without a dialog box asking to download it? I've tried going under Settings but it won't let me sel… (read more)

How do I reset the settings so I can play MPeg4 videos in the browser without a dialog box asking to download it? I've tried going under Settings but it won't let me select "Open in FireFox."

Asked by bneri001 2 hours ago

Last reply by bneri001 1 hour ago

Dark Mode

With more and more websites reading the browser theme settings, and changing to Dark Mode automatically, I really think it's time we have an option to stop websites doing… (read more)

With more and more websites reading the browser theme settings, and changing to Dark Mode automatically, I really think it's time we have an option to stop websites doing this. I like my dark theme in Firefox, however I don't like websites in Dark Mode. Surely I am not the only user who wants this feature, either as an option in settings, or in about:config

I am a huge advocate for privacy, and the main reason I use Firefox over Chrome. I and like so many others, sacrifice the superiority and convenience of the Chrome browser, so we can utilize the great features Firefox has. And it makes me feel a little better inside knowing I am tracked less. I do not want websites reading my theme settings or any other non essential browser data. please fix this.

Asked by FARCRY 16 hours ago

Last reply by cor-el 1 hour ago

unsecure cpnnection

when i navigate from one page to the next, there is almost always a diagonal line throughj the lock symbol! imdecateing a unseure connectipn! what do i do?* Bulleted list… (read more)

when i navigate from one page to the next, there is almost always a diagonal line throughj the lock symbol! imdecateing a unseure connectipn! what do i do?* Bulleted list item

Asked by stoutb1982 13 hours ago

Last reply by cor-el 2 hours ago

How to reset / undo Gmail links always opening in the same container?

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can… (read more)

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can only right-click on a link and select which container in which to open a new tab, but this does not change the default behavior thereafter.

Furthermore, I cannot see in the Firefox preferences tab a way to reset preferences for a specific container.

Thanks for your help!

Asked by c10 13 hours ago

Last reply by cor-el 2 hours ago

FireFox Sync Issue

Hello, I changed my firefox password then logged in using the new password but the syncing is not working. I can click on "Sync now", however no bookmarks or logins show… (read more)

Hello,

I changed my firefox password then logged in using the new password but the syncing is not working. I can click on "Sync now", however no bookmarks or logins show up. Could you please help me with possible solutions.

Thank you

Asked by 617msd 2 hours ago

  • Locked

Firefox 93 Way Too Slow!

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's… (read more)

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's using about 15GBs of RAM, and while I still have plenty on-hand, it's barely functioning! Come one, what's going on, will this browser ever just work?

Asked by StevenCee 5 days ago

Last reply by Seburo 3 hours ago

Syncing bookmarks

Hi I Installed a new PC with windows 10 and installed firefox too. I logged in to my user on firefox and tried to sync my data. It synced my passwords and logins but not … (read more)

Hi I Installed a new PC with windows 10 and installed firefox too. I logged in to my user on firefox and tried to sync my data. It synced my passwords and logins but not my bookmarks. I tried logging in and out and reinstall firefox but nothing helped. I search to contact firefox but didn't manage to find any place I can do it. Is there any solution?

Asked by iamreshef 4 hours ago

Last reply by Seburo 3 hours ago

crashing

newest version kept crashing various pages I regularly visit. Uninstalled and then installed older version and keeps happening even though NO addons or even any bookmarks… (read more)

newest version kept crashing various pages I regularly visit. Uninstalled and then installed older version and keeps happening even though NO addons or even any bookmarks anymore.

Asked by alexagems 4 hours ago

Last reply by Seburo 3 hours ago

facebook viseo do not have sound automatically

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have… (read more)

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have allow auto play but it does not open the sound i have to manually hit it

Asked by Mary 16 hours ago

Last reply by Mary 3 hours ago

Saved Passwords do not work at truist.com (a bank)

When I go to Truist.com, my recently merged bank, it remembers my userid OK, but fills in the password field with about 200 random ASCII characters. I tried to delete an… (read more)

When I go to Truist.com, my recently merged bank, it remembers my userid OK, but fills in the password field with about 200 random ASCII characters. I tried to delete and re-establish the saved password, but Firefox either gets messes it up or more likely the web site messes it up. The result is that the true saved password in lost and the ASCII rubbish re-appears.

Work-around is to not let Firefox save the password for this site. It works A-OK with the other 150 or so passwords. Check out the screen shot attached.

Luv Firefox, even donate once in a while.

Thank you,

 Jim Court  [  jimcourt1@gmail.com  ]

Asked by jimcourt11 5 hours ago

Last reply by cor-el 4 hours ago