Showing questions tagged: Show all questions
  • Solved

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (read more)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 21 hours ago

Answered by vsquad22 1 hour ago

  • Solved

Spell checker

I have the spell check turned on, English GB dictionary installed but spell checking is not working in Yahoo Mail or Gmail. In fact it's not working anywhere! Anyone know… (read more)

I have the spell check turned on, English GB dictionary installed but spell checking is not working in Yahoo Mail or Gmail. In fact it's not working anywhere! Anyone know how to make it work?

Asked by ken.sims1 6 hours ago

Answered by FredMcD 5 hours ago

  • Solved

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't lo… (read more)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

Asked by delfion.815 2 days ago

Answered by jscher2000 2 days ago

  • Solved

After updating to FF 83.0 I cannot open some pages.

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and… (read more)

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and still the same problem. Cleaning history, cookies and cache does not solve this issue. In previous versions there were no problems with that web.

Asked by mast3r 18 hours ago

Answered by cor-el 15 hours ago

  • Solved

Firefox weird behaviour on google websites

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes … (read more)

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes it will just hang and need to refresh multiple times. 2. Sometimes, links from google search are not working at the first click/try. 3. Google keep does not load at all, requires multiple refreshes to load it successfully. 4. YouTube is the easiest to replicate the problem. The thumbnails loads significantly slower. I just cant get it load extra content by scrolling down, just keep showing the loading sign.

Tried: 1. clear cache and cookies. 2. restart firefox and PC. 3. restart router. 4. flushed windows dns. 5. no proxy.

FYI, chrome works well so i don't think it is a network issue but a browser specific issue.

Asked by Erik Wang 8 hours ago

Answered by Erik Wang 4 hours ago

  • Solved

selecting primary camera for websites

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the… (read more)

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the tab box of " never ask again". Now I want to use my Web cam. Please help me to how to use the Web cam instead of iVCam software.

I have already uninstalled iVCam software. But still cant find the option for my Webcam, instead the site directly connects to the iVCam still.

Please help. Thanks.

Asked by emerson.kj 10 hours ago

Answered by emerson.kj 10 hours ago

  • Solved

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (read more)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Asked by howiem 1 day ago

Answered by howiem 14 hours ago

  • Solved

can't import bookmarks HTML file

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. … (read more)

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. I press Library->Bookmarks->Show All Bookmarks->Import Bookmarks From HTML->highlight Bookmarks.html on desktop->Open, and nothing happens. Would someone be able to tell me what I'm missing?

Asked by polarbearasleep 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Can't Load Website Due To cgi-sys/suspendedpage.cgi

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. No… (read more)

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. Now I can't even load a page.

The error is a cgi-sys/suspendedpage.cgi for any page I attempt to load. This is also happening on chrome on the same desktop computer.

I can load and login to the dashboard on both my phone and my laptop on the same wireless network without issue. I tried everything I know how. Cleared the cache and history, flushed the dns, reinstalled firefox, etc and this error will simply not go away.

At one point it was saying the security certificate was expired (it's not) and tried to add an exception but that didn't work either. Back to the cgi-sys/suspendedpage.cgi

I'm out of ideas and totally frustrated. Please help!!! lol

Asked by paul293 2 days ago

Answered by paul293 1 day ago

  • Solved

you must log in to this network before you can access the internet

Hi everyone, I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appear… (read more)

Hi everyone,

I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appeared I don't know how (maybe after using my VPN?) and I can't get rid of it. Any idea?

In advance, thanks a lot.

Asked by jean.souviron 1 week ago

Answered by Scribe 1 week ago

  • Solved

Downloading and Opening docx Firefox appends doc onto file

I am using Hotdocs portal, which is an in-house document assembly tool. Firefox is the recommended browser, but it is recently handling 2016 docx files incorrectly. Whe… (read more)

I am using Hotdocs portal, which is an in-house document assembly tool. Firefox is the recommended browser, but it is recently handling 2016 docx files incorrectly. When we choose a file on the portal site (internal site), we go through the interview and are presented with a link to "download" the assembled file. When you click that link, a pop-up appears showing the file name as abc.docx but then says it is a Word 97 - 2003 document, even though it is not. The original template is not. If I choose to open the file, it ends up opening and showing as abc.docx.doc If I save the file, instead of opening it, it saves as abc.docx.

If we run this same process in IE/Edge, the file opens as abc.docx as it should. I have uninstalled Firefox and reinstalled. Is there anything that could be causing this? I've tried a bunch of troubleshooting steps and nothing seems to change this outcome.

Thank you.

Asked by misscrf 5 months ago

Answered by cor-el 5 months ago

  • Locked

MNS/Bing home page shows up when I open Mozilla/Fire Fox and I can't view bookmarks.

Every time I try to open Mozilla/Fire Fox, the home page for Bing shows up and I can't view my bookmarks. I don't want this page to show up. Please HELP! Thanks, Ralph … (read more)

Every time I try to open Mozilla/Fire Fox, the home page for Bing shows up and I can't view my bookmarks. I don't want this page to show up. Please HELP!

Thanks,

Ralph

Asked by ralph.navarino 2 days ago

Last reply by jscher2000 1 day ago

  • Solved

FTP link wants to open in other app

Hi! I found a strange thing today. I wanted to open an ftp link and firefox asked me in which app I wanted to open it. Of course I wanted to open it in Firefox, but the o… (read more)

Hi! I found a strange thing today. I wanted to open an ftp link and firefox asked me in which app I wanted to open it. Of course I wanted to open it in Firefox, but the only app on list was Internet Explorer. So, I added Firefox to the list, but I couldn't open the link with it, because when I marked Firefox and tried to click "open", nothing happend and the box still appeared. So, I ended up using IE. I'm using Firefox Nightly (81.0a1 atm of encountering this).

Asked by Qbsoon 2 days ago

Answered by cor-el 2 days ago

  • Solved

Yahoo Mail not working properly after downloading the latest Firefox browser.

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless… (read more)

I have downloaded the latest browser today. I can access my Yahoo Mail, but I cannot delete or send any mail from it when using this browser. My Yahoo Mail is now useless when using Firefox. Please advise me of the solution to the problem as soon as you can.

Asked by barr_italia 5 months ago

Answered by Andrew 5 months ago

  • Solved

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (read more)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Asked by Jens Lyn IV 4 months ago

Answered by Jens Lyn IV 4 months ago

  • Solved

Question: How-To put add-on's on toolbar in Firefox Portable

I have installed 2 of the most popular add-on's (in the world) both NoScript and uBlock Origin in my firefox portable browser and I cannot find a way to add the addon ico… (read more)

I have installed 2 of the most popular add-on's (in the world) both NoScript and uBlock Origin in my firefox portable browser and I cannot find a way to add the addon icon's to my toolbar for browsing to both ensure they are functioning as they should and also to turn them off or adjust settings when needed. I have version 83 of the portable firefox browser installed.

Asked by Darren 2 days ago

Answered by Darren 2 days ago

  • Solved

Newegg.com always goes to UK site?

I am running a WIN10 Pro 20H2 PC with Firefox 83.0. All software up-to-date. My Internet connect is cable with a U.S. IP location. All O.K, until I open "https://www.ne… (read more)

I am running a WIN10 Pro 20H2 PC with Firefox 83.0. All software up-to-date. My Internet connect is cable with a U.S. IP location.

All O.K, until I open "https://www.newegg.com/" with my default Firefox browser, which always opens "https://www.newegg.com/global/uk-en/".

Opening the same "https://www.newegg.com/" URL from the same password manager entry explicitly using Chrome or Edge I get to the desired U.S. location.

Does not occur on my other PCs.

Firefox is changing the URL so that I am always going to the UK location?

Can't find where this is happening. Can anyone assist?

Asked by rbdmg75 2 days ago

Answered by cor-el 2 days ago

  • Solved

Firefox Randomly Causes Wrong Characters to Type In

I have been avidly using Firefox for 10+ years. However, I notice a trend that if I have several Firefox tabs open for quite a while, it starts typing in some wrong chara… (read more)

I have been avidly using Firefox for 10+ years. However, I notice a trend that if I have several Firefox tabs open for quite a while, it starts typing in some wrong characters.

A list of character errors it makes is: é appears when typing slash beside shift on the right side. è appears when typing the apostrophe symbol beside enter. à appears when typing slash above enter ç appear when typing the right square bracket ^^ appears when typing the left square bracket (does not type anything 1st try, then enters that the 2nd try. Or if pressing it once, then backspace, it enters ^) / appears when typing key to the left of 1 at the top. É appears when typing a question mark. @ is working right now, although it usually does not work when this occurs.

Restarting the computer fixes it every time. This EXCLUSIVELY occurs times I have at least a few Firefox tabs open. I first came across this in Windows 7. In Windows 7, it made those character errors in Firefox but entered the correct characters when typed in apps like Word and Excel. It only occurred around once per month, I got by it by typing characters in Word then pasting them in Firefox until I got a chance to reboot. They pasted fine, just typing them gave the character errors.

With Windows 10 though, it is more than 10 times worse. I get these errors nearly every day. And in Windows 10, once the incorrect characters start getting typed in Firefox they also type that way in apps like Word too.

In msconfig.exe, I disabled all non-Microsoft services and disabled everything in the startup list, but it continues doing this.

Anyone have suggestions what to do? I honestly think the most likely explanation for this is Google bribing Microsoft to make it like this to drive people away from Firefox to use Chrome. That way Google can micromonitor us that much better.

Asked by crossr74 3 days ago

Answered by cor-el 3 days ago