Showing questions tagged: Show all questions
  • Solved

Website not opening

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings … (read more)

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings and I do not have that website blocked. What else can I check? I don't think it's an issue from the website side. If you want to check then check here : https://jewelcars.co.uk/

Asked by Jacob Miles 3 weeks ago

Answered by jonzn4SUSE 3 weeks ago

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (read more)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Asked by Justin 4 days ago

Last reply by Justin 5 hours ago

Some sort of Windows only bug when using Ren'Py

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still con… (read more)

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still continue despite the mouse movement, but most things just completely freeze up. Once the inputs stop, the frames will skip ahead to where they should be. This only seems to happen on Windows, as I was told it is not repeatable on Ubuntu using Firefox. This is also not an issue on Chromium based browsers.

Asked by NarwhalKid 8 hours ago

Last reply by NarwhalKid 7 hours ago

Hover cards occassionally stop working

Every so often while browsing, for several FF versions, now, hover card functionality on some sites will simply stop working, even after a complete browser restart. Event… (read more)

Every so often while browsing, for several FF versions, now, hover card functionality on some sites will simply stop working, even after a complete browser restart. Eventually the cards come back on their own.

Not a crucial issue, frankly, but an annoying one, and I'd like to know why it keeps happening and what can be done to stop it.

Asked by damien.williams7 12 hours ago

Development: Very specific problem with getting the caret position in a contenteditable div

Hello, I'm a web developer. I'm using the Firefox Developer Edition and currently working on a project that requires caret manipulation. I have this function right here t… (read more)

Hello, I'm a web developer. I'm using the Firefox Developer Edition and currently working on a project that requires caret manipulation. I have this function right here that fetches the caret's client rect: ``` function getCaretRect(): DOMRect | null {

 const sel = window.getSelection()
 if (!sel || sel.rangeCount === 0) return null
 const range = sel.getRangeAt(0)
 const rects = range.getClientRects()
 if (rects.length === 0) return null
 return rects[0]

} ``` Here is where the issue arises. Suppose I have a contenteditable div with two line breaks (no new lines), and the second line is smaller than the first one. If the caret is positioned somewhere that is further than the end of the second line, and I press the down arrow key, then left, for some reason the caret rect I get has all values set to zero, like this: `{ x: 0, y: 0, width: 0, height: 0, top: 0, right: 0, bottom: 0, left: 0 }` I will add an image to explain further.

I don't have this issue on Chromium based browsers, but cross browser support is important for me.

There is one more issue to do with caret manipulation which is how contenteditable divs are handled. On a Chromium based browser, if I have a parent div that's contenteditable, then another div that's not contenteditable (contenteditable="false" explicitly), then two children divs which are both contenteditable (or more), I can navigate through the divs freely using the arrow keys and focus is managed better alongside event handlers. This is not present on Firefox, however.

If this is not the right place to ask for help then please guide me where is more suitable.

Asked by Rayane Benamre 22 hours ago

Last reply by cor-el 13 hours ago

SCORM modules hang on loadingn

Hi, I need to take part in a course that is delivered via moodle and that employs SCORM videos. After some modules I am experiencing an issue where firefox does not loa… (read more)

Hi,

I need to take part in a course that is delivered via moodle and that employs SCORM videos.

After some modules I am experiencing an issue where firefox does not load them anymore. When you try to load a module a spinner appears and stays there indefintely.

Initially, trying to reload the module could eventually unblock it. Now this is not possible anymore. Disabling the enhanced protection does not change the situation.

The modules work just fine with chromium.

Having firefox being a stopper for online learning resources is a real issue. Any help will be appreciated.

Asked by sergio.callegari 1 day ago

Last reply by TyDraniu 22 hours ago

YouTube playing videos super fast and/or skipping to the end

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast. Things to know: I am posting here because… (read more)

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast.

Things to know:

  • I am posting here because I can't determine whether browsers may have settings unique to them that I need to change. This also happens in Chrome, but not Edge.
  • I was recently forced to upgrade to Windows 11 - I can't say this issue happened exactly at that time, but fairly recently after the upgrade. I am running Windows 11 Pro.
  • This does NOT happen when playing in a private browser window, either Firefox or Chrome.
  • Having the Mozilla VPN on or off has no effect.
  • I am sure the playback speed is set to normal. I have tried changing the playback speed to anything but normal and then back to normal and the current video runs correctly UNTIL I play the next video.
  • This does not happen with Vimeo.
  • It does not happen in FF for Android.

Any questions, thoughts, or advice would be appreciated.

Asked by StopTheInsanity 1 day ago

Last reply by StopTheInsanity 1 day ago

  • Solved

When trying to signin on Facebook I get the message:Update Your Browser You’re using a web browser that isn’t supported by Facebook.

As of 2024 06 20 there are many websites that I cannot login anymore one being Facebook with this message:Update Your Browser You’re using a web browser that isn’t suppor… (read more)

As of 2024 06 20 there are many websites that I cannot login anymore one being Facebook with this message:Update Your Browser You’re using a web browser that isn’t supported by Facebook.

Asked by lilijifu 3 days ago

Answered by lilijifu 2 days ago

Website Continuously Buffers but Won't Open When Mozilla Firefox is Set as Default Browser

Hello Mozilla community, I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my d… (read more)

Hello Mozilla community,

I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my default browser, I experience difficulties accessing my website. The site continuously buffers but never fully loads, leaving me unable to view its content.

However, when I switch to a different browser as my default, such as Google Chrome or Microsoft Edge, the website loads without any issues moreover my website is related to Picoworker which runs smoothly on other browsers (Screenshot is also attached). This leads me to believe that the problem might be specific to Mozilla Firefox.

I've tried troubleshooting by clearing the browser cache, disabling extensions, and even reinstalling Firefox, but the problem persists. I've also checked for any errors in the browser console, but nothing seems out of the ordinary.

Could there be any compatibility issues between my website and Mozilla Firefox that are causing this problem? Or is there something else I should investigate to resolve this issue?

Any insights or suggestions would be greatly appreciated. Thank you in advance for your assistance!

Asked by Ronaldponder 3 weeks ago

Logins on some websites

I've recently had trouble logging in to some websites but not others, most recent example is Bandcamp. My login credentials are correct and work on mobile and other brows… (read more)

I've recently had trouble logging in to some websites but not others, most recent example is Bandcamp. My login credentials are correct and work on mobile and other browsers. I have tried deleting my cache and cookies to no improvement.

Asked by beowolf.thomo 2 days ago

Issues with various popular sites

I'm a long-time Firefox user (I probably came here straight from Netscape!) but lately, I'm starting to see tons of issues, often after every update. Things that might h… (read more)

I'm a long-time Firefox user (I probably came here straight from Netscape!) but lately, I'm starting to see tons of issues, often after every update.

Things that might help: 1. I'm mostly a Windows user, although I have a Mac. I have a LOT of Windows boxes (don't ask) - a couple of work laptops, some private laptops, a couple of micro-desktops that are connected to TVs and so on. This might be relevant, because they're all synced.

2. My profile is pretty old - over 10 years.

3. I've entirely disabled any ad-blockers or add-ons.

So issues happening on multiple machines in the last 24 hours: eBay. Over the last few days, when logging into eBay, if I do a search, I can't change any of the filters along the top Condition, Location, Sort: Best Match etc. I can click on them, but nothing happens.

GoFundMe. I tried to donate tonight and when it toddled off to Paypal, it came up with some kind of Localhost error after I clicked on Submit. Did it on Chrome, and it worked perfectly. Fortunately, the money didn't come out multiple times.

Oracle E-business. I'm sure many of you use this at work. I genuinely can't login to this using Firefox unless I use a private window. I've cleared my ENTIRE cache. Even went into the Folder and manually cleared it all out. If I try and login without being in a private window, I get "Your session is no longer valid or your logon information could not be reestablished from your session."

This is all since the last update to 127.0

Asked by stuart71 2 days ago

  • Solved

White boxes appearing on browser and screen

Hello! Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different ar… (read more)

Hello!

Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different articles on my home pages, extension and theme information in my settings, and different tabs (see pictures 1 and 2). The text is also white, making it almost impossible for me to see what I'm typing or selecting in the search bar (picture 3).

I've already tried some tips that I found on the forums such as changing the hardware accelerator, making sure my extensions and add-ons were up to date, etc. When I go into troubleshooting mode, the boxes disappear and Firefox functions normally, but when I tried turning off all my add-ons and themes on the regular browser, the problem still wasn't fixed. I did a full refresh of the browser, hoping that would help to reset whatever was causing the issue, but that didn't help either.

Any advice or troubleshooting tips would be greatly appreciated!

Asked by jayd8kit 3 days ago

Answered by cor-el 3 days ago

Zimbra web mails not displaying

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client,… (read more)

Hi, I have applied the latest updates on my Zimbra server (Ubuntu 20.04) last week and since then the emails contents are not displayed anymore in the classic web client, they are displayed only in the modern web client, I will attach same email in both clients to compare. In using Google Chrome there is no such issue

Asked by Ron 4 days ago

Last reply by Ron 3 days ago

  • Solved

Youtube playback performance has gone down June 2024

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium… (read more)

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium, but this issue is still happening. Ookla speed test is 569.32 Mbps download, and 23.50 Mbps upload. My Firefox is set to automatically update. Current version is 127.0.1

Asked by mikeyvsaul 3 days ago

Answered by mikeyvsaul 3 days ago

Unable to access an earlier website - wise.com.

wise.com is a site I've used for a long time with Firefox. Now I can't log in. Access is still available from the Chrome browser, but I prefer Firefox … (read more)

wise.com is a site I've used for a long time with Firefox. Now I can't log in. Access is still available from the Chrome browser, but I prefer Firefox

Asked by laurie.tuff 3 days ago

Last reply by jonzn4SUSE 3 days ago

Can't load Twitch videos

Twitch shows error 2000 when I'm trying to watch a video on it. When I watch lives, no ploblems happen. It loads the videos with VPN on. Also other browsers like Edge loa… (read more)

Twitch shows error 2000 when I'm trying to watch a video on it. When I watch lives, no ploblems happen. It loads the videos with VPN on. Also other browsers like Edge load videos without VPN.

Asked by Anton 3 days ago

Youtube not working in firefox

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube … (read more)

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube tends to just....stop buffering in firefox for some reason? My internet connection is not the issue so I'm not sure what I could do to mess with it, I've done a fresh install of firefox, I've cleared cache and cookies. I'm genuinely at a loss.

It takes FOREVER for it to actually s tart up in the video too. The video plays fine until it just...stops buffering and takes 5-10 minutes to load. As mentioned before this is only an issue in firefox.

Asked by nizzknob 4 days ago

Last reply by cor-el 4 days ago

Cannot interact Nature journals on firefox browser

I am using Firefox version 126.0.1 (64-bit) on MacOS Ventura 13.0. I cannot interact with any Nature journal webpages (https://www.nature.com/ , https://www.nature.com/ne… (read more)

I am using Firefox version 126.0.1 (64-bit) on MacOS Ventura 13.0. I cannot interact with any Nature journal webpages (https://www.nature.com/ , https://www.nature.com/neuro/ , etc). I can only scroll, no clicking on links, highlighting or anything else you might expect. Not sure if this is specific to my computer/browser/extensions or if others are experiencing this and what steps I might take to resolve?

Asked by Munib Hasnain 4 days ago

Last reply by Munib Hasnain 4 days ago

Can not log into certain important websites after Firefox updated to 127.01

Upgraded to version 127.01 and can not use it to log into some important (to me) websites. I can use Microsoft Edge without problems. Tried disabling VPN, clearing cache,… (read more)

Upgraded to version 127.01 and can not use it to log into some important (to me) websites. I can use Microsoft Edge without problems. Tried disabling VPN, clearing cache, rebooting, etc. without resolution. Similar problem in the past that somehow resolved spontaneously after several days (not sure why).

Asked by Robert Trapasso 4 days ago