Showing questions tagged: Show all questions

Browser Back Button

In our banking web site we need to show a pop up while the end user clicks the back button. I have implemented the solution in javascript and the solution works in other … (read more)

In our banking web site we need to show a pop up while the end user clicks the back button. I have implemented the solution in javascript and the solution works in other browser, but in firefox when we need to click the browser back button twice or thrice to show the pop up. Need help to solve this issue.

Asked by padmanabhan.mca 1 month ago

Last reply by JP 4 weeks ago

  • Solved

Appearance

Today, when I opened Firefox web browser and go to a site(s), I get a different appearance to what I am used to and I don't like it. I have downloaded the latest version… (read more)

Today, when I opened Firefox web browser and go to a site(s), I get a different appearance to what I am used to and I don't like it. I have downloaded the latest version of Firefox (91.0) but this has not helped. I use Firefox on a Mac. Any suggestions on how to revert to the previous appearance would be appreciated.

Asked by ferguson2 1 month ago

Answered by cor-el 1 month ago

Firefox not running scripts for longer than 30 seconds after update

Hi, hoping someone can help point me in the right direction....I have a web app that has lots of data, we run several scripts that can take a while to process. All was op… (read more)

Hi, hoping someone can help point me in the right direction....I have a web app that has lots of data, we run several scripts that can take a while to process. All was operating fine on version FF87, version 88 would just stop processing the script and the browser would not allow me to do anything else on that site. ... there were no error messages (that I can find).

I downloaded the Beta of V89 and all worked fine Public release of V89 has the error It works fine on all other browsers It works fine on the local server version on my machine

site is php7.2 ...

...any information would be helpful to me.. please and thank you in advance!!

Asked by tony185 3 months ago

Last reply by tony185 3 months ago

  • Archived

"a webpage might be slowing down your browser." frequent persistent yellow pop up bug crashing my webpages. please make it stop!?

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowin… (read more)

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowing down your browser." then the option to wait, or stop it. i've ran out of patience with this notification to the point to where even though i'de hate to, i would have no choice but to switch back to chrome just to stop being spammed by this pop up while im trying to relax. it happens more frequently on youtube and walmart.com, and i just want it to stop because it seems as if when it does show up, once it starts it never stops, and it actually slows down my webpage to the point of becoming unresponsive and stalling/crashing my only webpage open at the time. my husband has the same issue and we both use windows desktop. it only started appearing after the latest update. please, can someone help me make this thing go away? its very stressful and i cant browse in peace anymore on firefox. yes we have turned off all background processes, and we both have scowered settings troubleshooting for hours at a time to no avail, it just never stops and it behaving like a really bad bug.

Asked by Sprinkles91 6 months ago

Last reply by w.al.whittle 5 months ago

  • Solved
  • Locked
  • Archived

Stop saving all image files as WebP?

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer.… (read more)

I understand the newest version of Firefox offers support for WebP images, which is cool and great... but not when I need to download those images for use on my computer. As an artist I need to be able to save things as .jpg or .png for my art programs (or even preview) to be able to open them. Is there any way to make this an option, or to not default to webp when saving images?

I've also tried changing the extension on the file using the "all files" option but it just corrupts the file and won't open them.

Asked by nekosd43 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

I can't open my web page with firefox with the other browsers if

Please, I would like to know why my web page is not only visible in firefox in other browsers if it does. Something I have seen is that the code is present but is not dis… (read more)

Please, I would like to know why my web page is not only visible in firefox in other browsers if it does. Something I have seen is that the code is present but is not displayed. My page is www.sividev.com and I only see an error in the console that does not appear in other browsers Uncaught TypeError: this.scrollPosMouse is not a function

   init https://www.sividev.com/wp-content/themes/salient/js/init.js?ver=12.1.0:137
   <anonymous> https://www.sividev.com/wp-content/themes/salient/js/init.js?ver=12.1.0:17596
   jQuery 8.

This page uses the non-standard "zoom" property. Consider using calc () in the relevant property values, or using "transform" together with "transform-origin: 0 0".

Asked by ehsv1988 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Logging in to websites

Tried to log in to my account on a major Australian communications website. The appropriate "Login" button did not do anything. A question to the website help desk result… (read more)

Tried to log in to my account on a major Australian communications website. The appropriate "Login" button did not do anything. A question to the website help desk resulted in being told to change browser. I tried both Explorer and Google Chrome and they both worked fine. When I open the Telstra Box Office website (https://www.telstratv.com/boxoffice/) and click on the "Log In" box, the box is highlighted by dotted lines but nothing happens. It does not take me anywhere to login.

Asked by Woody 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Firefox isn't showing forms on our website created with Formidable Forms

Hi there, I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK. Our website is https://lifes… (read more)

Hi there,

I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK.

Our website is https://lifeskills-education.co.uk.

We use WordPress as our CMS and use Formidable Forms to create forms for people to place orders; these forms work fine in Chrome and Edge, but will not display in Firefox. I have tried everything, disabling third party scripts, all plugins, themes and more, but Firefox refuses to show them. It sees the HTML, but when inspected the HTML is greyed out. It is not greyed out on Chrome.

https://lifeskills-education.co.uk/resources/the-dare-primary-programme/ is the page where an order form should show on the left above the fold. It is titled Place an Order.

There is nothing I can find anywhere that can help me with this issue, Google has come up blank and I am not a web developer so don't have the tech chops to track this down.

Any help appreciated. Thanks.

Stuart

Asked by thebastion 1 year ago

Answered by cor-el 1 year ago

  • Archived

keep getting a message that say web page is slowing you down stop or wait

almost any web page from email to google to facebook and I get this yellow band that says a web page is slowing you down today when I click stop by the time I get back t… (read more)

almost any web page from email to google to facebook and I get this yellow band that says a web page is slowing you down today when I click stop by the time I get back to the place I was typing the message is back

Asked by jc 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Firefox is having problems to open any Wikipedia.org page. How can I overcome this problem?

When I try to open any page on wikipedia.org, like https://pt.wikipedia.org/wiki/Elizabeth_Short, I am redirected to the page https://pt.wikipedia.org/sec-warning. This i… (read more)

When I try to open any page on wikipedia.org, like https://pt.wikipedia.org/wiki/Elizabeth_Short, I am redirected to the page https://pt.wikipedia.org/sec-warning.

This is a problem only to Firefox. I have Chrome, Opera, Edge and they all open wikipedia correctly.

I tried to reset Firefox, did not work. I tried to uninstall and reinstall Firefox and it did not work. I uninstalled the Avast and it did not work.

Things you must know: I am not using any proxy. I am in a home network. Windows 10 Pro x64 Version 1909 Compilation 18363.535 My computer date and time is correct.

Asked by Jhonnatan Guedes 1 year ago

Answered by Jhonnatan Guedes 1 year ago

  • Archived

refresh

Hi, Since the Update to Firefox vers. 67.0.4 today, june 21 2019, I can't refresh the YouTube recommendation page. When I do, the recommended videos remain the same... An… (read more)

Hi, Since the Update to Firefox vers. 67.0.4 today, june 21 2019, I can't refresh the YouTube recommendation page. When I do, the recommended videos remain the same... Any hint/bug/patch ? Thank You

Asked by coolrene 2 years ago

Last reply by coolrene 2 years ago

  • Archived

Gumtree website seizes up desktop

Some GumTree pages lock up my desktop. This only happens on some images and when I try to post a message. It does not happen with the Chromium browser. Firefox 66.0.4 (6… (read more)

Some GumTree pages lock up my desktop. This only happens on some images and when I try to post a message. It does not happen with the Chromium browser.

Firefox 66.0.4 (64 bit) Ubuntu Budgie 19.04

Asked by ChrisOfBristol 2 years ago

Last reply by ChrisOfBristol 2 years ago

  • Solved
  • Archived

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (read more)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 2 years ago

Answered by jscher2000 2 years ago

  • Archived

Firefox cannot load a Web site

Hi, I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web si… (read more)

Hi,

I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web site works well with qupzilla and chromium browser (brave). I already tried all the step in the official documentation (fresh empty profile).

Thank you

Asked by erotavlas 2 years ago

Last reply by erotavlas 2 years ago

  • Solved
  • Archived

Visiting addon page crashes

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps Firefox 65.0.2 on arch kernel 4.20 Tried to install add ons, can access addon search result. Once … (read more)

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps

Firefox 65.0.2 on arch kernel 4.20

Tried to install add ons, can access addon search result. Once i enter the actual extension page, it crashes.

The tab loads, the images show, firefox crashes only after the tab is focused.

If it helps. My x session crashes as well, and it gives the following error. "firefox: Fatal IO error 11 (Resource temporary unavailable)

Asked by Ongspxm 2 years ago

Answered by Ongspxm 2 years ago

  • Solved
  • Archived

User session is getting deleted when payment is done and redirecting to my site, it is happening only with Mozilla browser

On my e-commerce application, when customer is trying to pay amount, redirecting him to Payment gateway site and after payment done return back to My application, Session… (read more)

On my e-commerce application, when customer is trying to pay amount, redirecting him to Payment gateway site and after payment done return back to My application, Session is getting nil and user is getting logged off.

this is happening only with Mozilla customer, may I know that what exactly the reason for getting session nil.

Asked by Naresh534 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

I can't view any Youtube comments using Firefox Quantum version, 64.0.2 (64-bit).

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't becau… (read more)

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't because I'm now using Firefox Quantum 64.0.2 (64-bit), and my PC issues still persist. This problem is unrelated to the problem I am talking about today, which starts below:


The new problem I am having is that a couple of days ago, it just started, no Youtube comments load when I click on a video to watch. If I click on the notification bell, I can read the comments in there, and if I click to watch a video I commented on, if that video has 525 comments, I might be able to see 30 or 40 of those comments.

If I go to www.youtube.com and left click on a video to watch, no comments load. The video loads fine, and I can watch videos. When I scroll down, there is no loading circle, and no comments.

I went to Internet Explorer, and in Youtube, all comments are showing up. On my phone, all comments are showing up. Today I had notifications that some of my previous comments were liked.

I'm running Windows 7 Pro x64 SP1, 32GB RAM, AMD FX-8300, Nvidia GTX 970 4GB GDDR5, on board sound, on board lan. Firefox addons are Adblock Plus and Quick Dial. I was running this version of Firefox just fine, and a couple of days ago, I noticed that the comments aren't showing up. I had both of these addons installed, and comments did show up, now they aren't.

Asked by DOSMan007 2 years ago

Answered by jscher2000 2 years ago

  • Archived

Form data missing after download

I've complained about this before... You have a form where you select options on a website. You download - you get taken to another page. Download happens... you then get… (read more)

I've complained about this before... You have a form where you select options on a website. You download - you get taken to another page. Download happens... you then get taken back tot he first page where you selected the options. The options are now NOT selected.

Big problem when you have 100 or so options that you have had to select through. I don't understand why this is not default behaviour. I'm pretty sure IE doesn't have this problem (though it's been years since I last used that junk).

Am I the only one suffering?

Asked by enginestar 2 years ago

Last reply by enginestar 2 years ago