Showing questions tagged: Show all questions
  • Solved

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 19 hours ago

Answered by nayrdrofwarc 11 hours ago

  • Solved

XULRunner Error: Could not determine any profile running in backgroundtask mode!

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row. I have searched every article online that is remotely similar to th… (read more)

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row.


I have searched every article online that is remotely similar to this problem and none of the solutions have  worked. 

Any ideas on what I can do to stop this annoyance?

Asked by gpsd3208 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (read more)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell 1 month ago

Answered by Sean Thomas 3 weeks ago

  • Solved

Why is my firefox hompage so negative?

Hi, I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as … (read more)

Hi,

I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as soon as I open mozilla firefox.

Asked by Joshua Daly 2 days ago

Answered by jscher2000 - Support Volunteer 2 days ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 3 weeks ago

Answered by Lilynette 2 weeks ago

  • Solved

On Firefox 124.0.2, when I click a download link, Firefox doesn't download the file.

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did no… (read more)

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did nothing. However, I found that when I deselect "Ask you where to save the files" in the browser's Settings and then click the link, it downloads the file to my Downloads folder. Can someone please point me in the right direction to find a solution for this?

Asked by neutronJK 3 days ago

Answered by zeroknight 3 days ago

  • Solved

Current upgrade version is broken - how can I revert to prior version?

Just now upgraded to Firefox 124.0.2 on Windows 10 - I am not sure what the problem is, but every website (excite Mozilla) is now labelled as "unsafe" by Malwarebytes, a… (read more)

Just now upgraded to Firefox 124.0.2 on Windows 10 - I am not sure what the problem is, but every website (excite Mozilla) is now labelled as "unsafe" by Malwarebytes, and I can no longer log into Gmail using Firefox (other browsers work fine.) How can I revert to a prior version? I could reinstall from a prior version using a old download, but then I lose all my bookmarks, etc.

Asked by rtrapasso 5 days ago

Answered by cor-el 4 days ago

  • Solved

Firefox ignores /etc/hosts on Macos

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also. But the Firefox continues to ignore. I have disabled "Enable DNS over… (read more)

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also.

But the Firefox continues to ignore. I have disabled "Enable DNS over HTTPS using:" and turned it off.

But it doesn't help. What else could be done?

Asked by Yuriy Peskov 5 days ago

Answered by zeroknight 5 days ago

  • Solved

Two problems with Wayland Gnome

I discovered two issues with Firefox on my Wayland Gnome. Picture-in-picture windows should be opened with the "always on top" attribute, but in Wayland they are not on t… (read more)

I discovered two issues with Firefox on my Wayland Gnome. Picture-in-picture windows should be opened with the "always on top" attribute, but in Wayland they are not on top. It's not a big deal to manually set always-on-top. Although I need to remember to do this after the window appears. The second problem is related to selecting multiple tabs. I should be able to detach selected tabs from the window by dragging them from the tab bar. A new window is then created with the selected tabs. This doesn't work in my Wayland. I can detach one tab, but not multiple tabs at once. I can still move multiple tabs from one window to another open window. So, as a workaround, on Wayland I need to open a new window and then move the selected tabs there. Which is inconvenient. I am curious if anyone else noticed these things on Wayland. There might be something wrong with my instance of Wayland.

Asked by YDUBINSKY 1 week ago

Answered by zeroknight 1 week ago

  • Locked

I think I logged into Thunderbird . Not Sure. So my Password is OK is that right ??? I guess Thunderbird doesn't have an email address so I'll never know

Is this the only way to send thunderbird an email??? If it is that's OK. I am a fairly new customer of Thunderbird. I have a new laptop and want to find out if Thunderbi… (read more)

Is this the only way to send thunderbird an email??? If it is that's OK. I am a fairly new customer of Thunderbird. I have a new laptop and want to find out if Thunderbird has any questions forb me to answer. I think my password is OK, cause I signed in somehow. I am Blaine McKearney phone  : [removed from public] , email : [edited] @telus.net in Calgary, Alberta, Canada. Please send me an email if I have failed to open an account properly.

Asked by loomac 6 days ago

Last reply by James 6 days ago

  • Solved

Profiles NOT isolated

On chrome I have several profiles and different ones use different LastPass (and other) extension services. EVERY PROFILE maintains it's OWN login information. Firefox,… (read more)

On chrome I have several profiles and different ones use different LastPass (and other) extension services. EVERY PROFILE maintains it's OWN login information.

Firefox, however, does NOT ISOLATE PROFILES. On ANY Firefox profile, if I log into LastPass EVERY PROFILE is forced to use THAT information- even going as far as logging out and logging into the OTHER profile's information/account. This is 1990's level idiotic.

WHY are profiles SHARING LOGIN INFORMATION!? This is entirely stupid and defeats the entire purpose of multiple profiles.

I had this happen with Facebook logins, too... WHY does ONE profile FORCE OTHER profiles to change their login information?! WHY ARE THEY NOT SEPARATED?!

How do I solve this?!

it is the SINGLE biggest reason why I can NOT switch to Firefox again. Chrome does this. Chromium does it. EVERY Chromium browser does this. 10 years ago Firefox did this... and I left it when it QUIT doing this... when it BROKE profile separation.

Why is this STILL a problem?!

Asked by Zor 5 months ago

Answered by Zor 5 months ago

  • Solved

Firefox UI language

I use Firefox in French... but lately, the contextual menu when right-clicking on a web page shows in English. The contextual menu when right-clicking on the Menu bar or … (read more)

I use Firefox in French... but lately, the contextual menu when right-clicking on a web page shows in English. The contextual menu when right-clicking on the Menu bar or Bookmarks toolbar, is partly in French, but with a section in English (the Menu bar)... sometimes, the Menu bar switches to English (I can't seem to isolate what makes it switch or switch back). Other menus show in French and setting for language is set to French.

Is there something I can do to fix this?

Firefox 124.0.1 (64 bits) on Windows 11

Asked by lizzie.l.2.00 1 week ago

Answered by cor-el 1 week ago

  • Solved

Google Docs Extensions Not Working

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs … (read more)

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs it redirects me to a blank page and after a few seconds it says "The page isn’t redirecting properly" and doesn't install the extension.

Asked by Uknmekan 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Firefox on macOS not using default DNS resolver with DoH disabled

Firefox does not appear to be using my Mac's default DNS resolver when DNS over HTTPS is disabled. Here is my setup: - I'm using Firefox 124.0.2 on macOS Sonoma 14.4.1. … (read more)

Firefox does not appear to be using my Mac's default DNS resolver when DNS over HTTPS is disabled. Here is my setup:

- I'm using Firefox 124.0.2 on macOS Sonoma 14.4.1. - DNS over HTTPS is set to Off in Firefox. - My Mac is configured to use a DNS server that blocks some domains, such as facebook.com. I have confirmed that this is working correctly by using the dig tool on the commandline: "dig facebook.com" receives a "status: REFUSED" response with an empty A record. - When I navigate to facebook.com or other domains that should be blocked in Firefox, they are resolved. My expectation is that they should fail to load and a DNS error should be displayed.

What I've tried:

- Confirmed via GUI and about:config that DNS over HTTPS is completely disabled in Firefox. - Cleared Firefox DNS cache via about:networking. - Confirmed every way I know how that macOS is configured to use my custom DNS resolver and that the resolver is refusing queries for the specific domains I expect to be blocked.

I'd be grateful for any suggestions anyone can provide.

Asked by ben184 1 week ago

Answered by ben184 1 week ago

  • Solved

Firefox Version for Windows 7

I need to install a browser on a Windows 7 laptop that I'm trying to get operational so the files / data can be migrated to another platform. I would like to use Firefox … (read more)

I need to install a browser on a Windows 7 laptop that I'm trying to get operational so the files / data can be migrated to another platform. I would like to use Firefox if possible.

I'm thinking I would need a prior version. If so, what version should I choose and where do I get it from?

The current / legacy browser is Brave but that has been disabled by installing Bitdefender as part of the ongoing cleanup process. --Thanks

Asked by randy74 1 week ago

Answered by cor-el 1 week ago

  • Solved

Server Sent Events in Dev tools -> Network tab

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it… (read more)

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it's something to do with Firefox itself (most likely I'm missing a config option somewhere).

Anways, the issue I'm having is that I cannot seem to be able to see Server Sent Events in the network tab of dev tools. This is specifically what I'm looking for: https://firefox-source-docs.mozilla.org/devtools-user/network_monitor/inspecting_server-sent_events/index.html

I'm testing this functionality by going to https://sse.dev/testpage.html, opening my network tab. I can see the connection to the SSE endpoint however, all I see is "No headers for this request" or "No response data for this request". I know it's getting the data through the event source because I can do stuff with the data. I've also tested this in Edge and everything appears in their network tab as expected which, makes me feel like this is more of a browser-specific issue. Again, I feel like it's me missing a config somewhere or having a privacy setting set which is somehow messing with the event stream.

Any help is appreciated... I guess I got to use Edge for the time being 🤮

Asked by jordan.8474 1 week ago

Answered by cor-el 1 week ago

  • Solved

Firefox does not open links in Thunderbird emails, but Chrome and Brave do

Clicking on a link in a Thunderbird email does not cause Firefox (the default browser) to open that link. If either Chrome or Brave is set as the default browser, they w… (read more)

Clicking on a link in a Thunderbird email does not cause Firefox (the default browser) to open that link. If either Chrome or Brave is set as the default browser, they will correctly open the link. Obviously, the problem is with Firefox, not with Thunderbird. I raised this issue several years ago and have never received a response. I have drastically reduced my use of Firefox accordingly. I am primarily a Linux user (Ubuntu 20.04 LTS, gnome shell 3.36).

Asked by susankissinger 2 weeks ago

Answered by zeroknight 1 week ago