Showing questions tagged: Show all questions

Not Able to Upload

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from wor… (read more)

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from working. Does anyone know how to fix it?

Asked by drlinmorel 3 months ago

Last reply by george6996 1 week ago

Verified By Amazon

I've noticed there is a "verified by Amazon" icon in my address bar next to the FF shield. How did it get there, can, or should, I remove it and how. I don't trust anyt… (read more)

I've noticed there is a "verified by Amazon" icon in my address bar next to the FF shield. How did it get there, can, or should, I remove it and how. I don't trust anything Amazon does, so if possible I would like it to be gone.

Asked by medicmarie 3 months ago

Last reply by jscher2000 - Support Volunteer 6 days ago

  • Solved

Firefox blocks FedEx tracking

Hello, I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites. Right now it is Fe… (read more)

Hello,

I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites.

Right now it is FedEx that comes to mind again as I kept checking for tracking of packages shipped to me since receiving the tracking info. I queries consistently returned the error message "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later."

Thinking maybe the website was having issues or maintenance (and forgetting I had the same issue with FedEx website the last time I tried tracking there in Firefox), I kept "trying again later".

Then I opened my Avast browser and pasted the same url there and, sure enough, received this report on the display:

Travel History Date or Time City & State Status Monday, April 18, 2022 9:47 PM SPARROWS POINT, MD Departed FedEx location Sunday, April 17, 2022 1:49 PM Shipment information sent to FedEx

I have tried disabling the extension NoScript as well as turning off the "Enhanced tracking protection" and allowing permissions for the FedEx site with no improvement.

I copied and pasted the RAW data as well as the text version from the "about:support" page to send you.

Any suggestions to fix this?

Thank you, Keith McNabb

Asked by kemcnabb 3 months ago

Answered by kemcnabb 3 months ago

Unable to access the WEB Manager of my ARRIS SGB6782-AC Wireless Cable Modem Gateway (Error code: SSL_ERROR_UNSUPPORTED_VERSION

I need a FireFox feature that allows me to access the typical Cable Modem Gateway Web Manager addresses (192.168.0.1, 192.168.100.1, etc.) even when they have no security… (read more)

I need a FireFox feature that allows me to access the typical Cable Modem Gateway Web Manager addresses (192.168.0.1, 192.168.100.1, etc.) even when they have no security certificate.

I have been using a Arris SURFboard SBG6782-AC Wireless Cable Modem Gateway (purchased at TARGET) for over five years without significant issues. About three weeks ago my MoCA network began having issues. I tried to login to the WEB Manager of the Gateway at (192.168.0.1) using FireFox. I got the following FireFox Msg:

Secure Connection Failed

An error occurred during a connection to 192.168.0.1. Peer using unsupported version of security protocol.

Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox.

I finally used an old version of "Internet Explorer" which allowed me to bypass the security warning and connect via a direct ethernet port of the gateway. Evidently someone (Spectrum claims they didn't) downloaded a different firmware version into my Gateway. (D30GW-EAGLE-1.5.4.0-GA-10-NOSH) i.e. not the factory original version. The WEB Manager interface is different, password requirements are enhanced, the MoCA feature can't be enabled, and it seems Arris no longer provides a security certificate for the 192.168.0.1 Gateway address.

Considering the complete lack of cooperation of Spectrum and Arris, I think it is unlikely that I will ever be able to recover the factory original firmware; So... How about adding an "exception" feature to FireFox settings to allow me to at least access my "unsecure" Gateway. I really don't want to go back to using IE. By the way, I wrote this on a WIN 8.1 HP laptop. My main machine is a Dell XPS8300 running WIN 10.

Thanks, Robert R. Hurley

Asked by robert_hurley 3 months ago

Last reply by numalb25 1 month ago

Downloads

When I download a file before I even have a chance to save or open the file Firefox downloads the file and puts it on my desktop. I have to look at lots of .pdf files and… (read more)

When I download a file before I even have a chance to save or open the file Firefox downloads the file and puts it on my desktop. I have to look at lots of .pdf files and this a bit annoying as I have to keep deleting all the files I dont want. The dialog box opens and I always choose open rather than save but Firefox has already saved a copy to my desktop. How can I stop this autosave please ? Cheers.

Asked by muttleythedawg 3 months ago

Last reply by jscher2000 - Support Volunteer 2 days ago

Firefox downloading 0 byte htm files moz-safe-about resources

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? T… (read more)

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? This is a screenshoot. Should i be worried? Thank you for help.

Asked by t.martynik 3 months ago

Last reply by ashleedawg 1 week ago

Facebook Messenger call recieve feature is not working

Hello, in summary my scenario is written below; Earlier when someone used to call me on Facebook Messenger, I could see someone calling (the messenger call sound and inte… (read more)

Hello, in summary my scenario is written below; Earlier when someone used to call me on Facebook Messenger, I could see someone calling (the messenger call sound and interface appeared) and receive the call. However the problem now is, this whole feature is gone JUST for FIREFOX. I tried checking on Opera, Edge and Chrome, all works fine. Only on Firefox this is gone. So now I have to rely on my android device to attend this calls which is too much problematic as I mainly work on a PC. Can someone please find me a troubleshoot to this problem? Thanks in advance.

Asked by PGhosh 3 months ago

Last reply by PGhosh 3 months ago

Phone Number Reformatting in Autofill

Firefox is adding +1 before 7-digit phone numbers. There are two things wrong with this. The + sign is only appropriate for cell phones and some websites will not accep… (read more)

Firefox is adding +1 before 7-digit phone numbers. There are two things wrong with this. The + sign is only appropriate for cell phones and some websites will not accept phone numbers with the prefix as valid. When will this be fixed?

Asked by js-3410 3 months ago

Last reply by VICKIANDWESS 1 day ago

One website in particular won't load properly.

Firefox is my browser of choice. For the most part, it works great. In fact, the only issue I've ever had with it is one website in particular not loading. Unfortunately,… (read more)

Firefox is my browser of choice. For the most part, it works great. In fact, the only issue I've ever had with it is one website in particular not loading. Unfortunately, that website is the site that I use to check my schedule for work, so it not working is kind of a big deal to me. On occasion, it simply will not load. Frankly, that is not a big deal. I can always check back later, when it might work. However, on Firefox, even when the site does load, certain elements do not load. For example, there is a built in tool that includes company updates, scheduling info, et cetera. While it consistently loads perfectly in Microsoft Edge or Google Chrome, it appears only as a white box in Firefox that occupies the same space but cannot be interacted with. I have tried easing up privacy settings for that website to no avail. I looked to see if there was a javascript option I could toggle, but I could not find it and I am not sure that is the issue anyway. The site is feed.kroger.com, although the authentication page occupies a different URL. Other Kroger family websites have worked without trouble; this is the only one that acts buggy.

Asked by jakerobbins560 4 months ago

Last reply by FredMcD 4 months ago

Unable to access to Gemini log in page.

Hi, I was unable to access the Gemini log in page, https://exchange.gemini.com/signin via firefox browser. But i was able to access using Chrome and Edge. Please advise.… (read more)

Hi,

I was unable to access the Gemini log in page, https://exchange.gemini.com/signin via firefox browser. But i was able to access using Chrome and Edge. Please advise. thanks.

Asked by send2len 4 months ago

Last reply by FredMcD 4 months ago

  • Solved

When trying to close a single tab, all tabs disappear. Clicking on the Firefox, all tabs appear even the one I was try to close,

Give me a fix to Firefox, if one exists. I noted the same problem was listed in 2014. I have deleted Firefox from my Mac. Downloaded it again and installed it. The sa… (read more)

Give me a fix to Firefox, if one exists. I noted the same problem was listed in 2014. I have deleted Firefox from my Mac. Downloaded it again and installed it. The same set of tabs appear. Help!! Using Mac OS Catalina, 10.15.7,

Asked by Jerry 4 months ago

Answered by cor-el 4 months ago

Absolutely no audio

I've cleared cache disabled extensions (I only have 2) disabled hardware acceleration No audio from Firefox while every other application works fine. 99.0.1 W10 Pro … (read more)

I've cleared cache disabled extensions (I only have 2) disabled hardware acceleration

No audio from Firefox while every other application works fine.

99.0.1 W10 Pro

Asked by atlas_designs 4 months ago

Last reply by atlas_designs 4 months ago

(Some) pages of several news outlets are not displayed properly

Since a short while Firefox seems to stop displaying certain pages on news outlets like e.g. BBC, CNN or FAZ (German newspaper). When the link is clicked the page is disp… (read more)

Since a short while Firefox seems to stop displaying certain pages on news outlets like e.g. BBC, CNN or FAZ (German newspaper). When the link is clicked the page is displayed first for a short moment then the screen turns blank. On a refresh the page is shown again for a moment only to disappear again. It does not pertain to all pages on the sites, only to specific ones. Odd is too that sometimes third party adds are shown but not the main content of the page itself. It is also noteworthy that this is only happening with news related websites others seem to work normal. This is relatively new. I cannot pin it exactly on a certain time but just about less than 4 weeks ago that problem was not there. Could the issue be related to a recent Firefox update? Do I need to change something in the settings? I would be thankful for feedback. Thank you. JM

Asked by vp2 4 months ago

Last reply by Zian 4 months ago

Firefox youtube error when opening videos in new tab

Hello there. I've had this problem on 98, 99 and now 99.0.1 Whenever I am on youtube and click on a video, the video will play just fine. However, if I open a video in a … (read more)

Hello there. I've had this problem on 98, 99 and now 99.0.1

Whenever I am on youtube and click on a video, the video will play just fine. However, if I open a video in a new tab or I open a video from something like reddit or discord into a new tab, I get "a playback error occurred. Please try again later. I can recreate the problem very easily. For example, I just went to the homepage and clicked on a random video.

It played just fine, but if I open a video from the suggested videos into a new tab, I get the error. If I click on the same video in the original tab, it plays just fine. Only if I open it in a new tab does it get angry.

Now the interesting thing is, this happens randomly. it does not happen with all videos. If I didn't already watch a video on youtube and open a video from discord or reddit etc, the video is hit or miss whether it will work or not.

Restarting Firefox doesn't help as I can recreate the problem and the problem also occurs in Firefox Safe mode. I don't remember having this problem before version 98.

Thank you.

Asked by Dr.Strange 4 months ago

Last reply by Dropa 4 months ago

When sharing a specific window in Google Meet, *ALL* popups from extensions will show on Google Meet

When using Google Meet, you are given the option to share your screen — either the entire screen, or a specific Firefox window. I've noticed, however, that no matter what… (read more)

When using Google Meet, you are given the option to share your screen — either the entire screen, or a specific Firefox window.

I've noticed, however, that no matter what Firefox window is used, if you access an extension that creates a pop-up dialog, such as the Container selection button from Conex, the uBlock origin settings popup for each webpage, or a password manager pop-up such as Bitwarden, those popups will appear on the shared window, even if you decide to do this from another Firefox window altogether.

This is a major security concern for me, as I've had circumstances where the password entry window for Bitwarden will appear on any window, even if I open the extension pop-up from a window not being shared to Google Meet. I'm not sure where to submit this issue, so I'm starting from the Mozilla support page and going from there. Would appreciate anyone's help on getting this issue resolved. Thank you.

Asked by Tariq Kamal 4 months ago

Last reply by jonzn4SUSE 3 months ago

ff default mail keeps asking

I recently bought a new computer will W11. I've set FF as the default browser and email provider- at least, I thought so. Let me explain. Whenever I get an attachment It … (read more)

I recently bought a new computer will W11. I've set FF as the default browser and email provider- at least, I thought so. Let me explain. Whenever I get an attachment It keeps asking me what do I want to use to open it. You will see from the screen shot FF is the default provider. I also checked W11 default apps and FF is set as the default mail provider. So I'm confused as to why it keeps asking me what provider I should use. I would appreciate anyone's comments. Thanks

Asked by arejfour 4 months ago

Last reply by cor-el 4 months ago