Showing questions tagged: Show all questions
  • Solved

My Firefox says: "your system administrator deactivated updates", but he (myself) didn´t. How to fix that?

Dear community, for some days my Firefox 80 on Windows 10 has shown the message "your system administrator has deactivated updates", when I look under "Help" -> "about… (read more)

Dear community, for some days my Firefox 80 on Windows 10 has shown the message "your system administrator has deactivated updates", when I look under "Help" -> "about Firefox". This is strange, because the admin is me myself, and I didn´t change anything in Firefox or in the Win 10 registry. Has anyone of you had this experience, and how can I possibly fix it? Thanks in advance! Pete

Asked by canaima-pete 1 month ago

Answered by cor-el 1 month ago

  • Solved

Forum? What Forum?

Where is the Forum? This is a FAQ-Site, not a forum? Why do you make it extra hard to file a bug? Or to go on an actual forum/board? What community is supposed "to help"?… (read more)

Where is the Forum? This is a FAQ-Site, not a forum? Why do you make it extra hard to file a bug? Or to go on an actual forum/board? What community is supposed "to help"?

Asked by millidaw 1 month ago

Answered by jscher2000 6 days ago

  • Solved

Unwanted tabs keep opening up, especially on Facebook.

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I s… (read more)

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I stop it? Thanks.

Asked by barbara.stein1 1 month ago

Answered by barbara.stein11 5 days ago

  • Solved

I just downloaded 82 after being bugged by the "can't update" notice...82 does the same thing immediately after loading?????

I just downloaded 82 after being bugged by the "can't update" notice...82 does the same thing immediately after loading????? I'm getting close to giving in and going to a… (read more)

I just downloaded 82 after being bugged by the "can't update" notice...82 does the same thing immediately after loading????? I'm getting close to giving in and going to another browser. Bruce

Asked by bhcva 6 days ago

Answered by jscher2000 5 days ago

  • Solved

Google Maps immediately crashing in Firefox browser.

Firefox V80.0.1. Mac OS High Sierra 10.13.6 Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other w… (read more)

Firefox V80.0.1. Mac OS High Sierra 10.13.6

Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other websites. Just seems to be google maps.

Attached an image for reference.

Asked by richardevans193 1 month ago

Answered by philipp 1 week ago

  • Solved

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (read more)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Asked by rickyo 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Lost access to my email

Oops! I must have clicked something by mistake. Suddenly email is hidden. Start Firefox, see string of icons = top sites Click Mail.Yahoo icon (should see ATT.net email l… (read more)

Oops! I must have clicked something by mistake. Suddenly email is hidden.

Start Firefox, see string of icons = top sites Click Mail.Yahoo icon (should see ATT.net email list) Left panel shows "Inbox" count 770; other entries also show counts. Clicking "Inbox" causes a thin blue line to appear above main panel, then vanish. Main panel shows just "Today" with no entries. Can compose and send email.

I'd certainly appreciate any help on this situation -- I'm in deep water here.

   Wes Nelson

Asked by wesnel 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Languange mixed on all firefox UI

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early … (read more)

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early 2020, i dont know what version exactly. Like there are different languange on each UI. I give this screenshot, i mark with red line (Indonesia) and blue line (English).

Asked by falahmeola 1 month ago

Answered by falahmeola 1 month ago

  • Solved

Update login info prompt fills in a bogus password

I use the save login info feature in Firefox. I have a saved login for a frequently used website. Firefox reliably fills out the username and password correctly for me. R… (read more)

I use the save login info feature in Firefox. I have a saved login for a frequently used website. Firefox reliably fills out the username and password correctly for me. Recently it started asking me every time I log in to "Would you like to update this login?" prompt but with a bogus password. If I press "Update" it changes my password to this bogus password, so I have to press "Don't Update" every time I login just to keep my good password. If I do accidentally press "Update" I have to go to the "Saved Logins and Passwords" and manually fix my password for that website.

My question is, what would cause Firefox to think I have changed my password and give me this prompt when I have not?

And, by the way, the bogus password is always the word: "test" (my correct password is very strong and has over 20 characters).

Asked by cgrobertson 2 weeks ago

Answered by cgrobertson 1 week ago

  • Solved

Firefox Account 2FA not working

Hi, I am trying to enable "Two-step Authentication" under the Manage Account page for my Firefox Account. I've tried many authenticator / otp app on my android phone and… (read more)

Hi,

I am trying to enable "Two-step Authentication" under the Manage Account page for my Firefox Account.

I've tried many authenticator / otp app on my android phone and my friend's android phone just to see, but none of them would work. It always says "Invalid two-step authentication code".

Has anyone been experiencing this? Does anyone have a lead on how to fix this?

Thank you!

Asked by rachot 2 weeks ago

Answered by rachot 2 weeks ago

  • Solved

Page from news site will not appear in browser

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the… (read more)

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the screen is blank - no error message, nothing (image attached). If i copy and paste the URL directly from Firefox browser to another browser (have tried Chrome and Edge), the site comes up fine.

Help!

Example link: https://www.theglobeandmail.com/investing/personal-finance/household-finances/article-second-covid-19-wave-has-parents-struggling-to-decide-whether-they-can/

Asked by staceymudie 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Google search

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior… (read more)

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior for Firefox. It's annoying to start typing and then realize i'm in the address box typing in the middle of the address. How can I change it?

Asked by meonly 1 month ago

Answered by cor-el 1 month ago

  • Solved

Parts of this page are not secure (such as images)

Hello, I have 3 websites: http://history.typeheritage.com/ http://forums.typeheritage.com/ http://bazaar.typeheritage.com/ When viewed with Chrome, all are labeled "secur… (read more)

Hello, I have 3 websites:

http://history.typeheritage.com/ http://forums.typeheritage.com/ http://bazaar.typeheritage.com/

When viewed with Chrome, all are labeled "secure." When viewed with FF, the history and forums sites are not. Instead, they return the attached message.

Unless original work designed by me, all images on all sites are type specimens or trade journal articles from sources like design patents or university libraries (google books, haithi trust, internet archive, etc.).

Can someone figure out why this is happening and tell me how to fix it?

A thousand thanks for your help, Anna

Asked by author2 1 month ago

Answered by author2 2 weeks ago

  • Solved

navigation privé

bonjour je ne peux plus avoir des fenêtres de navigations normales...je n ai que l option ouvrir une nouvelle fenêtre de navigation privée...; cela me gêne sur pas mal de… (read more)

bonjour je ne peux plus avoir des fenêtres de navigations normales...je n ai que l option ouvrir une nouvelle fenêtre de navigation privée...; cela me gêne sur pas mal de site car mes identifiants ne sont pas retenus..... dans les préférences j ai sélectionné ouvrir une nouvelle fenêtre a la place d un nouvel onglet mais rien n y fait... merci de votre aide jean louis

Asked by jeanlouis.rassie 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Styling the <meter> tag

Hi! I have a problem with styling the meter tag. Read this article but there is no mention of this. Styling the <meter> tag I want the meter to have round edges s… (read more)

Hi!

I have a problem with styling the meter tag. Read this article but there is no mention of this. Styling the <meter> tag

I want the meter to have round edges so I tried putting border-radius on meter::-webkit-meter-optimum-value but it didn't work. Putting it on the meter::-moz-meter-bar gave me round edges on the filling (see the photo) but the background still has 90° edges.

Does anyone know how can those background edges be styled?

Asked by Admin 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

firefox always crash when visiting website with media content.

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 211… (read more)

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 2113, MediaDecoderStateMachine #1] WARNING: Decoder=ffff5d305c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /home/gitlab-runner/builds/DVuPV_et/0/manjaro-arm/packages/extra/firefox/src/firefox-80.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3470 - then firefox become unresponsive and i have to kill it.

Asked by boku 2 weeks ago

Answered by boku 2 weeks ago

  • Solved

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (read more)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Asked by Volatilize 1 month ago

Answered by bvandyk 4 weeks ago

  • Solved

Masterpassword popup steals focus

I know, this has been asked before, but either the answer did not help or the addons to solve the problem were removed. In ealier versions the popup for entering the mast… (read more)

I know, this has been asked before, but either the answer did not help or the addons to solve the problem were removed. In ealier versions the popup for entering the masterpassword did popup when a site asked for a password. Now it pops up some seconds after the start, usually when I'm typing an URL or a search. How to change that? May I either set the seconds somewhere after which it pops up or set FF to not steal the focus if I am typing (which is a very bad behavior!) or change it back to only ask if a site requests a password? I'm frustrated enough to disable the masterpassword which can't be the solution. Thanks in advance

Asked by trigital 1 month ago

Answered by cor-el 1 month ago

  • Solved

Problem after updating from 80 to 81

I wanted to go back to 80 because I didn't like 81. When I dl'd & installed 80, it told me that I had to make a new profile, otherwise my bookmarks might be corrupted… (read more)

I wanted to go back to 80 because I didn't like 81. When I dl'd & installed 80, it told me that I had to make a new profile, otherwise my bookmarks might be corrupted. I did that, but now all my bookmarks & extensions are gone. Help!!!

Asked by submarinerr 1 month ago

Answered by submarinerr 4 weeks ago