Showing questions tagged: Show all questions
  • Solved

My master password isnt being accepted

Hi, as a user of Firefox from day1 I have hit my first problem so not bad going. Right, I have a win10 desktop(DT1) and 2 laptops (LP1 AND LP2). All win10 fully patched u… (read more)

Hi, as a user of Firefox from day1 I have hit my first problem so not bad going. Right, I have a win10 desktop(DT1) and 2 laptops (LP1 AND LP2). All win10 fully patched up &Firefox 84.02. This morning I noticed my network share from LP1 to DT1 wasnt working and found LP1 powered down. Powered it up & it looked to be completing a patch (KB4598242) so let it finish successfully and logged in. It wouldnt take the 2 master pw prompts although definitely typing them correctly. Poked around the forum that talks of key4.db, key3.db and logins.json. Only had key4db but had a loginsbackup.json. deleted logins.jason and renamed loginsbackup. reloaded. Same, so am stuck. Did notice as LP1 loaded after powering on that a Firefox update occurred. Could one have messed the other? Anyway these things seldom happen on their own so what went on yesterday. On LP2 I noticed that on each reboot I got 2 identical FFox windows. I tried refresh, uninstalling ffox & mainteneance service, same. So I searched for the word firefox and deleted everything I could find and reinstalled FFox. Same, so switched off & gave up. Perhaps I have sync between my devices, not sure. However I have never at any stage changed my master passwords which is the same on all 3 pc's. Any ideas? Shame to lose over 120 passwords if I have to somehow start over again by uninstalling FFox and reinstalling..that'll take ages. And of course the password prompt is coming up all the time whilst typing this. Help please

Asked by oldchap47 1 week ago

Answered by oldchap47 1 week ago

  • Solved

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (read more)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Asked by Theresa Marie 1 month ago

Answered by Theresa Marie 2 weeks ago

  • Solved

Any way to change the color of individual Bookmark folders?

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors… (read more)

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors.

Any way to do this?

I'm already using Jscher's excellent UserChrome script to make the folders an attractive yellow, instead of gray. But can this be done for individual foders?

Asked by MartyJames 4 months ago

Answered by cor-el 4 months ago

  • Solved

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 month ago

Answered by teeny_weeny 1 month ago

  • Solved
  • Archived

Frequent Firefox Crashes

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports: bp-2544f95b-926b-4b8f-b0e1-6c9740200720 7/19/2020 8:43 PM bp-0… (read more)

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports:

bp-2544f95b-926b-4b8f-b0e1-6c9740200720	7/19/2020 8:43 PM
bp-0b9fdd52-483e-4581-97d5-861d10200619	6/19/2020 4:06 PM
bp-5b3993e3-5adc-4e32-b802-ce4c20200619	6/19/2020 1:13 PM
bp-3c2a8dd5-3a51-47cc-8839-def410200405	4/4/2020 9:09 PM
bp-03a34b6a-6a74-4dd7-912e-1f13e0200720	7/19/2020 8:43 PM
bp-cdb8fe65-262e-4996-b7fe-49d5e0200720	7/19/2020 8:43 PM
bp-68d37e22-b489-4d63-8510-4a1590200720	7/19/2020 8:43 PM
bp-afc84b54-9e95-4cde-ba08-004910200720	7/19/2020 8:43 PM
bp-5bf341c1-bd41-4dca-8265-3317a0200720	7/19/2020 8:43 PM
bp-8be1cee7-a3c6-40d6-ba06-dad220200720	7/19/2020 8:43 PM
bp-30bdb348-5713-4934-afc7-23ade0200720	7/19/2020 8:43 PM
bp-9d81d0a3-2cb8-4924-97e3-add9e0200720	7/19/2020 8:43 PM
bp-bcccc6a2-4cf3-44ec-95db-690590200720	7/19/2020 8:43 PM
table end

I have run Firefox in Safe Mode, and I still get the crashes, often on a Checkout page after getting an order together. My software is updated to the latest versions available, and I have kept my security up to date. If we cannot find a fix to stop all this crashing, I'll have to give up on Firefox as being highly unreliable. Since I am totally blind, RELIABILITY IS VERY IMPORTANT TO ME!

Asked by Dave 6 months ago

Answered by cor-el 6 months ago

  • Solved

SolarWinds Orion Platform Cyberattack

In response to the article below addressing the SolarWinds vulnerability and cyberattack to their Orion Platform, I am requesting a statement from you as to whether or … (read more)

In response to the article below addressing the SolarWinds vulnerability and cyberattack to their Orion Platform, I am requesting a statement from you as to whether or not you use the Orion Platform from SolarWinds and if you do; what steps have you taken to secure your product and are there any steps that we need to take because we use your product or are a customer of yours?

Asked by aschory 1 month ago

Answered by Chris Ilias 1 month ago

  • Solved

Profile Missing, nothing works!

I'm getting Profile Missing: Your Firefox profile cannot be loaded. It may be missing or inaccessible. I don't have a caches folder I can remove the contents of the appli… (read more)

I'm getting Profile Missing: Your Firefox profile cannot be loaded. It may be missing or inaccessible.

I don't have a caches folder I can remove the contents of the application support folder and nothing changes.

When I go to open the profile manager I get:

MyName$ /Applications/Firefox.app/Contents/MacOS/firefox-bin -P Error: Access was denied while trying to open files in your profile directory.

      1. !!! [Parent][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

I tried running Disk Utility but it froze the machine as it's a time machine disk and that slows it down immeasurably.

What's my next option?

Asked by matthewaudio 1 month ago

Answered by matthewaudio 1 month ago

  • Solved

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (read more)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Asked by beta-tester 5 months ago

Answered by beta-tester 1 month ago

  • Solved

Ad Blocker Nightmare

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far… (read more)

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far as locating the programme (see link above) I want to see but then I receive "An AdBlocker is preventing access - please close it etc...." I tried creating a new profile in Firefox with the same result. I do not have this problem with other sites and am not aware of having set up a Blocker anyway. (That isn't say I haven't by accident). Where do I look please? I am using 83.0 (64-bit). On my machine I also have Edge and Chrome because some sites seem to prefer these. In fact Edge is the default browser because (guess what) some Win10 functions work better with it. The same message comes up using these browsers so I am thinking it might be a Win10 setting but I cannot spot any setting that is relevant. Any guidance you can give greatly appreciated.

Asked by jmr4 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Garagesale ebay listings problem - images not loading

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is sp… (read more)

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is specific to Firefox, as the same listings display correctly on Safari, with all images in place. Is there a security or other preference that might stop the images loading from the Garagesale server? I also get an error message when trying to access some other pages on the garagesale website (see attached image). Any help or possible solutions would be very welcome. I've tried all the usual cache emptying, refresh Firefox, restarts, etc, without any luck.

Thanks in advance.

Asked by sw14 1 month ago

Answered by sw14 1 month ago

  • Solved

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (read more)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 2 months ago

Answered by jscher2000 1 month ago

  • Solved

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (read more)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Asked by rcferris1 1 month ago

Answered by FredMcD 1 month ago

  • Solved
  • Archived

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 7 months ago

Answered by Hawkeye 1 month ago

  • Solved

Cannot Turn off bookmark alphasort

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying! I want to custom organise th… (read more)

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying!

I want to custom organise the order of my bookmarks - NOT by alpha-sorting.

The 'sort by name' menu option does not have a counter option - ie 'DO NOT sort bookmarks'

So how do I turn off book mark sorting ???

Asked by bloodline1 1 month ago

Answered by cor-el 1 month ago

  • Solved

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (read more)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 2 months ago

Answered by flau 2 months ago

  • Solved

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (read more)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

Asked by SJMaye 2 months ago

Answered by SJMaye 2 months ago