Showing questions tagged: Show all questions

WALMART GROCERY !

https://www.walmart.com/grocery it not finishing the download at Walmart grocery. so I can't shop. The problem is coming from fire fox. I try it on google.com and have n… (read more)

https://www.walmart.com/grocery it not finishing the download at Walmart grocery. so I can't shop. The problem is coming from fire fox. I try it on google.com and have no problem. only problem i have it on is fire fox. But other stuff work on fire fox. Please fix the issues as soon as possible. Please.

Asked by rebels01 1 day ago

Last reply by rebels01 8 hours ago

Firefox auto update no longer works

Firefox auto update has stopped working for me. Neither of the settings, see attached screenshot do anything, all I get is a popup saying a new version of firefox is avai… (read more)

Firefox auto update has stopped working for me. Neither of the settings, see attached screenshot do anything, all I get is a popup saying a new version of firefox is available with a link to https://www.mozilla.org/en-GB/firefox/ I recently did a clean install of Win 10 pro x64 and this problem may have started then. I have another PC on the same network where auto download of updates are still working. Hopefully someone can point me to a way to get this working again.

Joe

Asked by joecrow2 12 hours ago

Last reply by joecrow2 9 hours ago

mozilla.cfg setting question

Hi , I try to setup mozilla.cfg to disable security exception message as the attachment, I try setup below: 'pref("browser.xul.error_pages.enabled", true); pref("security… (read more)

Hi , I try to setup mozilla.cfg to disable security exception message as the attachment, I try setup below:

'pref("browser.xul.error_pages.enabled", true); pref("security.ssl.enable_ocsp_stapling", false); pref("security.tls.insecure_fallback_hosts", "https://10.10.10.206"); pref("profile.accept_untrusted_certs", true); pref("security.insecure_field_warning.contextual.enabled", false);

But it still show message, how can I adjust? Thanks a lot.

Asked by 耀彰 11 hours ago

Nightly can't update itself and opens only on 2nd time

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restar… (read more)

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restarting browser it didn't udpate and it didn't even restart, just close itself. So I downloaded latest version from mozilla site to update. But now I remembered that moment and checked what version I have. Guess what, it's that version I downloaded back then. And I can't update it still. I don't know what the error is, but I know what it's connected to it. Every time I open firefox I have to open it double. First opening does literally nothing, and I have to open it 2nd time to open it.

Asked by Qbsoon 3 months ago

Last reply by Qbsoon 14 hours ago

firefox updated without asking (not how I set it up) and now I can't use with sandboxie and it's acting weird

I always have FF updates set on "Check for updates but let me choose to update them" after problems I and several others had several years ago with FF updates. Today it … (read more)

I always have FF updates set on "Check for updates but let me choose to update them" after problems I and several others had several years ago with FF updates. Today it updated without asking me and now won't work with sandboxie and is acting weird.

Asked by 93 23 hours ago

Firefox is broken

Господи какой же у вас говнючий браузер. Постоянно вылетает, постоянно крах плагинов, постоянно надо восстанавливать сессию, постоянно тормозит загрузка сайтов а то и вов… (read more)

Господи какой же у вас говнючий браузер. Постоянно вылетает, постоянно крах плагинов, постоянно надо восстанавливать сессию, постоянно тормозит загрузка сайтов а то и вовсе ни хрена не загружается. как это уже все достало...

Asked by svetochka_svetlana_89 1 day ago

openh264 and widevine CRM plugin does not load

Hallo, Openh264 plugin does not load on raspberry for days. No tv sound on magenta tv. see screenshot. widevine CRM content decryption plugin dos not load to support mage… (read more)

Hallo, Openh264 plugin does not load on raspberry for days. No tv sound on magenta tv. see screenshot. widevine CRM content decryption plugin dos not load to support magenta tv. see screenshot. I don't know how to solve the problem. I updated the raspberry linux and firefox to the actual version. On my Windows 10 laptop every works fine.

Best regards, Rschnauzer

Asked by Rschnauzer 1 week ago

FF repeatedly wants permissions to Install Helper Tool on startup.

Version 85.0.2 (64-bit) Upon every startup, FF asks for my system login permissions to install a helper tool, to which I have reluctantly done but it seems to not install… (read more)

Version 85.0.2 (64-bit) Upon every startup, FF asks for my system login permissions to install a helper tool, to which I have reluctantly done but it seems to not install anything different yet continues each time to prompt the Helper Tool install. What is the Helper Tool? I can't find any info about it. How do I turn off the prompt?

Asked by ksmith6 4 weeks ago

Last reply by ksmith6 6 days ago