Showing questions tagged: Show all questions
  • Archived

History gets deleted after a month

So after I updated to firefox q it keeps deleting my history after a month. I installed fresh firefox and new profile in November, but if I go to my history I only find … (read more)

So after I updated to firefox q it keeps deleting my history after a month.

I installed fresh firefox and new profile in November, but if I go to my history I only find February, so November, December, and January is gone. In settings I have it to save my history but it still delete everything older than a month.

Asked by Frejoh466 2 years ago

Last reply by Frejoh466 2 years ago

  • Solved
  • Archived

How do I install an unsigned addon on the Developer edition?

I want to install an unsigned addon that I made. I can load it temporarily via about:debugging, but I can't actually install it. Maybe I'm doing it wrong, I couldn't actu… (read more)

I want to install an unsigned addon that I made. I can load it temporarily via about:debugging, but I can't actually install it. Maybe I'm doing it wrong, I couldn't actually find any explicit instructions online, so I packed the files into a zip with a .xpi extension, and tried dragging it into the about:addons page. I get a "the addon could not be installed because it appears to be corrupt" error.

After reading this thread: https://support.mozilla.org/en-US/questions/1134589, I went and installed the developer version of Firefox Quantum, but I'm having the same problem.

Asked by Gaiajack 2 years ago

Answered by Gaiajack 2 years ago

  • Archived

How to rid the huge green line on videos on Firefox 59.0b6 (64-bit) + Windows 10?

I see there are known issues on "some Windows 8 configurations" with a huge green blob/line going down videos and maybe a shade of pink here and there, but I didn't see t… (read more)

I see there are known issues on "some Windows 8 configurations" with a huge green blob/line going down videos and maybe a shade of pink here and there, but I didn't see that this was known about on Windows 10. Please, have a screenshot and some diagnostic info! Thanks in advance!

Asked by anoncat 2 years ago

Last reply by Happy112 2 years ago

  • Archived

Firefox 59.0b14 no sound

Hello, Yesterday my Firefox was working just fine but today it doesn't play any sounds. I tried everything listed here https://support.mozilla.org/en-US/kb/fix-common-au… (read more)

Hello,

Yesterday my Firefox was working just fine but today it doesn't play any sounds. I tried everything listed here https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues. I also tried "Refreshing" Firefox but nothing changed.

It's only Firefox, Google Chrome and Spotify work great.

I'm on Ubuntu 16.04 LTS and the Firefox version is 59.0b14.

Asked by margaritis 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Yahoo search engin stopped working two days ago. Running Mac el Capitain with Firefox 59

Sir: I run an Imac with El Capitain OS installed. I recently downloaded the latest Firefox Quantum upgrade to 59. Suddenly, my Yahoo search engine no longer works. This s… (read more)

Sir: I run an Imac with El Capitain OS installed. I recently downloaded the latest Firefox Quantum upgrade to 59. Suddenly, my Yahoo search engine no longer works. This started a couple days ago. Any ideas as to why this is happening. I've been using Firefox/Yahoo for years with complete satisfaction. Thank you for your time. Dana R Gregory

Asked by buttonbox21 2 years ago

Last reply by jscher2000 2 years ago