Lost passwords and bookmarks

When Firefox automatically updated to 109.1 tonight, I lost all my saved passwords and bookmarks. The bookmarks aren't in a file under 'Restore' in 'Manage Bookmarks' (b… (read more)

When Firefox automatically updated to 109.1 tonight, I lost all my saved passwords and bookmarks. The bookmarks aren't in a file under 'Restore' in 'Manage Bookmarks' (but I had saved them so I got most of them back). But I can't get my passwords. What happened?

Asked by kenhirschkop 9 hours ago

Last reply by kenhirschkop 5 minutes ago

Have a backup of sessionstore.jsonlz4 but cant get firefox to use it

So Amazon audible popped up a firefox session with a talking book after I shutdown. So firefox saved this session to restore next time. I shut down firefox while I: 1. I … (read more)

So Amazon audible popped up a firefox session with a talking book after I shutdown. So firefox saved this session to restore next time.

I shut down firefox while I:

1. I understand the file sessionstore.jsonlz4 in session store is a backup of the old tabs. So I saved it

2. I then copied it to the sessionstore folder under the profile. (I only have one folder under the profile folder so it must be the correct target). As a precaution, I also copied the file and renamed it previous.jsonlz4 and recovery.jsonlz4

But I cant get firefox to load it. Firefox stubbornly loads the tabs i just used and then creates new files called previous.jsonlz4 and recovery.jsonlz4 which overwrites my backed up files

So my question is how do I make firefox use the backup file I saved?

TIA/gary

Asked by stamp2 16 minutes ago

Recover bookmarks after password change.

Good morning, some time ago I had to recover my password and lost my synced bookmarks. I really want to recover these bookmarks and I am asking for help in solving this p… (read more)

Good morning, some time ago I had to recover my password and lost my synced bookmarks. I really want to recover these bookmarks and I am asking for help in solving this problem.

Asked by tms74 21 minutes ago

My device does not bookmark a website.

Hi experts, I'm a newbie here, and I believe this is the right place to ask my question. I've been using Samsung products for the past two years without incident, but rec… (read more)

Hi experts, I'm a newbie here, and I believe this is the right place to ask my question. I've been using Samsung products for the past two years without incident, but recently I've noticed that my device is not bookmarking my points. I'm a student of chartered accounting, and I'd like to read the article from What's Not Legal that explains the difference between ACCA and CA. Please let me know how I can do this. Thanks in advance.

Asked by hawardkathie314 1 day ago

Last reply by hawardkathie314 1 hour ago

Accessing devices on local network

My issue is that I have various devices on my network but I am unable to access them using username and password via a browser. for example I have a birdbox camera using … (read more)

My issue is that I have various devices on my network but I am unable to access them using username and password via a browser. for example I have a birdbox camera using 192.168.1.20, I am then asked for user name 'admin' password which is 'null' and on every device on network I am told that password or username are wrong. They are not?

I am using a dreytek router and addresses are bound in and on a mac. But it is the same issue on windows and any browser. could it be a router setting?

Thanks

Frank

Asked by FrankRussell 1 hour ago

ExtensionSettings not deploying through Intune OMA-URI

Hi, I've been struggling for a week to try and get our extensions managed in Firefox. Firstly I tried doing it in Intune through the Extension Management setting in the A… (read more)

Hi,

I've been struggling for a week to try and get our extensions managed in Firefox. Firstly I tried doing it in Intune through the Extension Management setting in the ADMX however that wouldn't work as it couldn't parse the JSON. Then I've tried using the OMA-URI ./Device/Vendor/MSFT/Policy/Config/Firefox~Policy~firefox~Extensions/ExtensionSettings

I'm now getting a straight up error in Intune -2016281112 (0x87d1fde8). I've followed the documentation as best as I can but it still doesn't seem to work. In the Intune logs there is no record of the Config profile even being attempted. Any ideas as to what is causing this error? Here is the full code being used for the OMA-URI string:

<enabled/> <data id="ExtensionSettings" value=' {

  "*": {
      "blocked_install_message": "This extension is blocked. Please contact the helpdesk for further assistance.",
      "install_sources": ["about:addons","https://addons.mozilla.org/*"],
      "installation_mode": "blocked",
      "allowed_types": ["extension"]
  },
  "rested@restedclient": {
      "installation_mode": "allowed"
  },
  "{c45c406e-ab73-11d8-be73-000a95be3b12}": {
      "installation_mode": "allowed"
  },
  "{5caff8cc-3d2e-4110-a88a-003cc85b3858}": {
      "installation_mode": "allowed"
  },
  "selenium-ide": {
      "installation_mode": "allowed"
  },
  "{a6fd85ed-e919-4a43-a5af-8da18bda539f}": {
      "installation_mode": "allowed"
  },
  "{16a49f65-1369-4839-a5ef-db2581e08b16}": {
      "installation_mode": "allowed"
  },
  "{5384767E-00D9-40E9-B72F-9CC39D655D6F}": {
      "installation_mode": "allowed"
  },
  "{83efb7a7-cf21-4f94-840a-316f651053ef}": {
      "installation_mode": "allowed"
  },
  "{edfc63b3-fc9b-4b6b-b9bf-4561ad548044}": {
      "installation_mode": "allowed"
  },
   "{f1a3d59a-f759-4d03-9545-6f741e64524e}": {
      "installation_mode": "allowed"
  },
   "cors-everywhere@spenibus": {
      "installation_mode": "allowed"
  }

}'/>

Asked by liquidtabs 2 hours ago

clicking link in Thunderbird opens an unknown Firefox

I´m running PortableThunderbird 102.6.1 (64-bit) and PortableFirefox 109.0.1 (64-bit) on Windows10. For quite a long time, the following issue exists; it´s driving me ma… (read more)

I´m running PortableThunderbird 102.6.1 (64-bit) and PortableFirefox 109.0.1 (64-bit) on Windows10.

For quite a long time, the following issue exists; it´s driving me mad so that today I´m making an effort to ask for help:

When I click a link in a Thunderbird-message, that link will be opened in an unknown Firefox installation; i.e. a Firefox that does not look like "my" Firefox (with all the bookmarks and set-ups); sometimes it also first installs updates before opening a link, which suggests it is in fact "another" installation. That behavior appears no matter clicking a link in TBird directly or right-clicking it and selecting "open link in browser".

Where/how can I force TBird to use "my" Ffox installation, and how can I find & delete that "other" Ffox installation ?

Thank you & best regards

Hans-Joachim

Asked by hmnwwh 2 hours ago

Why does "Firefox/Google" show search suggestions I have never searched for with the "history" icon?

I use a search bar in Firefox's toolbar for searching and my defauly search engine is Google. When I type on this, sometimes I get search suggestions that I never searche… (read more)

I use a search bar in Firefox's toolbar for searching and my defauly search engine is Google. When I type on this, sometimes I get search suggestions that I never searched for (and I am not using a shared computer). For example when I type "how do you" in the bar, I get suggestions like "how do you ne demek" ("what does how do you do mean" in Turkish) as in the attached picture. I have never searched for these queries, yet they appear with a history icon next to them, implying I have searched for them. Why is this happening?

I've tried using the same bar with something other than Google as the active search engine (Mozilla Support for example), and when I type "how do you", none of these false suggestions appear; and only what I have actually searched for in the past appears. Furthermore, when I type in "ne demek" like in the suggestion, I *also* don't get the same suggestion.

So there's something wrong with how Firefox relays data from Google's suggestions. In fact, I use neither Firefox nor Google in Turkish and yet keep getting geolocation-matched suggestions in Turkish like this, sometimes with and sometimes without the history icon; which did not use to happen a few years ago. Is this a personal problem I can fix somehow, or is this a general bug?

Asked by Esoppant 15 hours ago

Last reply by Esoppant 3 hours ago

Google asking to sign in on Firefox (yep, another one)

I honestly don't now which topic this belongs in. Today I have had Google asking to sign in when I go to a login page of some websites. I am not logged into Google on thi… (read more)

I honestly don't now which topic this belongs in. Today I have had Google asking to sign in when I go to a login page of some websites. I am not logged into Google on this computer. I do not have Chrome installed.

Windows10, Firefox browser, Qwant search engine. Autofill options are off. I deleted Google from the search engine options. I have cleared all history several times today and still had this happen.

Ii know some websites offer logging in with another account such a Google, FaceBook, Twitter, etc. but I don't recall seeing this pop-up before, and I didn't look at it, really. I just closed it because it was in my way. I probably wouldn't have thought anything of it except I was setting up an account and they sent me an email telling me I asked to change my email address and would no longer be able to log in with that email address.

I've seen a few other complaints about Google asking to sign into websites on Firefox and they seem ridiculous, but it appears something may be going on. Does anybody know why this would be happening? Is there anything I should look at in about:config?

Asked by iamlux 5 hours ago

Last reply by iamlux 3 hours ago

Configure navigation bar empty (without search box)

Hello, I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to … (read more)

Hello,

I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to restrict options in Firefox (for all users) but let it be allowed open windows pop-up.

I got remove the menu button that is to the right of the whole (hamburger type), the forward and backward buttons that are to the left of the whole (which are the arrows to the right and to the left), the detention (which is the cross), etc. I did this with commands in userChrome.css file

But what I can't hide is the item where the url's are placed (search box). I just need to hide the search box. I wrote " #nav-bar { visibility: collapse !important ; } " in userChrome.css , and then all navigation bar is hidden but don't get windows of pop-up that I need them to appear.

The version of Firefox that I have is 108.0.1 (64 bits).

Could you help me, please? It's a little urgent. Thanks!!

Asked by sergio_orishass 3 days ago

Last reply by sergio_orishass 4 hours ago

Failed to save extensions settings.

Heyo, I got a problem with saving extensions settings. The error is: QuotaExceededError: storage.sync API call exceeded its quota limitations. How do I fix it? … (read more)

Heyo,

I got a problem with saving extensions settings.

The error is: QuotaExceededError: storage.sync API call exceeded its quota limitations. How do I fix it?

Asked by GamePlayer 18 hours ago

Last reply by GamePlayer 5 hours ago

Remember Focus (search hit number) of Search in Page e.g. 17/34 and not back to 1/34

I have to search for a lot of entries in a long page, click on them to another window, do something (fill in a syllabus) and then go back to the long page and change the … (read more)

I have to search for a lot of entries in a long page, click on them to another window, do something (fill in a syllabus) and then go back to the long page and change the next search hit.

When I return to the long page the search in page is remembering where I am in the number of searches shown at the bottom of the page (e.g. 19/34) but when I click on the down button, instead of going to 20/34 it jumps back to 1/34 so then I have to press the down button 20 times to get to the next search hit.

Is there any way around this, so that I can just jump to the next search hit without having to press the down button 20 times?

I thought it might be the fact that the search is off screen but that is not it. It is the fact that I have left the page so the focus has been forgotten (except as the number 19/34 on the search in page bar at the bottom).

Is this a bug?

Asked by Timtak 5 hours ago

Background Picture is getting cut off

Hello! I haven't been able to find a solution. So I'm trying to make a theme with an APNG of an ECG reading, but the bottom is totally cut off. I've tried aligning it dif… (read more)

Hello! I haven't been able to find a solution.

So I'm trying to make a theme with an APNG of an ECG reading, but the bottom is totally cut off. I've tried aligning it differently, customizing the toolbar, and getting a smaller APNG with no dice. Is there a way I can extend it into the rest of the toolbar like so many other themes seem to do just fine?

Asked by esoares56 5 hours ago

Can't Login Evernote Only Firefon on Desktop

Nice to meet you all. I have poor English skills, so I use a translator to post. Thank you for your understanding. I would like to report on a problem I found today. Firs… (read more)

Nice to meet you all. I have poor English skills, so I use a translator to post. Thank you for your understanding.

I would like to report on a problem I found today.

First of all, the symptom is "Unable to log in at Evernote.com".

To be precise, if you try to log in using a normal ID/PW on Evernote.com, it will respond as if the PW is incorrect.

However, since I checked the ID/PW several times, I determined that there was no problem, and as a result of trying the following combinations, I determined that it was a problem with Firefox for Desktop.

(1) Desktop , Using Firefox -> Can't Login. (2) Desktop , Using Microsoft Edge -> OK (3) Desktop , Using Google Chrome -> OK (4) Android , Using Firefox for Mobile -> OK (4-1) Android , Using Firefox For Mobile (Desktop Mode) -> OK (5) Android , Using Google Chrome -> OK

In the same experiment as above, each version is as follows.

Desktop Firefox: 109.0.1 Mobile Firefox: 109.1.1

My guess is that Firefox's anti-tracking privacy part has a problem with the evernote.com site at some point.

Turning off Privacy Tracking Prevention does not solve the problem. If there are other users reading this article and have an Evernote.com account, please try logging in.

For now, I'm using a different browser, but I hope it works out normally.

Have a nice day everyone.

Asked by Cha Se Hwan 6 hours ago

ERROR MESSAGE: The application “Firefox.app” can’t be opened

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image For an unknown reason my Firefox browser locked up in the middle of a sess… (read more)

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image

For an unknown reason my Firefox browser locked up in the middle of a session. A full system re-start failed to fix the problem – all other software Apple Safari, Adobe Lightroom & Photoshop and Microsoft Office etc. continue to work as normal. Both Bitdefender and Malwarebytes full system scans have failed to identify any security issues.

To remove any possibility there was a macOS issue I successfully recovered the operating system from the mac in Recovery mode.

As the Firefox app would still not respond to the normal app opening process I removed the failed app from the mac “Applications” folder using the AppCleaner app and downloaded a new Firefox app file from the Mozilla Firefox site. I then dragged the downloaded file to the mac “Applications” folder and while holding the control key Ejected “Firefox” from the menu - the “Firefox” named disk icon on the mac screen and showing in the Finder “Locations” disappeared. Following this I successfully dragged Firefox from the “Applications” folder to the dock.

When the Firefox icon in the dock or in the Applications folder are selected the error message appears: The application “Firefox.app” can’t be opened. Repeated deletion of the Firefox app from the mac, restarting the mac, re-downloading the Mozilla Firefox app etc. etc. has resulted in the same failure. In the interim I am using Safari for the web but want to resume using Firefox asap due to Safari’s limitations.

Am I missing something in the Firefox installation procedure or there is an unrecognised security bug in the system? This is the first time I have had any issue arise with a Firefox installation process on either Windows or Apple systems.

Grateful for any advice.

Asked by Poppa 1 week ago

Last reply by Poppa 6 hours ago

Windows 10 NOT Windows 8

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to… (read more)

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to change to Windows 10, Windows 10 isn't an option. I changed my OS to 10 in your box below. Why? I don't understand this.

Asked by Rhonda 4 months ago

Last reply by Rhonda 6 hours ago

Using down button to scroll

Using Firefox V109.0 Windows 10 Duckduckgo Search Engine I use the up and down buttons to scroll. When searching on Duckduckgo I can scroll normally up and down the resul… (read more)

Using Firefox V109.0 Windows 10 Duckduckgo Search Engine I use the up and down buttons to scroll. When searching on Duckduckgo I can scroll normally up and down the results page until clicking on a link in the search results. After visiting a website and then hitting the back button to go back to the search page I am returned to the same place in the search results. If I hit the up button I can scroll up the results page normally. If I hit the down button however, the search page jumps back to the top of the page of search results and I then have to scroll back down and find the place where I was in the search results. This happens every time and I have found no solution to this annoying problem. I would appreciate any solutions for this problem that anyone might have.

Similarly, I cannot use the up and down buttons for scrolling the page when in the Firefox Settings. Using the up and down buttons when in Settings will only scroll up and down between the Settings Categories, such as General, Home, Search, Privacy and Security, etc. I have tried clicking on the page and on the page bar on the right but I am forced to use the trac pad to scroll when in settings. Note: I use the up and down buttons for scrolling because my HP laptop has a terrible trac pad which makes it's use very difficult for scrolling. Once again, I would appreciate any help that anyone might have with these issues. Thanks

Asked by larryharwood222 11 hours ago

Last reply by larryharwood222 8 hours ago

how to ask user to grant permissions for 'Access your data for all websites' through a prompt during the installation process

Hi, I recently developed a Firefox browser extension using Manifest V3, it's to show coupons & offers on 1000s of online shopping website. To function properly, the e… (read more)

Hi,

I recently developed a Firefox browser extension using Manifest V3, it's to show coupons & offers on 1000s of online shopping website.

To function properly, the extension needs to have permission for 'Access your data for all websites' ( <all_urls> permission)

During installation, permission prompt does show up, but it doesn't ask permission for 'Access your data for all websites' but ask for other permission.

I have specified this permission in the permissions key in my manifest file. However, when I try to install the extension, It asks for other permission, but not <all_urls> permission: Screenshot at https://i.imgur.com/UiG5Dve.png

After installation, it start working properly only if user has manually granted permission from extension settings https://i.imgur.com/4QWOLOC.png Most users would not know this and may uninstall the extension if permission is not granted prior.

Please suggest the fix.

Here is how my Manifest V3 permission code look like https://i.imgur.com/JmMM3l2.png

I am using Firefox latest version and I have checked with/without any other extensions or add-ons that may be impacting the installation process.

I would greatly appreciate any help or guidance in resolving this issue. I believe the permission prompt is crucial for my extension to function properly and I would like to get it working as soon as possible.

Thank you for your time and assistance.

Best regards,

Krishna

Asked by enacton 1 day ago

Last reply by enacton 9 hours ago

Yahoo Mail

The last update a few days ago has caused Yahoo mail to not work properly. I tried using it on two others browsers & it works fine. I can't check or delete or move an… (read more)

The last update a few days ago has caused Yahoo mail to not work properly. I tried using it on two others browsers & it works fine. I can't check or delete or move any emails. Can I get a link to the last version of Firefox?

Asked by kevinbore 13 hours ago

Last reply by kevinbore 9 hours ago