Showing questions tagged: Show all questions

Arial Black font is missing

What happened to the Arial Black font? It suddenly disappeared from the list of fonts that appear in Tools >> Options >> Language and Appearance. Due to visi… (read more)

What happened to the Arial Black font? It suddenly disappeared from the list of fonts that appear in Tools >> Options >> Language and Appearance.

Due to vision problems, I require a bold font. Mozilla has now made it almost impossible for me to use Firefox. Does anyone know of a workaround to this problem?

also, a FYI: Removal of this font violates the Americans With Disabilities law.

Asked by jckamer 40 minutes ago

I have POPUPS BLOCKED in Firefox "options" but it is allowing some to "popup"

I still get some POPUPS. I have option "BLOCK POPUPS..." in Firefox checked. On one adult website, using Firefox, it displays a "popup" and when you respond to either qu… (read more)

I still get some POPUPS. I have option "BLOCK POPUPS..." in Firefox checked. On one adult website, using Firefox, it displays a "popup" and when you respond to either question, is open another adult website in a new tab. I tried the website on MS EDGE and it popups up but functions properly and by answering, it disappears. I tried GOOGLE CHROME and it responds the same as MS EDGE. So the problem must be with FIREFOX. Anyone?

Asked by jagman55 2 hours ago

Auto Hot Keys

Ever since I installed the latest Firefox version, I have not been able to use my auto hot keys. I've tried changing the script, etc.. (i'm not tech savvy but had help); … (read more)

Ever since I installed the latest Firefox version, I have not been able to use my auto hot keys. I've tried changing the script, etc.. (i'm not tech savvy but had help); and so when using a auto hot key; it'll work one, maybe two times; and then stop. Hoping someone can help me with a solution or guide me in the right direction on how to fix that, as I use a LOT of hot keys for my work.

In any other browser these hot keys work perfectly!!

So frustrating spent 2 days on this practically; thank you for ANY info anyone can provide.

Asked by Lam Duong 5 hours ago

Firefox saves session history at close UNTIL computer is shut down

I am having a problem where Firefox functions normally, saves session history, saves log in information, etc, until something like a power outage happens where the comput… (read more)

I am having a problem where Firefox functions normally, saves session history, saves log in information, etc, until something like a power outage happens where the computer is rebooted. The computer is a Mac desktop. I have gone into system preferences multiple times and selected the option to have Firefox restore session history, and when I simply close the Firefox browser, it does indeed save session history and all other data upon re-opening. However, when the computer is re-booted, Firefox then acts as though it has never been opened before, opening a totally virgin version of the browser. Why would it be wiped every time the computer is rebooted? This is a business computer and we need the log-ins to be saved for multiple different sites. Having to re-log-in and save info for each site we use after every time the computer is restarted is driving me mad.

Asked by blazinglotushealinghouse 5 hours ago

Désactiver le déclencheur de l’incrustation vidéo

Bonjour, Depuis quelques mois, les vidéos des pages consultées s'incrustent lorsque je scrolle dans la page. J'ai désactivé l'option comme indiqué mais ça continue... t… (read more)

Bonjour,

Depuis quelques mois, les vidéos des pages consultées s'incrustent lorsque je scrolle dans la page. J'ai désactivé l'option comme indiqué mais ça continue... très agaçant !!

Merci de votre aide :))) et toute bonne continuation Syl

Asked by Syska 7 hours ago

Addons and Extensions Pages Blank after Reset; Extensions Not Showing in Search

I'm running FF 56.0b9 (64 bit) on Windows 10. It got really slow and laggy. Like multiple seconds of latency after I type to see the letters and tabbing fields. I cleared… (read more)

I'm running FF 56.0b9 (64 bit) on Windows 10. It got really slow and laggy. Like multiple seconds of latency after I type to see the letters and tabbing fields. I cleared the cache hoping it would fix but still the same.

Then I couldn't comment on Youtube or open the drop down under my Youtube account icon. It would just show a blank section with a spinning wheel. So I gave up and decided to reset FF.

After I reset FF, I went to look for my extensions and addons to reinstall them and when I click on the Addons puzzle piece icon in FF, it opens up a new tab with a blank page (see attached) with the addons menu items on the left (Addons, Extensions, Appearance, Plugins, Services) and a white main page with a grey box that says What are addons? After explaining what they are, at the bottom it says "when you are connected to the internet, this pane will feature the best addons for you to try out."

When I click the Extensions menu item on the left, it takes me to another blank page (screenshot attached) that says "You don't have any addons of this type installed" with a button that says "Learn more about addons". When I click that, it takes me to the previous page.

The search box in the upper right yields no results no matter what I type in there.

How can I get to that page that shows all the different addons and extensions where I can search for the ones that I need so I can install them?

Thanks.

Asked by Roy 14 hours ago

Last reply by Roy 11 hours ago

Multi-Account Containers extension context menu item removal issue

Hello, I recently installed the Multi-Account Containers extension but noticed that it also added some unwanted right click context menu items to assets for websites that… (read more)

Hello,

I recently installed the Multi-Account Containers extension but noticed that it also added some unwanted right click context menu items to assets for websites that I have put into containers. For example google.com and youtube.com are both put inside a "google" container. Now I have used the folowing code: "menu[label="Open Link in New Google Tab"] {display:none!important;} " in the userChrome.css file to remove the context menu item: "Open Link in New Google Tab" but it's only taking effect on the google.com website and not youtube.com.

Anyone know the reason why?

Thanks in advace.

Asked by Malice 1 week ago

Last reply by Malice 18 hours ago

Is it still possible to move tabs under the address bar?

Back several versions ago, a Firefox update moved tabs to the top of the screen, just below the header and above everything else. For me, this is totally counter-intuiti… (read more)

Back several versions ago, a Firefox update moved tabs to the top of the screen, just below the header and above everything else. For me, this is totally counter-intuitive. So I restored the older version of FF and disabled updates. Well now we're at the point where some pages aren't working and I'm being forced to update (v82). And of course, the problem has returned.

Is there any way to return the tabs to a position below the address bar and above the page itself?

And while I'm at it, is there a way to customize the looks of the tabs so that they once again look like the file folder tabs that they once did with the curved top corners? For me, this made them more easily identifiable as tabs.

Asked by enchant 1 day ago

Last reply by enchant 23 hours ago

Open multiple tabs only the first time Firefox opens in a session - blank after first time

Can Firefox be configured to open specified pages on the first time it is opened on a given computer session BUT a blank page on subsequent browser openings? I have 3 tab… (read more)

Can Firefox be configured to open specified pages on the first time it is opened on a given computer session BUT a blank page on subsequent browser openings? I have 3 tabs (email accounts) I like to have open when I turn on my computer. But any time after that, I want a blank page when Firefox is opened. I know how to open to multiple tabs. However, then Firefox always opens to those tabs when I start a new window.

Asked by harry51 23 hours ago

How to prevent Firefox from expanding search/address bar by pressing alt-s?

Since an update about two weeks ago, every time I press alt-s the search/address bar is expanded. This is annoying, because we use this key combination to save forms of a… (read more)

Since an update about two weeks ago, every time I press alt-s the search/address bar is expanded. This is annoying, because we use this key combination to save forms of a web-application (our ERP). I didn't find an option to disable this behaviour. A web-search did not help. I found some suggestions, but none of them worked (eg. old discussions here: http://forums.mozillazine.org/viewtopic.php?t=446830 or here: https://bugzilla.mozilla.org/show_bug.cgi?id=343909)

Any Ideas?

OS: Win10 64bit FX: 78.3.1esr (64-Bit)

Thanks for your Help.

Asked by OldbadBear 3 weeks ago

Last reply by OldbadBear 1 day ago

Display Language (Google Search etc)

While I have now refreshed Firefox Browser, and checked settings in this and my Google gmail, the Google search persists in showing some options in Japanese text icons. I… (read more)

While I have now refreshed Firefox Browser, and checked settings in this and my Google gmail, the Google search persists in showing some options in Japanese text icons. I have only chosen Englisg (GB), and no other alternatives in Options etc.

Asked by P D C (IT works) 1 day ago

Problem in take screenshot for custom selected region

When i use "Take a Screenshot", if i drag and select a custom region, immediately this message is displayed in the lower right corner of the browser: Shot Copied Your sho… (read more)

When i use "Take a Screenshot", if i drag and select a custom region, immediately this message is displayed in the lower right corner of the browser:

Shot Copied Your shot has been copied to the clipboard. Press CTRL-V to paste.

But even the shoted image does not paste in prorams(like Paint.NET).

What should I do?

Asked by Saadi Sh 4 days ago

Last reply by Saadi Sh 1 day ago

Webcam and Mic icon blocking screen content

On Linux (Pop OS) when the mic or webcam is active, a notification is displayed. This is great and useful for security. However, I cannot move or click on or do anything … (read more)

On Linux (Pop OS) when the mic or webcam is active, a notification is displayed. This is great and useful for security.

However, I cannot move or click on or do anything with it. The most annoying thing for me is it pops up directly over my system clock (See screenshot attached).

Is this icon supposed to be movable? Is clicking it supposed to do something (like activate the tab using the mic/webcam)? Is this a missing feature or bug?

I've seen some solutions regarding a custom css file that hides it entirely, but I'd still like to know when a tab is accessing it. I just want to be able to move it out of the way!

Asked by Anxiety35 1 day ago

Firefox Icon Replaced with generic every time Firefox updates in Windows 10.

The last three times Firefox updated, the Fox icon on the Windows 10 task bar was replaced by a generic one. To restore the Fox icon, the generic one has to be unpinned, … (read more)

The last three times Firefox updated, the Fox icon on the Windows 10 task bar was replaced by a generic one. To restore the Fox icon, the generic one has to be unpinned, but that deactivates it and does not remove it. Then, selecting the generic icon results in a missing item error message and the error box has a selection to remove it. Then a new shortcut needs to be created from the Firefox exe file in the Program Folder and dragged to the task bar. Any idea what is happening and why, and preferably how to prevent it?

Asked by Rochester1 2 days ago

Download Speed Display

Is there a way to change the speed unit used by Firefox when downloading? Currently, when I download a file, the progress is shown in kilobytes per second. I would like t… (read more)

Is there a way to change the speed unit used by Firefox when downloading?

Currently, when I download a file, the progress is shown in kilobytes per second. I would like to have that shown as megabits per second, so I can stop wasting time looking up a speed conversion calculator and finding out how the download is doing as compared to what my ISP says my connection is worth. Or, to compare the download speed to any of the speed tests I have done

Asked by wirba 2 days ago

FF 83 Two-Finger Scroll Sensitivity

Hi, I just updated to Firefox Developer 83.0b4 and the two-finger scroll sensitivity has been drastically reduced with no clear way to reconfigure it. I've spent the past… (read more)

Hi, I just updated to Firefox Developer 83.0b4 and the two-finger scroll sensitivity has been drastically reduced with no clear way to reconfigure it. I've spent the past 30 mins tweaking scroll settings in `about:config` (restarting FF after each value change) to no avail. In fact, it doesn't even appear that enabling/disabling `general.smoothScroll` or `general.smoothScroll.mouseWheel` have any noticeable effect, let alone the many other options listed. Are there any pages that describe the myriad options in `about:config` so that I can take a more measured approach to troubleshooting this issue?

What changed? And why? Chrome did this same thing at v68 without ever providing any way to configure it and FF has been my main browser since. I'm just trying to understand how such a significant input change can happen overnight without any explanation or any way to fix it.

Asked by ian.vol.1 3 days ago

Last reply by ian.vol.1 2 days ago

Evernote extension is not working

Can anyone advise me why I can't see the Evernote extension on my tool bar? or anywhere for that matter. When I look at the add ons/ extensuons list, it is there but it n… (read more)

Can anyone advise me why I can't see the Evernote extension on my tool bar? or anywhere for that matter.

When I look at the add ons/ extensuons list, it is there but it no longer appears and therefore I can't clip to Evernote which is my standard go-to way of keeping things quickly.

I have tried removing and reinstalling several times but it makes no difference.

Help please?

Asked by Lauraczerniewicz 2 days ago