Showing questions tagged: Show all questions

Sporadically cannot rearrange/detach tabs

Sometimes rearranging/detaching tabs no longer works. I have restarted my browser in troubleshoot mode and the issue persists. I would like to help while I'm currently in… (read more)

Sometimes rearranging/detaching tabs no longer works. I have restarted my browser in troubleshoot mode and the issue persists. I would like to help while I'm currently in this state if at all possible.

Version: 93.0 Windows version: 10 21H1 (though this has existed before this one as well) browser.tabs.allowTabDetach is true

Asked by ptsoccer 2 hours ago

Last reply by ptsoccer 10 minutes ago

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (read more)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 21 hours ago

Last reply by Joshua 1 hour ago

typeerror

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I r… (read more)

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I refresh the error occurs. The complete error is "typeerror: sourcebuffer.remove: duration is nan" Can not find a fix, so if anyone has a fix, would love to hear it. Thanks

Asked by Jason 2 hours ago

Autofill Credit Cards stopped working

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box di… (read more)

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box disappears. It used to work. I have Mozilla version 93

Asked by jelfman 2 hours ago

lockwise passwords empty

hello, i have the latest firefox 93. all my passwords in lockwise are empty, but when i need a password or update a password i can tell that they are being updated. how c… (read more)

hello, i have the latest firefox 93. all my passwords in lockwise are empty, but when i need a password or update a password i can tell that they are being updated. how can i find the listing of my passwords in lockwise? thanks.

Asked by massarogregory 3 hours ago

Firefox 93 freezes

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Window… (read more)

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Windows tray is not visible. This is particularly being done when several pages are open in the browser simultaneously. Sometime after this freeze the browser closes itself without any notice. This is rather annoying when I am in the middle of a work.

Here are the details of my OS: https://pastebin.mozilla.org/DkNG2o5X

Please find attached a picture what can be seen when the above freeze happens.

Asked by kadocsa.krisztian 4 hours ago

Last reply by kadocsa.krisztian 3 hours ago

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (read more)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Asked by lyama961 1 month ago

Last reply by lyama961 7 hours ago

Extracted svg figure is different with which show in orginal html file

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using c… (read more)

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using console.log(document.getElementsByTagName('svg')[0].outerHTML) and save as "t.svg". I found there was a slight difference between figure in "t.svg" and the orignal HMTL rendered by browser. But when I redid these in chrome and ms edge, the "t.svg" and the HTML were exactly same.

Asked by xiestcn 1 day ago

Last reply by xiestcn 10 hours ago

FIREBOX

I HAVE DESKTOP AND INSTALL WINDOW 11 IN THAN FIREBOX DOES NOT OPEN LAST 2 DAY GIVE ME SOLOUTION OR OTHERWISE I HAVE TO DELETE BROWSER WHEN I CLICK ON FIREBOX ICON SHOW … (read more)

I HAVE DESKTOP AND INSTALL WINDOW 11 IN THAN FIREBOX DOES NOT OPEN LAST 2 DAY GIVE ME SOLOUTION OR OTHERWISE I HAVE TO DELETE BROWSER


WHEN I CLICK ON FIREBOX ICON SHOW THE APPLICATION WAS UNABLE TO START CORRECTLY (0X0000022) CLICK OK TO CLOSE THE APPLICATION.

Asked by CENTERONLINENETWORK8757 13 hours ago

EMAIL WRONG

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email a… (read more)

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email address ...@gmail.com. So I made it my secondary with the intention to change it to primary, and when trying to enter it as my secondary it said "already exists." I checked my notes and I have none that say I ever tried to use Firefox under that email which i have had since I first acquired it from Google at least 11 yeas ago. It's never been anyone else's under Google, maybe there's a pretender using it for Firefox? So, I'm at an impasse. I need someone to delete that ...@gmail.comaccount from it's associated with Mozilla, and just as I don't recall ever establishing it in association with Firefox, I don't have a password stored for it. Thanks, Dean


edited emails from public and search/spam bots view.

Asked by Dean 18 hours ago

Auto form fill LATENCY (login's etc.) with Firefox

I did the Firefox Refresh, it didn't help. When I reach an online form, even a simple logon the autofill starts immediately, but it won't fill in anything for 30 seconds … (read more)

I did the Firefox Refresh, it didn't help.

When I reach an online form, even a simple logon the autofill starts immediately, but it won't fill in anything for 30 seconds to a minute. Most of the time it will fill only the first part of the form, then another halt even though it shows it knows what the next field fill-in would be.

Then sometimes (I don't know what does it) I catch a break and mercifully the autofill releases the open form field it was hung on so I can type it on the old fashioned way, but until it does that I'm helpless as it doesn't let me stop the already started automation when the online form presented.

Any suggestions? It wasn't always this way. Thanks, Dean

Asked by Dean 18 hours ago

Access Denied

I get this when i try to log in on Huntington Bank and also American Airlines. I have to use Chrome to get in. for years ive used firefox with no issue but in the last … (read more)

I get this when i try to log in on Huntington Bank and also American Airlines. I have to use Chrome to get in. for years ive used firefox with no issue but in the last 6 month i can't access my accounts anymore using Firefox.

Access Denied You don't have permission to access "http://onlinebanking.huntington.com/pkmslogin.form" on this server.

Reference #18.24d71bb8.1634594053.5ad98d72

Asked by weavfurn 18 hours ago

Inspect element autocompletes endlessly

The tab under Inspect Element -> Inspector -> The column right beneath filter styles column has this feature that suggests you some css properties. On my browser th… (read more)

The tab under Inspect Element -> Inspector -> The column right beneath filter styles column has this feature that suggests you some css properties. On my browser they get filled in more than once, endlessly I might say (without me pressing any button). This makes it very hard to add any css styles and I'd like to know how to stop this behaviour.

Asked by TheBlackEagle 1 day ago

Last reply by TheBlackEagle 19 hours ago

Bookmark toolbar items not appearing on bookmarks bar

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened th… (read more)

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened the browser. I can only access them from the bookmark menu > bookmark toolbar. Relatedly, Firefox Home is not appearing when opening the browser, but my new tab page (Earth View extension) is.

Asked by rburke88 1 day ago

Last reply by rburke88 21 hours ago

lost bookmarks on main device while syncing to secondary device

my pc is my main device but when i synced my laptop i lost a lot of my bookmarks on my pc. is there a way i can label my pc as my main device in my firefox account so i d… (read more)

my pc is my main device but when i synced my laptop i lost a lot of my bookmarks on my pc. is there a way i can label my pc as my main device in my firefox account so i don't lose my bookmarks when i sync? is there an order to the process or something that i don't understand?

Asked by ginduf 23 hours ago

Silent update

Hi, I'm using the latest Nightly on Windows 10. This Nightly was manually installed in a customized folder, so it works like a portable Nightly (you can copy/paste it to … (read more)

Hi,

I'm using the latest Nightly on Windows 10. This Nightly was manually installed in a customized folder, so it works like a portable Nightly (you can copy/paste it to another folder and it'll work). In fact, for test purposes I have several Nightlys manually installed in different customized folder, all working at the same time. No Nightly standard installation on this computer, so no Nightly installed at C:\Program Files, nor C:\Program Files (x86), nor C:\Users.

Please, I'm looking for a way where the update process is done silently, at least 3 times per day. By update process I mean: Check, Download, Apply/install updates and Restart (if needed)... silently and automatically (no human intervention)... at least 3 times per day. I need to be sure that every time a Nightly is launched ALWAYS is already automatically updated.

I googled the subject and I found very old articles, so I preferred to ignore them. However, it seems that recently Nightly started to use a new Mozilla Maintenance Service + Firefox Background Updates. But if I well understood, it only works if Nightly is closed/not in use, which is useless for my needs described above.

A very friendly developer helped me, and he wrote a java script which works perfectly for my needs. But I wonder if I can avoid external java scripts. I wonder if I can achieve same results just by using Nightly own resources. I wonder if I can use the new Mozilla Maintenance Service with a specific Windows task (or a batch file etc).

Any help will be much appreciated. Thank you in advance!

Asked by lepefe1 1 day ago

Creating Background Update Task

Hi to all! FF isn't creating an background update task in my environment. That's a pity! When I try to run the command: "C:\Program Files\Mozilla FireFox\firefox.exe" --M… (read more)

Hi to all!

FF isn't creating an background update task in my environment. That's a pity!

When I try to run the command:

"C:\Program Files\Mozilla FireFox\firefox.exe" --MOZ_LOG sync,prependheader,timestamp,append,maxsize:1,Dump:5 --MOZ_LOG_FILE C:\temp\backgroundupdate.moz_log --backgroundtask backgroundupdate

in an CMD it's also not working.

Has anyone an idea of ​​the reasons why?

KR

Asked by BF 1 day ago

Change icon images

Hi, my desktop are mostly the same Firefox images and it's hard to find the one i want. I right click the icon and in properties i found a few images i could use. Is ther… (read more)

Hi, my desktop are mostly the same Firefox images and it's hard to find the one i want. I right click the icon and in properties i found a few images i could use. Is there a simple way to change some of them. I looked online and you have to down loads something, it didn't look easy. I hope I don't have to leave Firefox just to change my icons. Steve

Asked by stardizz6 2 days ago

Last reply by stardizz6 1 day ago

scrolling with active pen

I have a dell active pen model PN579X and I am having trouble scrolling when I use your browser. When I use Microsoft Edge or Chrome it scrolls fine. Is there anything … (read more)

I have a dell active pen model PN579X and I am having trouble scrolling when I use your browser. When I use Microsoft Edge or Chrome it scrolls fine. Is there anything you recommend? Was there an update, or did something change in the past 5 days? Today is 10/17/21.

Asked by kahlukers 1 day ago

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (read more)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Asked by empleat 1 month ago

Last reply by empleat 2 days ago