Showing questions tagged: Show all questions
  • Solved
  • Archived

My Firefox suddenly frozen on Linux many times.

When I'm using my Firefox for too long or few couple of minutes its suddenly fronzen and stops response. So I need to restart it, killing the process using top,htop or ki… (read more)

When I'm using my Firefox for too long or few couple of minutes its suddenly fronzen and stops response. So I need to restart it, killing the process using top,htop or kill commands. It has been weeks that this problem started. I waited for updates and tried reinstall it, but no futher SO updates and reinstall solved the problem, if the new Firefox release updates could put a end to this problem.

I have here some ID number of my bug report that I send to Mozilla, if someone could help understand if its a package/driver or miss configuration I would like to know.

bp-8764ac27-aa1c-4db5-831c-ae2460211031 bp-87b0281c-aae3-418e-8f45-828f20211031 bp-d01fcb65-6123-499a-a3d8-4c7950211031 bp-83d56e36-0d58-4456-a7e5-677370211031 bp-a385f497-2271-4120-bdbb-474440211031 bp-f320a744-5606-4743-87ab-763620211031 bp-4a2d704e-cf83-4eb5-8df0-c10b70211031

When press the upper right button 'x' to close, it says that my Firefox isn't respond due to: 'Firefox: Exiting due to channel error'

I don't know how to fix it or find better logs messages to discover what is happens on the Firefox. I have SO with Windows 10 and I don't have this problem at all.

Asked by Alberto 1 year ago

Answered by Alberto 1 year ago

  • Solved

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'm … (read more)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Asked by ruthtoby 3 weeks ago

Answered by ruthtoby 3 weeks ago

  • Solved

rumble video is not visible on a webpage

The rumble video interview of Jonathan Cahn by Greg Hunter is NOT visible in my linux version 91.12.0esr(64-bit) of Mozilla Firefox, straight from an openSuse software re… (read more)

The rumble video interview of Jonathan Cahn by Greg Hunter is NOT visible in my linux version 91.12.0esr(64-bit) of Mozilla Firefox, straight from an openSuse software repository and directly installable under yast, which is their administrator program over the linux software including the software manager

The web page in question is https://usawatchdog.com/only-way-to-save-america-is-turn-back-to-god-jonathan-cahn/ but the java script code is grayed out on this page

!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/ugdmvn"+(arguments[1].video?'.'+arguments[1].video:)+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");

I have used other browsers, such as Opera, Brave, Google Chrome and the rumble video is clearly visible and playable.

What do I have to change in Firefox so that this video becomes visible on the page?

Randall

p.s. Greg Hunter is interested in this reply too

Asked by website.reader3 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved
  • Archived

After change the network connection to cable, or to a different Wifi, firefox can't connect to the internet unless restarted

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restat… (read more)

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restated, closing all Firefox windows.

The problem happens when:

1. I have the Firefox opened, I disconnect from wife A, Firefox lost connection, then I connect to Wi-Fi B, all other browsers can connect, but Firefox does not. (if Wi-Fi A and B are from different router)

2. A start the computer disconnected, I open the Firefox, I connect to internet, any other browser that was previously opened can connect, but Firefox does not.

OS: openSUSE Tumbleweed 20210912 Firefox version (91.0.2. It occurs in the last two years, it is so annoying)

Asked by bclima 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Support site taking a long time to load user questions in several versions of Firefox and even Waterfox on Windows and Linux

https://support.mozilla.org I'm having an issue with just this site loading in Windows and Linux. see screenshots It takes time for the site to load when clicking on use… (read more)

https://support.mozilla.org

I'm having an issue with just this site loading in Windows and Linux. see screenshots It takes time for the site to load when clicking on user questions. This started after the site maintenance. I've tried clearing the cache, troubleshoot mode, turned off hardware accelaration, and enable dns over https in both Windows and Linux, but no joy. It doesn't happen on all questions, but after 2 or 3 it happens.

Asked by jonzn4SUSE 9 months ago

Answered by James 9 months ago