Showing questions tagged: Show all questions

Firefox spellchecker won't work, dispite having the dictionary installed.

Okay. I've got an issue with the spellchecker that seems to be a bug. I installed the dictionary, and made sure it was on. However it won't detect even things like gfhjrj… (read more)

Okay. I've got an issue with the spellchecker that seems to be a bug. I installed the dictionary, and made sure it was on. However it won't detect even things like gfhjrjdjd as being misspelled. It's really annoying. It doesn't seem to be able to detect text boxes - even this one. There is no option to enable it with right click.

Asked by pjblackmoore 2 months ago

Last reply by plausibel 4 days ago

mozilla profile may be missing or inaccessible....windows 7 32 bit.

each time we try opening mozilla firefox an error message splashes stating profile may be missing or inaccessible.solutions already tried 1)deleted profile.ini file 2)cre… (read more)

each time we try opening mozilla firefox an error message splashes stating profile may be missing or inaccessible.solutions already tried 1)deleted profile.ini file 2)created new profile through firefox.exe -p.. 3)tried uninstalling firefox and reinstalling upgraded version e.g ver 56,65,80 after installation of firefox 80 new error msg comes stating an instance of mozilla firefox is already running it needs to be closed first. 4)even tried to use portable mozilla version 51 . any other solution or advice ?

Asked by nitinbasu 1 week ago

Last reply by FredMcD 6 days ago

Firefox download speed is less than 0.1% of my internet speed

Hey guys! I recently switched to Firefox from Chrome and I'm loving it except for the fact that download speeds are really slow. I have a internet speed of 360Mb/s and ye… (read more)

Hey guys! I recently switched to Firefox from Chrome and I'm loving it except for the fact that download speeds are really slow. I have a internet speed of 360Mb/s and yet Firefox will download most stuff at ~500Kb/s. In other places like Steam my download speed is around 10% of internet speed (so today it would be around 36Mb/s) but Firefox is really slow. I did some research and used some console commands and uninstalled some extensions but to no avail. Thanks for your time!

Asked by gmtkacz 6 days ago

Last reply by cor-el 6 days ago

6 months of Firefox Crashing at all times

I have read and tried everything recommended to fix this problem, Firefox just keep crashing UN-expectaly every time I try to use it, what is the issue and why I can not … (read more)

I have read and tried everything recommended to fix this problem, Firefox just keep crashing UN-expectaly every time I try to use it, what is the issue and why I can not resolve it, Help!

Asked by Eddie 6 days ago

Last reply by FredMcD 6 days ago

After latest update Firefox displays "web page slowing down brower" every time I make a Facebook Post

First of all wow, it's frustrating that is it this difficult to report issues and get help with Firefox. That being said, beginning 1/8/2021 every time I try to create a … (read more)

First of all wow, it's frustrating that is it this difficult to report issues and get help with Firefox. That being said, beginning 1/8/2021 every time I try to create a post with images on Facebook, Firefox displays the "a web page is slowing down your browser" error. Waiting does nothing and if I stop it, I can't make the post. I use Facebook heavily for business so this is a MAJOR issue. Clearing the cache, cookies, and site data does NOT fix the issue. I've not had an issue with this before now, and I've been using Firefox for years. I have been using the Facebook container for several months, but this is the first I've had an issue. Is this a Firefox issue, or a Facebook issue? Please help, this issue is getting annoying enough that I have to use a different browser and I don't like doing that.

Thank you

Asked by lightomine 6 days ago

Last reply by FredMcD 6 days ago

Context Menu - Cut and Paste Options Grayed Out, Won't Work

Sometimes, when using Firefox, if I try to cut and paste something, and I use the Right-Click context menu, the "Copy" and "Paste" options will be grayed out and will not… (read more)

Sometimes, when using Firefox, if I try to cut and paste something, and I use the Right-Click context menu, the "Copy" and "Paste" options will be grayed out and will not work. It doesn't happen all the time, but it happens often enough that I think it needs to be addressed.

Say for example, I'm on Facebook, and I want to copy something from someone's status to post as a comment elsewhere. Or I'm on a webpage and want to copy and paste a word so I can do a quick search for more information. About a third of the time, the Right-Click option will not allow me to do this. The word "Copy" will appear in the context menu, but it will be grayed out and will not work.

The only way I can make it work is to go to another program (like Word) and perform a cut-and-paste operation there. Then, when I return to Firefox, it will work.

Asked by r.thomas.wright 5 days ago

Last reply by cor-el 5 days ago

Firefox keeps crashing

For the past couple of days Firefox keeps crashing; both individual tabs (it will say the tab has crashed and to reload it - this will happen over and over again upon rel… (read more)

For the past couple of days Firefox keeps crashing; both individual tabs (it will say the tab has crashed and to reload it - this will happen over and over again upon reloading) and the entire Firefox window. This happens on various different sites, eg. Youtube, gmail, etc. I tried all the steps in this article: http://mzl.la/1BAQHrD including checking to see if the crash still happened in safe mode with the add-ons disabled (which it did). The article then said to submit any crash reports that hadn't been already and copy the Report IDs for submitted crash reports to my support question in the Community Support forum:

bp-07c1be53-4018-4004-b8e0-cb8dd0210112 bp-61cb45dc-b6d6-4752-bf54-d40140210112 bp-f220d2d6-0ab6-4260-ad08-c83e70210112 bp-96c03666-617b-4a59-89dd-b5e370210112 bp-3e938bcf-6834-4bc1-af0d-76d060210112 bp-31386a16-f781-4c38-972d-e625e0210112 bp-c72cfa58-a2f6-4972-979b-c7f880210112 bp-0969e72d-752b-42df-a1b8-920120210112 bp-22712cfa-7524-47ce-bbc5-fae0e0210112 bp-8ab35dbf-ab72-4827-9ca3-37c5f0210112

Asked by ms.amybites 5 days ago

Last reply by FredMcD 4 days ago

Website login immediately kicks me back out

I am trying to login in to my US Cellular account, but when I enter my username and password, it logs in to the account but then immediately kicks me back out to the logi… (read more)

I am trying to login in to my US Cellular account, but when I enter my username and password, it logs in to the account but then immediately kicks me back out to the login screen. I tried disabling all add-ins, but it didn't help. It just started doing this yesterday - I was able to login just fine for several days before then. I am able to login to the account on MS Edge, so it is a specific issue with Firefox.

Asked by kreeghan 4 days ago

Last reply by cor-el 4 days ago

Address Autofill VANISHED!

After wiping my Mozilla Firefox profile data everywhere, including AppData Local and Roaming profile directories, Firefox autofill stopped saving and/or synchronizing my … (read more)

After wiping my Mozilla Firefox profile data everywhere, including AppData Local and Roaming profile directories, Firefox autofill stopped saving and/or synchronizing my address information. The address autofill options disappeared entirely from Firefox "Privacy & Security" section. I checked about:config, which had "services.sync.engine.addresses" and "services.sync.engine.addresses.available" set to "False". I set them to "True", but that only restored the address synchronizing setting in Firefox "Sync" section, not in "Privacy & Security" section. Syncing did not restore the address autofill options for "Privacy & Security" section and neither did changing other autofill and address-related entries in about:config. Starting a fresh new profile yet again didn't help.

Could this be caused by network-wide block of "location.services.mozilla.com" ? That domain became blocked a while back and there was no way around it, not even with DNS-over-HTTPS, but back then address autofill was working just fine without accessing that domain.

How can I bring back the address autofill portion of "Privacy & Security" section???

Asked by SpektorCyrax 4 days ago

Last reply by cor-el 4 days ago

Session restore not functioning correctly

Hi, The last two times Mozilla has crashed I have not been able to restore my previous session because session restorer is not working properly. The about:sessionrestore … (read more)

Hi, The last two times Mozilla has crashed I have not been able to restore my previous session because session restorer is not working properly.

The about:sessionrestore tab appears as it always used to but the page is not loading properly and now appears completely blank with nothing to click on. In addition the Restore Previous Session option in the menu is also greyed out.

Think this may be a bug that needs fixing as has never been an issue in the past. I'm just getting fed up of having to go and find everything again!

Any ideas?

Asked by kellie-king 3 days ago

Last reply by FredMcD 3 days ago

Only problems!

This browser become so bad in last year! I use Firefox a lot of years and now have only problems. On mobile have problems, if I want to edit something in WordPress Admin,… (read more)

This browser become so bad in last year! I use Firefox a lot of years and now have only problems. On mobile have problems, if I want to edit something in WordPress Admin, I can modify only with Chrome, Firefox not work. What is wrong with this browser?

Asked by Dorel Tanase 3 days ago

Last reply by FredMcD 3 days ago

Firefox periodically reopens closed Tabs

Hello, since the last update to 84.0.2 firefox opens ~30 closed tabs again after s short time period. When I close the tabs they reappear after a short period again. I … (read more)

Hello,

since the last update to 84.0.2 firefox opens ~30 closed tabs again after s short time period. When I close the tabs they reappear after a short period again.

I disabled the sync feature, but that does not help.

Does anyone have an idea and can point me to the right direction?

Regards

 Axel

Asked by mozilla195 3 days ago

Last reply by FredMcD 3 days ago

Did not connect - security issue on trusted website.

I get the "Did Not Connect: Potential Security Issue" error on my university's website. This started today. Nobody else has this problem. All other websites work fine. On… (read more)

I get the "Did Not Connect: Potential Security Issue" error on my university's website. This started today. Nobody else has this problem. All other websites work fine. On chrome, same message but it allows me to continue. Firefox does not allow me to set an exception. So now I will be forced to switch to another browser because I can no longer access this information unless there is some way to fix this.

Asked by alexbassett65 3 days ago

Last reply by FredMcD 3 days ago

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (read more)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 3 days ago

Last reply by jonzn4SUSE 1 day ago

finding web page

I was trying in to a website that I used all day yesterday trying to get information to file for funds due me from my husband's military account. I was in and out of the… (read more)

I was trying in to a website that I used all day yesterday trying to get information to file for funds due me from my husband's military account. I was in and out of the site several times yesterday and need to get another form printed out to complete my requests. For some reason, it will not pull it up again. Just says it cannot access the website and even trying again and again, I cannot get it to work. I HAVE to have these so I can begin receiving funds my husband paid in for me over the years. I am getting upset.

Asked by mscott8695 3 days ago

Last reply by cor-el 3 days ago

Roboform

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to … (read more)

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to force it to by going into RF options and dragging the RF icon onto FF (see attached screen shot). As shown in the image, RF and/or FF doesn't even think RF is installed! But it is. I've contacted RF multiple times, and they claim they're working on it. I wonder if anyone in the FF community has the same problem. Thanks for any help. Steve

Asked by 2stevem 3 days ago

Last reply by cor-el 11 hours ago