Showing questions tagged: Show all questions

Minimized Windows increase in memory usage over time

When I minimize a browser window, Firefox slowly starts to eat up my computer's memory. I don't know why this happens, but it has happened very frequently when I want to … (read more)

When I minimize a browser window, Firefox slowly starts to eat up my computer's memory. I don't know why this happens, but it has happened very frequently when I want to save something for later. It even used up all of my memory storage at the time of this question, and I had to wait at least a few minutes for it to catch up.

Asked by Aidin K 2 months ago

I cannot add a secondary email address.

I am trying to change my e-mail address by following the steps provided in here. According to the support pages, in order to do that I need to add a secondary e-mail addr… (read more)

I am trying to change my e-mail address by following the steps provided in here. According to the support pages, in order to do that I need to add a secondary e-mail address and then make it primary.

Until there everything's clear. My issue, though, comes precisely when I try to add that information. The system doesn't recognize the new address. Instead, a message appears saying "Account already exists", when that's not possible, since I never delivered it or linked it with Firefox before, nor even I have received or accepted any validation through the said e-mail. I'm guessing that Mozilla ain't grasping that the address really belongs to another e-mail client.

Illustration: Let's say my current address is <example100@outlook.com> When I try to add the following secondary address <example100@protonmail.com>, the aforementioned message will prompt.

Why? What's going on? Is there any solution available? Thank you beforehand, I can't wait to hear from somebody with a remedy.

Asked by Foxar 2 months ago

chosen primary password not working anymore...

A week ago I started using a primary password for FF. I learned it by heart, also copied it to my iPhone in a safe notation (I have access to the notation using my finger… (read more)

A week ago I started using a primary password for FF. I learned it by heart, also copied it to my iPhone in a safe notation (I have access to the notation using my finger print). It worked just fine for the first days. Today I tried to use the primary password again, in order to enter a website, but somehow FF denies me entrance, again and again. No spelling issues or missing characters, because I copy the primary password from my iPhone notation and paste it into the primary password field on my Mac. In FF Lockwise (on my iPhone) I can also still see my primary FF password, which is exactly the same. Typing it down character by character doesn’t solve the problem, nor does restarting FF. Caps lock is off. No issues with my keyboard. In my privacy and security setting I cannot to stop FF from asking my primary password, because (of course also there) it won’t recognize the primary password I enter...

There is no one who knows about my primary password nor has anyone access to my computer or iPhone. So there is no way I could explain somebody to have been able to change my primary password. Could anybody please explain to me what might be going on? Did other people experience the same issue? What steps should I take to try to solve it?

And I surely wish not to need to reset my primary password, because I will lose all my saved passwords from FF... Happily I still have access to FF Lockwise on my iPhone (using my finger print). So I could still copy each password and save it somewhere else. But that would mean quite a lot of work. Besides of that I don’t trust it to work better next time I set up a primary FF password…

I hope I explained my problem well enough. Thanks in advance for trying to help me out!

Asked by Eran FF sync 2 months ago

Last reply by Eran FF sync 2 months ago

metamask is blank in firefox version 92.0.1

After firefox updated to latest version 92.0.1 on my laptop this morning, my metamask extension all the sudden didnt work anymore, just showing a blank metamask. Closed a… (read more)

After firefox updated to latest version 92.0.1 on my laptop this morning, my metamask extension all the sudden didnt work anymore, just showing a blank metamask.

Closed and reopened firefox, turned extention on and off, but didnt sort the issue. Any suggestions?

Asked by kragelund 2 months ago

  • Solved

Undoing "don't allow [website] to prompt me"

Hello! A site kept popping up a confirmation window for an action I was trying to take, and in the confirmation window, there was a checkbox for something like "don't al… (read more)

Hello! A site kept popping up a confirmation window for an action I was trying to take, and in the confirmation window, there was a checkbox for something like "don't allow [this website] to prompt me again" (that's as best I can remember). I checked the box thinking it would just allow the action to happen without the confirmation window, but instead, the site just won't take that action anymore. How can I undo this setting? Thank you!

Asked by abby.phelps 2 months ago

Answered by jscher2000 2 months ago

Sharing a link via Gmail

Firefox used to have an 'email link' menu option, which would open the email program defined in the Firefox preferences. In my case Gmail. This option has been replaced … (read more)

Firefox used to have an 'email link' menu option, which would open the email program defined in the Firefox preferences. In my case Gmail. This option has been replaced by the 'Share' menu options, where choosing 'Mail' opens Apple's mail program, not the Gmail which is my preferred e-mail client. I'm using MacOS 11.6. The 'Share' menu options are Apple system extensions and I can't see a way to add Gmail to those. Does anybody have a solution?

Asked by menno03.ams 2 months ago

Last reply by FredMcD 2 months ago

Browser and Websites aren't displaying correctly.

Hello, John aka Beer Gutt here. A while ago (about three months), I moved my hard drive to a new PC with better parts. It has a better mother board, a better graphics car… (read more)

Hello, John aka Beer Gutt here.

A while ago (about three months), I moved my hard drive to a new PC with better parts. It has a better mother board, a better graphics card and twice the RAM. Anyway, since then Firefox hasn't worked the same. When i open Firefox, there will be random pieces of letters or words on a webpage just gone, making a lot of them impossible to browse because I can't read half of the the new Alien dialect on the screen. Some websites have been better than others, but its gotten to the point where some web pages (Like YouTube or Reddit for example.) will just be a mess of random de fragmented lime green blocks that completely corrupt the page and will shift, move and appear at random covering up text as I scroll down. Videos will play just fine, it's the rest of the site that's effed up. Also on YouTube videos, where the timer for the video is located, some of the numbers just won't show up. Like it will count down fine but won't display certain numbers in the timer. Funny thing is, is that this doesn't just affect the websites, but the browser itself. For example, hovering my mouse over different tabs will highlight them and show me the preview text of the tab. All that is good until I move over to a different tab and voila, the text is gone, and then suddenly all the other tabs are either blank or just missing random letters and numbers in the tab. This is only happening in Firefox btw. No other app on my PC is doing this. I've tried refreshing Firefox about six times now, I've uninstalled it three times in an attempt to fix the issue along with restarting my PC multiple times... All of that, and I find out yesterday that it works perfectly when in "Troubleshoot/Safe mode", and only when in Troubleshoot/Safe mode. I have no idea what is causing the issue... *PePeLaugh* 
 See, I would use another browser but I've been using Mozilla for 8-9 years and would like to avoid the hassle of moving everything to a new browser... I would VERY much appreciate any help at all.
 I'm running 64-bit windows 8.1 on the latest updates and my PC specs are roughly as follows below. I look forward to a response...

MSi 970 Gaming Motherboard

AMD FX(tm) 8350 Eight-Core Processor 4.00 GHz

24 gigs of RAM

Asus Radeon R9 380 Graphics card

Asked by bumblebeergutt 2 months ago

Last reply by don47203 5 days ago

PR_END_OF_FILE_ERROR

I've been not able to access any website 'cause of this PR_END_OF_FILE_ERROR I clearly checked it and connected all the networks but it's not accessing any website, i nee… (read more)

I've been not able to access any website 'cause of this PR_END_OF_FILE_ERROR I clearly checked it and connected all the networks but it's not accessing any website, i need help ASAP

Asked by flamr0342 2 months ago

Last reply by FredMcD 2 months ago

Firefox not MultiThreaded

I expect that each page / tab in firefox is placed in its own thread. However, I experience that when one page gets stuck .. javascript is caught in a wait loop .. that… (read more)

I expect that each page / tab in firefox is placed in its own thread.

However, I experience that when one page gets stuck .. javascript is caught in a wait loop .. that this affects other pages.

Is there something in FireFox that I can change to insure that each page is in it's own thread, and doesn't affect another page's performance?

Asked by mfuhrman 5 days ago

Last reply by cor-el 4 days ago

Error NS_ERROR_NET_INADEQUATE_SECURITY on every page

Hi, I've been having issues with Firefox for some time now. Every page I got to throws a NS_ERROR_NET_INADEQUATE_SECURITY error. I cannot fix it by setting network.http.s… (read more)

Hi, I've been having issues with Firefox for some time now. Every page I got to throws a NS_ERROR_NET_INADEQUATE_SECURITY error. I cannot fix it by setting network.http.spdy.enabled.http2 to false is because Firefox then starts crashing. In the past I've gone around the error by turning http2 off, but recently, first the developer edition, then after today's update to 91.0-0.1 of stable version Firefox crashes if I turn the feature off.

The developer Edition started throwing NS_ERROR_NET_INADEQUATE_SECURITY sometime in spring, then started crashing in June I think. The stable version followed soon as described above.

I am submitting this ticket from a beta version, which for some reason does not have this issue.

I thought it may be the Linux version of Eset, but removing it did not help. I cannot think of any other reason why am I getting those errors, but it seems I am alone because my colleagues don't seem to have this issue neither on macOS, nor Windows.

Asked by Polygon Unicorn 3 months ago

Last reply by firefox1486 2 months ago

Major issues with Wordpress functionality

Hello, Since the new update(s) I'm having major issues with the settings of my Wordpress website. It seems I'm not the only one having problems adding a user in Wordpres… (read more)

Hello,

Since the new update(s) I'm having major issues with the settings of my Wordpress website. It seems I'm not the only one having problems adding a user in Wordpress - which is impossible in FF, it only works in Chrome. https://wordpress.org/support/topic/cant-set-password-for-new-users/

But now my major problem is that the changes I make (see screenshot) are not saved in FF. So when I log out of WP and FF, then start again and login to FF and WP, the changes I've made are not shown, in other words, the old situation is back.

I disabled ALL of my add-ons, that seemed to work for a short time, but as soon as I was testing the add-ons, to find out which add-on was corrupted, I now have the same problem again, and all the add-ons are OFF.

So I'm stuck here, and find the errors I see in Wordpress bizar it can be caused by FF.

I'm using the latest version of FF, which is a beta which I don't like, but as soon as I try to downgrade, I am getting page crashes all the time.

Am I the only one having this issue?

I need some help please!

Asked by Yolanda 3 months ago

Last reply by Yolanda 3 months ago

Firefox Developer (aarch64) won't switch site theme

Site design switch to dark mode is broken for me in Firefox Developer Ed. 92.0b3 (aarch64 on M1 machine) at multiple places like manning.com and their Live books or at sp… (read more)

Site design switch to dark mode is broken for me in Firefox Developer Ed. 92.0b3 (aarch64 on M1 machine) at multiple places like manning.com and their Live books or at spring.io. This not so on my intel Mac where this works fine.

I switch to the site's own dark mode. Unlike in my other browsers, the site theme doesn't change. This means Firefox Developer 92.0b3 cannot render one of the designs of the site. I've also tried with all extensions off and this doesn't change anything.

I think this worked when the install was fresh, but clearly something broke. It could be an aarch64 bug, but unsure at the moment.

I'll try with another profile, but it would be nice to find the actual cause too.

Any ideas?

Asked by stromkraft 3 months ago

Last reply by stromkraft 3 months ago

images on https://www.dailymail.co.uk/ushome/index.html not being displayed

after the last several updates, images on https://www.dailymail.co.uk/ushome/index.html are not being displayed. the show in chrome, ie, and edge. I've "refreshed" firefo… (read more)

after the last several updates, images on https://www.dailymail.co.uk/ushome/index.html are not being displayed. the show in chrome, ie, and edge. I've "refreshed" firefox and cleared data/cookies/etc to no avail. ver = 92.0b4 (64-bit) any ideas?

Asked by RV 3 months ago

Last reply by RV 3 months ago

Video playback does nothing in Developer Edition 92.0b5

HTML5, YouTube, and Netflix video playback does nothing Playing HTML5, Youtube, or Netflix video does not work at all for me - Netflix throws an error code, while Youtube… (read more)

HTML5, YouTube, and Netflix video playback does nothing

Playing HTML5, Youtube, or Netflix video does not work at all for me - Netflix throws an error code, while Youtube and HTML5 simply never stop loading.

I've tried

  • Starting Firefox in Troubleshoot Mode
  • Clearing the cache and cookies for the given website
  • Refreshing Firefox

On the chromium-based edge browser, video playback works normally.

DRM-controlled content playback is enabled, hardware acceleration is disabled, allowing auto-play doesn't help, and neither does disabling Tracking Protection.

Asked by Ilari Suhonen 3 months ago

Last reply by jonzn4SUSE 3 months ago

Can't rollback from Firefox 91 to 89.

Win10 with what was Firefox 89. I had already disabled the Proton UI on this installation, because it is horrible. Today Firefox decided to update to version 91. All of t… (read more)

Win10 with what was Firefox 89. I had already disabled the Proton UI on this installation, because it is horrible. Today Firefox decided to update to version 91. All of the Proton UI junk is back. I tried disabling it again, but nothing worked. Doing a web search, it appears that Mozilla has disabled the ability to turn off Proton.

I then set about to rollback the installation back to version 89. I found a Mozilla link on this, went to their ftp server and downloaded the installation files for the last version of 89. The installation went normally, but when I opened Firefox afterwards, a little box popped up saying something to the effect of "To keep your History and Bookmarks from possibly being corrupted, Firefox must create new user profile." I exited out of this and Firefox didn't start. I attempted to restart Firefox again and the same box popped up again. The only way to get past it was to click the accept button.

I did so and Firefox started. This was clearly not version 89. As the UI is junk, it took several minutes to find out that this was now the latest version of 92!!!! I'm absolutely positive that I downloaded the correct file. When I look through the update history, it doesn't even show todays version 89 installation as happening. What a piece of junk.

I then spent 20 minutes figuring out how to revert back to my user profile, not the new one that it had created for me. I then did some research on what had happened. Well it turns out that you can't actually rollback Firefox, despite what Mozilla says. For a while they have added "downgrade protection" which automatically creates the new user profile and stops your old profile from being accessed by it. So unless you want to figure out how to spend a hundred hours reconstructing bookmarks, passwords, settings, etc. it actually isn't possible to rollback Firefox. Doesn't this violate some Microsoft rules about being able to uninstall versions of software from within Windows? If you try to do this with Firefox and go back to a previous version it blows everything up.

Does anyone know how to actually rollback Firefox to a previous version, so that Proton can be disabled?

Asked by jack.hidley 3 months ago

Last reply by cor-el 1 month ago

How can i automatically sign in with my Firefox account in multiple Firefox profiles?

I have like 100 Firefox profiles that i use for different topics and would love to sync them all at once, i was looking for a file that stored the login approved for my F… (read more)

I have like 100 Firefox profiles that i use for different topics and would love to sync them all at once, i was looking for a file that stored the login approved for my Firefox account info to just copy paste that one file in all of my Firefox profiles, but can't really find it.

This is a problem because every single time i have to introduce my email and my password and sometimes it also asks for an email verification code :( .

Asked by Аббьы Арр Бьа 3 months ago

Last reply by cor-el 3 months ago

Problem Setting Firefox as Default Browser

Windows 10 Home 21H1 (in Korean Environment) Firefox Developer Edition 92.0b5 (64-bit), installed in "D:\Program Files\Firefox Developer Edition", linked directory "C:\Pr… (read more)

Windows 10 Home 21H1 (in Korean Environment) Firefox Developer Edition 92.0b5 (64-bit), installed in "D:\Program Files\Firefox Developer Edition", linked directory "C:\Program Files\Firefox Developer Edition" to installed path

1. When I choose the default browser app in Windows settings, It displays Firefox twice. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-08-19-19-10-04-f5ef95.png

2. I selected either of them as default browser, but Firefox settings displays that it's not selected as default browser. And also "set as default browser" button does not work

How can i solve this problem?

Asked by horai3420 3 months ago

Last reply by FredMcD 3 months ago

Using File Explorer to Open a Local File as Firefox

Windows 10 Home 21H1 (in Korean Environment) Firefox Developer Edition 92.0b5 (64-bit) When I open a local file which linked firefox as default app by file extension, it … (read more)

Windows 10 Home 21H1 (in Korean Environment) Firefox Developer Edition 92.0b5 (64-bit)

When I open a local file which linked firefox as default app by file extension, it seems to open in a new window for about 5 sec. Then the new tab is close, and it opens as a new tab in already opened window. However this problem didn't happen to until recently.

I searched on google but i can't find that I want answer to solve this problem. It's so annoying :( pls help

Asked by horai3420 3 months ago

Last reply by JP 3 months ago

  • Solved

Firefox Bookmark Tags limited to 10 entries

Hello, I love the tagging bookmarks feature in Firefox. But unfortunately it does not work properly like explained in the help docs. I search for tags by typing '[+] + [T… (read more)

Hello,

I love the tagging bookmarks feature in Firefox. But unfortunately it does not work properly like explained in the help docs.

I search for tags by typing '[+] + [Tag]'. This works for me but I only can search for 10 entries maximum.

Why there is this limitation to bookmark entries in my search bar? And how can I see all my tagged entries even when there are more than 10?

Kind regards Benni

Asked by bempemann 3 months ago

Answered by TyDraniu 3 months ago