Showing questions tagged: Show all questions

Troubles with Crossword puzzle

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter,… (read more)

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter, the field does not contain the same letter, but a small window opens, where the letter appears and to the right of it there is a comment. If I load the same puzzle with the Google Chrome Browser, this error does not occur. This error did not occur on 11.11.2020. How can you get rid of it? Dieter

Translated with www.DeepL.com/Translator (free version)

Asked by dieter.trummer 2 hours ago

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (read more)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 1 week ago

Last reply by FredMcD 6 hours ago

  • Solved

Firefox browser works intermittantly

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening… (read more)

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening a few tabs will not open others. Seems to be searching for new url but no show. When I close it down to re-open fresh a pop-up box appears with option 'close firefox'. Only when selected will firefox re-open. That then works fine for a few tabs then will not open after that. I have tried Refresh, Restart without add-ins, Safe mode. None have removed the problem. I have thought about Uninstall then reinstall a 'clean' firefox, but worried about losing all my data. The problem seems to have started a few weeks back after a Windows 10 update but I am not sure about that. Any help gratefully received. Thanks.

Asked by clive7 2 weeks ago

Answered by FredMcD 2 weeks ago

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (read more)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 weeks ago

Last reply by Luke Shuttleworth 13 hours ago

Accessing Firefox account with secondary email address

Hi Everyone, I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can … (read more)

Hi Everyone,

I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can I find the recovery code. The account did have a secondary email address listed. I'll call this emailB. EmailB also gets all alerts when there are changes to the EmailA firefox account such as new system logins and password changes.

Given that emailb gets notifications regarding the account is there a way for me to gain access to the account with emailA as the primary address using emailB?

Failing that, is there support who I can contact to have the account under emailA deleted?

Regards,

Chris

Asked by caevans10 18 hours ago

Audio and Video not synchronuous

When watching a video baught from Amazon in most cases audio and picture are not synchronous. Discrepanca seems to increase with watching time. The problem does not occur… (read more)

When watching a video baught from Amazon in most cases audio and picture are not synchronous. Discrepanca seems to increase with watching time. The problem does not occur with Opera, Internet Explorer or Edge. Deleting browser cache and cookies does not help. Reducing the quality or rewind does not help. Internet quality/speed seems to be OK because it wors fine with other browsers. How can I fix this problem. I do not want to go to another browser because I am very happy with firefox.

Best regards Martin

Asked by m_vanselow 19 hours ago

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (read more)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Asked by Hawkeye 1 week ago

Last reply by Hawkeye 20 hours ago

I need to use an earlier version of firefox because an addon Firefox killed is litterally causing Covid-19 deaths.

I need to use an earlier version of firefox because the "Google Translate In Page" addon was killed by Firefox, and this disabling has LITERALLY caused the continuous dea… (read more)

I need to use an earlier version of firefox because the "Google Translate In Page" addon was killed by Firefox, and this disabling has LITERALLY caused the continuous death of Covid-19 patients because we can't read about the lifesaving Covid-19 treatments on foreign sites, whose therapies are further ahead of the U.S.

I need to verify that when I load the prior version, it will allow the use of the previous addon once it's added from the addon list.

Please confirm as quickly as humanly possible.... Thank you!

Asked by cvmenn 1 day ago

Last reply by FredMcD 1 day ago

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (read more)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

Asked by davidhelp 6 days ago

Last reply by davidhelp 1 day ago

Readers View issues

With some websites, when I click on the Reader View, instead of seeing the text from the webpage it shows me what is clearly a privacy disclaimer. (See attached screens… (read more)

With some websites, when I click on the Reader View, instead of seeing the text from the webpage it shows me what is clearly a privacy disclaimer. (See attached screenshot.) Why is this happening, and what can I do to fix it?

Asked by randomtitle 1 week ago

Last reply by FredMcD 1 day ago

Lost all windows after my pc randomly restarted!

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There … (read more)

I think it was update, my pc restarted. But it usually asks weird. I lost all windows and all tabs. Yet in library/history under restore windows, there is nothing! There was some json file, from which you could get tabs. I tried it last time and it didn't work. Also firefox wasn't even running at that time and previously i had all windows and tabs... Are you kidding me???

I lost like hundreds of important tabs.... Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa............

Asked by tomas707 1 day ago

  • Solved

New "403 Forbidden" webpage now blocking an everyday used website

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/ We now get a 403 Forbidden webpage (generated by Wordfence) inst… (read more)

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/

We now get a 403 Forbidden webpage (generated by Wordfence) instead.

Ditto when using the utube webpage, then in the About tab, trying to reach the website that way.

Trying the Mozilla technique of clicking on the lock icon ... I get both a secure connection message and a not-secure-connected message. Nothing I try after that affects anything. What to do???

Cheers Jaykay

Asked by Jaykay 3 days ago

Answered by Jaykay 1 day ago

  • Solved

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (read more)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Asked by bgula 2 weeks ago

Answered by cor-el 1 day ago

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (read more)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Asked by xKiv 2 weeks ago

Last reply by xKiv 1 day ago

  • Solved

photos.google.com edits not working with Firefox?

Anyone else know why Google Photos site doesn't work with Firefox? It's quite frustrating. Can tell if this is a problem with the Firefox browser itself, or with the goog… (read more)

Anyone else know why Google Photos site doesn't work with Firefox? It's quite frustrating. Can tell if this is a problem with the Firefox browser itself, or with the google photos site...

https://photos.google.com/

Mainly there is a problem when trying do photo edits...

Anyone have any ideas?

Asked by keiffer 3 weeks ago

Answered by jscher2000 3 weeks ago

Firefox browser

I continually have a yellow bar across the top of the page when I open Facebook on Firefox. It says "A web page is slowing down your browser. What would you like to do?"… (read more)

I continually have a yellow bar across the top of the page when I open Facebook on Firefox.

It says "A web page is slowing down your browser. What would you like to do?" then there are 2 buttons and a X next to that question.


My request is for Firefox to tell me it is Facebook causing the problem and how to get rid of it.

Asked by maggi146 2 days ago

Last reply by FredMcD 1 day ago

Reader View VS Wattpad

I am running Firefox 83.0 under Windows 7 Ultimate: I am a voracious reader of amateur writing and have accounts on several websites. I use Reader View in Firefox due t… (read more)

I am running Firefox 83.0 under Windows 7 Ultimate: I am a voracious reader of amateur writing and have accounts on several websites. I use Reader View in Firefox due to my less than optimal eye sight. It works perfectly on Literotica.com and Inkitt.com, but on Wattpad .com, Reader View has a difficult time capturing the full text of a page. It will usually capture only blocks of the text and it is extremely difficult to make it capture a desired block of text. Why is this and can I do anything about it? PerryNormal perrynormal@att.net

Asked by regallen 2 days ago

Google is keeping like 50 pipes running AFTER i close chrome and use firefox ... help!

after discovering the windows sysinternalssuite,.. i've noticed google is keeping like 50 or so pipes running in the background, AFTER i've closed chrome,.. but interesti… (read more)

after discovering the windows sysinternalssuite,.. i've noticed google is keeping like 50 or so pipes running in the background, AFTER i've closed chrome,.. but interestingly, WHILE having firefox open - is there any kind of software i can install in firefox to prevent google from doing whatever it is they're doing,.. presumably sending to themselves illegally, what i'm searching for when using firefox!!

this is a quick cut&paste of the pipes active well after chrome's closure,.. i checked in task manager,..

as a result of the pipelist64.exe command's result (the 1st number is the number of instances, the 2nd max-instances)

chrome.9536.0.76017667 1 1 chrome.9536.1.52737017 1 1 chrome.9536.2.74250293 1 1 chrome.9536.3.104932645 1 1 chrome.9536.4.42437887 1 1 chrome.9536.5.179824927 1 1 chrome.6948.0.13462700 1 1 chrome.9536.13.72578571 1 1 chrome.9536.14.158616180 1 1 chrome.9536.15.3648734 1 1 chrome.9536.16.193260802 1 1 chrome.9536.17.41796492 1 1 chrome.9536.18.183690293 1 1 chrome.9536.19.67807503 1 1 chrome.5036.0.66560417 1 1 chrome.5036.1.151099108 1 1 cubeb-pipe-9536-1 1 -1 chrome.5036.2.141789119 1 1 chrome.5036.3.30495044 1 1 chrome.9536.27.27973320 1 1 chrome.9536.28.189910666 1 1 chrome.9536.29.95719483 1 1 chrome.9536.30.60878110 1 1 chrome.9536.31.23321096 1 1 chrome.9536.32.48702152 1 1 chrome.9536.33.157655825 1 1 cubeb-pipe-9536-3 1 -1 chrome.7748.0.67528012 1 1 chrome.7748.1.178893973 1 1 chrome.7748.2.39568323 1 1 chrome.9536.34.196722854 1 1 chrome.9536.35.65406176 1 1 chrome.9536.36.178494014 1 1 chrome.9536.37.204416488 1 1 chrome.9536.38.112015926 1 1 chrome.9536.39.30266742 1 1 chrome.9536.40.113843634 1 1 cubeb-pipe-9536-4 1 -1 chrome.12104.0.180037403 1 1 chrome.12104.1.177731466 1 1 chrome.7748.3.56919242 1 1 chrome.7748.4.40030054 1 1 chrome.12104.2.32503085 1 1 chrome.9536.41.212035702 1 1 chrome.9536.42.112610998 1 1 chrome.9536.43.115959351 1 1 chrome.9536.44.126149148 1 1 chrome.9536.45.94524800 1 1 chrome.9536.46.58266636 1 1 chrome.9536.47.34135574 1 1 cubeb-pipe-9536-5 1 -1 chrome.11424.0.137591113 1 1 chrome.11424.1.24445521 1 1 chrome.12104.3.130015078 1 1 chrome.11424.2.111820846 1 1 chrome.12104.4.174371004 1 1 chrome.9536.48.129047798 1 1 chrome.9536.49.120716558 1 1 chrome.9536.50.144208434 1 1 chrome.9536.51.69456958 1 1 chrome.9536.52.63736226 1 1 chrome.9536.53.9658164 1 1 chrome.9536.54.8062043 1 1 cubeb-pipe-9536-6 1 -1 chrome.13116.0.180777389 1 1 chrome.13116.1.39385988 1 1 chrome.13116.2.35581837 1 1 chrome.13116.3.134583930 1 1 chrome.13116.4.40772697 1 1 chrome.9536.90.57369259 1 1 chrome.9536.91.44504338 1 1 chrome.9536.92.138519166 1 1 chrome.9536.93.166414574 1 1 chrome.9536.94.159629692 1 1 chrome.9536.95.76756776 1 1 chrome.9536.96.46689257 1 1 cubeb-pipe-9536-12 1 -1 chrome.14448.0.99247313 1 1 chrome.14448.1.196785158 1 1

Asked by Vurrath 5 days ago

Last reply by jscher2000 2 days ago