Showing questions tagged: Show all questions

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (read more)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Asked by blue_sky 6 days ago

Last reply by blue_sky 3 hours ago

Facebook videos taken in portrait mode won't play in Firefox

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine. Any fix for this or do I have to chan… (read more)

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine.

Any fix for this or do I have to change my browser of choice?

Asked by cs_heath 5 days ago

Last reply by cs_heath 3 days ago

Firefox v79.0 Copy and Paste doesnt work with Avast Web Sheild enabled.

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox. My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only t… (read more)

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox.

My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only the 3 most fundamental core shields (email. web. and file)

Copy and paste is broken within Firefox when you have the Avast Web Shield enabled. While its enabled, other browsers do not have the same issue. Copy and paste in Safari and Chrome works fine. If you turn off the web sheild in Avast you must close and re-open the Firefox Browser and the issue is gone.

The Firefox reset/refresh that i tried, based on another post, only really disables the web shield for a small time, when avast refreshes it puts it back. So its not fixing the issue, its temporarily disabling it.

Its rather aggravating. Anyone solved it? Im posting on both FF and Avast forums.

Asked by tim109 1 week ago

Last reply by tim109 5 days ago

After update to v79.0 browser is freezing, unable to type, resource useage is high. Constant occurance every 30 seconds.

Please, I have read your articles, started in safe mode and this freezing continues. I am unable to type a complete sentence without freezing. This happens in Outlook em… (read more)

Please, I have read your articles, started in safe mode and this freezing continues. I am unable to type a complete sentence without freezing. This happens in Outlook email, or the search bar.

This does not happen in Word or other programs only in Firefox. This started after the latest update to version 79.0. I am a simple user and not a tech person. I’ve used Firefox as my browser for years. Perhaps this is a conflict with the new Microsoft update version 2004 home version. Maybe they want to force to change to Edge.

I have a print screen of the task manger showing usage. But not sure if that will help. Please help me, this is so frustrating. I’m tying this in Word to cut and paste into your box. I tried to upload two pdf's would not allow.

Asked by vvsigns 1 week ago

Last reply by vvsigns 6 days ago

Choppy video playback in sites other than youtube. [Firefox 79.0 (64bit)] [mozilla flatpack 1.0] [elementary OS]

I recently transitioned from Windows 10 to elementary OS. Video playback in sites other than youtube (facebook, messenger, news) are very choppy, audio is okay though. tr… (read more)

I recently transitioned from Windows 10 to elementary OS. Video playback in sites other than youtube (facebook, messenger, news) are very choppy, audio is okay though.

tried playing around with and disabling "use recommended performance settings", no changes.

please help.

Asked by kevinkaw08 1 week ago

Last reply by kevinkaw08 4 days ago

Cookies keep reappearing after deletion

I have had Firefox set to delete cookies upon closure for several years now. I recently noticed that some cookies were present as soon as the browser was opened, which sh… (read more)

I have had Firefox set to delete cookies upon closure for several years now. I recently noticed that some cookies were present as soon as the browser was opened, which should not be happening.

This set of cookies reappears every time I open Firefox, even if I manually delete all the cookies, and even if I delete the cookies.sqlite file in between closing Firefox and reopening it.

This problem occurs on two machines with Firefox. One with Windows 7 and one with Windows 10. I have Sync configured to keep bookmarks the same on both machines. I was wondering if this may have something to do with it, as the same set of 'zombie cookies' keeps reappearing on both machines?

Asked by dan.w.robinson 1 week ago

Last reply by dan.w.robinson 3 days ago

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (read more)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Asked by Castor 4 days ago

Last reply by Castor 5 hours ago

Can't restore backed up profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. I also sepa… (read more)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. I also separately made a backup of my bookmarks. After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced and it seems that all my bookmarks, etc came back. The only two problems: 1) All my hundreds of bookmark favicons had been replaced with a generic globe. 2) My last session (which had scores of tabs), was not restored. So I tried copying and pasting the saved profiles back into the new Mozilla Roaming and Local profiles, but I can't get Firefox to access them. Instead, it only accesses the new profile. I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice. How can I restore my old backed up profile, and will that solve my missing favicons problem?

Asked by blue_sky 1 week ago

Last reply by blue_sky 6 days ago

FireFox 79.0 logout problems from website rdc.nl. Usermenu is not shown anymore when logoutbutton is pushed

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industr… (read more)

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industry in the Netherlands. Java based. 8.000 users. In this web-applications html, exit buttons are built-in to return to user-menu's where our customer (automotive company's such as car-dealers) can make an new choice to enter a new application. These exit-buttons perform wel under FireFox 78.x. The men is shown. Since the Firefox 79.0 update these buttons do not function anymore. Either the application-screen stays untouched (as the menu should be shown) or a full white screen is shown. Whic is also wrong. I have tested with an older Ffox 78.0 version on another PC and then everything works fine. What's going on here. I am not an software engineer.

The images show an example of 1 of our web-apps, OKR with the uitlogbutton, logout. And the usermenu which should be shown then. This works Ok with Ffox 78, not anymore with 79.0

Asked by g.v.wijk 4 days ago

Last reply by g.v.wijk 3 days ago

Youtube viewing corrupting firefox/windows 10

I seem to have a 'bug' being introduced through firefox when I view youtube videos. it does not happen right away, it takes a few videos to happen. The partial solution I… (read more)

I seem to have a 'bug' being introduced through firefox when I view youtube videos. it does not happen right away, it takes a few videos to happen. The partial solution I have found so far (having done this twice so far in almost as many days, and about to do it a second in one day.) is to do a complete uninstall of firefox, then do a windows defender offline scan (which seems to knock out whatever is left in the machine, it won't tell me what was found.) then to come back into win10 and doing a clean install which seems to work well enough (having multiple tabs open [I do miss being able to have large numbers of open tabs and not having my machine going nuts]) till I break down and check the youtube channels that I like to keep up with. main noticeable symptom is my machines cooling fan going into 'hyper' drive, then checking task manager and finding firefox using almost two gigs of memory and 40+% of cpu capacity. As I type this, with just one tab open, firefox is showing 563.3 MB and seven (7) sub? programs running. Before this latest flair up, for one tab open it would be under 400MB and five programs running?

Add-ons I run on Firefox: uBlock Origin, Adblock Plus, and DuckDuckGo Privacy Essentials

My system: AMD A9-9425 RadeonR5,5 Compute Cores 2C+3G 3,10GHz

                   8GB of ram 7.45 usable
                   WIN 10 Home Ver. 1909         {64 bit}
                  OS Build 18363.997

Asked by rrtreerat 4 days ago

Last reply by rrtreerat 3 days ago

Firefox 79 with no connections establishes a connection

FF with no tabs, add-ons or browsers open establishes a connection to the following 104.16.248.249:https (ESTABLISHED) ec2-52-27-98-21.us-west-2.compute.amazonaws.com:htt… (read more)

FF with no tabs, add-ons or browsers open establishes a connection to the following

104.16.248.249:https (ESTABLISHED) ec2-52-27-98-21.us-west-2.compute.amazonaws.com:https (ESTABLISHED)

Why is this occurring?

Asked by Mace2 1 week ago

Last reply by Mace2 2 days ago

Can't play video in full screen mode, crash everytime

I mean, all web videos, include Youtube, Pornhub, Bilibili, etc, once I click the fullscreen button, it will crash in a short time. I have disabled flash already, it does… (read more)

I mean, all web videos, include Youtube, Pornhub, Bilibili, etc, once I click the fullscreen button, it will crash in a short time. I have disabled flash already, it doesn't help.

Asked by superbasscn 4 days ago

Last reply by superbasscn 2 days ago

How can I copy a URL exactly without added material being put onto it, to post a pointer to a page?

I open a page and want to copy the URL to send it to someone or post it as a reference on another page. When I do, a whole lot of excess text gets added to the URL. Here,… (read more)

Asked by Hank 6 days ago

Last reply by Hank 5 days ago

Cookies get changed unexpectedly when making requests to web app

I'm Developing a Web Application I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed … (read more)

I'm Developing a Web Application

I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed as if the request were sent without any cookies and the web app assigned a new cookie. Are cookies sent by default with GET request using Fetch API in firefox?

When accessing page directly instead of Fetch API the request seems to go through every other "F5 Press", and otherwise the same problem occurs.

It works on chromium - trying to figure out what could be different - if it's a problem with firefox or my backend - any ideas? Thanks

Firefox Version 79.0 on ArchLinux Flask/Gunicorn/Nginx on Debian

Asked by eingleVi 5 days ago

Last reply by eingleVi 5 days ago

Devtools Network Params Tab is missing

Hi, I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters. It suddenly w… (read more)

Hi,

I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters.

It suddenly went missing after some update this year. May I know how can I get it back?

Asked by peekolo 6 days ago

Last reply by peekolo 4 days ago

Allowing a new tab to open from a web page link

This past week when I right click on an article on MSN.com and select the open in a new tab item the new tab appears to the right of the active tab briefly and then disap… (read more)

This past week when I right click on an article on MSN.com and select the open in a new tab item the new tab appears to the right of the active tab briefly and then disappears. This happens very quickly and I have not found a way to allow the new tab to open. Any thoughts and ideas are greatly appreciated.

Asked by Michael 3 days ago

Last reply by Michael 2 days ago

Images do not display when opened in a new tab, instead downloads.

When i try to look at an image on firefox in it's own tab so i can see it bigger, it instead opts to download it instead of just showing it in the tab itself. This is ann… (read more)

When i try to look at an image on firefox in it's own tab so i can see it bigger, it instead opts to download it instead of just showing it in the tab itself. This is annoying as I don't want to have to make a whole folder just for images that i've seen once and then never look at again. is there an option i might have chosen at some point that enables this? i'm not too sure. please help if someone is able to.

Asked by EnderDaveMC77 1 day ago

Last reply by EnderDaveMC77 1 day ago

Some downloads not working.

I normally keep five tabs open on task bar. Without warning three programs will no longer load. One is my homepage. They load fine on Chrome but I would prefer to keep us… (read more)

I normally keep five tabs open on task bar. Without warning three programs will no longer load. One is my homepage. They load fine on Chrome but I would prefer to keep using them on Firefox. Any ideas welcome.

Asked by Magnus21 6 days ago

Last reply by Magnus21 6 days ago