Showing questions tagged: Show all questions

Will not permit me to load an old profile. Your instructions on the recovering data page just feed me into an endless loop of prompts to create a new profile.

Will not permit me to load an old profile. Your instructions on the recovering data page just feed me into an endless loop of prompts to create a new profile. The old pr… (read more)

Will not permit me to load an old profile. Your instructions on the recovering data page just feed me into an endless loop of prompts to create a new profile.


The old profiles had my logins for work. I would prefer not to have to spend hours resetting something like 15-20 logins and profiles and then the next two months forgetting what the new ones are.

Asked by andrewchalk88 3 days ago

Last reply by cor-el 3 days ago

Open JPEG picture in Firefox with Paint

Hi everyone, When I open a PDF file on Firefox, it is opening with Adobe Reader. But when I click in a link of a picture in JPEG format en Firefox, it is opening in a new… (read more)

Hi everyone,

When I open a PDF file on Firefox, it is opening with Adobe Reader. But when I click in a link of a picture in JPEG format en Firefox, it is opening in a new tab in the browser. I would like to set by default paint. How can I change that please ?

Best regards,

NK

Asked by najith.kalairuban 1 day ago

Last reply by cor-el 4 hours ago

How do I fix my orxy settings?

I get this error message: The proxy server is refusing connections Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings t… (read more)

I get this error message:

The proxy server is refusing connections

Firefox is configured to use a proxy server that is refusing connections.

   Check the proxy settings to make sure that they are correct.
   Contact your network administrator to make sure the proxy server is working.

What do I have to do to fix this?

Asked by L. Kent Lederer 1 day ago

Last reply by cor-el 1 day ago

  • Archived

SSL_ERROR_MISSING_ESNI_EXTENSION

Firefox Quantum v 68.0b5 (64-bit) url: https://modernfarmer.com/2019/03/gardeners-were-right-marigolds-do-help-prevent-tomato-pests/. Above SSL error appears randomly on … (read more)

Firefox Quantum v 68.0b5 (64-bit) url: https://modernfarmer.com/2019/03/gardeners-were-right-marigolds-do-help-prevent-tomato-pests/.

Above SSL error appears randomly on different websites url provided where message appears momentarily. Researched several days unable to resolve.

Asked by flashl 1 year ago

Last reply by cor-el 1 year ago

  • Archived

UserChrome script no longer working

Have been using a script (.uc.js) in my profile/chrome folder to enable new-tab homepages via local files. After updating firefox ( 68.0b6, but I believe it appeared on b… (read more)

Have been using a script (.uc.js) in my profile/chrome folder to enable new-tab homepages via local files. After updating firefox ( 68.0b6, but I believe it appeared on b5) this functionality is gone. Instead it simply loads about:blank, seemingly showing that the script is not running at all.

Edit: upon further searching this seems to be to a change in Firefox 68 as a whole. Is there absolutely any way to regain this functionality?

Asked by qik7 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Add ons are installed but do not show an icon or work

I have 2 add ons installed-adblock plus and Roboform. Both show in add ons and show no error. I can disable or remove them. I can re-download and add them without error. … (read more)

I have 2 add ons installed-adblock plus and Roboform. Both show in add ons and show no error. I can disable or remove them. I can re-download and add them without error. But-neither show the icon on top, nor do they work. This does not appear to be the issue that occurred on 4 May. I'm stumped. When I check browser integration in Roboform, there are none listed, meaning that Roboform has not been integrated with FF, but add ons in FF show that it is and it is enabled. Nothing to check on add block plus, but there is no icon, so it is not doing anything. Any help with this would be greatly appreciated.

Asked by Miss Chris 1 year ago

Last reply by McCoy 1 year ago

  • Archived

error in terms of service - q about firefox account

I was wondering if anything in/about a firefox account has a cost associated with it. second, in reading the terms of service document - I see at the top updated June 12,… (read more)

I was wondering if anything in/about a firefox account has a cost associated with it. second, in reading the terms of service document - I see at the top updated June 12, 2019. so we have time traveling editors? Today is June 04, 2019

Asked by Rosaliy Lynne 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Performance problem of Firefox Developer tools

I'm using Firefox Developer Edition. I love Firefox. But when I change some CSS property colors on developer tools, it does not work instantly. For example, if I choose b… (read more)

I'm using Firefox Developer Edition. I love Firefox. But when I change some CSS property colors on developer tools, it does not work instantly. For example, if I choose background-color it takes a little bit of time to show on web page. I'm front-end developer and sometimes I need to test different colors on my screens.

Asked by Ayaz 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

how to run firefox stable and beta side by side on macOS?

since v67 firefox uses separate profiles for stable, beta and nightly builds. that's a huge step in the right direction. running versions side-by-side was mentioned in a … (read more)

since v67 firefox uses separate profiles for stable, beta and nightly builds. that's a huge step in the right direction. running versions side-by-side was mentioned in a nightly blog post: https://blog.nightly.mozilla.org/2019/01/14/moving-to-a-profile-per-install-architecture/ KB-document: https://support.mozilla.org/en-US/kb/dedicated-profiles-firefox-installation

But how would I run stable and beta side-by-side?

Problems I am facing:

- both stable and beta released versions are called "Firefox.app" on macOS. So I can't have both in the programs folder

- If I rename Firefox.app (beta) to Firefox_beta.app macOS complains that signatures for that app are invalid (which is expected, so that's not a solution)

It would be awesome to run those versions in parallel. But how would that be done?

Asked by trying... 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Как в Firefox 68.0b8 x64 для Windows удалить неиспользуемые закладками тэги?

Ответ, выбранный спрашивавшим https://support.mozilla.org/ru/questions/1257207 не помог - на ПК нет файла places.sqlite. Альтернативное решение, предложенное @jscher2000,… (read more)

Ответ, выбранный спрашивавшим https://support.mozilla.org/ru/questions/1257207 не помог - на ПК нет файла places.sqlite. Альтернативное решение, предложенное @jscher2000, также оказалось бесполезным - закладка с тэгами, которые больше никому не были присвоены, удалялась, а тэги оставались.

Asked by Tvhrck 1 year ago

Last reply by cor-el 1 year ago

  • Archived

A non-secure URL in a secure page in a frame won't open unless opened in a new tab.

When I click on non-secure link in secure page in a frame it won't open the URL unless I open it in a new tab. If I change the non-secure link to a secure link in a secur… (read more)

When I click on non-secure link in secure page in a frame it won't open the URL unless I open it in a new tab. If I change the non-secure link to a secure link in a secure page in a frame I can open the URL in the page. If I open the page with no frame I can open the non-secure link in the secure page. It seems to be the frame is stopping the non-secure link opening.

Asked by Dwight Walker 1 year ago

Last reply by cor-el 1 year ago

  • Archived

1Password in Add-ons and icon in menubar but doesn't work. Always worked before.

I have used 1Password/Firefox for years. With this version of Firefox, I cannot add its extension the normal way even though 1PW shows in add-ons and the icon is in the … (read more)

I have used 1Password/Firefox for years. With this version of Firefox, I cannot add its extension the normal way even though 1PW shows in add-ons and the icon is in the menu bar. When 1PW is invoked, I get a window opening and a message asking me to add 1PW extension to Firefox. I select Firefox but the Firefox accept dialog never appears. I am using Firefox V 68 beta 10. Any suggestions are appreciated.

(email removed by mod)

Asked by noahb 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Facebook not displaying correctly

I've been having problems with Facebook not displaying correctly in Firefox. It does work 100% in other browsers. I"m using Firefox with Win 10. I have cleared all recent… (read more)

I've been having problems with Facebook not displaying correctly in Firefox. It does work 100% in other browsers.

I"m using Firefox with Win 10.

I have cleared all recent history, cookies, cache. My sytem time is correct. I have checked all addons and extentions. I have even refreshed Firefox and nothing helps.

When I try to load Facebook it looks like a page with No Style but the Page Style is set as Basic Page Style. I have scanned for virus and Malware.

Most other pages load without any problems. Facebook has the problem and I also cannot load pages on Safelinking.net

Asked by Hennie27 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I get Firefox can't download automatically to the latest version and I have to install a fresh copy multiple times a day!

Hi. I'm on 68.0b12 and I keep getting a message that Firefox can't update automatically to the latest version and I have to install a fresh copy. The day I got the messag… (read more)

Hi. I'm on 68.0b12 and I keep getting a message that Firefox can't update automatically to the latest version and I have to install a fresh copy. The day I got the message first I was running 68.0.b9 and I downloaded a fresh copy via the installer 3 times and the version was still the same and I kept getting the message. Now I'm somehow on b12 and I'm still getting that massage. It keeps appearing on my menu and takes me to the Firefox download page.

Asked by Garshasb 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

I AM GETTING ERROR WHILE BROWSING OR SEARCHING RELATED TO GOOGLE PRODUCTS

when i type or search for any word it shows like this, but only websites with correct url opens , but www.google.com doesnot opens. Also www.gmail.com is also not opening… (read more)

when i type or search for any word it shows like this, but only websites with correct url opens , but www.google.com doesnot opens. Also www.gmail.com is also not opening.

please solve this issue. vineeth annam

Asked by Rock_1234 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

All my bookmarks are gone since the latest update

I used to love Firefox but since the latest update I can't stand it. I had dozens of valuable bookmarks and now they are all gone. I have some old folders but none of the… (read more)

I used to love Firefox but since the latest update I can't stand it. I had dozens of valuable bookmarks and now they are all gone. I have some old folders but none of the "help" articvles have worked.

Asked by orracle 1 year ago

Last reply by cor-el 9 months ago

  • Archived

Firefox is default, yet all links open in Chrome.

On my PC, whenever I click on any links in any external program, all links open in Chrome. Even though, I've checked that FF is my default program. Also checked that chro… (read more)

On my PC, whenever I click on any links in any external program, all links open in Chrome. Even though, I've checked that FF is my default program. Also checked that chrome is NOT my default program. Have also tried making chrome default and then back to Firefox as default. Have also tried setting FF as default in Windows>> Default Programs. But nothing is working. I've even tried making IE as default from Control Panel, yet Chrome opens. I've noted 1 thing that Chrome is not there in Control Panels> Programs & Features list.

Asked by Zopfan 1 year ago

Last reply by McCoy 1 year ago