Showing questions tagged: Show all questions

Firefox asks for Primary Password on daily basis.

I am using Firefox since several years with a PrimaryPassword for saved passwords. With Windows 10 it is used since a year or so. I regularily kept Firefox open for seve… (read more)

I am using Firefox since several years with a PrimaryPassword for saved passwords. With Windows 10 it is used since a year or so. I regularily kept Firefox open for several days, but had no issue with it. But since some weeks firefox is asking for the Primary Password every day. This is quite anoying. After entering the password again, it continues to work, but will ask for the password on the next day again. Another post talks about a possible issue with some specific virus scanners, but I am just using Microsoft Defender Antivirus, which ships with Windows 10. I did not add any Add-on recently, so I suppose an issue with one of the latest Firefox updates (current version is 90.0.2 64-bit on Windows 10). Thanks for any tips.

Asked by wolfgang.kempinski 5 days ago

Last reply by Marsh 3 days ago

Does Firefox 90 fully respect the default desktop theme and show tab divider lines?

When version 89.2 rolled out, I was highly displeased by the fact that the default theme now no longer properly reflected the Windows theme settings (extremely noticeable… (read more)

When version 89.2 rolled out, I was highly displeased by the fact that the default theme now no longer properly reflected the Windows theme settings (extremely noticeable on my end, since I use the Windows Classic theme with customized "3D object" colors); this defect had already affected the options dropdown but had now spread to the address/navigation bar, bookmarks toolbar, and scrollbar. This was extremely annoying, especially since none of the add-on themes can properly duplicate that aesthetic function. One of the things I liked about Firefox was that unlike Chrome, Opera, and Edge... it actually still respected the Windows theme settings (which programs like browsers should do by default). And now, that prized trait had been inexplicably and insensibly discarded.

I was further displeased by the removal of the dividing lines between tabs. This made Firefox substantially harder for me to use, almost headache-inducingly so. Whoever you have testing these changes before rollout - if anyone - should be replaced, because this was a massive accessibility downgrade. Unacceptably so.

These changes were so frustrating and ugly, and made the browser so much more difficult for me to use, that I reverted to version 88 and continue to remain on that version.

Does version 90 resolve these issues? If it does, I'll update. But if not.... then in my opinion it should be axed and you should cease pushing it in favor of working on a new version that does fix these poor decisions. And I'll be sticking to version 88 until that happens.

Asked by linksmower 1 day ago

  • Solved

deletin fiefox plugins

I want to get rid of adblock which I installed as an add on. It doesnt work very well for my browsing needs and is continually getting in the way with selling pleas. So h… (read more)

I want to get rid of adblock which I installed as an add on.

It doesnt work very well for my browsing needs and is continually getting in the way with selling pleas.

So how to get rid of it ? I do see that I can get a list in firefox of installed add-ins, so why cant I click on a delete delete button alongside the add-ins that I don't want ?

Asked by angryMozillaUser 1 day ago

Answered by cor-el 1 day ago

New update removed the delete cross on each tab

I just updated to 90. Suddenly all my tabs no longer show the delete cross. There is a 1 pixel spot that's hard to see. When I troubleshoot and restart with addons, them… (read more)

I just updated to 90.

Suddenly all my tabs no longer show the delete cross. There is a 1 pixel spot that's hard to see.

When I troubleshoot and restart with addons, themes, etc. turned off, they are back. When I try to test each addon, I get no results. All I can think of is the themes are screwing up. I've tried different themes with no results. Can I turn themes off to test this issue?

Any other ideas?

Asked by atsdon1 1 day ago

Last reply by FredMcD 2 hours ago

  • Solved

general.useragent.override resets to Firefox/61.0

I have minimal add-ons (adblock, multi-acc containers) and don't know why useragent always sets to Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firef… (read more)

I have minimal add-ons (adblock, multi-acc containers) and don't know why useragent always sets to Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0 after browser restart.

Asked by kglazyrin 2 days ago

Answered by cor-el 2 days ago

Slov internet speed and websites does not open with Firefox on Windows 10.

Since a couple of weeks my Firefox browser for Windows 10 64bit has issues. Last update 90.0.2 did not work either,and the issues is still there. Internet is extremly slo… (read more)

Since a couple of weeks my Firefox browser for Windows 10 64bit has issues. Last update 90.0.2 did not work either,and the issues is still there. Internet is extremly slow,some sites will not open and i cant logg in to Facebook. This site opens every other time. The internet connection is stable.

Asked by clarnetist 2 days ago

Last reply by FredMcD 2 days ago

Firefox password Manager

I use & want to continue using Firefox Password Manager but, since updating to Version 90.0.2 (64Bit), The "Please enter your primary password" window keeps opening a… (read more)

I use & want to continue using Firefox Password Manager but, since updating to Version 90.0.2 (64Bit), The "Please enter your primary password" window keeps opening about every 15 minutes (I have not timed it). I have already entered my primary password & used the auto login with several webpages. Then the login window will popup & I will have to re-enter the password before I can use the features. I am running Windows 10, with the latest updates installed.

Asked by antrim-enterprises 3 days ago

Last reply by Old Jim 3 days ago

Firefox x64 All Bookmarks Start-Up Folder

Hail all: Then opening All bookmarks, the window reverts to "Other bookmarks". Is there a way to bring that to "All Bookmarks"? Being autistic, this has been quite a mons… (read more)

Hail all:

Then opening All bookmarks, the window reverts to "Other bookmarks".

Is there a way to bring that to "All Bookmarks"?

Being autistic, this has been quite a monsterly beam (once splinter) in my eye...

Thank you very much: Xog.

Asked by Xogroroth 4 days ago

Last reply by Xogroroth 2 days ago

  • Solved

Facebook Messenger not loading complete page Firefox 90.0.2 (64-bit) Windows 10

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.fa… (read more)

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.facebook.com/messages/t/1234... I tried disabling uBlock Origin, Privacy Possum, Privacy badger, page still won't load completely, just partially and "locks up".

Asked by Craiga 6 days ago

Answered by FredMcD 6 days ago

new https "trusted partner" redirect opt out

I want to opt out of the new (slower than molasses) "trusted partner redirect" Firefox gave me ONE chance for 3 seconds before closing the option window. This has resulte… (read more)

I want to opt out of the new (slower than molasses) "trusted partner redirect" Firefox gave me ONE chance for 3 seconds before closing the option window.

This has resulted in slowing down an already too slow event in Firefox. This is why users are going to chrome.

It's a great idea as an option. Not a great idea to force it on users.

Thanks for your help,

Asked by BertD FireFox 6 days ago

Last reply by jscher2000 4 days ago

Cant paste into a forum, dom.event.clipboardevents.enabled

Hello, sorry for maybe bad english. i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/ I can copy s… (read more)

Hello,

sorry for maybe bad english.

i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/

I can copy stuff, i can paste it anywhere else but not in the edit windows. The forum sems not to see there is anything in the clipboard. right-click context menue has no paste button. Bug seems only to happy with firefox. Check with IE, Edge.

"Fehlerbehebungsmodus" safe mode? dont fix it. The error seems new. im shure i uses copy /paste on that side at least last wednesday.

Google lead me to "dom.event.clipboardevents.enabled" false it works with that setting. question: can i leave it with that setting or have to expect trouble on other sides?

is this a know bug? any idea what happen here?

thank you

Asked by Nemac 1 week ago

Last reply by Nemac 6 days ago

Custom Header/Footer options no longer in print settings.

There used to be header and footer settings in the older page setup option for date/time, page of page, etc. Now you have to change where you want this in the about:conf… (read more)

There used to be header and footer settings in the older page setup option for date/time, page of page, etc.

Now you have to change where you want this in the about:config. Would be nice if this option was in the print settings dialogue.

This is more of a request than an issue. As I was able to change how I wanted the pages to print using the about:config method and setting up the header and footer there.

Asked by arugula 2 months ago

I can't delete 137 KB of storage in my disk space.

I've used the "run" system and open the %temp% and deleted the temp files. It didn't delete the 137KB issue. I've used the "C:\WINDOWS\system32\cleanmgr.exe" to clean "wi… (read more)

I've used the "run" system and open the %temp% and deleted the temp files. It didn't delete the 137KB issue. I've used the "C:\WINDOWS\system32\cleanmgr.exe" to clean "windows C drive " and deleted more temp files. I've gone to "Settings" in Firefox and click on "Cookies and Site Data" and then click on "Clear Data" and that didn't delete the 137KB issue. Please help! ! ! Sincerely, Dan Yee email: cay6djy@yahoo.com

Asked by cay6djy 1 hour ago

Firefox browser version 90.0.2

I am no tech guru. Everything I have searched for help on firefox is completely foreign to me. the system crashes all the time., Settings do NOT work properly as I cannot… (read more)

I am no tech guru. Everything I have searched for help on firefox is completely foreign to me. the system crashes all the time., Settings do NOT work properly as I cannot deselect firefox as my default browser ever since it updated to 90. Now on 90.0.2, everything is a nightmare! I don't think anyone wants to spend 4-8+ hours trying to find out how to use the computer! So, if anyone can speak in plain English & not computer tech code which I do not understand, then help me please! As I look furhter down this page of questions, I have no idea how where to look & what I am supposed to be looking for. So, all I can say is I have a Windows 10 64-bit laptop with CCleaner free version, Malwarebytes free version, Smart defrag free version, Iobit uninstall without all the add-ons.

Asked by tjtjulien 2 hours ago

Last reply by FredMcD 2 hours ago

Navy Federal Login Credentials Wrong

When I try to log into Navy Federal on Firefox, I get kicked out and the website tells me I entered the wrong credentials. When I use Chrome or Edge and log in using the … (read more)

When I try to log into Navy Federal on Firefox, I get kicked out and the website tells me I entered the wrong credentials. When I use Chrome or Edge and log in using the same credentials, I get into my account just fine. I've cleared all Navy Federal data from Firefox, turned on and off hardware acceleration, and toggled VPN on and off and it keeps happening.

Asked by namenew213 3 hours ago

Appearance of my windows / tabs has changed without my permission or download of updates

The appearance of my toolbars and tabs has changed a lot without my permission. How does this happen? It has confused me a lot and is no longer as easy to use, in fact it… (read more)

The appearance of my toolbars and tabs has changed a lot without my permission. How does this happen? It has confused me a lot and is no longer as easy to use, in fact it has become a burden trying to figure out how to navigate each window / tab I have open. Ex: some things that were in my toolbar have disappeared. Also, there used to be a pair of vertical arrows I could click once to zoom in or out. Now it has disappeared and I have to go up to the main FF menu then click View then click Zoom then click one of four menu items. This is nuts and adds several more steps to what used to be one simple step. WHY???? I have not downloaded any new recent versions of FF and yet all these changes were made anyway without my knowing it or asking for it. How can I get back to my former version that I was happy with?

Asked by SusieB 4 hours ago

Font rendering broken for some fonts - 78.12.0esr/MacOS 110.11

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text. Tried to debug it: 1. Safe mode and disabling hardware acceleration does… (read more)

Noticed a weird problem - some sites don't render their fonts, just empty space in place of text.

Tried to debug it: 1. Safe mode and disabling hardware acceleration doesn't fix it 2. Sandbox values don't change anything 3. Tried other Mac with the same Firefox version and macOS version - same issue 4. Experimented with CSS in dev tools - issue is related to the specific font (InterVariable in this case, also saw it with OpenSans before).

As you can see on screenshots - we have InterVariable font for this specific block. If I change CSS and remove this font, replacing it with some other one like Roboto - font starts rendering fine. Interestingly enough - font preview in the dev tools works completely fine - font renders, it just is not rendering in the page itself.

As it is a Variable font and me having older MacOS 10.11 - I was suspecting that it is a bug with Variable font support, but why does it render in dev tools and why doesn't it fall back to the other supported font, if this one is not rendered?

Disallowing pages 'to use their fonts' obviously fixes it - as it activates fallback to fixed fonts, but it is not a proper fix, as it obviously messes up designs for sites and their custom fonts.

This side renders completely fine in Chrome, so it must be a Firefox issue. Upgrading macOS is not an option, so I would be fine with a fixed ESR version that works correctly.

Attaching screenshots showing debug info.

Asked by nkth 4 hours ago