Showing questions tagged: Show all questions
  • Solved
  • Archived

Why doesn't the ad block icon show up on my tool bar any more?

Firefox's ad block icon used to show up on my toolbar. Now it has disappeared and the only way to disable it for some sites is to go into ad-ons and turn it off completel… (read more)

Firefox's ad block icon used to show up on my toolbar. Now it has disappeared and the only way to disable it for some sites is to go into ad-ons and turn it off completely. Where is the icon?

Asked by airebird 6 months ago

Answered by Kiki 6 months ago

  • Solved
  • Archived

Windows automatic update seems to have made firefox unable to load most addons

So my pc restarted overnight due to automatic windows updates, and it appears that from that point at midnight, to 10am PST, most of my firefox addons have stopped workin… (read more)

So my pc restarted overnight due to automatic windows updates, and it appears that from that point at midnight, to 10am PST, most of my firefox addons have stopped working/functioning all together.

Currently running the following: Alternate player for Twitch.tv BetterTTV Dark Reader Duckduckgo Privacy essentials facebook container privacy badger Reddit Enhancement Suite Ublock origin.

I've tried disabling all extensions and running them one at a time, with very little luck. None of them seem to function any more and clicking icons for the addons seems to just 'hang' on a loading page of sorts (See photo). Ublock options pictured in the second photo just hang on that setting page.

Thanks for any help

Asked by kirbybrush 7 months ago

Answered by kirbybrush 7 months ago

  • Solved
  • Archived

Highlights, bookmarks

my highlight section in new tab screen is set to show only bookmarks. initially it was empty but then i started bookmarking webpages, they started to show up on there. Bu… (read more)

my highlight section in new tab screen is set to show only bookmarks. initially it was empty but then i started bookmarking webpages, they started to show up on there. But suddenly they are gone today and i am unable to add them back to highlights section, all the bookmarked websites are still in my bookmark list, but they are not showing up on the highlight sec.

Asked by behumoury 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

Bookmarks

Bookmarks: this allows you to access all your favorite sites on all your synchronized devices Ok, but there is no way to bring (sync) my bookmarks from my desktop-linux … (read more)

Bookmarks: this allows you to access all your favorite sites on all your synchronized devices

 Ok, but there is no way to bring (sync) my bookmarks from my desktop-linux firefox to android TV firefox.
 I have made all the necessary steps and i got the syncing working.
 Also, i can not find any bookmark's area on my android TV firefox. Is any? 
Android TV firefox file name used:
org.mozilla.tv.firefox_4.5-32661921_minAPI22(armeabi-v7a,x86)(nodpi)_apkmirror.com.apk
Linux ubuntu 20.04: firfox version  82.0.3 (64-bit) 
Thank you
Vasilios

Asked by billarhos 7 months ago

Answered by Seburo 7 months ago

  • Solved
  • Archived

Synchronizing bookmarks

I have a new computer and am having trouble completing synchronizing the bookmarks from my other devices. I have made all the entries required, I am signed in other devi… (read more)

I have a new computer and am having trouble completing synchronizing the bookmarks from my other devices. I have made all the entries required, I am signed in other devices but the bookmarks are not coming through

Asked by bascodegama 7 months ago

Answered by jonzn4SUSE 7 months ago

  • Solved
  • Archived

Private mode sending cookies

I noticed today when I opened a new private window and pasted a URL into the address bar, the website seemed to know that I had been there before. So I closed the window,… (read more)

I noticed today when I opened a new private window and pasted a URL into the address bar, the website seemed to know that I had been there before. So I closed the window, opened up a new private window, turned on the network tool, and tried again. What I saw was on the very first network request, Firefox sent half a dozen cookies to the website!

What's going on here? Does the private browsing session not end when I close the window? Is it supposed to?

Asked by firefox1097 7 months ago

Answered by firefox1097 7 months ago

  • Solved
  • Archived

bookmarks disappeared

Since refreshing Firefox, my bookmarks have disappeard from the bookmarks toolbar, there's nothing there. But Bookmarks are correctly selected in 'view', and also in 'con… (read more)

Since refreshing Firefox, my bookmarks have disappeard from the bookmarks toolbar, there's nothing there. But Bookmarks are correctly selected in 'view', and also in 'configure', and the list of all bookmarks shows my usual bookmarks located in the toolbar section. I have no idea what to do about this. I attach a screenshot showing the empty area under the addrss bar.

Asked by knmcbride 7 months ago

Answered by Scribe 7 months ago

  • Solved
  • Archived

HP update messed with FF startup

d/l an HP update (my computer & printer)& my blank screen has been replaced with pics from Bing (my preferred browser). it also screwed up a few other things but … (read more)

d/l an HP update (my computer & printer)& my blank screen has been replaced with pics from Bing (my preferred browser). it also screwed up a few other things but i mostly fixed them. went into about:config, found blank screen, set it to true but every time i go into a new tab, those stupid pics come back & not my blank screen. its been too long since i did anything in about:config & just can't remember how to fix this.

oh yeah, it took out the stuff at the top of my screen like cut, copy, paste & when i put printer back, it is faded out & will no longer work.

Help!

Asked by mcangelkitty 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

Search engine shortcuts in address bar

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition,… (read more)

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition, almost every letter on the keyboard will search a particular domain. For example, "!r" searches through reddit.

The weird thing is that I cannot find any documentation of this anywhere, and I cannot find any settings on this anywhere. The only similar thing is being able to use "@" with a custom keyword that has been previously set in the "search engines" menu in the settings. But this menu is limited and it is difficult to add search engines to it, as it requires you to visit that website, find the green plus sign in the tiny looking glass icon on the search bar next to the address bar, and click it and add the search engine. Then you can customize the keyword and then you can use, for example "@w" for example, to search wikipedia. But not every website gives you the option to add their search engine. For example,visiting Reddit results in no green plus sign over the looking glass icon in the search bar next to the address bar, despite the fact that "!r" works just fine.

So this is all very confusing, I hope someone can tell me what is going on. Thanks.

Asked by ZPERO 7 months ago

Answered by Balázs Meskó 6 months ago

  • Solved
  • Archived

Full screen mode not working

For past few days browser fails to go into full screen mode properly. Tabs and url input section remain in sight. Screen mode is toggled with F11 or via menu bar, zoom. P… (read more)

For past few days browser fails to go into full screen mode properly. Tabs and url input section remain in sight. Screen mode is toggled with F11 or via menu bar, zoom. Previously it was working?

Asked by ab2qik 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (read more)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 7 months ago

Answered by jscher2000 6 months ago

  • Solved
  • Archived

Extensions not visible when never remember history selected

Hi, I am using Firefox 83.0 64 bit (not sure if it has recently updated or not). I noticed today that my extensions were no longer visible in the top right corner, even t… (read more)

Hi, I am using Firefox 83.0 64 bit (not sure if it has recently updated or not). I noticed today that my extensions were no longer visible in the top right corner, even though they were still installed. I tried to fix the problem by deleting/re-installing firefox several times but this did not seem to help. I have now found out that they disappear when I select "Never remember history" on the privacy page. They re-appear if I select Rember history from the drop down menu. Is this a bug or is there a way to fix this. Thanks

Asked by damon33 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Ebay and Amazon earches resurrect after relaunch

Hello dear Mozilla community! I've faced an issue with search engines configuration for Firefox on macOS. I'm doing the following: Removing all but one One-Click Search… (read more)

Hello dear Mozilla community!

I've faced an issue with search engines configuration for Firefox on macOS. I'm doing the following:

  1. Removing all but one One-Click Search Engines, leaving only one engine in the list (currently my preference is DuckDuckGo): https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-41-395a2a.png or https://imgur.com/DKqvzZ9
  2. When I type search request in the address bar I'm seeing nice and clean search suggestions from Search Provider of my choice: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-13-a8d46c.png or https://imgur.com/a/slivHlF
  3. Close Firefox
  4. (not sure what other conditions needed)
  5. Open Firefox
  6. When typing search request in the address bar I see that Amazon and Ebay options are back and a suggestion line "This time, search with ..." as added by firefox: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-02-4a25db.png or https://imgur.com/vjq0NCf
  7. In the preference I see that those two searches (Ebay and Amazon) were automatically re-added to One-Click Search Engines: https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-11-17-04-32-23-91dd1d.png or https://imgur.com/ibnlzLS

That issue is happening to me across different versions of firefox and isn't new. I've been seeing it for a few month hoping that to resolve in a newer versions. But as of right now I'm on 82.0.3 (64-bit) and the issue is still there.

It's a bit annoying as I have to my preferences literally every time I need to restart Firefox (which is especially annoying to do right after restarting FF to switch to a newer version).

Any suggestions and help is welcome!

Best regards, Serhii.

Asked by Serhii 7 months ago

Answered by Serhii 4 months ago

  • Solved
  • Archived

XML Parsing Error

I'm getting the XML Parsing Error message on Firefox after the latest update. I have tried every fix I can find in the help guide and the community section but none of th… (read more)

I'm getting the XML Parsing Error message on Firefox after the latest update. I have tried every fix I can find in the help guide and the community section but none of them have worked. So far I have:

- completely uninstalled Firefox and everything related
- emptied cache of Chrome (which is what I am using to re-download Firefox)
- deleted everything in Windows Temp folder
- re-downloaded a brand new download of Firefox directly from the site
- run a full clean re-install of Firefox (same error message)
- restarted the computer (still getting XML Parsing error)
- unable to start Firefox in safe-mode as I don't have the button on the browser to do so.

Any other suggestions would be greatly appreciated as Firefox is my favourite browser and I want it back!

Asked by tellemonstar2002 7 months ago

Answered by tellemonstar2002 7 months ago

  • Solved
  • Archived

language choice and dictionnary (PROBLEM FIXED)

Hi, i can't install any other dictionnary beyond the default (french) one, it is installed but the correction doesnt work when browsing, do i need to uninstall and re-in… (read more)

Hi,

i can't install any other dictionnary beyond the default (french) one, it is installed but the correction doesnt work when browsing, do i need to uninstall and re-install firefox?

PROLEM FIXED

Asked by Hank 7 months ago

Answered by Hank 7 months ago

  • Solved
  • Archived

Lost files

I've been using Firefox for years. The other day I tried to open and got a message that it could not be opened and to download again. Did that and all my files are gone. … (read more)

I've been using Firefox for years. The other day I tried to open and got a message that it could not be opened and to download again. Did that and all my files are gone. All my documents, scans etc. Saw a message during download that all that info is in a previous installation but there were no instructions on how to access them or reclaim. I am desperate. Please help.

Asked by d.bowie 7 months ago

Answered by cor-el 7 months ago