Showing questions tagged: Show all questions
  • Archived

Color PDFs viewing as black and white – This is a brand new problem!

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designe… (read more)

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designer and have many PDFs on my portfolio. I am also seeing the same problem with PDFs linked to my clients' sites.

Images on PDFs are still in color. It's the flat color graphics created in InDesign exported to PDF. Oddly enough, gradients (originally created in InDesign as well) are still presenting as color, but only the gradients.

I do not have this problem in Safari, nor in other browsers, but Firefox has been my go-to browser for years. I never had a problem until I noticed today. Firefox updated two days ago. I'm on a Mac and I now have Firefox version 102.01, as it updates automatically.

Thank you for attending to this issue.

Asked by pinkjaykitty 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Password Export and Login

I am unable to export password and logins to anywhere when I click the 3 dots its gives me the option and pop up warning but after that it goes away and does not give me … (read more)

I am unable to export password and logins to anywhere when I click the 3 dots its gives me the option and pop up warning but after that it goes away and does not give me the download screen to send them anywhere, running 107.0.1

Asked by Mark J Bush 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

Incorrect file format

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed… (read more)

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed that the content-type is text/plain in the response to the request. I changed the content-type to application/octet-stream, but the error still persists

Asked by Borys Krasko 6 days ago

Last reply by Borys Krasko 3 days ago

  • Solved
  • Archived

Firefox is not applying userChrome.css

Hello, so I am not very experienced and recently discovered how to customize Fire Fox using the userChrome.css file. I went through all of the steps that are required in … (read more)

Hello, so I am not very experienced and recently discovered how to customize Fire Fox using the userChrome.css file. I went through all of the steps that are required in order to do this. I set up a folder called chrome in the directory /Users/my name/Library/Application Support/Firefox/Profiles/x1oheo82.default-release To test if it works I wrote this into the userChrome.css file: @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* set default namespace to XUL */

  1. TabsToolbar{ background-color: #FF0000 !important }

and set toolkit.legacyUserProfileCustomizations.stylesheets to true After restarting Fire Fox I saw that nothing changed. I double checked if there was a hidden file extension or if I might be in the wrong directory. I tried different code to see if there was some error in the code but nothing changed. I watched countless tutorials on You Tube and tried to find answers on google but nothing that I did seemed to help. I don't know if it has something to do with the operating system I am running or if it is a limitation of my computer hardware (I am running Fire Fox on an m1 mac).

Asked by Arihx 1 year ago

Answered by cor-el 1 year ago

  • Archived

Enhanced Tracking Protection NOT Detecting Trackers on All Sites I Visit

Hi, I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit. Every website I visit, the ET… (read more)

Hi,

I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit.

Every website I visit, the ETP icon is greyed out and not detecting any trackers.

For instance, when visiting the independent website, the ETP icon usually glows blue to indicate there are trackers. However, now, it is just greyed out, which is incorrect.

So far, I have done the following troubleshooting steps to fix the issue, but I have had no success:

  • Uninstalled and reinstalled Firefox
  • Signed out and signed back in
  • Disabled and removed all extensions
  • Cleared cookies, cache, history, site settings, etc.
  • Opened Firefox in Troubleshoot Mode (with extensions disabled)
  • Deleted my profile/files and created a new one

I have also checked this article: https://support.mozilla.org/en-US/questions/1327504

Can someone please help me with this, as I have no idea what else to do to fix this issue?

I started Firefox from scratch with a new profile, and the ETP worked for a short period, but when I closed and restarted Firefox, it just stopped working on every single site - this keeps persisting.

Any help would be appreciated!

Asked by Anand Prajapati 8 months ago

Last reply by zeroknight 8 months ago

  • Solved
  • Archived

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (read more)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 1 year ago

Answered by h.bade93 1 year ago

  • Archived

Bookmark toolbar font size

‘Beautiful new 27in iMAC with Retina Display. But the fonts in the toolbar as now so small as to be unreadble (old guy eyes). But I can't find anwhere in Preferences or o… (read more)

‘Beautiful new 27in iMAC with Retina Display. But the fonts in the toolbar as now so small as to be unreadble (old guy eyes). But I can't find anwhere in Preferences or otherwise to enlarge them.’ Easy to enlarge the text on the webpages themselves - but not in the toolbar. HELP

Asked by mmtodd 1 year ago

Last reply by mmtodd 1 year ago

  • Archived

installing new version

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, … (read more)

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, but it gives me a different icon and none of my bookmarks are there. It is like I installed it new rather than upgraded. I have no bookmarks, setting, etc.

Asked by dennisedds 1 year ago

Last reply by dennisedds 1 year ago

  • Solved
  • Archived

*Always* show password?

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time? I am a recluse. There's never anyone looking over my … (read more)

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time?

I am a recluse. There's never anyone looking over my shoulder. I just don't want to have to mess with it anymore.

If there isn't, could some kind developer please make an add-on?

I am using two computers: an iMac (late 2009) running 10.13.6 (High Sierra) and a Macbook Pro (13-inch, 2012) running 10.15.7 (Catalina).

Thank you!

K

Asked by khindall 11 months ago

Answered by khindall 10 months ago

  • Solved
  • Archived

Local domain brings up search results

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how i… (read more)

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how it was before?

Asked by menext 1 year ago

Answered by menext 1 year ago

  • Solved
  • Archived

context menu changes not recognized in userChrome.css

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my brows… (read more)

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my browser was getting pretty stale. So I backed everything up, reenabled updates, and now I have version 104.

And, of course, something is broken now. The context menus when I right click are not functioning as before. The userChrome.css is still there in the chrome folder in my profile and has the same contents. The option toolkit.legacyUserProfileCustomizations.stylesheets is set to true. But it doesn't work anymore. I added a line to change the color of the tab toolbar and that worked. So userChrome.css is being read and acted upon. But the other command (I whittled it down to just one additional command for testing) is ignored.

Here is what my userChrome.css looks like right now:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. context-openlinkintab { display:none!important; }
  2. TabsToolbar{ background-color: #CCCCCC !important }

But the "Open Link in New Tab" still appears in the context menu when I right click a link. It didn't do this before the upgrade to 104. Did something break in between version 89 and 104 or is it some other oddity?

Any ideas?

Asked by penderjohnd 1 year ago

Answered by cor-el 1 year ago

  • Archived

outlook dot com error when signing in

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morn… (read more)

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morning, too.

UTC Date: 2023-07-16T15:17:20.490Z

Client Id: 57C5EE00898E486392D56E4C2F706F9E

Session Id: 84e33266-6f14-4c67-bcf7-f5589a5e04c5

Client Version: 20230707009.10

BootResult: network

Back Filled Errors: Unhandled Rejection: Error: NetworkResponseError:undefined|undefined:undefined

err: Error: NetworkResponseError

esrc: StartupData

et: ServerError

estack: K@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:260625

p/<@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:259787

my email works just fine using Safari so I am at a loss.

I have tried running FF (Firefox) in safe mode, ensuring outlook.live.com is an exception to the pop up window blocker, changed default protections on outlook dot com to none from standard.... Turned off ABP, clearing cache and cookies from within FF.

it may be worth mentioning that I can still browse/access other websites while outlook produces this error, and my network settings within FF are set to use default system settings (no proxy).

Asked by billy_hill_65 9 months ago

Last reply by jonzn4SUSE 9 months ago

  • Solved
  • Archived

Disable Firefox Spell Check Underline

Is there a way to permanently disable red underlining from Firefox spell check? This has only started occurring since an update to Firefox 110 (now on 112), but there se… (read more)

Is there a way to permanently disable red underlining from Firefox spell check? This has only started occurring since an update to Firefox 110 (now on 112), but there seems to be no way to make it go away. I've unchecked the spelling box in preferences, and killed off things in about:config:

extensions.spellcheck.inline.max-misspellings 0 layout.spellcheckDefault 0 services.sync.prefs.sync.layout.spellcheckDefault false services.sync.prefs.sync.spellchecker.dictionary false

I'm using Mac Monterey, and have the global spell check turned off for that. This seems to be a problem specific to Firefox, as it doesn't happen in Chrome (spellcheck off) or Safari. I'd like to remove this entirely, since it's distracting to have it second guessing me whenever I'm typing. The main reason I use Firefox is that it gives me the ability to control many things, particularly in combination with UBlock, but I'm unable to make any progress in removing this persistent work disruption.

Asked by bhendrix2 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox 113 - tab bar moved to above tool bar

I've just installed Firefox 113.0 and my tab bar is now above the toolbar and bookmarks bar. Up until 112, the tab bar was below the bookmarks bar. I have no changed anyt… (read more)

I've just installed Firefox 113.0 and my tab bar is now above the toolbar and bookmarks bar. Up until 112, the tab bar was below the bookmarks bar. I have no changed anything in UserChrome and in fact that file is still dated 2020. I've searched but haven't found an explanation. Anyone know what changed or is this just a bug? Thanks

Asked by bobbd 11 months ago

Answered by cor-el 11 months ago

  • Solved

Youtube not showing the full bottom of the video

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode opti… (read more)

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode option to click on. When i open up Chrome it's fine. I'm using the newest update of Firefox.

Asked by Camisha Taylor 1 month ago

Answered by Camisha Taylor 1 month ago

500 undefined

I went to Finance.Yahoo.com to try to look up a fund. After I enter any fund symbol, I get consistently "500 undefined". I used Safari with no problems. Why is Firefox do… (read more)

I went to Finance.Yahoo.com to try to look up a fund. After I enter any fund symbol, I get consistently "500 undefined". I used Safari with no problems. Why is Firefox doing this and how to get around this? Thanks.

Asked by Sue 1 month ago

Last reply by Sue 1 month ago