Showing questions tagged: Show all questions

Some websites display Text out of alignment?

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset w… (read more)

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset with the next one (see attached Images).

It only seems to happen to certain websites and happens both within my web based email and on standard websites - but only some of them.

I've attached a photo of the issue in my webmail - I'm viewing an email sent to me using mailchimp, but even this is inconsistent as other emails using mailchimp are fine. And as I said before it happens on websites too (examples attached).

I have this issue on my 2020 iMac and my 2020 M1 MacBook Air but not on my 2019 iMac. All 3 are running latest version of FF and all synced to my FF account and have all the same settings. Attached photo of plugins/extensions installed too.

Please help me fix this it's so frustrating!

Thanks

Asked by edstudios 7 hours ago

Last reply by FredMcD 22 minutes ago

Unable to watch live YouTube videos

Ever since installed Ubuntu 18.04.5 LTS (& latter upgraded to Ubuntu 20.04.2 LTS), I am unable to watch YT live videos! Below are the screenshots of the issue & a… (read more)

Ever since installed Ubuntu 18.04.5 LTS (& latter upgraded to Ubuntu 20.04.2 LTS), I am unable to watch YT live videos! Below are the screenshots of the issue & a test page report.

Asked by contact.rishikmr 4 days ago

Last reply by jonzn4SUSE 1 hour ago

Firefox Dark Mode to Light mode switch problem

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When … (read more)

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When I have used my MacBook Dark Mode and switch back to Light Mode, Firefox still hangs in Dark Mode. The only way to solve this is to choose Light Mode in System Preferences instead of automatic.

Asked by Martijn 3 months ago

Last reply by plausibel 2 hours ago

Slow download speeds in Firefox

My download speed has been *very slow* lately and I cannot figure out why. My Internet speed is around 3.3 MB/s, but Firefox is downloading files at around 40-80KB/s. Not… (read more)

My download speed has been *very slow* lately and I cannot figure out why. My Internet speed is around 3.3 MB/s, but Firefox is downloading files at around 40-80KB/s. Nothing else on my system is downloading/uploading at all, and it's only Firefox that seems to have this issue. If anyone has potential solutions, I'd love to hear them.

Asked by Kira 11 hours ago

Last reply by cor-el 6 hours ago

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (read more)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

Asked by FrancesKoz 12 hours ago

Last reply by FredMcD 9 hours ago

My website does not load properly on Mozilla Browser.

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes… (read more)

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Yourdetail website link so if you can check if there is a problem there. Or is there any problem at my end

Asked by ehsanch80 11 hours ago

Last reply by cor-el 11 hours ago

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (read more)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Asked by K 19 hours ago

Last reply by FredMcD 14 hours ago

Adobe Flash's "Thank you" message always showing.

Since Adobe ceased Flash Player's support, I deinstalled it quite some time ago. The problem is that the "Thank you for choosing Adobe Flash Player" page, that should app… (read more)

Since Adobe ceased Flash Player's support, I deinstalled it quite some time ago. The problem is that the "Thank you for choosing Adobe Flash Player" page, that should appear only that one time I restart the browser after I deinstalled it, keeps opening every time I open Firefox. It's been weeks now. I have the "Reopen last session" toggled on since I have quite some pages I need to keep open so I can't reset that and start over, so I need another solution.

Asked by the.sherlockian 20 hours ago

Last reply by FredMcD 20 hours ago

Math formula in Moodle course displayed as plain Latex code since version 88

Recently (a few days), I have noticed that math formulas are displayed as plain Latex code in a Moodle-based course viewed on my windows Firefox browser. There is no prob… (read more)

Recently (a few days), I have noticed that math formulas are displayed as plain Latex code in a Moodle-based course viewed on my windows Firefox browser. There is no problem with other browsers and android devices. It seems to be related to the automatic update to the version 88 of the Firefox browser. Is any one else facing this problem? Does anybody know a solution?

Asked by tava 1 day ago

Last reply by TyDraniu 22 hours ago

WidevineCdm crash on hulu and hbomax

I keep getting a crash notice when I try to watch Hulu that prevents me from playing anything. It says "WidevineCdm plugin has crashed" and gives me an option to reload, … (read more)

I keep getting a crash notice when I try to watch Hulu that prevents me from playing anything. It says "WidevineCdm plugin has crashed" and gives me an option to reload, but it pops up again when I reload. How do I fix this? If it helps my crash report ID is bp-b9dc86c3-0580-4fb3-b7d3-86b6d0210506

Asked by mcsaskia 1 day ago

Last reply by cor-el 1 day ago

MS Excel Office 365 - windows do not display correctly; started on May 5, 2021

Beginning today, May 5, Excel files do not display correctly when viewing via Firefox web browser. I can open excel files for editing in Microsoft Edge, and they work/dis… (read more)

Beginning today, May 5, Excel files do not display correctly when viewing via Firefox web browser. I can open excel files for editing in Microsoft Edge, and they work/display correctly. In Firefox, I can edit, but can't view the spreadsheet wholly. It was fine yesterday.

Asked by AWG 2 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 day ago

Firefox takes over entire PC

Since I installed the latest version of Firefox (under Win10), frequently my PC slows down to a crawl. The task monitor then shows 6 or 7 Firefox applications running an… (read more)

Since I installed the latest version of Firefox (under Win10), frequently my PC slows down to a crawl. The task monitor then shows 6 or 7 Firefox applications running and using almost all my storage. My PC is not the newest, its an old HP with a gigabyte main storage, but Firefox seems to multiply its processes without limit. Is there any way to limit this?

Asked by frankfrickey2 1 day ago

Last reply by FredMcD 1 day ago

Firefox is not opening 192.168.0.1?

Hi, Firefox is not opening 192.168.8.1 since 2 days ago. I have changed service providers, but now I cannot access my MIFI router's admin page. The little spinning wheel … (read more)

Hi, Firefox is not opening 192.168.8.1 since 2 days ago. I have changed service providers, but now I cannot access my MIFI router's admin page. The little spinning wheel goes on forever, til I get an error message "The server at 192.168.8.1 is taking too long to respond and has timed out". No matter how many times I try, or in safe mode, I cannot connect. As I am changing service providers, I need to access the router to administrate the new simcard.

I hope someone can help? Thank you!

I'm using Firefox 78.10 on an ancient MBP El Capitan

Asked by MD 4 days ago

Last reply by strafy 1 day ago

Ad Blockers Slowing Page Loading on Startup

Hi, This is a specific problem whose solution I was unable to find, which is why I am posting here. For quite a long time (I'm not sure when since it has been long enough… (read more)

Hi,

This is a specific problem whose solution I was unable to find, which is why I am posting here. For quite a long time (I'm not sure when since it has been long enough that I have more or less accepted it at this point), I am having an issue with page loading while I have an Ad Blocker installed. It doesn't matter which one it is, as long as I have one installed and enabled, it takes around 3-5 minutes for any page to load when I first start Firefox. This is especially prevalent when I have just started up my computer, compared to if I had used Firefox just a while ago and am opening it again, in which case the duration is shorter, but still around 2-3 minutes.

I have tried multiple ad blockers, such as uBlock Origin, AdBlock, AdBlock Plus and AdNauseam, but I'm facing this issue with all of them. I know it's the ad blocker because whenever I disable it, the pages which were otherwise not loading, load immediately, but with ads. If I enable the ad blocker again, I still have to wait the duration I would otherwise have to, for the page to continue loading or website to continue working.

I would like to know some way around this issue aside from disabling the ad blocker altogether, or a suggestion for a different ad blocker would also be welcome, as long as I can get rid of this issue.

Current Firefox version: 86.0.1 (64-bit)

I've had this issue persistently over several versions over the last couple of years.

Asked by rohitchaoji 1 week ago

Last reply by TerryN21 2 days ago

Firefox requires 2 attempts to load any web page

I have a rather weird problem with firefox. I need to open websites twice to get them to work. To try and explain what I mean here is a how i currently need to use the br… (read more)

I have a rather weird problem with firefox. I need to open websites twice to get them to work. To try and explain what I mean here is a how i currently need to use the browser

Open tab,

type in web address/search,
hit enter

tab is stuck infinitely loading ( i cant refresh, I cant type a different adress, that tab is just stuck loading) open a second tab

type in the exact same address/search
hit enter and for some reason it now loads instantly

And it isnt just new tabs its the same story to load any and all webpages say I am on a page of google search results click a link stuck infinitely loading open new tab repeat the same search click the same link, for some reason now loads instantly

Also websites that require the dumbest thing in history, captchas, they are simply unusable, doesnt matter if I use the pictures or the audio, even when I get it right it just reloads the pointless captcha box. Why a captcha is necessary sometimes just to load google.com makes less than zero sense, even if I was a bot what possible harm could I do by loading a search bar? but I digress

I am on the latest version and I do have some addons installed:

privacy badger, dark reader, ublock origin, tree style tabs, privacy settings, ghostery,dontaccept webp


but even starting firefox with add ons disabled the problem is still there.


Anyone got any ideas for this? thanks

Asked by lyd58019 2 days ago

Last reply by Zppix 2 days ago