Showing questions tagged: Show all questions

Slugginess due to backlight of Mozilla Icon backlight switching on everytime I click for a search ???

Over the past few weeks my Laptop has become extremely sluggish and, on many occasions will not open the designated website. I am continually confronted by messages stati… (read more)

Over the past few weeks my Laptop has become extremely sluggish and, on many occasions will not open the designated website. I am continually confronted by messages stating, ' a webpage is slowing your browser down ' followed by two boxes cotaining the wording ' what do you want to do, 'Stop It' - 'Wait '. Why these are submitted, I do not have a clue, they are neither activeor informative, if I click on any one of these requests, the whole message collapse and disappears. I this is someone's attempt at being clever, he should be given the dunces' cap forever and a day. I am probably off the mark here but I have a suspicion that it could be related to the FIREFOX Icon which never switches off its backlight, I have to do that manually and for a few minutes the laptop is doing its job. Could this be what is referred to the website that is slowing me down ? Any solution to my problem, or any assistance leading to a solution shall be gratefully received Regards William Walls

Asked by william walls 2 minutes ago

Win 7 apps bring up “server execution failed” --after FFx 81 upgrade

Possible coincidence, but suspicious! Re: Firefox 81 [from the 100s of ‘hits’ I see here now, likely a Ffx bug] Written from wife’s PC since mine is now crippled. I upg… (read more)

Possible coincidence, but suspicious! Re: Firefox 81 [from the 100s of ‘hits’ I see here now, likely a Ffx bug]

Written from wife’s PC since mine is now crippled. I upgraded to Firefox 81 on my own PC, reluctantly, for “security” fixes, NOT for the big new feature I don’t want. Last night I downloaded v. 81 then closed Ffx and shut down the PC late at night. (It runs Win 7 with all the relevant updates I know.)

Today after booting, it showed my normal desktop. But my email app (located on D: drive) would not open either from shortcut or from Programs menu. Same for all the other apps I tried to open, even on C: drive, including ms_Office. Almost any app would bring up “server execution failed.”

Now, after a few hours on “Sleep” then reopening: --Nothing but a black screen (w/cursor) for 5-10 minutes anyway; --Later a plain blue screen, in small type on lower right: “Windows 7 build [no.] / “This copy … not genuine” –although it came installed, straight from Dell!

I hope mozilla can help cure this in its paralyzed state – and get me back to v. 80.0.1 that worked!

Asked by djupde 7 hours ago

Last reply by FredMcD 1 hour ago

firefox on my pc slows down

hello my firefox is the one i use and warns me to do something for it' slow to start, but I'm not sure what it is could anyone help me . Thank you, I'm using Avira for f… (read more)

hello my firefox is the one i use and warns me to do something for it' slow to start,

but I'm not sure what it is could anyone help me .

Thank you, I'm using Avira for free, I must update windows home x64 is it useful and the reason why ?

Asked by cocodemarco 6 hours ago

Last reply by FredMcD 1 hour ago

  • Solved

Random tabs never load ("rotten" FF sub-processes?)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open This not a hardware problem as I have good CPU (Ryzen 5 3600) an… (read more)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open

This not a hardware problem as I have good CPU (Ryzen 5 3600) and 64 gigs of memory - running FF 80.0.1 x64 on Windows 10 19041 x64

Until recently everything was fine - I'm not able to tell when that changed but it's just few days

When I start FF, some tabs (from "restore" session) never load. Tab just shows its loading but never finishes. Moreover if I try to open new tabs, they RANDOMLY also never load - doesn't matter which site/page (in other browser same url opens instantly). I need to open X new tabs, paste URL and hit enter into each and after a while the Xth tab loads instantly. X is changing - with freshly started browser its something like 2-4 new tabs. Later it can be 10 or more until "I find" the tab which loads. When I do that, i can open Dev Tools before pasting URL - Networking tab shows no requests, nothing. Same with right-clicking links in working tabs (open link in new tab).

Working tabs are usually good - left clicking links or F5 works fine. But if the tab is left open for some time without activity, it can also stop working (F5 doesn't help)

What i tried: - disable my Firewall (Kaspersky) - restart FF in safe mode without plugins - no "clear cache and cookies" as its not related to any specific site or page

I got the idea recently that maybe there is some problem with FF processes "rotting" (multi process architecture) so I'v tried to kill some of the sub-processes in Task Manager. Of course its hard to find the right one but I'v managed multiple times to hit the right process and suddenly all "loading forever" tabs showed as "crashed" and when I hit "Restart all crashed", all loaded instantly

Any help appriciated! Thanks!

Asked by michal.liwoj 1 week ago

Answered by michal.liwoj 2 hours ago

Opening Firefox after use a large screen

Hi all, After use the Firefox on a secondary large screen, when opening on the laptop screen, it doesn't fit automatically and we see a large blank screen. After we need … (read more)

Hi all, After use the Firefox on a secondary large screen, when opening on the laptop screen, it doesn't fit automatically and we see a large blank screen. After we need to move down and resize it to fit. Is it possible to resize automatically or at least align to the top of the screen, when Firefox window size is larger than the screen size? That's only a suggestion, i don't know if I'm doing it on the correct forum. Thanks and keep safe.

Asked by JSP 2 hours ago

Video Tearing in Netflix after Firefox 81 Update

After the Firefox 81 Update on Pop OS 20.04, I have been experiencing video tearing in Netflix when using integrated graphics mode. The problem goes away when switching t… (read more)

After the Firefox 81 Update on Pop OS 20.04, I have been experiencing video tearing in Netflix when using integrated graphics mode. The problem goes away when switching to NVIDIA Graphics. This was not a problem in Firefox 80.0.1.

I am also not the only one having this issue: https://askubuntu.com/questions/1278653/video-tearing-in-firefox-81-0-popos-20-04

The data I am sharing is from being in Nvidia Graphics Mode. I can switch back to Integrated Graphics Mode and share the firefox data from there if need be.

Asked by Adam 2 hours ago

Google Maps immediately crashing in Firefox browser.

Firefox V80.0.1. Mac OS High Sierra 10.13.6 Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other w… (read more)

Firefox V80.0.1. Mac OS High Sierra 10.13.6

Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other websites. Just seems to be google maps.

Attached an image for reference.

Asked by richardevans193 1 week ago

Last reply by philipp 4 hours ago

Firefox crashes on startup and will not open.

Firefox suddenly crashed and since then when I try to open it it simply goes straight to the crash reporter, every time. I re-downloaded Firefox from another browser but … (read more)

Firefox suddenly crashed and since then when I try to open it it simply goes straight to the crash reporter, every time. I re-downloaded Firefox from another browser but now I have none of my history, bookmarks, etc.

Asked by Coleman_Silk 8 hours ago

Last reply by FredMcD 8 hours ago

Since the version 81 update, big problem with blank areas on display

At first I thought it was an issue with "The New Facebook," since that appeared at the same time as the 81 update. But it's not. In fact, it happened on THIS page just … (read more)

At first I thought it was an issue with "The New Facebook," since that appeared at the same time as the 81 update. But it's not. In fact, it happened on THIS page just now. Right after I typed "The New Facebook," all the text disappeared. Cursor stayed in the same spot. When I continued typing, the old text reappeared. On other pages, large black or white areas appear, seemingly at random. You can get rid of them by pulling the drawbar up or down.

I first noticed it when scrolling through photos on Facebook. In the first screenshot (attached) you can see the photo I was navigating AWAY from, with two small rectangles containing portions of the photo I was navigating TO. And the right-hand panel (with the text and description) is all from the photo I was navigating TO.

The second screenshot shows a typical Facebook page (or, what's SUPPOSED to be one) right after I typed a comment.

This problem does NOT show up on the new version of Microsoft Edge. (Not sure about the old Edge, I don't have it.)


My cache is empty, I'm on Windows 10 1909, all drivers are updated.

Asked by junkmailmike 20 hours ago

Last reply by FredMcD 12 hours ago

Specific webpage not displaying in Firefox 81.0, and auto update without permission

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page … (read more)

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page would not display properly. In checking the situation I found that I had Firefox 81.0 installed. However, I keep a record of all updates, and the last one I made manually was to 78.0.2 on 7/9/2020. Somehow the setting to do updates automatically was changed. Apparently, I was updated to 81.0 and perhaps other versions without my knowledge. So I don't know when this last update was made.

The problem occurs when I go to chase.com to enter my account. The basic Chase page shows fine. However, when I enter my login credentials, it takes me to a page where I see only a white screen with a blue bar. (see image attached) The rest of the information on that page is missing. I tried disabling all my plugins, and it makes no difference. I called Chase support, and they said they have no known issues on their site. I tried uninstalling 81.0 and reinstalling 78.0.2. However, when I started it, it reported that the profile format had changed, so I could not use that old version without starting over. My profile must have been updated with one of the background updates. I upgraded again to 81.0. All the other financial sites I have tried, and every other website so far, works fine. There seems to be something about the Chase account pages and Firefox 81.0. I know that I accessed these pages over the weekend with no problem, so the update must have occurred after that. The site works fine in Chrome, but I prefer Firefox.

I am concerned both about the automatic updating without my permission, and the seeming display problem with the chase pages and Firefox 81.0. Any help will be appreciated. Thanks.

Asked by Mark Lang 15 hours ago

Last reply by FredMcD 12 hours ago

Ctrl+F

Hi, I updated Mozilla Firefox to version 81.0 (64 bit) three days ago. I noticed that the functionality of search in the page (Ctrl+F) doesn't work properly. For example,… (read more)

Hi, I updated Mozilla Firefox to version 81.0 (64 bit) three days ago. I noticed that the functionality of search in the page (Ctrl+F) doesn't work properly. For example, I try to search a word, using the search bar, and the browser doesn't find anything. Mozilla doesn't highlight anything. Why? However, after I close the browser and open it again, the function of search works. I refreshed Mozilla twice and reinstalled, but the problem persists. Can you help me? Thanks.

Asked by Andrea 14 hours ago

Last reply by cor-el 14 hours ago

JavaScript does not work on sites

I'm using version 81.0 and Javascript does not fully function on a site that I use daily for school. I've tried refreshing Firefox, restarting, logging out and in of the … (read more)

I'm using version 81.0 and Javascript does not fully function on a site that I use daily for school. I've tried refreshing Firefox, restarting, logging out and in of the site and firefox, and clearing my cache. The site worked when I used Safari which means this must be an issue with the update. My question is how can I get the site to work in Firefox again? Can i even do that?

Asked by aarohisnotes 16 hours ago

Last reply by cor-el 14 hours ago

Firefox completly broken

So I am not sure what happened but all of a sudden I am unable to open any site or go into options or view my bookmarks. firefox is always just a blank page. I am not sur… (read more)

So I am not sure what happened but all of a sudden I am unable to open any site or go into options or view my bookmarks. firefox is always just a blank page. I am not sure how to get it working again.

Here is what i have tried so far

"refresh" firefox uninstall and reinstall firefox tried firefox in safe mode deleted profile in %appdata%/mozilla

no matter what I try I just see the attached screenshot when starting firefox. I would really appreciate any help I can get, currently stuck on using chrome :(

Asked by v.tikyani 19 hours ago

Last reply by FredMcD 14 hours ago

  • Solved

Firefox won't launch

Hi, my firefox doesn't seem to want to launch from the start menu for some reason (when I click it the start menu closes but Firefox does not open and isn't running in th… (read more)

Hi, my firefox doesn't seem to want to launch from the start menu for some reason (when I click it the start menu closes but Firefox does not open and isn't running in the background), however the shortcut that is created on the desktop seems to launch firefox perfectly well. However, when I do open firefox, it has a blank default icon as if its a random program. Could someone help me? This issue is getting quite annoying and tedious and I've had to switch to edge for a while now. I've been using Firefox about a year now and this hasn't happened before.

Steps I've taken:

  • Uninstalled and reinstalled firefox, deleted profile data too
  • Restarted PC

Here is a screenshot of what my icon in the taskbar looks like: https://i.imgur.com/d8uAq8a.png

Asked by thepolite12345 1 day ago

Answered by FredMcD 1 day ago

Tab crashes whenever I attempt to log into eBay

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, … (read more)

Every time I try to log into my eBay account, I get the following message, "Gah. Your tab just crashed." This has been happening on the last several versions of Firefox, going back at least six months. I have no problem logging in when using Chrome or Safari, but overall I don't like either of those browsers nearly as much as Firefox. PLEASE PLEASE PLEASE help me figure out why this is happening and let me know how it can be fixed!

Asked by AustinPowers007 1 day ago

Last reply by FredMcD 14 hours ago

I cannot sign in to my Hotmail email account on Firefox but I can on other accounts.

I have used Firefox for years with no problems but about 6 or 7 months ago I no longer can sign into my Hotmail email account. I have no problems signing in with Edge. … (read more)

I have used Firefox for years with no problems but about 6 or 7 months ago I no longer can sign into my Hotmail email account. I have no problems signing in with Edge. Would much prefer to use Firefox. Please help.

Asked by crazyloon48 19 hours ago

Last reply by FredMcD 18 hours ago

Random save directory for PDF files

Hello, When i want to save a pdf file, firefox propose a different directory from the one previously saved. It looks like firefox keep all saving directory and randomly p… (read more)

Hello,

When i want to save a pdf file, firefox propose a different directory from the one previously saved. It looks like firefox keep all saving directory and randomly propose a directory from an old save.

How can i resolve this problem?

Asked by loic.moisan 1 day ago

After update to firefox 80.0 pages sometimes load blank randomly

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close p… (read more)

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close page, open new tab and try to load this page again.

This is completely random, happening on all sites, opened from links on other sites, bookmarks or speed dial. No idea what could cause it. Maybe firefox has some problems with creating new process for new tab if my process limit is set to 1?

Asked by Piterk 1 day ago