Showing questions tagged: Show all questions
  • Solved

Lost all bookmarks after Firefox/Windows update!

Hello Community Do hope someone can help? Have tried all suggestions in Support area on topic: Lost/Recover Bookmarks. Also spoke to Windows Support and was told to call… (read more)

Hello Community

Do hope someone can help?

Have tried all suggestions in Support area on topic: Lost/Recover Bookmarks. Also spoke to Windows Support and was told to call Mozilla Firefox Technical Support. I've been unable to find a number.

I had a Windows update around the same time as a Firefox update, May/June, only realised all saved bookmarks prior to June 2020 have disappeared. This has never happened before.

Urgently need to find out if there's a method of retrievel or have it confirmed that all of these very important bookmarks are permanently lost.

Thank you in advance

Asked by Col 4 months ago

Answered by Col 4 months ago

  • Solved

FireFox becomes slow; restarting Firefox fixes problem. Why?

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately. Example, I was just … (read more)

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately.

Example, I was just loading the same page repeatedly because of some work I am doing. After about 15 minutes of slow response times, I restarted FireFox and immediately, the page loaded very quickly as usual.

You can see the page where this was occurring at this url: https://legacy-systems.biz/demo/demo.html

Any information etc. would be appreciated immensely.

Asked by Carla Rogers 4 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox refreshed/update and deleted all my passwords, cookies, links everything!

Firefox restarted/updated and it cleared my entire browser history, bookmarks, logins, passwords, links etc... how do I get all my data back?!?!?! wth!!! there's no Folde… (read more)

Firefox restarted/updated and it cleared my entire browser history, bookmarks, logins, passwords, links etc... how do I get all my data back?!?!?! wth!!! there's no Folder on my desktop with all my data :( I'll wait for feedback. Thank you!

Asked by ruana.m7 5 days ago

Answered by jscher2000 5 days ago

  • Solved

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (read more)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Asked by Jens Lyn IV 5 months ago

Answered by Jens Lyn IV 5 months ago

  • Solved

All http sites are redirecting to https and display "potential security risk ahead" error

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential … (read more)

In my browser whenever I am opening non secure sites that are only like http://example.com it redirects to https://example.com and display the error. "Warning: Potential Security Risk Ahead" error. I could not know how to fix this error. This is happening all of a sudden. I could not find a way to fix this error.

Asked by vpp.nagaraju1234 4 months ago

Answered by vpp.nagaraju1234 4 months ago

  • Solved

No VPN icon shown in Firefox although I signed in.

I just paid for and downloaded the Firefox VPN. I turned it on but there is NO ICON in the Firefox browser showing that it is active. Where is the HELP for this darn thin… (read more)

I just paid for and downloaded the Firefox VPN. I turned it on but there is NO ICON in the Firefox browser showing that it is active. Where is the HELP for this darn thing? I went to SETTINGS and it looks like it is turned on but there should be a HELP topic for this damn thing without drilling down for over 2,000 help topics! If I cannot know 100% that it is ON and working... then I'll get my money back. I don't have TIME to fool around with BULLSHIT! Be clear. Be comprehensive. Be succinct!

Asked by dklidia 4 months ago

Answered by jscher2000 4 months ago

  • Solved

Site block

Hello there, my trouble is: sometimes and very often opening a site page it will be redirected to this (see pict) and does not permit to go forward. The redirecting is ca… (read more)

Hello there, my trouble is: sometimes and very often opening a site page it will be redirected to this (see pict) and does not permit to go forward. The redirecting is casual, it blocks visiting sites in Firefox but it may open in other browsers... What is it? Thank you

Asked by linttisari 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Can't drag URL from address bar to desktop

It has become impossible to drag the URL from the address bar to the desktop. Specifically, the action described in this article https://support.mozilla.org/en-US/kb/crea… (read more)

It has become impossible to drag the URL from the address bar to the desktop.

Specifically, the action described in this article https://support.mozilla.org/en-US/kb/create-desktop-shortcut-website DOES NOT WORK.

FF 78.0.2 Mac OS 10.14.2

Asked by JA 4 months ago

Answered by FredMcD 4 months ago

  • Solved

Firefox Browser Window shakes horizontally, uncontrollably, when I click on links in websites.

My Firefox for MAC 78.4.0esr (64-bit) Browser Window shakes horizontally, uncontrollably, when I click on links in websites. This began just before the last update, and h… (read more)

My Firefox for MAC 78.4.0esr (64-bit) Browser Window shakes horizontally, uncontrollably, when I click on links in websites. This began just before the last update, and happens more frequently than not, forcing me to abandon the application because I can't close the shaking window. I can't see a specific pattern to which links will cause this to happen, but if I restart Firefox and try the same link, it will repeat the error. My device is a MacBook Pro (15-inch, 2.53GHz, Mid 2009), OSX El Capitan V 10.11.6, 2.53 GHz Intel Core 2 Duo, 4 GB 1067 MHz DDR3, NVIDIA GeForce 9400M 256 MB. This error does not occur in Safari. Firefox is my preferred browser.

Asked by X-ray Guy 1 month ago

Answered by X-ray Guy 1 week ago

  • Solved

Videos not loading on reddit.

I have firefox 82.0.3 and videos on reddit are not loading, well embeded youtube ones are, just not the ones hosted by reddit I believe. The screen just stays blank. I t… (read more)

I have firefox 82.0.3 and videos on reddit are not loading, well embeded youtube ones are, just not the ones hosted by reddit I believe. The screen just stays blank. I tried this from old.reddit.com as well as www.reddit.com. before anyone says its a setting or an extension, I was doing a clean install of ubuntu and loaded firefox. no extensions, just the default settings. I installed brave browser and it works in brave just fine.

I also have linux mint with firefox 77.0.1 on another computer and it works fine (and that computer has a bunch of extentions as well as a bunch of privacy tweaks in the about:config (the ones listed on privacytools.io)

I also loaded firefox in safe mode and deleted the prefs.js file. none of that worked. I also changed the preference to load play video play audio. didnt work. It seems also gyfycat videos load too.

any suggestions?

Asked by fixbikes 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

What does the image on the Firefox cannot find site error page mean?

Good day! Apologies for the probably dumb question, but I'm finding myself frustrated that I cannot interpret the image that Firefox displays on the "cannot find this sit… (read more)

Good day!

Apologies for the probably dumb question, but I'm finding myself frustrated that I cannot interpret the image that Firefox displays on the "cannot find this site" error page. I get it is something holding a map, but what is it? Cannot figure out what are those on its head, obviously not eyes as quite strangely placed and not identical.

Appreciating if someone shares a clue

thank you!

Asked by evelina.karolyi 2 weeks ago

Answered by philipp 2 weeks ago

  • Solved

Downloads almost always fail: '.part could not be saved, because the source file could not be read.'

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server admi… (read more)

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server administrator.

I do want to mention upfront that this issue is also affecting Chrome and IE. It's not solely a Firefox issue, but I'm hoping someone here can help me anyways.

  • This happens for any filetype, from any source.
  • It started happening about a month ago.
  • Prior to that, I installed a new motherboard, RAM and processor. I'm fairly certain there was a period between these events in which it worked fine, but I am mentioning it just in case it's relevant.
  • If it's a small file and I try repeatedly, it sometimes will eventually download.
  • Even if a large file successfully starts downloading, it will eventually fail. It usually fails immediately though.
  • I sometimes have success downloading the same file in Chrome, but it also often fails. IE as well.

I have tried the following:

  • Used Refresh Firefox
  • Cleared download history
  • Changed download location
  • Reset browser.download values
  • Disabled firewalls and antivirus/spyware
  • Reinstalled Firefox using Run as Admin (first uninstalled previous version and deleted all program files that I could find, including profiles)
  • Cleared cookies and cache
  • Ran in safe mode
  • Verified Temp folder filepath was valid
  • Verified the PART file was created in that path -- it exists until I hit OK on the error message, then it disappears
  • Ran Firefox as admin

I think these are outdated methods I only found on non-official sources, but will mention them just in case:

  • I found some sources that said to delete Compreg.dat; I could not find this file in the place listed, nor could I find it with a search of the entire drive
  • Verified places.sqlite was not set to read-only
  • Removed read-only from entire profile folder and subfolders

In Options > Security: 'Block dangerous & deceptive content': true, 'Block dangerous downloads': false

Internet speed test: 58.96 Mbps download; 148.04 Mbps upload. No connection loss.

This problem is absolutely maddening. I'll be so grateful if anyone can help me out!! :( Thank you in advance, I know this was a long read!

(Edited for readability)

Asked by wormmulch 4 months ago

Answered by wormmulch 2 weeks ago

  • Solved
  • Locked

Why am I running Firefox ESR?

At some time in the past I installed regular Firefox and updated throughout the years. But for the past maybe year or so, the updates have been Firefox ESR. I don't recal… (read more)

At some time in the past I installed regular Firefox and updated throughout the years. But for the past maybe year or so, the updates have been Firefox ESR. I don't recall ever having installed the ESR version. Why am I only getting Firefox ESR updates?

Asked by 777bb 1 month ago

Answered by AliceWyman 1 month ago

  • Solved

can't open my chase.com or constant contact accounts since new update. All other sites fine.

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Ch… (read more)

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Chrome. I read that this is a known issue with the update. I don't understand the fixes. I just need things to work!

I have a mac with a free Avaast app running. Not aware of any firewalls.

Error says: "The connection has timed out" in both cases.

Asked by jlevant 4 months ago

Answered by jlevant 4 months ago

  • Solved

missing part of window

Until recently, when I use the 'pay bills' part of my banks website, it showed the full list of payees. It no longer displays the list of payees. The second image shows … (read more)

Until recently, when I use the 'pay bills' part of my banks website, it showed the full list of payees. It no longer displays the list of payees. The second image shows the current display of the payees.

If I open a 'new private window' and then log on to the bank web site and 'pay bills' it shows the full list. The first image shows the list including only the first payee.

Why does the private window work and not the ordinary window????

Thanks, Terry

Asked by mdfirefox 3 weeks ago

Answered by mdfirefox 3 weeks ago

  • Solved

is there a way to go back a page and refresh simultanoeusly?

hi there! i so often find myself hitting the back button, but then i have to hit the refresh button to get the current page. is there a way to do this at the same time? … (read more)

hi there!

i so often find myself hitting the back button, but then i have to hit the refresh button to get the current page.

is there a way to do this at the same time?

thanks!

Asked by coatli 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Firefox ESR on Devuan has resize problems

Firefox ESR on Devuan, both 2.0 and Beowulf, has a problem involving resizing. Webpages that formally displayed fine now are too large (the indicator shows 100%, but I mu… (read more)

Firefox ESR on Devuan, both 2.0 and Beowulf, has a problem involving resizing. Webpages that formally displayed fine now are too large (the indicator shows 100%, but I must reduce it to 80% to display as it did before). Other Linux distributions, for example, Linux Mint and openSUSE, do not have this problem (PaleMoon on the Devuan system does not have the problem).

The hardware is old: Intel 3rd Generation Core processor, 8 GB memory, SSD connected via USB 3.0.

The best solution might be to run both Firefox ESR and regular Firefox. I can download the latter, extract it, move the folder to the desktop, and double-click on "firefox" to start it, similar to how I run PaleMoon. Is there a way to avoid them using the same profile?

Asked by pccobbler 1 month ago

Answered by pccobbler 3 weeks ago

  • Solved

Block autoplay being ignored on Firefox 78

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the sett… (read more)

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the settings so that nothing would autoplay without my input.

I updated to version 78 yesterday, and it seems that "media.autoplay.enabled.user-gestures-needed" is now gone from within about:config. I'm getting videos autoplaying within sites like YouTube, despite me setting both audio and video to not autoplay.

Is there anything I can do to ensure that nothing starts playing without me allowing it?

Asked by Kakkun 5 months ago

Answered by cor-el 5 months ago