Showing questions tagged: Show all questions

eBay pages won’t load and keeps redirecting to home page

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can… (read more)

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can I change any of my items in my store. Nothing saves and then redirects me to the homepage. eBay is one of my trusted seitz so I have no idea what’s causing this. It’s not eBay because my other accounts work fine on Chrome and on Safari. It happened exactly when the last update happened. And the only way that I can actually get back to the original site is to clear all my cookies and log out and start all over again, only to have the same issues over and over. I don’t know who to contact. I’m losing money in my Business every day because of this so I’m going to have to change my browser unfortunately if I don’t get a solution as soon as possible. Thanks for anyone who can help appreciate it.

Asked by shaunmarieschaffer 1 week ago

Last reply by shaunmarieschaffer 2 hours ago

No voice input support

Hello Firefox community, I'm not sure if this is an issue or a suggestion. The thing is, I bought a chatbot which supports voice input. Every Chromium browser displays t… (read more)

Hello Firefox community,

I'm not sure if this is an issue or a suggestion. The thing is, I bought a chatbot which supports voice input. Every Chromium browser displays the respective input icon and works great. Sadly, Firefox, my favorite browser and the one I use to promote, won't even display this icon.

I just wanted to comment about this because it makes me sad.

Firefox: https://snipboard.io/VjuR5F.jpg

All the rest: https://snipboard.io/lnaNXi.jpg

Asked by CarlosTorch 2 hours ago

Stop Facebook from tracking me in Private Browsing

I installed the Facebook Container some time ago. But recently realized that Facebook is tracking me, because I'm getting targeted adds on FB. I have also had Firefox s… (read more)

I installed the Facebook Container some time ago. But recently realized that Facebook is tracking me, because I'm getting targeted adds on FB. I have also had Firefox set to always use Private Browsing. Today I discovered that the Facebook Container dose not work in Private Browsing. SO, What is the best way to keep FB and others out of my business (short of not using FB)? All this time I thought I was protecting myself and I have not been. HELP!

MacBook Air M1

Asked by sek5678-it02 3 hours ago

forum login sends incorrect redirect url popup

I am trying to log into the forum. I am attaching two screen caps. The first is the log in screen. When I click on the continue button, i get the second screen. Thank y… (read more)

I am trying to log into the forum. I am attaching two screen caps. The first is the log in screen. When I click on the continue button, i get the second screen.

Thank you

Grant Wilkinson grant4@wilki.ca

Asked by gwilki 3 hours ago

Firefox doesn't allow web message to be sent but Google Chrome does

Firefox doesn't allow a web message to be sent but Google Chrome does. After filling out the form at: SPECTRUM URGENT: FUNDING FOR THE AFFORDABLE CONNECTIVITY PROGRAM IS … (read more)

Firefox doesn't allow a web message to be sent but Google Chrome does. After filling out the form at: SPECTRUM URGENT: FUNDING FOR THE AFFORDABLE CONNECTIVITY PROGRAM IS RUNNING OUT, I could not send the message because I got a message saying, "Please enter a 5 digit zip code." but I did enter a 5 digit zip code! I copied the URL into a tab of Google Chrome and there was no zip code error so I was able to send my message.

Asked by Wayne Carpenter 4 hours ago

After laptop formatted i lost existed sync data from my Email account

Hi team, I have syned my account to santhuusanthosh51@gmail.com like bookmarks passwords Etc., Today i have formatted laptop and reinstalled laptop and logged in with sa… (read more)

Hi team,

I have syned my account to santhuusanthosh51@gmail.com like bookmarks passwords Etc., Today i have formatted laptop and reinstalled laptop and logged in with same same account it shows no data in it like history Bookmarks and password.

please help me to get it back.

Asked by santhuusanthosh51 5 hours ago

Disney+ PiP Subtitles not Appearing

Hello, The subtitles aren't appearing in the PiP pop out when the original video is Disney+, but they're working on Netflix, Amazon, and YouTube. Is there a way to fix… (read more)

Hello,

The subtitles aren't appearing in the PiP pop out when the original video is Disney+, but they're working on Netflix, Amazon, and YouTube. Is there a way to fix this? I looked around in the settings and couldn't find anything.

Thanks!

Asked by alxroja 5 hours ago

http website exceptions to https security feature

'I added http websites as exceptions to the https security feature but Firefox won't let me get in them. One is my health care portal. I've tried everything and re-done… (read more)

'I added http websites as exceptions to the https security feature but Firefox won't let me get in them. One is my health care portal. I've tried everything and re-done the process several times, but I have to go to a different browser to get in. What do I do? Thank you.

Asked by jbreidenbach 5 hours ago

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (read more)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Asked by Adam 4 days ago

Last reply by Adam 6 hours ago

Password problems

No matter how I try, I can't get Firefox to save any of my passwords om my brand-new Mac computer. Nor can I reset my primary password, as I was told this might help. It … (read more)

No matter how I try, I can't get Firefox to save any of my passwords om my brand-new Mac computer. Nor can I reset my primary password, as I was told this might help. It didn't; I couldn't reset or change. Indeed, I don't even remember ever having chosen a primary password. I've been through all sorts instructions, but get stuck being informed that my efforts have been unsuccessful. Would be most grateful for any help. (I never had these sort of problems with my 12 year old Mac.) Bosse, Stockholm

Asked by bosse.holmqvist 6 hours ago

translation does not work

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT… (read more)

I have installed the German language extension . I can go to a sight written in German and it translates fine . THE SECOND I USE ANY SUB MENU WITHIN THE SIGHT IT DOES NOT TRANSLATE . right clicking and "translate" does not work since "translate" does not exist on the tab .

The firefox translate feature only works on the initial screen !

I can find no setting to fix this

Asked by ronaldchampagne49 7 hours ago

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (read more)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Asked by johnedwardlow 1 day ago

Last reply by johnedwardlow 7 hours ago

move plus sign in tab bar to far right

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus … (read more)

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus sign back to where I like it?

Asked by hankone225 7 hours ago