Showing questions tagged: Show all questions

Issues with Yahoo Mail tab CLOSING after download

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closin… (read more)

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closing, requiring I to go to 'History', then 'Recently Closed' tabs to re-open it. This happens Every.Single.Time I download photos and scanned docs from email. Again, this has never happened before - only with the recent Firefox update. I have 2021 a MacBook Pro.

Asked by dawnpdavis 1 month ago

Last reply by hako2 5 days ago

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 1 month ago

Last reply by linuxwalt 2 days ago

How to leave reviews for Firefox Add-Ons?

I've downloaded a couple of add-ons this week that did not do what they claim to do, so I wanted to leave reviews so other users won't waste their time. Except when i got… (read more)

I've downloaded a couple of add-ons this week that did not do what they claim to do, so I wanted to leave reviews so other users won't waste their time. Except when i got to do so, i am surprised to see that therte is no clear way to write a review for an add-on. I am logged into the add-ons page, i can view the previous reviews for the add-on, but nowhere does it inticate how I can leave a review. Google led me to the Mozilla add-ons wiki which states "You can complete most of the review using the reviewer tools at addons.mozilla.org" except there is no indication to where one can locate these "reviewer tools." Seems a bit funny to me that Mozilla would choose to hide the functionality and make it so difficult to use.

Any help is appreciated.

Asked by VincentBrick 2 weeks ago

Last reply by jscher2000 - Support Volunteer 1 day ago

  • Solved

pdf viewer not displaying colors correctly

Hi, I find that recently, my Firefox 102 (on MacOS 12.4, 2019 MBP 16) no longer displays colors correctly in pdf files. For example, in the attached screenshot I compare … (read more)

Hi, I find that recently, my Firefox 102 (on MacOS 12.4, 2019 MBP 16) no longer displays colors correctly in pdf files. For example, in the attached screenshot I compare page 4 of https://arxiv.org/pdf/2201.08431.pdf seen in Firefox and Chrome. Could anyone give me some idea how to fix this issue?

Asked by he.jia.phy 1 month ago

Answered by he.jia.phy 1 week ago

Whitelisting

I am trying to log on to a website in order to register a guarantee for a product I have purchased. However, when I try to log in to this website, I am booted off by the… (read more)

I am trying to log on to a website in order to register a guarantee for a product I have purchased. However, when I try to log in to this website, I am booted off by their security system with the following error messages:

Block ID: IPB17 Block reason: Your request was not allowed due to IP blocking (not white listed).

I have been trying to find out how to whitelist this site. However, if I enter the question "how do I whitelist a site?" all I get are lists of people who are trying to resolve whitelisting problems which don't seem even vaguely similar to what I need.

Where can I find instructions on how to whitelist a site?

Brian Butler

Asked by saethryd 3 weeks ago

Last reply by Terry 3 weeks ago

Copying Multi-Account Containers Addon with specific sites per container

I just had a glitch with the latest update to 102b, FF insisted I had an old version and would only let me make a new profile. So I had to set up multi-account containers… (read more)

I just had a glitch with the latest update to 102b, FF insisted I had an old version and would only let me make a new profile. So I had to set up multi-account containers again. I have specific sites opening up in each container, and I'd like to make a copy to make sure that if my profile gets goofed up somehow, I can always easily restore my setup with multiaccount containers just the way I like it.

What do I need to copy, so that with a new profile, all I need to do is copy over some files?

In my profile folder, I see an Extensions folder, as well as an extensions.json and extensions-settings.json.

Are those the only folders/files I'd need to restore multi-account containers on a new profile?

I have thought of using FF Sync, but I keep reading that it is not intended for copying, so much as sharing across different devices, which is not something I'm interested in. Should I just let sync copy my extensions, and then sign back in, in the event I want to restore addons to a new profile?

Asked by paul.rittman 2 months ago

Last reply by cor-el 2 months ago

Jar files from GitLab are being turned into .jar.zip files

Since earlier this week my Firefox browser has been turning .jar files from GitLab into .jar.zip files, which prevents them from being used properly until renamed. Attemp… (read more)

Since earlier this week my Firefox browser has been turning .jar files from GitLab into .jar.zip files, which prevents them from being used properly until renamed. Attempting to download the same files on Edge or Chrome works correctly, and attempting to download any jar files from other websites (even GitHub) also works correctly. It seems that GitLab is the only website that is affected by this.

Examples of files being affected (they should be downloaded as normal .jar files): 1. https://gitlab.com/Trafalcraft/antiRedstoneClock/uploads/3b3c84814d76810f826c3803eaca1e66/antiRedstoneClock-1.4.1.jar 2. https://gitlab.com/Aristois/ui-installer/-/jobs/2505715157/artifacts/raw/packager/Aristois-Free.jar 3. https://gitlab.com/Aristois/Installer/-/jobs/2495195255/artifacts/raw/packager/free/Installer-2.0.3.jar

I'm using Firefox developer edition (102.0b3), and already tried using private mode, resetting Firefox, and reinstalling. Since I use GitLab as a main source to upload files, many users have also complained the same problem to me, in which all of the users were running Firefox. After they downloaded with a different browser, it worked for them as well.

Asked by alvarado_ali 2 months ago

Last reply by jscher2000 - Support Volunteer 1 month ago

View source in external brouser stopped working

Firefox 102 beta stopped opening source of web pages in external editor I have view_source.editor.external set to "true" and view_source.editor.path set to "C:\Program Fi… (read more)

Firefox 102 beta stopped opening source of web pages in external editor

I have view_source.editor.external set to "true" and view_source.editor.path set to "C:\Program Files\Notepad++\notepad++.exe"

Before version 102, CTRL-U on any web page would open the page's source in the external editor.

In 102, the source is opened in the internal source viewer (in a browser tab).

The console shows:

   this._caUtils.getDefaultExtension is not a function viewSourceUtils.js:413
       getTemporaryFile chrome://global/content/viewSourceUtils.js:413
       openInExternalEditor chrome://global/content/viewSourceUtils.js:265
       openInExternalEditor chrome://global/content/viewSourceUtils.js:216
       BrowserViewSourceOfDocument chrome://browser/content/browser.js:3131
       BrowserViewSource chrome://browser/content/browser.js:3207
       oncommand chrome://browser/content/browser.xhtml:1

Asked by Alex 2 months ago

Last reply by Alex 2 months ago

Error 5000/5001 on iplayer

When I try to play iplayer as of June 2022 it comes up with error 5000/5001. Other tv players are no longer playing either, Channel 4 for some time now. My laptop runs on… (read more)

When I try to play iplayer as of June 2022 it comes up with error 5000/5001. Other tv players are no longer playing either, Channel 4 for some time now. My laptop runs on Windows 8 and I have the latest version of firefox. In plug ins my codec is set on always activate as is Widevine CDM. I tried unchecking 'play DRM controlled content' in settings then checked it again and it has come up with Widevine CDM will be installed shortly, but nothing has happened.

many thanks, frances

Asked by fcorr 2 months ago

Last reply by fcorr 2 months ago

media player codec

I have a php file with an html video tag which recently stopped working in Firefox Developer Edition (FDE). It still works in other browsers. In FDE, the volume is perman… (read more)

I have a php file with an html video tag which recently stopped working in Firefox Developer Edition (FDE). It still works in other browsers. In FDE, the volume is permanently muted. I can't find a way to turn mute off. In About:Config under Media: there are messages at

media.decoder-doctor.new-issue-endpoint = https://webcompat.com/issues/new

and

media.decoder-doctor.notifications-allowed = MediaWMFNeeded,MediaWidevineNoWMF,MediaCannotInitializePulseAudio,MediaCannotPlayNoDecoders,MediaUnsupportedLibavcodec,MediaPlatformDecoderNotFound

The partial source code is:

 

Asked by mwilson1 2 months ago

media player codec

The partial code is : < video onclick='playPause()' width='100%' controls > < source src='/videos/".$trimDir."/".basename($s)."' type='video/mp4' > </vi… (read more)

The partial code is :


< video onclick='playPause()' width='100%' controls >

 < source src='/videos/".$trimDir."/".basename($s)."' type='video/mp4' >

</video>

Asked by mwilson1 2 months ago

Last reply by mwilson1 2 months ago

GIF animation is reset when a new image is added to the page.

Hello! Short story: I recently discovered that adding a new GIF image to a page resets the animations of existing GIF images on the page with the same src. Expected beha… (read more)

Hello! Short story: I recently discovered that adding a new GIF image to a page resets the animations of existing GIF images on the page with the same src.

Expected behavior: Adding a new GIF image to the page should not reset the animation of existing images with same src.

Actual result: Adding a new GIF image to the page resets the animation of all existing GIF images on the page with same src.

Code with example: https://codesandbox.io/s/heuristic-platform-jsguir Video demo: https://www.youtube.com/watch?v=k-ZMrrqq_KI

Simplified version of the code showing unexpected behavior: https://codesandbox.io/s/elastic-shtern-vwrcx1

Does anyone know why this is happening? Is this a bug?

Browser: Firefox Developer Edition 102.0b4 (64-bit) OS: Windows 11

Asked by 0050 2 months ago

Last reply by cor-el 2 months ago

firefox devs: handlers.json corrupt almost every time there's an update. please fix

just about everytime there's and update it corrupt my handler.json > handlers.json.corrupt. It's getting real annoying. I don't know why the whole mailto broke around … (read more)

just about everytime there's and update it corrupt my handler.json > handlers.json.corrupt. It's getting real annoying. I don't know why the whole mailto broke around version 99, but it did and I keep having to copy over an old handlers file each time this happens.

Asked by hulapluto 1 month ago

YouTube and a few other sites have issues with the back button

When I try and go back on YouTube, for example, FireFox would refresh the page I am on and if I hit it again it would send me too far back sometimes off the website entir… (read more)

When I try and go back on YouTube, for example, FireFox would refresh the page I am on and if I hit it again it would send me too far back sometimes off the website entirely. What I find strange about this is that this only happens on my desktop PC but not on my Laptop. Both are running the same build of FireFox so I am thinking that there must be something in the settings of one that is causing this. It could also be the way I navigate webpages. On my PC I use a side button on my mouse. However, on my laptop I use the gestures on the trackpad.

If anyone has encountered this issue and know a fix please let me know

Asked by Grimprovise 1 month ago

Video stops buffering and then take more time to load another seconds.

Firefox version: 102.0b7 OS: Win 11 While watching videos(movies/anime) video takes much time to buffer. If video is of 20 minutes then it loads first few minutes then af… (read more)

Firefox version: 102.0b7 OS: Win 11

While watching videos(movies/anime) video takes much time to buffer. If video is of 20 minutes then it loads first few minutes then after watch time reaches that buffered video then it takes more time buffer.

What I am looking is for, how can I force firefox to buffer full video at once or is there any way to increase buffer size.

Asked by Prashant 1 month ago

Last reply by Aurorum.co 1 month ago

How to completely remove tabs bar using userChrome.css

I have been seaching for the solution for the whole day, and i found the closest one. It Does remove tabs, windows buttoms, but the background bar still remains, and i do… (read more)

I have been seaching for the solution for the whole day, and i found the closest one. It Does remove tabs, windows buttoms, but the background bar still remains, and i dont need it this way. So thats the code i used to make it >>>>>

  1. main-window[tabsintitlebar="true"]:not([extradragspace="true"]) #TabsToolbar .titlebar-spacer {
       border-inline-end: none;

}

  1. main-window:not([extradragspace="true"]) #TabsToolbar > .toolbar-items {
 opacity: 0;
 pointer-events: none;

} /* This makes the bar shorter vertically but removes the 3 window buttons */

  1. main-window #TabsToolbar {
 visibility: collapse !important;

} /* For full screen mode */

  1. TabsToolbar[inFullscreen]{
 display: none !important; 

}

On the screenshot you can see what remains on tabs' bar place I need my browser to end just above the URL string, so there wont be empty space in the top of the monitor. Can you help me find solution for this problem, please?

Asked by CobaltC17 1 month ago

Last reply by cor-el 1 month ago

Migrated to Moneterey on new MBP Preferences/Settings will not open in a tab

I just migrated from Mojave to Monterey on new MBP14 using TM. the old profile opened but Preferences/Settings will not open to a tab. The only way to open is to go abou… (read more)

I just migrated from Mojave to Monterey on new MBP14 using TM. the old profile opened but Preferences/Settings will not open to a tab. The only way to open is to go about:preferences then it will open

It opened to old profile and that was fine but now I can't get Preferences to open and I don't want to lose all the extensions and setup I have done over the years.

Asked by dhmisc 1 month ago