Showing questions tagged: Show all questions
  • Solved

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 1 month ago

Answered by cor-el 1 month ago

  • Solved

Latest update turns all pages (except mozilla) to gobbledy gook

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replace… (read more)

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

Asked by solutions7 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Firefox 77.0 Not Storing My Cookies?

After updating to Firefox 77.0, it no longer store my cookies between sessions. I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked. … (read more)

After updating to Firefox 77.0, it no longer store my cookies between sessions.

I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked.

I tried deleting the cookies.sqlite file and replace it with an archived cookie.txt file, but Firefox 77.0 no longer converts cookies.txt to cookies.sqlite.

I then tried backing up the cookies.sqlite file after a Firefox session spent signing into various accounts, but it too seems to get cleared out.

What the heck ?

Asked by jason_cheng 1 month ago

Answered by cor-el 1 month ago

  • Solved

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (read more)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

Asked by ahupito1 1 month ago

Answered by cor-el 1 month ago

  • Solved

Firefox browser losing all passwords after asking me to reconnect to Firefox Sync

Happened once a while back but happened again today. Firefox Sync asked me to reconnect, which I did. After that reconnection, and even if "password" is checked in the pa… (read more)

Happened once a while back but happened again today. Firefox Sync asked me to reconnect, which I did. After that reconnection, and even if "password" is checked in the parameters, all my passwords have disappeared. I do also have Firefox on my phone, which have all my passwords from before the first instance it occured, but it never synchronized to Firefox on my computer. No error messages appears when synchronizing, and everything seems to be normal. Any way to correct the non-synchronization of passwords ? Is there something I'm doing wrong ? Thanks.

Asked by AlexandreP 1 month ago

Answered by AlexandreP 1 month ago