Showing questions tagged: Show all questions

Firefox Is Blocking Part Of Hotmail

Hello, The next message/previous message arrows that appear at the top of an open email in Hotmail.com is being blocked by Firefox. I checked Hotmail through another brow… (read more)

Hello,

The next message/previous message arrows that appear at the top of an open email in Hotmail.com is being blocked by Firefox. I checked Hotmail through another browser and they are not blocked. I tried refreshing Firefox and they were still blocked. I've opened Firefox without add-ons and they are still blocked. I'm at a loss as to how to get them back. They were there last week and then vanished only to come back on Friday and vanish again while I was reading emails. From time to time Firefox also blocks images in Hotmail and I just have to wait and eventually they return. I'm at a loss as to understand why these things are happening so frequently with Firefox and Hotmail.

Please help return Hotmail to the way it was before the last update.

Thanks,

Brian Himes

Asked by rickysman 8 minutes ago

firefox wrongly flags video as geoblocked

Hello Mozilla support I wanted to view the video at this site - https://www.daserste.de/information/reportage-dokumentation/dokus/videos/die-recyclingluege-video-102.html… (read more)

Hello Mozilla support

I wanted to view the video at this site -

https://www.daserste.de/information/reportage-dokumentation/dokus/videos/die-recyclingluege-video-102.html

(The site is German public TV)

Firefox (my default browser) says the video is geoblocked outside Germany, and my DNS proxy will not unblock it.

I tried again with Chrome browser, no problem, the video is not blocked, didn't need the DNS proxy.

Could this be a firefox problem? It seems bizarre - a small proportion of videos from the site are in fact geoblocked, most are available internationally. And always previously, whenever I encountered a blocked video, my DNS proxy would unblock it. But not for this video.

Any ideas as to what's going on?

Thanks, Fraidy . (Firefox 101.0.1 64 bit Windows 7)

Asked by Fraidy 1 day ago

Last reply by Fraidy 10 minutes ago

Copy profile and sync in my account

Hello, I need your help and support. I put in steps what i had done. 1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. Afte… (read more)

Hello, I need your help and support. I put in steps what i had done.

1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. After reinstal Win10 I wanted to sync but forgot the password 4. Reset password, BUT didnt know that when I change my password without Recovery Key all will be lost. 5. When I realized that this happened I found a profile from 2019. 6. Every time when I copy data form old profile to new profile browser want to refresh and whole profile is clear withou data. 7. Also I opened Help->more tools for Troubleshooting information -> Profile folder -> Open -> COPY from old to new. Nothing happened. Still have nothing.

I lost all my password, history and everything.

Please help or how to solve this problem. Or maybe you can recover data from SYNC which is missing after changing password to my mozilla account.

Thank you, Danuta

Asked by Danuta Chisińska 25 minutes ago

I've been locked out of Sync. Found recovery codes, but they don't work. Is there any way to gain access?

Hello, Yesterday I got signed out of my Firefox Sync and when I tried logging in, I realized I don't have Firefox in my authenticator app any longer. I have found Firefox… (read more)

Hello,

Yesterday I got signed out of my Firefox Sync and when I tried logging in, I realized I don't have Firefox in my authenticator app any longer. I have found Firefox recovery codes, which were issued in 2019 when I enabled 2FA, however when I try using them I get "Recovery code not found."

Can these recovery codes be used to prove my account ownership, even if I somehow generated new codes after 2019 but didn't save them (which I doubt, but it's not impossible) ?

I am not logged in on any other device so I cannot disable the 2FA that way. Is there any hope?

Asked by tagree 2 weeks ago

Last reply by TechHorse 34 minutes ago

No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (read more)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Asked by Philippe F 1 hour ago

Spell Check Tilde

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence un… (read more)

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence until your push enter, it will then be corrected however before you push enter to post it, it will show it as the misspelled word. This issue is not prevalent on other browsers such as Chrome, Edge, Brave.

Asked by davidkuper 5 hours ago

Last reply by cor-el 1 hour ago

Something is blocking WordPress preview window

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I… (read more)

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I'm thinking it might be a Firefox issue. The Tablet and Mobile previews work fine, but they don't require a new tab. I thought it might have to do with pop-ups, so I made my blog's URL an exception. That didn't help. Then I disabled the pop-up blocker altogether. That didn't help either. I've never had this problem before although I've been using both Firefox and WordPress for many years. I'm working on an old laptop (current one is kaput), but I think everything's up to date. Windows 10. Any idea what the problem might be? TIA for any help. This is driving me nuts!

Asked by SusannaMV 5 hours ago

Last reply by cor-el 1 hour ago

netnol keeps opening when I try to use duck duck go.

Netnol is repeatedly showing up when I try to use duckduckgo browser. How can I remove it from my phone? It shows naked woman with Chinese characters written at the top … (read more)

Netnol is repeatedly showing up when I try to use duckduckgo browser. How can I remove it from my phone? It shows naked woman with Chinese characters written at the top of the page.

Asked by Sarah (Ritter)Dooley 1 hour ago

Firefox download pdf before opening in browser

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in… (read more)

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in Firefox it always downloads the file in the download folder of the PC and then opens it, This is really annoying because then I have to delete them manually. What can I do? Thank you

Asked by lucaperin17 3 hours ago

Last reply by cor-el 1 hour ago

  • Solved

https://www.thegrommet.com doesn't work in Firefox

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefe… (read more)

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefer Firefox!

Asked by JulieAnn01 8 hours ago

Answered by Dropa 3 hours ago

impossible de supprimer des pages

Bonjour, Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture sui… (read more)

Bonjour,

Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture suivante. Merci de m'aider. Cordialement.

Olivier

Asked by Olivier 11 hours ago

Last reply by cor-el 1 hour ago

Apple website buttons not working in PC Firefox but Linux build is fine.

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" butto… (read more)

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" buttons work every time along with the "Helpful" one that also fails to do anything in the Windows version. Just thought someone should know.

Asked by 2 against Nature 1 hour ago

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (read more)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 1 day ago

Last reply by cor-el 1 hour ago

Search engines

I just upgraded to Monterey on my Mac running FF 101.0.1 (64-bit). I cannot add new search engines to my list of search engines. I'm trying to add DuckDuckGo without succ… (read more)

I just upgraded to Monterey on my Mac running FF 101.0.1 (64-bit). I cannot add new search engines to my list of search engines. I'm trying to add DuckDuckGo without success. I have Google, Bing and Startpage. I click on Find More Search Engines, select and add DuckDuckGo but while it appears as an extension it does not appear in the list of search engines.

Asked by WDMc 3 hours ago

Last reply by Dropa 1 hour ago

garbled font showing on some web sites including THIS one!

On certain (very few) web sites, I get a symbols font showing instead of text. For example on www.xe.com I have tried a refresh already, disabled addons etc.. Weirdly, TH… (read more)

On certain (very few) web sites, I get a symbols font showing instead of text. For example on www.xe.com I have tried a refresh already, disabled addons etc..

Weirdly, THIS support form suffers from it so I am attaching pictures to illustrate the issue.

I have googled the usual stuff to no avail, so really stuck now...

many thanks for any pointers, Lozzy

Asked by firefox1895 2 hours ago

Last reply by cor-el 1 hour ago

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (read more)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 2 hours ago

Last reply by Dropa 1 hour ago

Firefox Sync problem

Hey, I just reset my computer, reinstall firefox and it sync correcty. But I had to delete the windows session to create another one to be in my domain. Now when I try to… (read more)

Hey, I just reset my computer, reinstall firefox and it sync correcty. But I had to delete the windows session to create another one to be in my domain. Now when I try to resync it just load and then stop over and over again. I didnt do anything to delete the sync option on firefox.

Asked by g.pierart 2 hours ago

Last reply by g.pierart 2 hours ago

My Ajatix Drop Down Menus not working with Firefox

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Fire… (read more)

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Firefox, but do work in Chrome and Edge. Looks like it's not working on my iPhone also. I have a new desktop computer with Windows 11 home edition. Ajatix used to work fine on my old Windows 10 computer. What to do? Thanks

Asked by ron151 12 hours ago

Last reply by ron151 3 hours ago

Tabs not visible

FFox 101.0.1 (64-bit) running in Linux Mint 20.3 Just installed the latest Mint (clean install) and the latest FFox. FFox tabs are arranged along the bottom of the window… (read more)

FFox 101.0.1 (64-bit) running in Linux Mint 20.3

Just installed the latest Mint (clean install) and the latest FFox.

FFox tabs are arranged along the bottom of the window! Tabs only appear below the bookmarks panel on the left. On the right, the browser panel is atop the tabs, so the tabs can't be seen. New tabs can't be seen. There appears to be no setting to control top/bottom tab placement -- of course, I want tabs across the top and visible, please. Help!

Also, above "Preferences" > "General" (about:preferences#general), there's an info box that says "Your browser is being managed by your organization". Help!


Regards, Mark.

Asked by Mark Filipak 1 day ago

Last reply by Paul 3 hours ago

Cipher Suite issue

Hi Team, I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support… (read more)

Hi Team,

I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support F5 load balancer i have explicitly used the below cipher suite in my application. Now I'm not able to open https port of my application. where as im able to open the same https port in internet explorer. of course IE supports old ciphers also. I wanted to know to how to fix this issue.

cipher suite which I have set are - TLS_RSA_WITH_AES_256_CBC_SHA384,TLS_RSA_WITH_AES_256_CBC_SHA256

Please help me with this

Asked by relangi.sree 10 hours ago

Last reply by Dropa 3 hours ago