Showing questions tagged: Show all questions

Extremely Sensitive Touchpad-Scrolling

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2 I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my bro… (read more)

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2

I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my browsing history. My issue is, that Firefox reacts rather "extremely" to scrolling on the touchpad. Even when I two-finger-drag "very very slowly", multiple items just "fly by" at bewildering speed. It's impossible for me to perform a precise scroll action.

It not only affects the sidebars that but also the "Library" window (both left and right lists). Strangely, the actual webpages scroll normally. Text area fields on web forms with many lines of text also scroll precisely.

In about:config, all scroll- and mouse-wheel-related settings are set to default values. I also tried with a completely new profile (after importing the bookmarks). That also didn't help.

Asked by damian.hofmann 8 minutes ago

" This pdf document might not be displayed correctly " - Blank text in PDF files

How is this still a thing? Chrome can open any PDF file correctly. Any PDF file I open in Firefox shows the text as blank spaces, and I get the message "This pdf documen… (read more)

How is this still a thing? Chrome can open any PDF file correctly. Any PDF file I open in Firefox shows the text as blank spaces, and I get the message "This pdf document might not be displayed correctly". Why? Why do I, with Firefox, need a 3rd party PDF reader? I shouldn't have to. Even Microsoft Edge gets this right.

Back to Chrome, I guess...

Asked by Vomitur 15 hours ago

Last reply by jonzn4SUSE 1 hour ago

Firefox is impeded by Google pop-up

When I search using Firefox I keep getting a google pop-up which requires me to agree to google's terms and if I refuse I cannot proceed with my search. If i try to ope… (read more)

When I search using Firefox I keep getting a google pop-up which requires me to agree to google's terms and if I refuse I cannot proceed with my search. If i try to open a new search the google pop-up returns but with out the request to agree to google terms. Firefox is my default search engine. How can I stop this very annoying google pop-up?

Asked by chriswebb477 13 hours ago

Last reply by FredMcD 1 hour ago

  • Solved

Google Calendar will not load through Firefox. Works fine in Microsoft Edge

Starting today, Google Calendar will not load. There is none of my data in it. I cannot navigate. This is only in Firefox. A blue color streams across the top of the scre… (read more)

Starting today, Google Calendar will not load. There is none of my data in it. I cannot navigate. This is only in Firefox. A blue color streams across the top of the screen as if it is trying to load.

Asked by mahporter 4 hours ago

Answered by cor-el 3 hours ago

Updating Firefox broke it, spinning white wheel, constantly crashing scripts load times last at least ten minutes. HELP

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bull… (read more)

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bullet and did. I've been regretting it ever since. At best it works slightly slower than my old version which was 61.0.1. At worst I miss the days of internet explorer.

The most common issues are 1. White Wheel: When I swap tabs or open a new one I often get a spinning white wheel. This can last anywhere from seconds to at least ten minutes. I've asked around and tried everything suggested, nothing has gotten rid of it.

2. Scripts breaking: This started later on after installing it. Almost any time I refresh a tab or open a new one a script in some other tab breaks. At least twice I was just watching a video in one tab, not even touching the computer and a script breaks in another tab.

Please, I just want my browser to run properly. WITHOUT having to sacrifice my settings/history/bookmarks/addons

Asked by maswartz 1 hour ago

Java confusion...

Hi Forum Folke, I keep having issues with Firefox (84.0.2) when trying to make online purchases... the dialog window (PayPal or whatever) that should pop up doesn't. The… (read more)

Hi Forum Folke,

I keep having issues with Firefox (84.0.2) when trying to make online purchases... the dialog window (PayPal or whatever) that should pop up doesn't. The purchase process stalls because the next step doesn't happen. I have to use Chrome to make the purchase instead. This didn't happen until the last upgrade, now it's a frequent problem. Doesn't happen on all sites or with all vendors, but often enough to be a headache.

Since this is a 64-bit browser, should I be using the 64-bit version of Java, or does it not make any difference? If it does (or might) make a difference, how do I tell FireFox to use the 64-bit version (installed in the programsx86/Java/32-bit directory)?

Thanks for your help!

Asked by kharrisma 8 hours ago

Last reply by jonzn4SUSE 2 hours ago

Google Calendar won't open in Firefox

My boss can open her Google Calendar in Chrome and Edge, but not Firefox. It just sits on a blank page and tries to load, but never does. Nothing more than a blank page a… (read more)

My boss can open her Google Calendar in Chrome and Edge, but not Firefox. It just sits on a blank page and tries to load, but never does. Nothing more than a blank page and the spinning circle. We have:

Cleared the cache Restarted the browser

I saw someone on Reddit posted they were having the same problem 30 minutes ago (2:45 pm EST). However, my calendar opens find on Firefox on my own computer.

Any ideas/solutions? Possibly related to the upgrade to 84.0.2?

Thanks matt

Asked by mhowell1 3 hours ago

Last reply by cor-el 3 hours ago

Firefox will not load Zynga.com Farmville 2 on W10

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to … (read more)

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to go page by page and make sure the two laptops have identical settings and they do as best as I can find. By any chance does anyone have any suggestions I can try. I have done all the suggestions From Zynga..cleared cache, deleted web content, rebooted, reinstsalled their Launcher+ program so you dont need Flash and flash is disabled, I did virus and Malwarebytes scans, even did a sfc/ scannnow, I changed the Firefox settings to allow pop ups and set to privacy to standard. It starts to load but the page stops and locks up and I am left with a white window on the left where the farm should load ...the laptop to a point sometimes I have to reboot to close the window. It used to work just fine. I know my way around a bit but not an expert..just cant play on one of the laptops..frustrating. It started about a week ago. All other programs seem to work ok. Appreciate any help..Thank you.

Asked by oldbob2 4 hours ago

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (read more)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

Asked by SHempsey 1 week ago

Last reply by SHempsey 5 hours ago

add-on plugin openh64 not installing

I just got a Pi 4b with 8gb. So I picked up SanDisk MicroSD 64 GB with 170Write. Loaded the Ubuntu Desktop 20.10. It boots in 30 seconds. Wow... Printer setup was super e… (read more)

I just got a Pi 4b with 8gb. So I picked up SanDisk MicroSD 64 GB with 170Write.

Loaded the Ubuntu Desktop 20.10. It boots in 30 seconds. Wow...

Printer setup was super easy... Had to add Clementine to Play M4A music from itune files.

Ok... Loaded just fine. Plays Great. The Ubuntu 20.10 comes with Firefox 81.0 browser. My favorite Browser. Went out to my Favorite Anime site to play some video. Animefreak.tv

Error loading player: No playable Sources Found

Well the Video Codec plugin not there. Checked the Add-ons Enabled

 OpenH264 Video Codec provided by Cisco Systems, Inc.

This plugin is automatically installed by Mozilla to comply with the WebRTC specification and to enable WebRTC calls with devices that require the H.264 video codec. Visit https://www.openh264.org/ to view the codec source code and learn more about the implementation.

 ! OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly.

So I installed the new version of Firefox 84.0.2 (64-bit). ok. I am using it now. No Video play back in Firefox on Ubuntu 20.10. Same Problem. I turned on the Allow Automatic updates in firefox openH64 Video Codec. Maybe it will update and install. Well I am not holding my breath. Its to bad, because the Pi 4b is just as fast as my Laptop HP envy running win10.

If you can find a fix. I would be grateful.

Asked by Craigdyer 15 hours ago

Last reply by cor-el 5 hours ago

Firefox fails to show any pages, including options.

Since this morning, Firefox fails to show any pages, this includes options. Both Chrome and IE render sites without issue. I have attempted the following: 1) Reboot 2) re… (read more)

Since this morning, Firefox fails to show any pages, this includes options.

Both Chrome and IE render sites without issue.

I have attempted the following: 1) Reboot 2) refresh Firefox 3) remove and install - Without removing any profiles 4) remove firefox, delete profiles, and install

Nothing has worked.

Asked by amwoodwork 6 hours ago

Last reply by FredMcD 5 hours ago

Firefox won't print, an error occured while printing

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work. … (read more)

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work.

Firefox refuses to print, no matter which printer I select, and even if I try to print to .pdf using Microsoft Print to PDF (or other, 3rd party ones, I tried). Other programs and browsers print just fine, it's only FF that refuses, and it refuses to do so with any printer, physical or virtual.

The error I get is a window titled "Print Preview Error" and the error message is "An error occured while printing" (see attached image). For what it's worth, when I go to the menu and select Print, I get the print preview just fine, it's only after I move on to the printer selection and click on Print that I get this error.

I've followed all the steps from: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox as well as: http://kb.mozillazine.org/Problems_printing_web_pages#Reset_printer

And I've also tried using Safe Mode while doing that, as suggested here: https://support.mozilla.org/en-US/questions/854093

I hope you can help! I've been a Mozillian for more than 20 years, contributor, and volunteer, but this is making my work impossible and I'm forced to abandon FF due to this problem.

Asked by tzikis 3 days ago

Last reply by tzikis 7 hours ago

Clicking on a link does not connect 25% of the time

About 25% of the time when I click on a link in YouTube or other places, or open in a new tab, the new tab appears but there is no "hourglass" to say it is processing. I… (read more)

About 25% of the time when I click on a link in YouTube or other places, or open in a new tab, the new tab appears but there is no "hourglass" to say it is processing. If I close the tab and do it again it works and there is an hourglass and then it completes. I think it started with 84.01 but got better on 84.0.2 but still happens maybe 10% of the time. Thanks

Asked by carversmith 1 day ago

Last reply by carversmith 7 hours ago

Opening links from desktop (xdg-open) takes 9-10 sec when Openconnect VPN active

Hello, When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Open… (read more)

Hello,

When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Openconnect is Off, links open almost instantly as expected.

Here's /etc/resolv.conf when Openconnect is Off. And here /etc/resolv.conf when Openconnect is On: search contains 11 internal domains. Environment: - KDE Plasma 5.20.5 - Firefox 84.0.2 - xdg-utils 1.1.3 - networkmanager-1.26.4 - networkmanager-openconnect-1.2.6 - openconnect-8.09

System proxy settings: No Proxy

What I have tried: - Start Firefox in Safe-mode (no effect) - Explicitly setting Proxy to None / System Default in FF settings (no effect) - Opening links resolvable only inside VPN and just google.com (no effect) Only turning Off Openconnect helps so far. I suspect it's got to do with name resolution (maybe routing as well?), but have no conclusive evidence. Btw, Chrome is not affected by this behavior.

Thank you

Asked by andrey.2718 9 hours ago

Can't use Netflix: Error Code F7702-1290

Hello! I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hove… (read more)

Hello!

I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hover over a title, I can see the preview but when I click it, I end up with an error message. I run the latest Firefox version and have also restarted to check if it works but alas, to no avail.

I have attached an image below. Also, just in case, I have done the adjustments to Firefox's configuration from here.

All help would be appreciated!

PS. Not sure if this helps, but Firefox couldn't play Spotify either! When I open the web Spotify player, I can see my playlists and such, but when I click on any song/album/playlists's play button, it doesn't respond at all! I have resorted to using the app, but am mentioning just in case if it helps figure out the problem/for other users having the same trouble as me.

Asked by hanos 3 days ago

Last reply by hanos 13 hours ago

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (read more)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Asked by audio_downunder 3 days ago

Last reply by FredMcD 15 hours ago

Firefox.app Mac OS Big Sur 11.1

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry. Firefox closed unexpectedly while watching TV online. Several window… (read more)

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry.

Firefox closed unexpectedly while watching TV online. Several windows appeared with messages about the ransomware program, as well as about the recovery of 18 files. Mac OS was checked for viruses by Avast, which found nothing. After all this, the Firefox browser stopped starting. Uninstalling followed by cleaning and reinstalling did not help, Firefox still does not start showing the following error:

Process: firefox [3843] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 84.0.2 (8421.1.5) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [3843] User ID: 501

Date/Time: 2021-01-22 09:35:21.224 +0200 OS Version: macOS 11.1 (20C69) Report Version: 12 Anonymous UUID: C44C4418-0855-67E4-EFCA-0890AB96D4C8


Time Awake Since Boot: 8800 seconds

System Integrity Protection: disabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 467A83CB-BA86-3F07-B652-B9256C74080A

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x10bca3000 -        0x10bca8fff +org.mozilla.firefox (84.0.2 - 8421.1.5) <FAA255EF-205C-3102-B72B-B9BDAEA3A2A5> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1189d0000 -        0x118a6bfff  dyld (832.7.1) <DEA51514-B4E8-3368-979B-89D0F8397ABC> /usr/lib/dyld
   0x7fff201d7000 -     0x7fff2020ffff  libobjc.A.dylib (818.2) <45EA2DE2-B612-3486-B156-2359CE279159> /usr/lib/libobjc.A.dylib
   0x7fff2cbbd000 -     0x7fff2ccedfff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <D0F9F628-F241-3FA2-A785-7B9DCBB2FEC4> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff34fb2000 -     0x7fff34fb5fff  com.apple.Cocoa (6.11 - 23) <E44AC98B-5BEA-3087-AB41-C73CEB8A98C8> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c4d3000 -     0x7fff3c4d6fff  com.apple.ExceptionHandling (1.5 - 14) <D7CD4D2E-4D60-3FDD-A7DD-1556849B4453> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: MacBookPro11,5, BootROM 425.0.0.0.0, 4 processors, Quad-Core Intel Core i7, 2,5 GHz, 16 GB, SMC 2.30f2 Graphics: kHW_AMDRadeonR9M370XItem, AMD Radeon R9 M370X, spdisplays_pcie_device, 2 GB Graphics: kHW_IntelIrisProItem, Intel Iris Pro, spdisplays_builtin Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x152), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.2f9, 3 services, 18 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en0 PCI Card: pci1b21,1142, sppci_usbxhci, Thunderbolt@195,0,0 Serial ATA Device: APPLE SSD SM1024G, 1 TB USB Device: USB 3.0 Bus USB Device: Silicon-Power128 USB Device: USB 3.0 Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: Bluetooth USB Host Controller USB Device: USB Optical Mouse Thunderbolt Bus: MacBook Pro, Apple Inc., 27.1 Thunderbolt Device: TBT Single Port USB3.0 Dongle, Lintes Technology, 1, 7.1

Asked by el.poct 16 hours ago