Showing questions tagged: Show all questions

Firefox downloading 0 byte htm files moz-safe-about resources

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? T… (read more)

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? This is a screenshoot. Should i be worried? Thank you for help.

Asked by t.martynik 5 months ago

Last reply by ReachMrSparks 3 weeks ago

I have google set as my homepage and cursor goes to address bar instead of google search box

This happened after the last update 105.0. Any way to fix it? I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the g… (read more)

This happened after the last update 105.0. Any way to fix it?

I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the google search box in the middle like it always did.

Asked by Guidodi 1 week ago

Last reply by MrSensible 6 days ago

Onedrive Will Not Load on Firefox

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but s… (read more)

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but shows nothing but a white page. This issue is only on Firefox as attempting to go to the OneDrive browser site on Microsoft edge works just fine. It's also only an issue with the main onedrive site and the folder browsing pages. Going directly to a file loads the page just fine.

Asked by ninjaofthefunk 1 month ago

Last reply by jonzn4SUSE 1 week ago

Proxy / VPN

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before i… (read more)

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before it was immediate. It works in all other browsers (incl FF before v103). So this is a recent change in FF that harms normal VPN connections. I found out by trial and error, that changing the port of the VPN extension to 443 and disabling and enabling the extension and going back to v103 from v103.0.1 helped, but that should not be like that. So something has been broken in the latest v103.0.1 - please kindly look into it. Thank you!

)

Asked by spdgnzls 1 month ago

Last reply by Dropa 1 month ago

Not Able to Upload

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from wor… (read more)

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from working. Does anyone know how to fix it?

Asked by drlinmorel 4 months ago

Last reply by george6996 1 month ago

metamask

I previously had a MetaMask extension on FireFox and it would open as usual. Several days ago, I opened Firefox and the MetaMask icon in the upper bar wasn't there. I t… (read more)

I previously had a MetaMask extension on FireFox and it would open as usual. Several days ago, I opened Firefox and the MetaMask icon in the upper bar wasn't there. I tried to download it on the browser several times and eventually got the download and entered the seed phrase and, with some outside help, established the extension again and recovered my tokens. So all was good. But today I opened my FireFox and the MetaMask was missing again. Can you please help me find out why it is missing and how to keep that from happening again. Thank you

Asked by geneholl93 5 days ago

Last reply by jscher2000 - Support Volunteer 5 days ago

cannot log into att.com website

I cannot log into att.com from firefox, yet can through google chrome. This is a fairly new problem over the last month or so. When logging into their site, website keep… (read more)

I cannot log into att.com from firefox, yet can through google chrome. This is a fairly new problem over the last month or so.

When logging into their site, website keeps bouncing back and forth between the att.com logo, to a blank white screen, that says "redirecting". It never allows me into the website.

Please help, or fix this issue on your end.

many thanks,

Freda S Morrison

Asked by Freda Morrison 5 days ago

Last reply by cor-el 5 days ago

Google search engine not showing up in settings?

Just installed Firefox my laptop, but when I try to change my search engine to google I only have Bing and DuckDuckGo as my options. No other search engines appear. … (read more)

Just installed Firefox my laptop, but when I try to change my search engine to google I only have Bing and DuckDuckGo as my options. No other search engines appear.

Asked by lookmoney14 1 week ago

Last reply by jscher2000 - Support Volunteer 5 days ago

Can't Enable Two-Factor-Authentication.

The only thing stopping me from switching to FireFox is this issue, whenever I try to enable 2-factor-auth I keep getting a message saying "Incorrect two-step authenticat… (read more)

The only thing stopping me from switching to FireFox is this issue, whenever I try to enable 2-factor-auth I keep getting a message saying "Incorrect two-step authentication code".

I tried restarting my PC, restarting my phone, used 3 different auth apps, restarted my router, used a VPN, cleared cache and cookies, tried enabling it from a different browser, tried using a different phone, tried enabling it on a different account, and nothing fixed the issue, I keep getting the same error message "Incorrect two-step authentication code"

at this point I'm 99% sure it's a server sided issue.

help me, this is taking way too long to just activate 2-factor-authentication :(

Asked by XDark187 1 week ago

Last reply by Dropa 1 week ago

Firefox upgraded to 104.0.2 and reset everything. How can I get back to where I was this morning?

I never saw a prompt or anything but when I tried to open Firefox this morning it updated to 104.0.2 64 bit and did a complete reset. Lost plugins, extensions, and all s… (read more)

I never saw a prompt or anything but when I tried to open Firefox this morning it updated to 104.0.2 64 bit and did a complete reset. Lost plugins, extensions, and all settings. (I do have my bookmarks, and I never use Firefox for passwords.)

I have a backup program, so I might be able to restore if I knew what files.

Help would be appreciated.

Asked by royce3 3 weeks ago

Last reply by wdhc 6 days ago

Firefox loops at office.com login

I cannot login to my office.com accounts with Firefox. Chrome & Edge work fine. Attempting to use Firefox will get me as far as the "Stay signed in?" prompt, then dum… (read more)

I cannot login to my office.com accounts with Firefox. Chrome & Edge work fine. Attempting to use Firefox will get me as far as the "Stay signed in?" prompt, then dump me back to the sign in screen: I have refreshed, re-installed, installed a previous version, used Revouninstaller to get rid of all traces of Firefox, deleted the Mozilla folders from the appdata folder and reinstalled + tried using a private window. No joy with anything. I believe this is the key phrase from the error message (quoted below): "client request loop"


Microsoft Sign in

Sorry, but we’re having trouble signing you in. AADSTS50196: The server terminated an operation because it encountered a client request loop. Please contact your app vendor. Troubleshooting details If you contact your administrator, send this info to them. Copy info to clipboard Request Id: e25fd55c-5c0d-4a3e-b932-ee17a8120100 Correlation Id: a5936cb9-243a-486e-b498-d31061e6e534 Timestamp: 2022-08-28T19:07:12Z Message: AADSTS50196: The server terminated an operation because it encountered a client request loop. Please contact your app vendor. Flag sign-in errors for review: Enable flagging If you plan on getting help for this problem, enable flagging and try to reproduce the error within 20 minutes. Flagged events make diagnostics available and are raised to admin attention.

If I try to login @ outlook.office.365.com, I get

500 Something went wrong. UmVwZWF0aW5nIHJlZGlyZWN0cyBkZXRlY3RlZC4gPEJSPjxCUj5DbGljayA8YSBo cmVmPSIvb3dhL2xvZ29mZi5vd2EiPmhlcmU8L2E+IHRvIHNpZ24gb3V0Lg== (Ba se64)

Asked by webmanager1 1 month ago

Last reply by cor-el 20 hours ago