Showing questions tagged: Show all questions

"Secure Connection Failed" message

When I click to "sign in with badge" on the Firefox server a "Secure Connection Failed" message appears. When I click to "try again' I am brought back to the same messag… (read more)

When I click to "sign in with badge" on the Firefox server a "Secure Connection Failed" message appears. When I click to "try again' I am brought back to the same message. How do I solve this problem?

Asked by kila.s.currancoleman 2 months ago

Last reply by kila.s.currancoleman 2 months ago

Incorrect URL Suggestion

Hello all! Thanks for your time. When I log in to a certain procurement website associated with my employer, I use the following URL: https://solutions.sciquest.com/apps/… (read more)

Hello all!

Thanks for your time. When I log in to a certain procurement website associated with my employer, I use the following URL:

https://solutions.sciquest.com/apps/Router/Login?OrgName=MIT.

Once I have done so, subsequent typing in the URL field autocompletes to the shorter host:

https://solutions.sciquest.com/.

The only problem is that when I go to this shorter host, I am "Forbidden \n You don't have permission to access this resource." The website does not seem to allow anyone to go here.


I am on a holy quest to purge this unwanted autocomplete suggestion, but nothing seems to work. It is not appearing because of a bookmark or search history- I can delete places.sqlite to start fresh but the problem resurrects as soon as I first successfully visit the desired URL: https://solutions.sciquest.com/apps/Router/Login?OrgName=MIT.

When I use SQLite to look at places.sqlite, I don't find the shortened URL anywhere in "moz_places" but I do find it in "moz_origins". It appears there with a much greater "frecency" than the lengthier URL for some reason. ID #10 has "solutions.sciquest.com/apps/Router/Login?OrgName=MIT" with frecency 2100, and ID #11 has "solutions.sciquest.com" with frecency 16100.

If I try to delete #11, I'm not able to for reasons likely related to my lack of understanding/proficiency with SQL databases. The DB Browser I am using says "Error deleting record, foreign key constraint failed". But my suspicion would be that even if I did delete it, it would be re-generated whenever I login successfully. What I am able to do is edit the "frecency" field. When I change it to zero, and write the database, the option goes away. I fear that frecency will simply be reset next time I close and reopen however.

Thanks in advance! Dave

Asked by dave.reens 2 months ago

Last reply by cor-el 2 months ago

Audio not playing in firefox

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinsta… (read more)

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinstalled the browser, it was fruitless.

Asked by lone_wolf 2 months ago

Last reply by jonzn4SUSE 2 months ago

password lost on upgarde

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like … (read more)

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like me to just press and reinstall , with out going through the ends of the earth on firefox todo this ? open this file then open that file, lose what has been saved and replace with another file, it is an impossible way to do this for a novice on firefox , with out paying a lot of money to a tech guy that will take a couple of minutes to do but that will take a novice months and not get it done in the end,

Asked by rhoslan 2 months ago

Last reply by rhoslan 2 months ago

  • Solved

Greyed out websites

Some websites load greyed out. I've just bought a Mac Mini running Monterey (12.3.1) and downloaded Firefox, which says it is up to date with version 91.9. Soem websites… (read more)

Some websites load greyed out. I've just bought a Mac Mini running Monterey (12.3.1) and downloaded Firefox, which says it is up to date with version 91.9. Soem websites, when accessed therough Google search, grey out as if wanting me to accept or reject cookies, but no such buttons show. Examples - Search gresham, offered gresham college in dropdown, click onit and it's greyed out and inactive. Example - search canon support, offered Canon Product Support in Google listing, click on this main heading, and webpage comes up greyed out. Both sites work satisfactorily in Safari. (I've resolved my problem with Canon). I'll be glad if you can help - I'd prefer to go back to Firefox by default.

Asked by austinayton 2 months ago

Answered by austinayton 2 months ago

How to resize URL / Address bar

I am running Firefox 91.9.0esr and would like to know how to resize the URL / Address bar. I have found out how to resize the search bar with the following changes in abo… (read more)

I am running Firefox 91.9.0esr and would like to know how to resize the URL / Address bar. I have found out how to resize the search bar with the following changes in about:config and using userChrome but setting #urlbar-container {max-width: 100px !important;} does not work:

=======================

browser.urlbar.disableExtendForTests = True browser.urlbar.openViewOnFocus = False

1) Type about:config in the browser's address bar. 2) Confirm at the prompt that you will accept the risk and to view all. 3) Search for the following configuration preferences and set them all to FALSE (go slow):

browser.urlbar.openViewOnFocus = False browser.urlbar.update1 = False browser.urlbar.update1.interventions = False browser.urlbar.update1.searchTips = False browser.urlbar.update1.view.stripHttps = False

browser.urlbar.maxRichResults = 0 (Default = 10)

Asked by disqus4190 2 months ago

Last reply by disqus4190 2 months ago

Firefox

On my newspaper website, the Daily Telegraph, the comments section doesn't 'load', but it does when I bring it up on my Chrome platform. Is this a problem for my Firefox … (read more)

On my newspaper website, the Daily Telegraph, the comments section doesn't 'load', but it does when I bring it up on my Chrome platform. Is this a problem for my Firefox platform,(which I prefer to use)?

Asked by robertbschweizer 2 months ago

Last reply by FredMcD 2 months ago

Mail undelivered

Hi If someone tries to send me a mail, they get this message below and they think I havent got the mail. I DO get the mail however sometimes twice. I do tell them… (read more)

Hi If someone tries to send me a mail, they get this message below and they think I havent got the mail. I DO get the mail however sometimes twice. I do tell them to ignore the message. Please note there is a reference to Tekne.co.uk where I used to work - over two years ago- with my email address there noted as well. It seem like their email system has hijacked my system and caused some problem. Any ideas anyone ??



I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system

<dave@tekne.co.uk>: host tekne-co-uk.mail.protection.outlook.com[104.47.5.36] said: 550 5.4.1 All recipient addresses rejected : Access denied. AS(201806271) [HE1EUR02FT019.eop-EUR02.prod.protection.outlook.com] (in reply to end of DATA command)

Asked by deefield 3 months ago

Last reply by Dropa 3 months ago