Showing questions tagged: Show all questions
  • Archived

Right click and paste not available in Outlook web application on Firefox.

I have been using Firefox as my preferred browser for years. Recently I notice that when using Outlook mail in web the paste option is gone when replying to an email. Ev… (read more)

I have been using Firefox as my preferred browser for years. Recently I notice that when using Outlook mail in web the paste option is gone when replying to an email. Everything works in Chrome and Edge correctly but not Firefox. I instead get a text toolbar and an option to insert an emoji. Note this is ONLY if I am replying to an email. In new emails I am able to use the file toolbar and paste from there. Any help would be appreciated as I would like to keep using Firefox. I have tried all the online remedies including clearing the cache to no avail.

Charles

Asked by Charles McEvoy 1 year ago

Last reply by Charles McEvoy 1 year ago

  • Solved
  • Archived

Replacement for Quick Tabs Ported addon

I use the Quick Tabs Ported addon. Developement has stopped. What's nice about it is that it's a combo toolbar button tab counter with a badge, as well as a tab session… (read more)

I use the Quick Tabs Ported addon. Developement has stopped.

What's nice about it is that it's a combo toolbar button tab counter with a badge, as well as a tab session drop down menu with a search field (pretty much like the built-in "List all tabs").

My issue is that the menu is slow loading, and I was hoping I could find a replacement that can be customized to make the menu entries more compact (remove the spaces between tabs) and display in a proper order

Asked by noel_envode 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Folder color in 111 version

I've been with yellow folders for several years. In the version that I have now, version 111, no longer works. I was put at userchrome.css the following: @namespace url(h… (read more)

I've been with yellow folders for several years. In the version that I have now, version 111, no longer works. I was put at userchrome.css the following: @namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul); .bookmark-item[container], treechildren::-moz-tree-image(container) { fill: gold !important; } treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar) { fill: black !important; } treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu) { fill: black !important; } treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks) { fill: black !important; } treechildren::-moz-tree-image(container, livemark) { fill: orange !important; } .bookmark-item[container][query], treechildren::-moz-tree-image(container, query) { fill: dimgray !important; }

I do not know because it doesn't work now. Maybe version 111 no longer admits it? Do you know how to put the yellow folders?

Asked by Lombard.Lombard 1 year ago

Answered by cor-el 1 year ago

  • Archived

Best Firefox version for Windows 7?

Since support is being discontinued for W7 Firefox, would someone please recommend the best version of Firefox for Windows 7? Security is not a concern, since I have re… (read more)

Since support is being discontinued for W7 Firefox, would someone please recommend the best version of Firefox for Windows 7? Security is not a concern, since I have reliable 3rd-Party security setup(s) for my Windows 7 systems.

Thanks!

Asked by jhughey 7 months ago

Last reply by James 7 months ago

  • Archived

password

on my account page under security - password lists an 18 character password. my password was actually only 8 characters, so i changed it and is now 9 characters but the o… (read more)

on my account page under security - password lists an 18 character password. my password was actually only 8 characters, so i changed it and is now 9 characters but the only password listed is still the 18 character.

Asked by d 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

glxtest: failed to read data from glxtest

Beginning with 111 when I start I get 'glxtest: failed to read data from glxtest, we may fall back to software rendering.' It works. I don't know that anything bad is h… (read more)

Beginning with 111 when I start I get 'glxtest: failed to read data from glxtest, we may fall back to software rendering.' It works. I don't know that anything bad is happening.

Asked by RandomTroll 1 year ago

Answered by TyDraniu 1 year ago

  • Archived

How to remove incorrect information from Firefox forum?

https://support.mozilla.org/bm/questions/1340102#question-reply ^^^^^^ While searching for a very popular FIREFOX topic my top search result on google rendered this page.… (read more)

https://support.mozilla.org/bm/questions/1340102#question-reply ^^^^^^ While searching for a very popular FIREFOX topic my top search result on google rendered this page. The answer is incorrect.

How can I fix or delete this erroneous post or may it be edited?

I can create a help page if it means anything to replace this technically and procedurally incorrect and misleading post. I saw it right away but for a newbie to firefox it could send them away screaming in frustration. A help webpage to address this question would be helpful and I can create one if needed. Or did I miss it?

Asked by J4 and J5 Sync Bookmarks and Add-ons 1 year ago

Last reply by cor-el 1 year ago

  • Archived

voice typing

I want to be able to voice type searches in firefox on my laptop computer. I'd like to access and use the microphone to type when using firefox or on any site I visit via… (read more)

I want to be able to voice type searches in firefox on my laptop computer. I'd like to access and use the microphone to type when using firefox or on any site I visit via firefox. I want to put the cursor in a text box of any kind (e.g., a search box), turn on a microphone and voice type so that the words I speak are entered, like I do on my phone.

I'm amazed that "voice type in firefox did not yield any usable results. Please advise.

Asked by Tom Brinker 1 year ago

Last reply by Tom Brinker 1 year ago

  • Solved
  • Archived

403 Forbidden

Hello, When I try to log in to tradestation.com, I get a 403 Forbidden message. I have gone to Settings - Clear all History, and checked all the History and Data boxes, … (read more)

Hello,

When I try to log in to tradestation.com, I get a 403 Forbidden message. I have gone to Settings - Clear all History, and checked all the History and Data boxes, and clicked OK. Also, I only use Private browsing, which is set to remove all history, caches, etc. whenever I close Firefox. I have been logging in to tradestation 4 or 5 days a week for months, until today. Please help fix this.

Thank you, Barry

Asked by barry 1 year ago

Answered by barry 1 year ago

  • Solved
  • Archived

Can't access Spotify website.

For some reason I can't access the Spotify website (spotify.com or https://open.spotify.com/). I get this error message: Page not found - We can’t seem to find the page… (read more)

For some reason I can't access the Spotify website (spotify.com or https://open.spotify.com/). I get this error message:

Page not found - We can’t seem to find the page you are looking for. Any ideas? This is infuriating. I'm on a Mac running Ventura and the newest version of Firefox. Thanks.

Asked by virtualscottx 1 year ago

Answered by AzZA 1 year ago

  • Archived

Website will not load at all in Firefox

We have an intranet site that works fine in Chrome and Edge, but does not load at all in Firefox. In Firefox, an authentication dialog appears, but after entering correc… (read more)

We have an intranet site that works fine in Chrome and Edge, but does not load at all in Firefox. In Firefox, an authentication dialog appears, but after entering correct credentials, it just re-shows the same authentication dialog after a few seconds. This repeats indefinitely. There is no useful info (and pretty much no info of any kind) in the dev tools. I have tried Firefox in safe mode, with no changes to the behavior.

What steps can I try to debug this problem?

Asked by bhayden1 1 year ago

Last reply by zeroknight 10 months ago

  • Archived

ADMINS ARCHIVING YOUNG THREADS

Hi, I absolutely hate browsing forums for solutions to my problems. I hate being forced to search FAQ's for questions that nobody asks frequently enough before being ab… (read more)

Hi,

I absolutely hate browsing forums for solutions to my problems.

I hate being forced to search FAQ's for questions that nobody asks frequently enough before being able to post something. I appreciate this is necessary to limit multiple threads about the same topic, but it's not the perfect solution.

It doesn't help if the admins of this forum fob off questions with an arrogant answer and close the thread.

I'm looking at you @dropa. Please chill. These people need to talk to each other. Don't just shove potatoes in their mouths send them packing.

I'm not trying to be abrasive, but I've seen this on other forums, it looks like bullying, and it is frustrating and, frankly, it's mean.

Thanks.

Asked by Joshua Jacobs 1 year ago

Last reply by Paul 10 months ago

  • Archived

Unable to sign in

I am getting this message when attempting to log in. An error occurred during a connection to tv.onesearch.org. Peer’s Certificate has been revoked. Error code: SEC_ER… (read more)

I am getting this message when attempting to log in.


An error occurred during a connection to tv.onesearch.org. Peer’s Certificate has been revoked.

Error code: SEC_ERROR_REVOKED_CERTIFICATE

Asked by smokeybare 11 months ago

Last reply by techguy150 11 months ago

  • Solved
  • Archived

HELP! Logins lost from profiles

This all started when i wanted to use a user.js file for firefox. I followed a youtube video to create a new profile to use the user script but I wanted to change the di… (read more)

This all started when i wanted to use a user.js file for firefox.

I followed a youtube video to create a new profile to use the user script but I wanted to change the directory so I deleted it, made it anew and somehow the default profile file that i used was gone (I realised this only later). I think I had somehow overwritten it, but its weird because in my trashbin i did not find anything.

When asking me to login to sync I gave my password but it said it was wrong i realised I was using a vpn so i turned it off and then it worked, however then it asked me for a confirmation code from my email wich I also gave but it still refused saying it was wrong, which it wasn't!

After that I gave up and made a backup of my profiles and resetted my password still thinking I had my old profile file. My logins were gone and copying and pasting the login.json with the key4.db files from other profiles didnt give them back.

Luckily am still logged into my mobile app where i have my logins but there is now a warning sign to reconnect to resume syncronizing and Im afraid if i reconnect its going to delete my saved logins on the app instead of using them.

What do i do now? Is there a way to export all my data from the mobile app? Do I need to copy my logins one for one? Or can everything be resolved by reconnecting?

Asked by anonymouseindahouse 11 months ago

Answered by anonymouseindahouse 11 months ago

  • Archived

Unable to activate/reactivate 2FA, keep getting "Incorrect two-step authentication code" message.

Hello, I had to deactivate 2FA briefly, and then attempted to use a reactivate it again. I am able to scan a QR, but when I try to enter the OTP codes that show up, I re… (read more)

Hello,

I had to deactivate 2FA briefly, and then attempted to use a reactivate it again. I am able to scan a QR, but when I try to enter the OTP codes that show up, I receive the following message "Incorrect two-step authentication code". This has happened with Raivo and Authy (the previous 2FA app). What is causing this?

Asked by A. 1 year ago

Last reply by JibeddyHibeddy 11 months ago

  • Archived

Website using local files only displ

So when i visit a website that relies on changing local files, sometimes its the correct thing and others its not. I assume since im on linux it might be installing thoug… (read more)

So when i visit a website that relies on changing local files, sometimes its the correct thing and others its not. I assume since im on linux it might be installing though a snap and something else. Any help would be appreciated.

Asked by nokor9876 12 months ago

Last reply by Dropa 11 months ago